The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Report Generator

The Report Generator Report Generator icon option (formerly the Info Viewer), available in the toolbar or the Analysis menu, provides a convenient summary of model and analysis information in its own view. Use the scroll bar on the right to scroll through the information. The Report Generator behaves like any other view in RS2– i.e. it can be re-sized, tiled, minimized, maximized and closed.

The Report Generator option is available in both the RS2 Model and RS2 Interpret programs:

  • In the RS2 Model program, only model information is listed.
  • In the RS2 Interpret program, model information is listed, and the results.

The Report Generator information can be saved by the user in a variety of ways, for including in reports, documents, etc. Report Generator text can easily be added to views of the model, with the text box option.

Copy to Clipboard

The Report Generator information can be copied to the clipboard using the Copy option in the toolbar or the Edit menu, or by right-clicking in the view and selecting Copy. From the clipboard, the information can be pasted into word processing programs for report writing.

NOTE: by default, ALL text in the Report Generator will be copied to the clipboard. If you only want selected text, then first highlight the desired text with the mouse, and then select Copy

Save to File

The Report Generator information can be saved to a pdf (*.pdf) or html format file (*.html), by selecting the Save As option in the toolbar, or by selecting the desired Save As option from the File menu.

Printing

The Report Generator information can also be sent directly to your printer using the Print option in the File menu.

ADDING REPORT GENERATOR TEXT TO A VIEW

In the RS2 Interpret program, any information in the Report Generator (for example, Material Properties) can easily be added to a view of the model, using the Auto-Text feature of the Text Box option in the Tools menu. See the text box topic for details.

Tutorials

A tutorial on the Report Generator features can be found here.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee