The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Display Options

The Display Options dialog allows you to configure the appearance and presentation of data in the Ground Reaction View, Tunnel Section View, Info Viewer and probabilistic plots (Histogram, Cumulative and Scatter).

Display Options Display Options Icon is available in the toolbar, the View menu and the right-click menu on some views (e.g. Ground Reaction and Tunnel Section views).

The Display Options dialog consists of four tabs under the headings:

  1. Section View
  2. Plot Views
  3. Colors
  4. Number Format

After you make changes to the Display Options, you must select the Apply button to see the changes. If you select the Close button without first selecting Apply, then this will cancel any changes you have made in the dialog.

Section View

The options under the Section View tab are applicable to the Tunnel Section View. Users can control the display of the following attributes: Bolt Length, Bolt Spacing, Thickness of Support, and Other Options.

NOTE: The support display options only affect the graphical display of the support on the screen. These display options have NO effect on the results of the analysis.

BOLT LENGTH

Bolt lengths, displayed in the Tunnel Section View, can be set either independent of the size of the plastic zone, or with respect to the extents of the plastic zone. The Fixed Length option will display bolts with dimensions equal to the length specified by the user.

The Variable Length option allows the user to denote the length of displayed bolts as a sum of the plastic zone thickness and an anchor length beyond the plastic zone.

BOLT SPACING

Bolt spacing is measured along the circumference of the tunnel, between adjacent bolts. The "Actual" option displays all the bolts installed, based on the bolt spacing entered in the Support Parameters dialog. If bolt spacing is considerably smaller than tunnel circumference, many bolts are drawn, and this tends to obscure the view of the plastic zone.

The "Fictitious" option displays the number of bolts specified by the user, irrespective of the actual number installed.

THICKNESS OF SUPPORT

The "Fixed" and "Proportional" options under Thickness of Support control the display of shotcrete and steel sets support. When the "Fixed" mode is selected, the thickness of shotcrete or steel sets, displayed on the screen or printed on paper, is equal to the value specified in mm.

The "Proportional" option displays support thickness as a ratio of tunnel radius.

OTHER OPTIONS

The "Show Ruler" check box toggles on or off the display of rulers on the left and bottom edges of the Tunnel Section View.

The "Show Tooltips for Drawing" option allows Tooltips to pop up whenever the mouse pointer is placed on or near entities such as the plastic zone. These pop-up tips provide users with information, such as radius, on the entities.

The "Show Project Info Text box" option displays the Project Info Text box in the Tunnel Section View. The Project Info Text box contains important RocSupport Project information, such as title, tunnel radius, and a summary of analysis results.

Plot Views

The options under the Plot Views tab are applicable to the Ground Reaction View, and also the probabilistic plot views (Histogram, Cumulative and Scatter plots).

Ground Reaction Curve Horizontal Axis

This option allows you to use either Tunnel Convergence (%) or Wall Displacement (mm) as the horizontal axis for the Ground Reaction View. TIP - the horizontal axis type can also be changed through the right-click menu on the Ground Reaction View.

Colours

The options in the Colors tab control the display of colors in the Tunnel Section View, Ground Reaction View, and Histogram, Cumulative and Scatter plots. Colors can be chosen from the standard palette provided, or from the "More Colours…" dialog.

Number Format

The Number Format tab allows you to control the number of decimal places used for the display of analysis results. This applies to all views of the program, including the Ground Reaction View, Tunnel Section View, Info Viewer, and Histogram, Cumulative and Scatter Plot views.

NOTE: The display of input data values is NOT affected by the Number Format option. Input data values are always displayed using the exact values entered in the input data dialogs (e.g. Tunnel and Rock Parameters dialog).

Defaults

Whenever you make changes to the Display Options (i.e. when you select the Apply button in the dialog), the current display options become the program defaults. If you want to restore the original default Display Options (i.e. when you installed the program), select the Defaults button in the Display Options dialog.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee