The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Info Viewer

The Info Viewer provides a comprehensive summary of model input data and analysis results in an easy-to-follow text listing. Use the scroll bar or the mouse wheel to scroll through the information. The Info Viewer behaves like any other view in RocPlane (i.e., it can be re-sized, tiled, minimized, maximized, and closed).

You can access the Info Viewer at any time by:

  • Selecting the Info Viewer toolbar button
  • Selecting Info Viewer from the Analysis menu

The Info Viewer information can be saved in a variety of ways, as described below.

Copy to Clipboard

The Info Viewer information can be copied to the clipboard by selecting the Copy option from the toolbar, the Edit menu, or the right-click menu. From the clipboard, the information can be pasted into word processing programs for reports, presentations, etc.

Save to File

The Info Viewer information can be saved to a text file (*.TXT) or rich-text format file (*.RTF), by right-clicking in the view and selecting the desired Save As option, or by selecting the desired Save As option from the File menu, while the Info Viewer is the active view.

NOTE: A rich-text format file preserves the text formatting that you see in the Info Viewer as it is displayed in RocPlane. A plain text file saves the text only, with no formatting.

Printing

The Info Viewer information can also be sent directly to your printer using the Print option in the toolbar or the File menu.

Analysis Results

If your Analysis Type is Probabilistic, the Info Viewer lists a summary of Trial, Valid and Failed Wedges. Depending on your input geometry, it is possible for the Probabilistic Sampling of the Input Data to generate invalid wedge geometries.

In general:

Number of Valid Wedges = Number of Trial Wedges – Number of Invalid Wedges

Number of Trial Wedges = Number of Samples

Probability of Failure = Number of Failed Wedges / Number of Samples

Probability of Sliding = Number of Failed Wedges / Number of Valid Wedges

See the Probability of Failure topic for a discussion of Probability of Failure versus Probability of Sliding.

Current Wedge Data

If your Analysis Type is Probabilistic, you will see a Current Wedge Data listing in the Info Viewer. By default, this displays data for the Mean Wedge (i.e. the wedge based on the mean input data). The Current Wedge Data can also display data for ANY WEDGE generated by the Probabilistic Analysis. See the Picked Wedges topic for details.

Info Viewer Display Options

You can control the appearance of the Info Viewer using the Display Options dialog. To open the dialog:

  • Select the Display Options button on the toolbar or Display Options on the View menu.

 Display Options

TIP: To restore default settings in the Display Options dialog, click the Defaults button.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee