Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

Keyboard Shortcuts

Select Keyboard Shortcuts in the Edit menu to open the Customize Keyboard Shortcuts dialog. You can assign a shortcut key to any menu command and selecting Reset All resets shortcuts to the defaults.

Customize Keyboard Shortcuts dialog

Pre-Defined shortcuts:

Command

Shortcut

Barriers > Add Barrier

Ctrl+B

Barriers > Barrier Design Library

Ctrl+H

Edit > Copy

Ctrl+C

Edit > Redo

Ctrl+Y

Edit > Undo

Ctrl+Z

File > Close Chart

Ctlr+Alt+W

File > New

Ctlr+N

File > Open

Ctlr+O

File > Print

Ctrl+P

File > Save

Ctrl+S

Analysis > Design Mode

F10

Analysis > Report Generator

Ctrl+I

Analysis > Project Settings

Ctrl+J

Analysis > Results Mode

F11

Seeder > Add Line Seeder

Ctrl+L

Seeder > Add Seeder

Ctrl+D

Seeder > Rock Type Library

Ctrl+R

Slope > Add Slope

Ctrl+E

Slope > Assign Slope Materials

Ctrl+A

Slope > Slope Material Library

Ctrl+M

Tools > Arrow

Ctrl+3

Tools > Circle

Ctrl+8

Tools > Dimension Angle

Ctrl+9

Tools > Dimension Length

Ctrl+0

Tools > Edit Tools > Format Tool

Ctrl+F

Tools > Line

Ctrl+2

Tools > Measure

Ctrl+4

Tools > Polygon

Ctrl+6

Tools > Polyline

Ctrl+5

Tools > Rectangle

Ctrl+7

Tools > Text Box

Ctrl+1

View > Ortho

F8

View > Osnap

F3

View > Snap

F9

View > Zoom > Zoom All

F2

View > Zoom > Zoom In

F4

Home

View > Zoom > Zoom Out

End

F5

Defining Custom Shortcuts

To define custom keyboard shortcuts:

  1. Select the Command that you want to assign a shortcut to.
  2. Click in the Shortcut key input and type the desired shortcut. If that shortcut is already assigned to a command you will be alerted that the shortcut is already assigned.
  3. Click Assign to assign the shortcut to the command. If already assigned, the new Command will overwrite the old Command.

Notes:

  • You can assign multiple shortcuts to any Commands.
  • To remove a shortcut from a command, select the Command then select the shortcut from the Current keys window and click on Remove.
Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee