The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

1 - Underground Tunneling

1.0 Introduction

This tutorial is a simple introductory to help you become familiar with the Underground Tunnel option as well as basic modeling and data interpretation features of EX3.

Topics Covered in this Tutorial:

  • Importing Geometry
  • Underground Tunnels

Finished Product:

The finished product of this tutorial can be found in the Tutorial_01_-_Underground_Tunnel.Examine3 data file. All tutorial files installed with EX3 can be accessed by selecting File > Recent Folders > Tutorials Folder from the EX3 main menu.

2.0 Model

2.1 PROJECT SETTINGS

When you open EX3 a new project file will automatically be created. For this tutorial, you will need to ensure your units are set to Metric. To do so:

  1. Select Analysis > Project Settings (CTRL + J) from the menu or click on the Project Settings Project Settings icon in the toolbar.
  2. Select the Units tab and ensure the units are set to Metric.

Project Settings - Units

2.2 IMPORTING GEOMETRY

In order to model the underground tunnel, you will need to first import the geometry. A sample file has been provided in the [insert folder location].

  1. Select File > Import > Import Geometry from the menu.
  2. Select the underground-obj.rsgeomobj file, which can be found in the Tutorials folder. A new dialog will open.
  3. Import Geometry

  4. Check the All Geometry check box to select all the options below.
  5. Click Post-Processing.
  6. Click Done to close the dialog.

You should now see the model in the four view panels.

2.3 MATERIAL ASSIGNMENT

  1. Select Materials > Define Materials in the menu or click on the Define materials Define Materials icon in the toolbar.
  2. For the Host Rock, enter the follow values in the Stiffness tab:
      • Poisson's Ratio = 0.25
      • Young's Modulus (MPa) = 6000

    Material Properties

  3. Click OK to close the dialog.

3.0 Loading

3.1 ADDING STRESS LOADING

  1. Select Loading > Field Stress from the menu or go to the Loads tab and click on the Field stress Field Stress icon in the toolbar.
  2. Leave the defaults as is and click OK.
  3. Field Stress dialog

  4. Divide all by selecting Geometry > Divide All Geometry in the menu.
  5. Divide all

  6. Leave the defaults as is and click OK.

The program will automatically create the mesh in the background. You can view the mesh by clicking on the Mesh tab.

MOdel

5.0 Modifying the Mesh

To adjust the density of your mesh:

  1. Select Mesh > Mesh Settings (CTRL + M) from the menu or go to the Mesh tab and click on the Mesh settings Mesh Settings icon in the toolbar.
  2. Set the Mesh Density to High.
  3. Mesh settings

  4. Click OK to close the dialog.

6.0 Field Points

To see the results around an excavation, field points need be defined. Users can define as many field points as they need. To do so:

  1. Select Field Points > Add Field Points Plane > XY Field Points Plane from the menu or go to the Field Points tab and click on the field points plane Field Points Plane icon in the toolbar.
  2. You can adjust the mesh density to define the amount of field points. For this tutorial, we will set the Mesh Density to High.
  3. Create Field points

  4. Use your mouse to move the plane and insert it in the area of interest.
  5. Click OK to close the dialog.

To see the visualization triangulation, select the Field Points Plane in the view port and check the Show Triangulation box in the Properties panel.

Properties

Model

7.0 Compute

Save and compute your results by selecting Compute > Compute from the menu or selecting the Compute tab and clicking on the Compute icon Compute icon in the tool bar.

8.0 Results Visualization

After computing, you have several options for viewing your results. You can view Displacement (X, Y, Z, Total Displacement) and Stress (Sigma1, Sigma 2, Sigma 3, mean stress, Sx, Sy, Sz, Sxy, Syz, Sxz). Use the drop down in the contour legend (on the right side of the screen) to make your selection.

Model

This concludes the Underground Tunnel tutorial; you may now exit the EX3 program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee