The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

4 - Joint Intersecting Tunnel

1.0 Introduction

This tutorial is a simple introductory to help you become familiar with the Joints options as well as basic modeling and data interpretation features of EX3.

Topics Covered in this Tutorial:

  • Joints

Finished Product:

The finished product of this tutorial can be found in the Tutorial_04_-_Joint_Intersecting_Tunnel.examine3 data file. All tutorial files installed with EX3 can be accessed by selecting File > Recent Folders > Tutorials Folder from the EX3 main menu.

2.0 Model

When you open EX3 a new project file will automatically be created.

2.1 PROJECT SETTINGS

Begin the tutorial by opening the Project Settings. To do so:

  1. Select Analysis > Project Settings (CTRL + J) from the menu or click on the Project settings icon Project Settings icon in the toolbar.
  2. Select the Units tab and ensure the units are set to Metric.

Project Settings

2.2 MATERIAL ASSIGNMENT

  1. Select Materials > Define Materials in the menu or click on the Define materials Define Materials icon in the tool bar.
  2. material properties

  3. By default, the first material is listed as Host Rock.
  4. Enter the following properties:
  5. Material

    Young's Modulus (MPa)

    Poisson's Ratio

    Host Rock

    10 000

    0.25

  6. Click OK to close the dialog.

2.3 JOINT MATERIAL DEFINITION

  1. Select Materials > Joints > Joint Properties in the menu.
  2. Joint Properties

  3. Enter the follow properties:
      • Normal Stiffness (MPa) = 100
      • Shear Stiffness (MPa) = 100
      • Strength Criterion = Elastic
  4. Click OK to close the dialog.

3.0 Creating the Model

3.1 CREATING THE TUNNELS

For this tutorial we will be modeling a tunnel. To begin creating the model:

  1. Select Geometry > 3D Primitive Geometry > Box from the menu or click on the Add 3d primitives Add 3D Primitives icon in the tool bar. This will create the first tunnel.
  2. Create box

  3. Enter the following properties:
  4. First Corner

      • X = 0
      • Y = 0
      • Z = 0

    Second Corner

    • X = 6
    • Y = 50
    • Z = 10

    Role = Excavation

  5. Click OK.
  6. Repeat Step 1 to create the second tunnel.
  7. Create box 2

  8. Enter the following properties:

First Corner

  • X = 12
  • Y = 0
  • Z = 0

Second Corner

  • X = 18
  • Y = 50
  • Z = 10

Role = Excavation

Your model should now look like this:

Box 2 Model

3.2 CREATING THE JOINT

We will now define the joint plain. To begin:

  1. Select Geometry>3D Primitive Geometry > Plane from the menu or click on the add 3d primitives Add 3D Primitives icon in the tool bar.
  2. Create plane dialog

  3. Click on the XY Plane.
  4. Expand the Plane Definition and Plane Size options and enter the following details:
  5. Origin:

    • X = 2
    • Y = 25
    • Z = 4

    Plane Orientation

    • Defined by = Normal Vector
    • X = -1
    • Y = 0
    • Z = 1

    Plane Size

    • Width = 57
    • Height = 100
  6. Click OK.

The model should now look as follows:

Model with plane

3.3 JOINT ASSIGNMENT

  1. Use your mouse to select the plane defined in the previous section.
  2. Select Materials > Joints > Set Joints Surface in the menu. A new dialog will appear.
  3. Add Joint by Surface

  4. Leave the default settings as is.
  5. Click OK to close the dialog.

Model with joint set

4.0 Loading

4.1 ADDING STRESS LOADING

  1. Select Loading > Field Stress from the menu or click on the Field stress Field Stress icon in the tool bar.
  2. Field Stress dialog

  3. Enter the following properties:
    • Field Stress Type = Constant
    • Sigma 1 (MPa) = 5
    • Sigma 2 (MPa) = 5
    • Sigma 3 (MPa) = 5

    Orientation

    • Defined by = Trend/Plunge
    • Sigma 1: Trend =0, Plunge = -90
    • Sigma 3: Trend = 90, Plunge = 0
  4. Click OK.

4.2 DIVIDE ALL GEOMETRY

  1. Select Geometry > Divide All Geometry from the menu.
  2. Divide all

  3. Leave the Quality as Default.
  4. Click OK.

Note: EX3 creates the mesh in the background.

5.0 Mesh

You can view the Mesh by selecting the Mesh tab.

5.1 MODIFYING THE MESH

In EX3 you can easily change the density of mesh. To do so:

  1. Select Mesh > Mesh Settings in the menu or click on the Mesh settings Mesh Settings icon in the tool bar.
  2. Mesh Settings

  3. Change the Mesh Density to High.
  4. Click OK.

You should now see the following:

Model with mesh applied

6.0 Field Points

To see the results around the excavation, field points should be defined. A user can define as many field points as they need. By moving through each stage of an excavation, the results will update.

Begin by selecting the Field Points tab to see the Field Points tool bar options.

6.1 ADD A FIELD POINT PLANE

  1. Select Field Points > Add Field Point Plane from the menu or click on the Field points plane Field Points Plane icon in the tool bar.
  2. Create Field Points Plane

  3. Select the ZX Plane.
  4. Set the Plane Size to Width = 80, Height = 80.
  5. Set the Mesh Density to Medium.
  6. Click OK.

Model with field points

7.0 Compute

It is now time to compute your results.

  1. Select Compute > Compute from the menu or go to the Compute tab and then click on the Compute icon in the tool bar.

If you have not saved your project, you will be prompted to do so now.

Compute Dialog

8.0 Results Visualization

After computing, you have several options for viewing your results. You can view Displacement (X, Y, Z, Total Displacement), Stress (Sigma1, Sigma 2, Sigma 3, mean stress, Sx, Sy, Sz, Sxy, Syz, Sxz) and Joint Data (Normal Displacement, Tangential Displacement, Normal Stress, Shear Stress, Slip Tendency, Dilation Tendency). Use the drop down in the contour legend (on the right side of the screen) to make your selection.

To see the results on the Field Point Plane, you can use the Visibility controls (on the left of the screen) to hide the excavation zones. Toggle the eye icons next to an excavation on and off.

Results

X Dsiplacement

Sigma 1 results

This concludes the Joint Intersecting Tunnel tutorial; you may now exit the EX3 program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee