The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

3 - Grouping

1.0 Introduction

This tutorial is a simple introductory tutorial that helps you become familiar with the Grouping feature of EX3.

Topics Covered in this Tutorial:

  • Segmenter tool
  • Grouping
  • Isosurfaces
  • Stress Ribbons

Finished Product:

The finished product of this tutorial can be found in the Tutorial_03_-_Grouping.examine3 data file. All tutorial files installed with EX3 can be accessed by selecting File > Recent Folders > Tutorials Folder from the EX3 main menu.

2.0 Model

Geometry

When you open EX3 a new project file will automatically be created.

2.1 PROJECT SETTINGS

Begin the tutorial by opening the Project Settings. To do so:

  1. Select Analysis > Project Settings (CTRL + J) from the menu or click on the Project Settings Project Settings icon in the toolbar.
  2. Project Settings - Units

  3. Select the Units tab and ensure the units are set to Metric.
  4. Project Settings - Stages

  5. Select the Stages tab and set the number of stages to 5.
  6. Name the stages as follows:
  7. #

    Name

    1

    Initial Geometry

    2

    Excavating Group 1

    3

    Excavating Group 2

    4

    Excavating Group 3

    5

    Excavating Group 4

  8. Click OK to close the dialog.

2.2 MATERIAL ASSIGNMENT

  1. Select Materials > Define Materials in the menu or click on the Define materials Define Materials icon in the toolbar.
  2. Material properites dialog

  3. By default, the first material is listed as Host Rock. Click on the Plus button to add two more materials.
  4. Enter the following properties:
  5. Material

    Poisson's Ratio

    Young's Modulus (MPa)

    Host Rock

    0.3

    2000

    Ore

    0.3

    500

  6. Click OK to close the dialog.

3.0 Creating the Model

Geometry

3.1 CREATE THE BOXES

  1. Select Geometry > 3D Primitive Geometry > Box from the menu or click on the 3D Primitives Add 3D Primitives icon in the tool bar.
  2. Create Box

  3. Enter the following properties for the First Ore section:
      • Defined by: 2 Corners
      • Role: Excavation

    First Corner

    • X = 0
    • Y = 0
    • Z = 0

    Second Corner

    • X = 10
    • Y = 70
    • Z = 20
  4. Click OK.
  5. Repeat Step 1.
  6. Create box dialog

  7. Enter the following properties for the Second Ore section:
    • Defined by: 2 Corners
    • Role: Excavation

First Corner

  • X = 0
  • Y = 0
  • Z = -20

Second Corner

  • X = 10
  • Y = 70
  • Z = -40
  • Role = Excavation

Your model should now look like this:

2 boxes

3.2 MATERIAL ASSIGNMENT

We will now assign the material to each box. This can be done in more than one way.

Option 1: Properties Control

  1. Use your mouse to select the box you wish to assign a material to. You can either select the Entity using the Visibility Controls or you can click directly on the section of the model.
  2. Visibility Control

    Notice the Properties controller in the bottom left of the screen. Here you can see the current properties of the selected entity.

    Properties Control

  3. Change the Applied Property to Ore.
  4. Repeat this for both boxes.

Option 2: Materials Menu

You can quickly apply a property to an entity using the Assign Material dialog.

  1. Select Material > Assign Materials in the menu. The dialog will appear.
  2. Assign Properties

  3. Select Ore as the material.
  4. Click on the entity you wish to apply that material to (either by selecting it in the Visibility Controls or by clicking directing on the model).
  5. Click Apply.
  6. Repeat this step for both boxes then close the dialog.

Material Assignment Figure

3.3 DIVIDING BOXES INTO 7 PIECES – SEGMENTER TOOL

We will now divide the two ore sections in 7 pieces using the Segmenter Tool.

  1. Begin by selecting one of the boxes.
  2. Select Geometry > 3D Boolean > Segmenter in the menu or click on the Segmenter button Segmenter icon in the tool bar.
  3. Segmenter dialog

  4. Change the Path to y Axis.
  5. Set the Number of Segments to 7.
  6. Click Segment.
  7. Repeat the above steps for the second box.

Your model should now look like this:

Segmented box figure

3.4 GROUP ASSIGNMENT

We will now assign the segmented boxes into 4 groups.

  1. Hold the CTRL key on your keyboard and use your mouse to select the entities you wish to group, either by clicking on the model or selecting them in the Visibility Controls.
  2. Propertie pane

  3. Go to the Properties Controls in bottom left of the screen. The number of Entities selected is displayed at the bottom of the controls.
  4. Select the Group you wish to assign the entities to in the Grouping drop down menu.
  5. Repeat the above steps for all 4 groups.
  6. Assign the 4 groups as follows:

GROUP 1

Group 1

GROUP 2

Group 2

GROUP 3

Group 3

GROUP 4

Group 4

4.0 Loads

Loads

4.1 ADDING STRESS LOADING

  1. Select Loading > Field Stress from the menu or click on the Field Stress Field Stress icon in the tool bar.
  2. Field stress dialog

  3. Enter the following properties:
    • Field Stress Type = Constant
    • Sigma 1 (MPa) = 10
    • Sigma 2 (MPa) = 10
    • Sigma 3 (MPa) = 10

    Orientation

    • Defined by = Trend/Plunge
    • Sigma 1: Trend =0, Plunge = -90
    • Sigma 3: Trend = 90, Plunge = 0
  4. Click OK.

4.2 DIVIDE ALL GEOMETRY

  1. Select Geometry > Divide All Geometry from the menu or click on the Divide All iconDivide All icon in the tool bar.
  2. Divide All

  3. Leave the Quality as Default.
  4. Click OK.

Note: EX3 creates the mesh in the background.

5.0 Mesh

Mesh

5.1 MODIFYING THE MESH

In EX3 you can easily change the density of mesh. To do so:

  1. Select Mesh > Mesh Settings in the menu or click on the Mesh Settings Mesh Settings icon in the tool bar.
  2. Mesh Settings

  3. Change the Mesh Density to High.
  4. Click OK.

You should now see the following:

Mesh figure

6.0 Stage Modification

In each stage, the associated group will be excavated. To model the excavation:

  1. Select Stage2: Excavating Group1 in the stages tabs at the bottom of the screen.
  2. Go to the Visibility Control on the left and select the Groups tab.
  3. Select Group 1.
  4. Go the Properties Controls and change the Applied Property of the selected zone to No Material.

Stages figure

Repeat this process for each stages as follows:

  • Stage 2 = Group 1 Excavated
  • Stage 3 = Group 2 Excavated
  • Stage 4 = Group 3 Excavated
  • Stage 5 = Group 4 Excavated

7.0 Field Points

Field Points

To see the results around the excavation, field points should be defined. Users can define as many field points as they need.

Note: As you move through each stage, the results will update.

To add a Field Points Plane:

  1. Select Field Points > Add Field Point Box from the menu or click on the Field Point Plane icon Field Point Box icon in the toolbar.
  2. Create Field point plane

  3. Enter the following details:
  4. X

    Y

    Z

    First Corner

    -40

    -20

    -60

    Second Corner

    50

    90

    40

    Grid Spacing

    • Number of points in X = 37
    • Number of points in Y = 37
    • Number of points in Z = 37
  5. Click OK.

Field Point plane

8.0 Compute

Compute

It is now time to compute your results.

Select Compute > Compute from the menu or go to the Compute tab and then click on the Compute Compute icon in the tool bar.

If you have not saved your project, you will be prompted to now.

Compute Dialog

9.0 Results

Results

9.1 RESULTS VISUALIZATION

After computing, you have several options for viewing your results. You can view Displacement (X, Y, Z, Total Displacement) and Stress (Sigma1, Sigma 2, Sigma 3, mean stress, Sx, Sy, Sz, Sxy, Syz, Sxz). Use the drop down in the contour legend (on the right side of the screen) to make your selection.

To see the results on the Field Points Box, you can use the Visibility controls (on the left of the screen) to hide the ore zones. Toggle the eye icons next to an excavation on and off.

Total Displacement - group 1

Total displacement - group 2

Total displacement = group 3

total displacement - group 4

9.2 ISOSURFACES

To define the Isosurfaces:

  1. Select Interpret > Isosurfaces in the menu or click on the Isosurfaces Isosurfaces icon in the tool bar. A dialog will appear.
  2. Define Isosurface

  3. In the Define Isosurface dialog, users are able to update the Data Type and Value. For this tutorial, enter the following values:
      • Date type = Total Displacement
      • Value = 0.02687
  4. Click OK. As you click through the different stages, the results will update.

Isosurfaces - Stage 5 - Excavating Group 4

EX3 - Isosurfaces - Stage 5 - Excavating Group 4

Note: You can use the Visibility Controls on the left to hide the Field Points Box.

9.3 STRESS RIBBON QUERY

  1. Select Intrepret > Add Stress Ribbon Query in the menu or click on the Add Stress Ribbon Queird Add Stress Ribbon Query icon in the tool bar. The Draw Polyline controls will appear on the right of the screen.
  2. Draw polyline

  3. Click on Edit Table. A new dialog will appear.
  4. Edit Poly Line

  5. Click on the Insert Row Insert Row button twice to add 2 rows.
  6. Enter the follow coordinates for the polyline:
  7. Row #

    X

    Y

    Z

    1

    10

    0

    35

    2

    10

    70

    35

  8. Click OK to close the dialog.
  9. Then click on the green checkmark green check mark icon in the Draw Polyline dialog.
  10. Stress Ribbon Query Options

  11. The Stress Ribbon Query Options will appear.
  12. The Stress Ribbon Query Options allow you to pick the number of locations on the polyline (defined in the previous step), to calculate the stress ribbons. In this case we will leave the default settings.

  13. Click OK. Stress Ribbons will be calculated at each stage.

Stress Ribbon

This concludes the Grouping tutorial; you may now exit the EX3 program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee