The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

2 - Materials and Staging

1.0 Introduction

This tutorial is a simple introductory to help you become familiar with the Multi Material option as well as basic modeling and data interpretation features of EX3.

Topics Covered in this Tutorial:

  • Multi Staging
  • Multi Material

Finished Product:

The finished product of this tutorial can be found in the Tutorial_02_-_Materials_and_Staging.Examine3 data file. All tutorial files installed with EX3 can be accessed by selecting File > Recent Folders > Tutorials Folder from the EX3 main menu.

2.0 Model Setup

2.1 PROJECT SETTINGS

When you open EX3 a new project file will automatically be created. Begin the tutorial by opening the Project Settings. To do so:

  1. Select Analysis > Project Settings (CTRL + J) from the menu or click on the Project Settings Project Settings icon in the toolbar.
  2. Select the Units tab and ensure the units are set to Metric.
  3. Project Settings - Units

  4. Select the Stages tab change the Number of Stages to 4.
  5. Project settings

  6. Name the stages as follows:
  7. #

    Name

    1

    Initial Geometry

    2

    First Excavation

    3

    Second Excavation

    4

    Backfill

  8. Click OK to close the dialog.

2.2 MATERIAL ASSIGNMENT

  1. Select Materials > Define Materials in the menu or click on the Define materials Define Materials icon in the toolbar.
  2. By default, the first material is listed as Host Rock. Click on the Plus button Plus button to add two more materials.
  3. Material Properties

  4. Enter the following properties for each material:
  5. Material Name

    Poisson's Ratio

    Young's Modulus (MPa)

    Host Rock

    0.3

    2000

    Ore

    0.3

    1000

    Back Fill

    0.25

    550

  6. Click OK to close the dialog.

3.0 Creating the Model

3.1 CREATE A PLANE

For this tutorial we will model a plane. To create a plane:

  1. Select Geometry > 3D Primitive Geometry > Plane from the menu or click on the Add 3d primitives Add 3D Primitives icon in the toolbar.
  2. Expand the Plane Definition and Plan Size menus and enter the following values:
  3. Origin:

      • X = 0
      • Y = 0
      • Z = -40

    Plane Size

    • Width = 10
    • Height = 40

    Create Plane

  4. Click OK to close the dialog.

3.2 EXTRUDE THE PLANE

  1. Select the plane by click on it in the view pane.
  2. Select Geometry > Extrude/Sweep/Loft Tools > Extrude in the menu or click on the Extrude Extrude icon in the toolbar.
  3. Extrude

  4. Enter the Direction as X = 16, Y = 0, Z = 80.
  5. Click OK to close the dialog.

To define excavating zones, we will need to define four new planes in the following elevations:

Plane 1

Z = -15.0 m

Plane 2

Z = -5.0 m

Plane 3

Z = 5.0 m

Plane 4

Z = 15.0 m

The Plane Size for all four planes should be set to:

  • Width = 50
  • Height = 40

TIP: To see how to model a plane, follow the steps in section 3.1 Create a Plane.

Your model should now look like this:

Model

4.0 Loading

4.1 ADDING STRESS LOADING

  1. Select Loading > Field Stress from the menu or go to the Loads tab and click on the Field stress Field Stress icon in the toolbar.
  2. Leave the defaults as is and click on the Advanced button.
  3. Field stress

  4. For Backfill, select Apply Custom Field Stress and remove the initial stress by setting Sigma 1 (MPa), Sigma 2 (MPa), and Sigma 3 (MPa) to 0.
  5. Click OK.
  6. Divide all by selecting Geometry > Divide All Geometry in the menu.
  7. Divide all

  8. Leave the defaults as is and click OK.

Model

The program will automatically create the mesh in the background.

4.2 MATERIAL ASSIGNMENT

You will now begin assign materials to the various stages. Begin by selecting your stage at the bottom of the window.

You can use the Visibility controls in the top left of the screen to select a section of the model or you can click on the model itself.

Visibility

Use the Properties controls to select the Applied Property for each section.

Properties pane

Define your stages as follows:

Stage 1: Initial Geometry

Stage 1

Stage 2: First Excavation

Stage 2

Stage 3: Second Excavation

Stage 3

Stage 4: Backfill

Stage 4

5.0 Modifying the Mesh

Mesh

As mentioned previously, EX3 automatically create the mesh in the background. You can view the mesh by clicking on the Mesh tab.

To adjust the density of your mesh:

  1. Select Mesh > Mesh Settings (CTRL + M) from the menu or go to the Mesh tab and click on the Mesh settings Mesh Settings icon in the toolbar.
  2. Set the Mesh Density to High.

Mesh settings dialog

MOdel

6.0 Field Points

6.1 ADD A FIELD POINT PLANE

To see the results around an excavation, field points need to be defined. User can define as many field points as they need.

To add a Field Point Plane:

  1. Select Field Points > Add Field Points Plane > ZX Field Points Plane from the menu or go to the Field Points tab and click on the field points plane Field Points Plane icon in the toolbar.
  2. You can adjust the mesh density to define the amount of field points. For this tutorial, we will set the Mesh Density to High.
  3. Create field points plane dialog

  4. Use your mouse to move the plane and insert it in the area of interest.
  5. Click OK to close the dialog.

Model

NOTE: As you move through each stage of the model, the results will update.

7.0 Compute

Save and compute your results by selecting Compute > Compute from the menu or selecting the Compute tab and clicking on the compute icon Compute icon in the toolbar.

8.0 Results Visualization

After computing, you have several options for viewing your results. You can view Displacement (X, Y, Z, Total Displacement) and Stress (Sigma1, Sigma 2, Sigma 3, mean stress, Sx, Sy, Sz, Sxy, Syz, Sxz). Use the drop down in the contour legend (on the right side of the screen) to make your selection.

To see the results on the Field Point Plane, you can use the Visibility controls (on the left of the screen) to hide the backfill and ore zones.

Model

Stage 1 - Initial Geometry - Total Displacement

Stage 2 - Total Displacement

Stage 2 - Total Displacement

Stage 3 - Total Displacement

Stage 3 - Total Displacement

Stage 4 - Total Dispalcement

Stage 4 - Backfill - Total Displacement

This concludes the Multi Staging Multi Material tutorial; you may now exit the EX3 program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee