The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

1 - Dips Quick Start

Dips is a program designed for the interactive analysis of orientation based geological data. This tutorial provides a quick tour of the major plotting features of Dips. A typical example file is used to illustrate Stereonet plots (pole, scatter, contour), rosette plots, Symbolic Plot, intersections and charting.

Topics Covered in this Tutorial:

  • Grid Data view (input data spreadsheet)
  • Pole Plot
  • Scatter Plot
  • Contour Plot
  • Terzaghi Weighting (bias correction)
  • Stereonet Options
  • Rosette Plot
  • Symbolic Pole Plot
  • Intersections
  • Charts

Finished Product:

The finished product of this tutorial can be found in the Tutorial 01 Quick Start.dips8 file, located in the Examples > Tutorials folder in your Dips installation folder.

1.0 Introduction

Dips is designed for the interactive analysis of orientation based geological data. The program is capable of many applications and is designed for both the novice user and for the accomplished user of stereographic projection who wishes to utilize more advanced tools in the analysis of geological data.

Dips allows the user to analyze and visualize structural data following the same techniques used in manual stereonets.

2.0 Model

If you have not already done so, run Dips by double-clicking on the Dips icon in your installation folder. Or from the Start menu, select Programs > Rocscience > Dips > Dips.

If the Dips application window is not already maximized, maximize it now, so that the full screen is available for viewing the model.

Dips comes with several example files installed with the program. These example files can be accessed by selecting File > Recent Folders > Examples Folder from the Dips main menu. This tutorial will use the Example.dips8 file to demonstrate the basic plotting features of Dips.

  1. Select Recent Folders > Example Folder Open Folder Icon option from the File menu .
  2. Open the Example.dips8 file. Since we will be using the Example.dips8 file in other tutorials, save this example file with a new file name without overwriting the original file.
  3. Select Save As Save As Icon option from the File menu.
  4. Enter the file name Tutorial 01 Quick Start and Save the file.

You should see the Stereonet Plot View shown in the following figure.

NOTE: If the example file has been previously opened and saved, the screen may show a different view or plot, since Dips saves the most recent view state when a file is saved).

Model dips stereonet plot view

2.1 SIDEBAR

When you are viewing a Stereonet Plot View, the control panel at the side of the screen allows you to fully customize the data and display options for the stereonet. This control panel is referred to as the Sidebar . By selecting the check boxes and radio buttons you can overlay different types of plots (e.g., poles, contours, planes) and customize the display (e.g., colours, visibility).

Plot Options Sidebar

The Sidebar gives you the maximum flexibility in determining the Plot Options and Display Options. We will explore some of these options in this tutorial. For now leave the default selections in the Sidebar.

2.2 TOOLBAR SHORTCUTS

Shortcuts to commonly used plot types are available in the toolbar:

Shortcut Toolbar

  • Pole Vector Mode Pole Vector Mode Icon / Dip Vector Mode Dip Vector Mode Icon
  • Vector Plot Vector Plot Icon
  • Symbolic Plot Symbolic Plot Icon
  • Contour Plot Contour Plot Icon
  • Major Planes Plot Major Planes Plot Icon
  • 3D Stereosphere 3D Stereosphere Icon
  • Rosette Plot Rosette Plot icon

3.0 Grid Data view

Before we discuss the Stereonet Plot View, let’s have a look at the input data in the Dips spreadsheet. The Dips spreadsheet is also called the Grid Data view. Select the Grid Data view tab at the bottom of the screen.

Grid Data View Tabs

Data view

We won’t worry about the details of this file yet, except to note that it contains 40 rows, and the following columns:

  • Two Orientation Columns
  • A Quantity Column
  • A Traverse Column
  • Three Extra Columns

In the next tutorial, we will discuss how to create the Example.dips8 file from scratch.

Now switch back to the stereonet plot view by selecting the stereonet plot tab at the bottom of the screen.

4.0 Pole Plot

The most basic representation of orientation data on a stereonet is the Pole Plot.

Select Vector Plot Vector Plot Iconoption from toolbar or the View menu.

You should see the following plot.

Pole Plot

Each pole on a Pole Plot represents an orientation data pair in the first two columns of a Dips file.

The Pole Plot can also display feature attribute information, based on the data in any column of a Dips file, with the Symbolic Plot option. This is covered later in this tutorial.

5.0 Dip Vector Plot

Planes can be represented as either pole vectors or dip vectors on the stereonet. A dip vector represents the maximum dip orientation of a plane and is orthogonal to the pole vector of a plane.

To view dip vectors:

Select Dip Vector Mode Dip Vector Mode Icon option from the toolbar or the View menu.

The Stereonet Plot should look as follows.

Dip Vector Plot

Dip Vectors are sometimes preferred for certain types of analyses, in particular Kinematic Analysis for Planar Sliding or Toppling.

In general, Pole Vectors are more commonly used and have more applications. For example, joint set orientations can only be determined from Pole Vector Plots not from Dip Vectors.

Return to the Pole Vector Plot mode:

Select Pole Vector Mode Pole Vector Mode Icon option from the toolbar or the View menu.

6.0 Show Grid Data Planes

To display the planes (great circles) for all of the planar data in your Dips file:

Select the Planes > Grid Data Planes check box in the Sidebar Plot Options.

You will see all great circles displayed for all planar entries from the Dips spreadsheet (i.e., Grid Data view) as shown below. Each great circle corresponds to a pole (or dip vector) on the vector plot.

 Grid Data Planes

Turn off the display of Grid Data Planes.

Unselect the Planes > Grid Data Planes checkbox in the Sidebar Plot Options.

7.0 Stereonet Legend

Note that the Legend for the Pole Plot (and all Stereonet plots in Dips) indicates the:

  • Projection Type (Equal Angle)
  • Hemisphere (Lower Hemisphere)

Stereonet Legend

These can be changed using Stereonet Options in the Sidebar control panel. (Equal Area and Upper Hemisphere options are available). However, for this tutorial, we will use the default projection options.

Note that the Legend also indicates Vector Count 61 (40 Entries)

  • The Example.dips8 file has 40 rows, hence “40 entries”.
  • The Quantity Column in this file allows you to record multiple identical data units in a single row of the file. Hence the 40 data entries actually represent 61 features, hence the total vector count of 61 poles.

8.0 Reporting Convention

As you move the cursor around the stereonet, notice that the cursor orientation coordinates are displayed in the Status Bar.

The format of these orientation coordinates can be toggled with the Reporting Convention option in the Edit menu.

  • If the Convention is Trend / Plunge, the coordinates will be in Pole Vector format, and represent the cursor (pole) location directly.Trend / Plunge
  • If the Convention is Dip/DipDirection or Strike/Dip (right or left hand rule for strike) the coordinates will be in Plane Vector format and represent the plane corresponding to the cursor (pole) location.Dip/Dip Direction Strike/Dip

TIP: The quickest and most convenient way of toggling the Convention is to click on the box in the Status Bar to the left of the coordinate display with the LEFT mouse button.

The Reporting Convention also affects the format of certain data listings in Dips (e.g., the Major Planes legend, the Edit Planes and Edit Sets dialogs), and the format of orientation data input for certain options (e.g., Add User Plane and Add Set Window dialogs).

NOTE: The Convention option does not affect the plotting of data, or the values in the Grid Data in any way! Poles are ALWAYS plotted using the Trend and Plunge of the pole vector with respect to the reference sphere, regardless of the setting of the Convention option.

9.0 Scatter Plot

While a Pole Plot illustrates orientation data, single pole symbols may actually represent several unit measurements of similar orientation.

A Scatter Plot allows you to better view the numerical distribution of measurements, since coincident pole and closely neighbouring pole measurements are grouped together with quantities plotted symbolically. The Scatter Plot Legend indicates the number of poles represented by each symbol. The size and colour of symbol indicates the approximate pole density at that location.

Select Scatter Plot option from the View menu or the Sidebar Plot Options.

The Scatter Plot should appear as follows. Scatter Plot

A Scatter Plot can be applied to Dip Vectors as well as poles.

Select Dip Vector Mode Dip Vector Mode Icon from the toolbar and view the effect on the Scatter Plot.

The Scatter Plot should appear as follows.

Scatter Plot View

Now switch back to Pole Vector Mode:

Select Pole Vector Mode Pole Vector Mode Icon from the toolbar

Let’s move on to the Contour Plot, which is the main tool for analyzing pole concentrations on a stereonet.

10.0 Contour Plot

Select the Contour Plot option from the toolbar or the View menu, and a Contour Plot will be generated.

Select Contour Plot Contour Plot Icon option from the View menu.

Contour Plot View

The Contour Plot clearly shows the data concentrations. It can be seen that there are three data clusters in the Example.dips8 file, including one that wraps around to the opposite side of the stereonet.

Since this file only contains 40 data entries, the data clustering in this case was apparent even on the Pole Plot. However, in larger Dips files, which may contain hundreds or even thousands of entries, cluster recognition will not necessarily be visible on Pole Plots and Contour Plots are necessary to identify major data concentrations.

10.1 WEIGHTED CONTOUR PLOT

Since this file contains Traverse Information (Traverses are discussed in the next tutorial), a Terzaghi Weighting can be applied to Contour Plots, to correct for sampling bias introduced by data collection along Traverses.

To apply the Terzaghi Weighting to the Contour Plot:

  1. Select the Terzaghi Weighting checkbox in the Sidebar Plot Options or the Terzaghi Weighting option from the View menu.
  2. In the Terzaghi Weighting dialog, select the Apply Terzaghi Weighting checkbox.

Note the change in the Contour Plot. Applying the Terzaghi Weighting may reveal important data concentrations which were not apparent on the unweighted Contour Plot. The effect of applying the Terzaghi Weighting will of course be different for each file, and will depend on the data collected, and the Traverse orientations. In this case the Terzaghi Weighting does not significantly change the contour plot.

Weighted Contour Plot

Do not use weighted contour plots for applications unless you are familiar with the limitations. For a discussion of sampling bias and the Terzaghi Weighting procedure, see the Terzaghi Weighting topic for details.

To remove the Terzaghi Weighting and restore the unweighted Contour Plot, simply de-select the Terzaghi Weighting checkbox in the Sidebar.

  1. Select Terzaghi Weighting option from the View menu.
  2. In the Terzaghi Weighting dialog, unselect the Apply Terzaghi Weighting checkbox.

    Terzaghi Weighting Dialog

The Minimum Bias Angle for Terzaghi Weighting option allows you to set a minimum bias angle which prevents the Terzaghi Weighting factor from becoming very large. See the Terzaghi Weighting topic for details.

10.2 DIP VECTOR CONTOURS

As with pole and scatter plots, a Contour Plot can display either pole or dip vector contours, according to the setting of the Pole / Dip Vector Mode option in the toolbar.

  1. Select Dip Vector Mode Dip Vector Mode Icon to view the plot.
  2. Select Pole Vector Mode Vector Pole Mode Icon to switch back.

10.3 CONTOUR OPTIONS

Many Contour Options are available which allow you to customize the style, range and number of contour intervals. We will not explore the Contour Options in this tutorial; however, you are encouraged to experiment.

Contour Options is available in the View menu, or by right-clicking on a Contour Plot.

  1. Select Contour Options from the View menu.



    Contour Options Dialog
  2. Experiement with the various contour settings.
  3. Select OK to close the dialog.

See the Contour Options topic for more information.

10.4 STEREONET OPTIONS

In the Sidebar you will notice the stereonet Display Options.

You may choose from a variety of display options including:

  • Equal Angle or Equal Area projection method
  • Upper or Lower hemisphere projection
  • Customized colour selections

Again, you are encouraged to experiment with these options after completing the tutorial.

11.0 Symbolic Pole Plot

We will now demonstrate how feature attribute analysis can be carried out using the Symbolic Plot and Chart options in Dips.

Select the Symbolic Plot option from the toolbar or the View menu.

  1. Select Symbolic Plot Symbolic option from the toolbar or the View menu.
  2. In the Symbolic Plot dialog:
    1. In the Data Type drop-list select the data column you would like to plot. For example, select TYPE.



      Symbolic plot Options Dialog
      • The data in the TYPE column is Qualitative, which is the default selection so we do not have to change this. If the data were Quantitative (i.e., numeric), then we would have to select the Quantitative Data Type option.
      • Notice that a list of all entries in the TYPE column appears in the Allocated list area.
    2. Select OK.

A Symbolic Plot will be generated, displaying symbols corresponding to the entries in the TYPE column as shown in the following figure.

Symbolic Plot View

TIP: Once a Symbolic Plot has been generated, the most recently selected properties will be “remembered” by the view. If you later switch plot types (e.g., Contour Plot, Pole Plot) you can quickly recall the current Symbolic Plot by selecting the Symbolic option in the Sidebar vector display Plot Options.

The Symbolic Plot dialog can be accessed at any time by selecting the Symbolic Plot Symbolictoolbar button or the small button Small Buttonbeside the Symbolic option in the Sidebar or in the right-click menu.

11.1 SYMBOLIC PLOT LEGEND

In the Symbolic Plot Legend, you will notice the Quantity of each feature being plotted. This refers to the total number of poles with that label (i.e. it accounts for the Quantity Column values). If you add the Quantity numbers in the Legend, you will find that the total is equal to the Vector Count (number of Poles) listed at the bottom of the Legend, in this case, 61.

11.2 SYMBOLIC DIP VECTOR PLOT

As with pole, scatter and contour plots, the Symbolic Plot can display either poles or dip vectors, according to the setting of the Pole / Dip Vector Mode option.

  1. Select Dip Vector Mode Dip Vector Mode Icon in the toolbar or View menu to view the plot.
  2. Switch back to Pole Vector Mode Pole Vector Mode Icon in the toolbar or View menu.

11.3 CREATING A CHART FROM A SYMBOLIC PLOT

Now let’s create a corresponding Histogram, based on our Symbolic Pole Plot.

  1. Right-click on the Symbolic Plot. From the popup menu, select Symbolic > Create Corresponding Chart.
  2. Create Chart from Symbolic Plot

  3. In the Chart dialog:
  4. Under Data to Plot, Data = TYPE is already pre-selected.Chart Dialog - Data to Plot
  5. Select OK.

A new chart view will automatically be generated, using the same data and settings selected for the Symbolic Plot.

Symbolic Plot View

The Chart can then be customized if desired using the various Chart Settings available in the Sidebar (e.g., the Histogram can be converted to a Pie Chart or a Line graph).

Let's look at the Qualitative Chart in Pie Style.

Select Style = Pie in the Sidebar Chart Settings.

You should see the following chart.

Qualitative Chart

Charts can also be generated directly using the Chart option Chart Icon in the toolbar or the Analysis menu. The above procedure is simply a shortcut for generating a chart from an existing Symbolic Plot.

Switch back to the Stereonet Plot View using the tabs at the bottom of the screen.

12.0 Plotting Intersections

The intersection of two planes forms a line in 3-dimensional space which can be plotted as a point on the stereonet. Planar intersections are used in kinematic stability analysis for Wedge Sliding and Direct Toppling failure modes.

Several options are available for plotting intersections.

In the Sidebar Plot Options:

  1. Select the Intersections checkbox. The default option is Grid Data Planes. This will plot the intersections of all planes in your Dips file.
  2. Unselect the Pole Vector Display checkbox to turn off the display of pole vectors.
  3. Select the Contours > Intersection option to contour the intersection points.

Your screen should look as follows.

Plotting Intersections View

Note that the Legend indicates that Grid Data Planes Intersection Mode is being plotted and the Intersections Count.

Other intersection plotting options allow you to intersect:

  • All Set Planes
  • Set vs Set Planes
  • User and Mean Set Planes
  • User Planes
  • Mean Set Planes

See the Intersections topic for further information.

13.0 Rosette Plot

Another widely used technique for representing orientations is the Rosette Plot.

The conventional Rosette Plot begins with a horizontal plane (represented by the equatorial (outer) circle of the plot). A radial histogram (with arc segments instead of bars) is overlain on this circle, indicating the density of planes intersecting this horizontal surface. The radial orientation limits (azimuth) of the arc segments correspond to the range of Strike of the plane or group of planes being represented by the segment. In other words, the rosette diagram is a radial histogram of strike density or frequency.

To generate a Rosette Plot:

  1. Select Rosette Plot option from the toolbar or the View menu.
  2. Rosette Plot View

  3. Right-click on the Rosette Plot. From the popup menu, select Rosette Options.
  4. In the Rosette Options dialog:



    Rosette Options Dialog
  5. NOTE: Although the default Rosette Plot uses a horizontal base plane, an arbitrary base plane at any orientation can be specified in the Rosette Options dialog. For a non-horizontal base plane, the Rosette Plot represents the APPARENT STRIKE of the lines of intersection between the base plane and the planes in the Dips file.

  6. Experiment with the various options. See the Rosette Plot and Rosette Options topics for information about the Rosette Plot Options.
  7. Select OK to close the dialog.

13.2 ROSETTE APPLICATIONS

The Rosette Plot conveys less information than a full stereonet since one dimension is removed from the diagram. In cases where the planes being considered form essentially two dimensional geometry (prismatic wedges, for example) the third dimension may often overcomplicate the problem. A horizontal rosette diagram may, for example, assist in blast hole design for a vertical bench where vertical joint sets impact on fragmentation. A vertical rosette oriented perpendicular to the axis of a long topsill or tunnel may simplify wedge support design where the structure parallels the excavation. A vertical rosette which cuts a section through a slope under investigation can be used to perform quick sliding or toppling analysis where the structure strikes parallel to the slope face.

From a visualization point of view and for conveying structural data to individuals unfamiliar with stereographic projection, rosettes may be more appropriate when the structural nature of the rock is simple enough to warrant 2D treatment.

13.3 WEIGHTED ROSETTE PLOT

The Terzaghi Weighting option can be applied to Rosette Plots as well as Contour Plots, to account for sampling bias introduced by data collection along Traverses.

  • If the Terzaghi Weighting is NOT applied, the scale of the Rosette Plot corresponds to the actual “number of planes” in each bin.
  • If the Terzaghi Weighting IS applied, the scale of the Rosette Plot corresponds to the WEIGHTED number of planes in each bin.

NOTE: Do not use weighted plots for applications unless you are familiar with the limitations. See the Terzaghi Weighting topic in the Dips Help System for more information.

14.0 Info Viewer

The Info Viewer presents a formatted summary of your Dips file input data and analysis results.

  1. Select Info Viewer Info Viewer Icon option from the Analysis menu.
  2. Scroll down to view the information presented in the Info Viewer.

Info Viewer Display

The Sidebar allows you to customize the information shown in the Info Viewer as well as the appearance (fonts, colours, etc.).

The Info Viewer information can be copied to the clipboard ( Copy Copy Icon) or saved to a file (right-click and Save As HTML) for including in reports.

When Sets are defined, all Set Statistics can be found listed in the Info Viewer. Sets are covered in Tutorial 03 - Sets (Set Window), Tutorial 04 - Sets (Set Window Freehand), and Tutorial 05 - Sets (Sets from Cluster Analysis).

15.0 Working with Multiple Views

Now tile the views.

  1. Select Tile Vertically Tile Vertically Iconoption from the Window menu.
  2. If all views are still open your screen may look similar to the following figure.

    Multiple Views

  3. Notice that as you click the mouse in each view the Sidebar options are updated for the focused view.

New Stereonet Plot Views can be generated at any time, by selecting the New Pole Vector Plot option in the Window menu.

Select New Pole Vector Plot New Pole Vector Plot Iconoption in the Window menu.

Display and visibility options can be customized independently for each open view. This is left as an optional exercise to explore.

This concludes the tutorial. You are now ready for the next tutorial, Tutorial 02 - Creating a Dips File.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee