The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Stereonet Plots Overview

The main forms of data visualization in Dips are the various stereonet Plot Options available in the Sidebar, View menu and toolbar:

Toolbar and View Menu Plot Options

The stereonet Presets in the toolbar and View menu act as pre-sets or shortcuts, to quickly set up commonly used plot types (e.g., Pole Plot, Contour Plot, Major Planes, etc).

Sidebar Plot Options

The stereonet Plot Options in the Sidebar give you the maximum flexibility. By selecting the desired check boxes and radio buttons, you can customize the plot display, overlay various plot types and choose the desired Legends items which are displayed.

New Plot View

A new stereonet plot view can be generated at any time by selecting the New Pole Vector Plot option in the Window menu. This will always generate a basic Pole Plot.

Filter Data

If a filter is applied, the display will be immediately updated with the filtered results. The filter applied to the stereonet plot can be toggled using the Filter dropdown in the menu, while the Stereonet Plot View is the active view.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee