Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

3D Stereonet Plots

The 3D Stereonet allows you to plot poles, planes and contours on a 3D hemisphere view, which is the basis for generating a 2D stereonet. The 3D hemisphere can be rotated for viewing at any angle. This allows you to see the raw orientation data, before projection onto 2D. This is a valuable educational and analysis tool which provides an alternative to the traditional 2-dimensional stereonet.

3D hemisphere showing contours, poles, mean planes, and 2D equal area projection

3D hemisphere plot

To view a 3D hemisphere plot:

  1. Select the 3D Stereonet Preset stereonet icon option from the toolbar or the View menu.
  2. The 3D plot can be rotated for viewing at any angle by clicking and dragging with the left mouse button. The North direction is indicated by an arrow on the circumference.
  3. 3D plotting and display options are available in the Sidebar as described below.

Vector Display

The 3D sphere can display either pole vectors or dip vectors, according to the currently selected Pole Vector Mode / Dip Vector Mode. The vector points are displayed as small spheres on the surface of the hemisphere.

  • The display of the vector points can be toggled on or off by selecting the checkbox for Pole Vector Display or Dip Vector Display in the Sidebar Plot Options.
  • The colour of the 3D vector points can be customized with the Display Settings > Stereonet Colours > Pole Vectors option in the Sidebar.

Contours

Contours can be displayed on the 3D hemisphere by selecting the Plot Options > Contours checkbox and choosing a contour type: Vectors (pole vector or dip vector), Intersections, or Column (quantitative data column, selected in the Contour Options dialog).

Terzaghi Weighting

The Terzaghi Weighting checkbox will apply the bias correction weighting to vector contours, and mean set planes on the 3D hemisphere.

Planes

Planes are displayed inside the 3D hemisphere as semi-circular planes which intersect the hemisphere at the plane orientation. You can plot Major Planes and / or Grid Data Planes.

Major Planes

The Major Planes checkbox will display User Planes and/or Mean Set Planes on the 3D hemisphere.

Grid Data Planes

The Grid Data Planes checkbox will display the planes of ALL planar data in the main Dips data grid. In general, the display of Grid Data Planes will fill the entire hemisphere with overlapping planes. However, if you select Display Settings > 3D Display Options > 3D Stereonet > Hide, this will hide the outer surface of the hemisphere, and the display of all planes viewed from outside the sphere, gives an impression of the 3-dimensional rock mass jointing, as you rotate the sphere.

Projection

In the 3D Stereonet Plot View, the Stereonet Options > Projection option ( Equal Angle or Equal Area) determines the display of the 2D Stereonet which is displayed in the 3D Stereonet Plot View. It also determines the display of the Vector Projection and Plane Projection options. It does not affect the display of data on the 3D hemisphere.

3D Stereonet

The 3D Stereonet option has 3 settings: Wireframe, Fill, Hide. The Wireframe option is the default, and will display the 3D hemisphere with a translucent surface which displays the contours and poles, but allows you to see through the surface inside the hemisphere (e.g., to view planes, vectors). The Fill option displays the 3D hemisphere with a solid outer surface which is not transparent. The Hide option will completely hide the 3D hemisphere surface, which is useful if you only wish to view planes or other objects which are displayed inside the sphere.

2D Stereonet

In the 3D Stereonet Plot View, the 2D Stereonet option will display a 2D Stereonet within the 3D Plot View. If the Projection = Equal Angle, the 2D Stereonet is displayed on top of the hemisphere. If the Projection = Equal Area, the 2D Stereonet is displayed below the hemisphere. This is consistent with the derivation of the Equal Angle and Equal Area projections, and the display of the projection construction lines for each method. The 2D Stereonet will display contours, planes and vectors according to the currently selected display options.

Vector Lines

The Vector Lines option will display 3D vector lines from the center of the hemisphere, corresponding to the currently displayed vectors (pole or dip) on the surface of the hemisphere.

Vector Projection

The Vector Projection option will display the 3D projection lines used to project the vector locations from the surface of the 3D hemisphere, onto the 2D stereonet. For Equal Angle Projection, the vector projection lines are straight lines from the 3D surface to a point at the apex of the sphere. For Equal Area Projection, the vector projection lines are circular arcs from the surface of the sphere onto the 2D stereonet. This is a very useful option for demonstrating how 2D stereographic projections are created.

Plane Projection

The Plane Projection option will display the 3D projection lines used to create great circles (planes) on the 2D stereonet from the 3D planes. The current Projection method ( Equal Angle or Equal Area) will apply.

North Marker

The North Marker option allows you to choose the size of the arrow used to mark the direction of north on the 3D Stereonet.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee