Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

1 - Rigid Analysis of Rectangular Pillar

This tutorial is a simple introductory tutorial that helps you become familiar with the basic modeling and data interpretation features of CPillar.

CPillar is a quick and easy-to-use tool for evaluating the stability of surface or underground crown pillars, and laminated roof beds.

Topics Covered in this Tutorial:

  • Project Settings

  • Rigid Analysis for Rectangular Pillar

  • Deterministic Analysis

  • Input Data

  • Pillar View

  • Viewing Options

  • Analysis Results

  • Info Viewer

  • Generalized Hoek-Brown (GSI, mi, D) Strength Criterion

  • Water Pressure

  • Sensitivity Analysis

Finished Product:

The finished product of this tutorial can be found in the Tutorial 1 Quick Start (Rigid Analysis).cpil5 file, located in the Examples > Tutorials folder in your CPillar installation folder.

1.0 Introduction

This model represents a square 10 x 10 m pillar with a thickness of 4 meters. There is 1 meter of overburden and 1 meter of free water (6 – (4+1) = 1).

The lateral stress is defined by gravity. Lateral stresses will be calculated based on the Horizontal / Vertical stress ratios (0.8 in both x and y directions).

2.0 Creating a New File

If you have not already done so, run the CPillar program by double-clicking the CPillar icon in your installation folder or by selecting Programs > Rocscience > CPillar > CPillar in the Windows Start menu.

When the program starts, a default model is automatically created. If you do NOT see a model on your screen:

Select: File > New

Whenever a new file is created, the default input data forms valid pillar geometry, as shown in the image below.

Default Model Starting View

If the CPillar application window is not already maximized, maximize it now so that the full screen is available for viewing the model. You will have a 3D pillar displayed on the screen in isometric orientation.

3.0 Project Settings

The Project Settings dialog allows you to configure the main analysis parameters for your model, such as Units, Analysis Type, and Sampling Method. To open the dialog, select Project Settings on the toolbar or on the Analysis menu.

Project Settings Icon Select: Analysis > Project Settings

Project Setting Dialog - General Tab

3.1 Analysis Type

There are two main analysis types in CPillar: Deterministic, and Probabilistic. The default choice for new files is Deterministic.

  • A Deterministic analysis assumes that all input parameters are exactly known. CPillar computes the Factor of Safety for a single pillar. This tutorial demonstrates a Deterministic analysis.

  • For a Probabilistic analysis, statistical input data can be entered to account for uncertainty in geometry, lateral stress, and strength values. The result is a distribution of Factors of Safety, from which a Probability of Failure is calculated. Probabilistic analysis is demonstrated in Tutorial 02 - Elastic Analysis of Rectangular Roof Beam in CPillar.

3.2 Units

In this tutorial we are using metric (MPa) units, so make sure the Metric, stress as MPa option is selected for Units in the Project Settings General tab (default setting).

3.3 Project Summary

Select the Project Summary tab and enter CPillar Quick Start Tutorial as the Project Title.

Project Settings Dialog - Project Summary Tab

TIPS: You can have Project Summary information appear on analysis results printouts by setting up a header or footer through Page Setup on the File menu. To have Author and Company information appear by default in Project Summary for new files, you can set them up in the Preferences dialog through the File menu.

Leave all other settings as is and click OK to close the Project Settings dialog.

4.0 Input Data

In CPillar, the entirety of the input parameters are entered in the Pillar Information section of the Sidebar. The Pillar Information section is organized under four headings: Analysis, Geometry, Lateral Stress, and Strength. To change a parameter, click on the value and enter the new value or select from the dropdown as necessary. The model will reflect any changes, immediately.

Examine the Analysis input data. By default, the analysis Method and Type data are set to Rigid and Deterministic, respectively.

NOTE: Input parameters in the Pillar Information section of the Sidebar will vary depending on the analysis Method and Type selected.

Examine the Geometry input data. For a rectangular pillar, the Pillar Length, Pillar Width, and Pillar Height define its geometry. The pillar is assumed to be of uniform height with vertical abutments. The unit weights for each model material can be defined in Rock Unit Weight, Overburden Unit Weight, and Water Unit Weight. The Is Pillar Permeable? option allows the user to specify if effective stresses are subject to the effects of water pressure. By default (Is Pillar Permeable? = No), which means that pore water pressures are not taken into account.

Examine the Lateral Stress input data. When Stress Type = Gravity is selected, the lateral stresses are computed based on the Locked In Stress and the Horizontal/Vertical Kx and Ky values. Water and overburden can also be added to the model be specifying the Water Height and Overburden Thickness, respectively.

NOTE: The Water Height is measured from the base of the pillar. The Overburden Thickness is measured from the top of the pillar.

Examine the Strength input data. Set the Strength Type = Generalized Hoek-Brown (GSI, mi, D). The parameters or relevance can be defined for the shear Strength Type selected.

In this example, we will use the following (default) parameters. Do not change any of the settings.

Pillar Information

Your model should look like this:

3D CPillar Model View

5.0 Analysis Results

To ensure the latest analysis results are always displayed, CPillar automatically computes an analysis whenever:

  • a file is opened, or

  • input data is entered or modified in the Pillar Information section.

The primary result from a CPillar Deterministic analysis is the pillar Factor of Safety (FoS). The FoS is displayed in the Results section. The Results section appears in the Sidebar on the left side of the CPillar application window and displays a summary of analysis results.

Your results should looks as shown:

Results Pane with Factor Safety and Shear

Note that, since this is a Rigid Analysis, Shear is the only failure mode; as such Shear is the only failure result displayed.

6.0 Info Viewer

The CPillar Info Viewer displays a comprehensive listing of input data and analysis results. To open the viewer, select Info Viewer on the toolbar or on the Analysis menu.

Info Viewer Icon Select: Analysis > Info Viewer

Info Viewer Screen

To copy data in the Info Viewer to the Clipboard or save it to a file, right-click in the viewer and access the various options in the pop-up menu.

To close the Info Viewer, click the Close Window button on the toolbar Red X Buttonor click the X in the upper right-hand corner of the view.

7.0 Viewing Options

In this section of the tutorial, you'll learn about some of the viewing options and shortcuts available in the Pillar View (the previous view). To switch back to the view, select Pillar View on the toolbar or on the Analysis menu.

Pillar Icon Select: Analysis > Pillar View

The Pillar View shows an Isometric orientation of the model, by default. To toggle between the Top, Front, Left, Right, and Bottom orientations, click on the faces of the View Cube in the upper right corner of the model window. Alternatively, select Display Orientation on the View menu or right-click menu.

View Cube Icon

7.1 Rotating the Model

Within the Pillar View window, you can view the CPillar model at any angle by interactively rotating it with the left mouse button as follows:

  1. Press and hold the left mouse button anywhere in the Pillar View window. Notice that the cursor changes to a circular arrow symbol Circular Arrow Icon to indicate that you may rotate the model.
  2. Keep the left mouse button pressed and move the cursor around to rotate the model according to the direction of movement of the cursor.

  3. To exit the rotation mode, release the left mouse button. The cursor reverts to the normal arrow symbol.

  4. To reset the rotation to the default viewing angle, right-click on the view and select Reset View or select Reset View on the View menu.

Different Viewing Angles of Model

7.2 Zooming and Panning

The following zoom and pan options are available in the Pillar View:

  • Zoom All Zoom All Icon – Reset the model to its default size and location in the view.
  • Zoom In Zoom In Magnifying Glass Icon – Zoom in to 90 % of the original area.
  • Zoom Out Zoom Out Magnifying Glass Icon – Zoom out to 111% of the original area.
  • Pan Hand to Pan Model Icon – Translate the model left, right, up, or down within the view

You can access the zoom and pan options on the toolbar, on the Zoom sub-menu of the View menu, and through various keyboard and mouse shortcuts as follows:

  • Rotate the mouse wheel forward or backward to zoom in or out.

  • Use the F2, F4, and F5 function keys to access the Zoom Extents, Zoom Out, and Zoom In functions, respectively.

  • To use the Pan function, click and hold the mouse wheel while dragging the mouse to pan the model within the view.

For more detailed help on zooming and panning, see Zoom and Pan.

8.0 Sensitivity Analysis

The final section of the tutorial demonstrates the CPillar Sensitivity Analysis feature. In a Sensitivity Analysis, individual variables can be varied among user-defined minimum and maximum values while all other input parameters remain constant. This allows you to determine the effect of individual variables on the FoS.

We will use Sensitivity Analysis to show that the worst possible direction to show the effect of Water Height on the FoS.

  1. Select Sensitivity Analysis Sensitivity Plot Icon on the toolbar or on the Analysis menu.
  2. In the Sensitivity Analysis Input dialog, select the Add button in the Sensitivity Analysis Input dialog then select Water Height from the drop-down list.

  3. Enter From = 3 and To = 9 m.

  4. Click Plot.

You should see the following sensitivity plot.

Shear Factor of Safety for Rigid Analysis versus Water Height

Notice that the factor of safety remains unchanged with increasing Water Height, when Water Height <= Pillar Height + Overburden Thickness. This is due to the impermeable (Is Pillar Permeable? = No) pillar assumption whereby the water pressures have no impact on the effective lateral stresses. However, once the Water Height > Pillar Height + Overburden Thickness, the free water above the overburden is taken into account as a deadload. Therefore, beyond this point, the FoS decreases with increasing Water Height.

This concludes the tutorial. You can now proceed to Tutorial 02 - Elastic Analysis of Rectangular Roof Beam in CPillar.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee