RocFall3 | Your new tool for 3D assessment of slopes at risk for rockfalls. Get started with RocFall3 today!
 

Search Results

Exporting Images

Various options are available for exporting files in UnWedge.

Export Image File

The Export option in the File > Export menu allows you to save the active view directly to one of three file types:

  • Image (*.png, *.jpg, *.gif, *.bmp, *.emf, *.wmf)
  • 2D DXF (AutoCAD Drawing Exchange File)
  • 3D DXF (AutoCAD Drawing Exchange File)

EXPORT IMAGE

To export an image of the active view:

Select: File > Export > Export Image Image Icon

EXPORT 2D DXF

To export a 2D DXF of the active view:

Select: File > Export > Export 2D DXF DXF File Icon

Only available for 2D model views.

EXPORT 3D DXF

To export a 3D DXF of the active view:

Select: File > Export > Export 3D DXF

Only available for 3D model views.

Copy to Clipboard

The Copy option in the toolbar Edit menu, allows you to copy the active view to the Windows clipboard. From the clipboard, images or text can be pasted directly into word or image processing applications, for further editing, report writing, etc.

  • If the Info Viewer is the active view, then the Copy option will copy the Info Viewer text to the clipboard. By default, ALL text in the Info Viewer will be copied to the clipboard. If you only want selected text, then first highlight the desired text with the mouse, and then select Copy Copy Icon.

    TIP: You can also use the CTRL + C keyboard combination to copy images or text to the clipboard.

    Using Print Screen Key to Copy

    Another useful method of copying images to the Windows clipboard is to use the PRINT SCREEN key on your keyboard. This allows you to capture the entire screen, or the application window only, to the clipboard.

    • To capture the entire screen to the Windows clipboard, select the PRINT SCREEN key on your keyboard. This is useful if you wish to capture multiple views in a single image (for example: all panes within the 3D Wedge View, or after tiling multiple views).
    • Pressing the ALT + PRINT SCREEN keys together will capture the application window only to the clipboard. This is useful if the UnWedge program window is not fully maximized on your desktop.

    Black and White Images (Grayscale)

    The Grayscale option in the View menu or the Display Options dialog automatically converts ALL VIEWS of the current document to grayscale suitable for black and white image requirements. This can be useful when sending images to a black and white printer or for capturing black and white image files. The Grayscale option works as a toggle, and all previous colour settings are restored when Grayscale is toggled off.

    DXF File Properties

    When exporting a Stereonet view image as 2D DXF, the DXF File Properties dialog appears, allowing you to set:

    • Layer Name
    • Global Stereonet Location and Dimensions
      • Centre Coordinates (X, Y, Z)
      • Stereonet Radius
    • Other Options:
      • Black Text Changed to White
      • Draw All Entities using White
      • Use Multiple Layers According to Entity Color
      • Add Border
      • Add Title
    Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee