Info Viewer

The Info Viewer option is available in the toolbar or the Analysis menu, and provides a convenient summary of model information in its own view. Use the scroll bar on the right to scroll through the information. The Info Viewer behaves like any other view in Slide – i.e. it can be re-sized, tiled, minimized, maximized and closed.

The Info Viewer option is available in both the Slide Model and Slide Interpret programs:

The Info Viewer information can be saved by the user in a variety of ways, for including in reports, documents, etc.

Copy to Clipboard

The Info Viewer information can be copied to the clipboard using the Copy option in the toolbar or the Edit menu, or by right-clicking in the view and selecting Copy. From the clipboard, the information can be pasted into word processing programs for report writing.

Save to File

The Info Viewer information can be saved to a text file (.TXT) or HTML (.htm or .html), by right-clicking in the view and selecting the Save As option, or by selecting Save Info Viewer from the File menu.

Note: an html format file preserves the text formatting that you see in the Info Viewer as it is displayed in Slide. A plain text file saves the text only, with no formatting.

Printing

The Info Viewer information can also be sent directly to your printer using the Print option in the File menu.