Info Viewer

The Info Viewer option, available in the toolbar or the Analysis menu, provides a convenient summary of model and analysis information in its own view. Use the scroll bar on the right to scroll through the information. The Info Viewer behaves like any other view in Slide – i.e. it can be re-sized, tiled, minimized, maximized and closed.

The Info Viewer option is available in both the Slide Model and Slide Interpret programs:

The Info Viewer information can be saved by the user in a variety of ways, for including in reports, documents, etc. Info Viewer text can easily be added to views of the model, with the Text Box option.

Copy to Clipboard

The Info Viewer information can be copied to the clipboard using the Copy option in the toolbar or the Edit menu, or by right-clicking in the view and selecting Copy. From the clipboard, the information can be pasted into word processing programs for report writing.

NOTE: by default, ALL text in the Info Viewer will be copied to the clipboard. If you only want selected text, then first highlight the desired text with the mouse, and then select Copy

Save to File

The Info Viewer information can be saved to a text file (*.TXT) or rich-text format file (*.RTF), by right-clicking in the view and selecting the desired Save As option, or by selecting the desired Save As option from the File menu.

NOTE: a rich-text format file preserves the text formatting that you see in the Info Viewer as it is displayed on the screen. A plain text file saves the text only, with no formatting.

Printing

The Info Viewer information can also be sent directly to your printer using the Print option in the File menu.

Adding Info Viewer Text to a View

In the Slide Interpret program, any information in the Info Viewer (for example, Material Properties) can easily be added to a view of the model, using the Auto-Text feature of the Text Box option in the Tools menu. See the Text Box topic for details.

Note about Global Minimum Surface Information

If your model includes a Tension Crack or Ponded Water, you may notice that the Global Minimum surface information in the Info Viewer lists SLIP SURFACE ENDPOINTS as well as SLOPE INTERCEPTS. The difference between the two is as follows: