Drawing Tools Overview

The options in the Tools menu allow you to add a variety of drawing objects to the model view, to customize the appearance for screen captures and reports etc. You can easily measure distances and angles, add text, model information, graphics and drawing objects.

The Drawing Tools include the following options:

All objects added to a view with the Tools menu options, are referred to as Drawing Tools in the Slide documentation.

Adding Drawing Tools

Drawing tools are available in both the Slide Model and Interpret programs, but are added independently in each program (i.e. tools added in Model will not appear in Interpret, and vice versa). However you can import tools from Model to Interpret if you wish, by using the Copy Tools from Modeler option.

Editing Drawing Tools

After adding Drawing Tools to a view, they can be easily formatted, moved, re-sized, deleted, hidden or copied. To edit drawing tools, you can use the options in the Tools menu, or a variety of shortcuts:

See the Edit Tools Overview topic for more information.

Saving Drawing Tools

Drawing Tools are automatically saved with the Slide file (i.e. when you select the Save or Save As options in the File menu), and will automatically re-appear when you open the file.

Undo / Redo

The Undo / Redo options apply to Drawing Tools as well as modeling changes. Therefore you can easily undo / redo changes to the Drawing Tools.

Convert Tool to Boundary

In the Slide Model program, you can convert polyline, polygon or pencil drawing tools, into Slide model boundaries, with the Convert Tool to Boundary option.