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Introduction 
SLIDE is a 2D slope stability program for evaluating the 
safety factor of circular or non-circular failure surfaces in 
soil or rock slopes. SLIDE is very simple to use, and yet 
complex models can be created and analyzed quickly and 
easily. External loading, groundwater and support can all 
be modeled in a variety of ways. 

Slope Stability Analysis 

SLIDE analyzes the stability of slip surfaces using 
vertical slice limit equilibrium methods. Individual slip 
surfaces can be analyzed, or search methods can be 
applied to locate the critical slip surface for a given slope. 

Features include: 

• Critical surface search for circular or non-circular 
slip surfaces 

• Analysis methods include Bishop, Janbu, Spencer, 
GLE. 

• Multiple materials. Anisotropic, non-linear Mohr-
Coulomb materials, and other strength models. 

• Groundwater – piezo surfaces, Ru factors, pore 
pressure grids, or steady state groundwater analysis 
(see below) 

• Tension crack (dry or water filled) 
• External loading – line, distributed or seismic 
• Support – soil nails, tiebacks, geotextiles, piles. 

Infinite strength (slip surface exclusion) zones 
• View any or all surfaces generated by search 
• Detailed analysis results can be plotted for 

individual slip surfaces 
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Groundwater Analysis 

As of SLIDE version 4.0, a complete steady state 
groundwater modeling, analysis and data interpretation 
program, is built right in to the SLIDE program.  

The Groundwater Analysis in SLIDE allows the user to 
easily define and analyze a groundwater problem, using 
the same model as for the slope stability problem. The 
boundaries of the problem only need to be defined once, 
and will be used for both the groundwater analysis and 
the slope stability analysis. 

See the groundwater analysis tutorials at the end of this 
manual, for information. 

SLIDE Documentation 

The documentation for the SLIDE program is organized 
into 3 sections:  

1. Tutorials (User’s Guide) 

2. Reference (Help system) 

3. Verification. 

Tutorials 
Tutorials are found in the SLIDE User’s Guide, the 
manual you are now reading. The SLIDE User’s Guide 
consists of the following tutorials.  

• The first six tutorials deal with different aspects of 
slope stability analysis. 

• The last two tutorials explain how to carry out a 
groundwater analysis with SLIDE, and how it is 
integrated with the slope stability analysis. 
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FILES DESCRIPTION 

tutorial1
.sli 

Quick Start Tutorial – a simple tutorial 
which will get the user familiar with the basic 
modeling and data interpretation features of 
SLIDE. 

tutorial2
.sli 

Materials / Loading Tutorial – introduction 
to the use of multiple materials and external 
loads, using a slope model with a weak layer. 

tutorial3
.sli 

Non-Circular Surfaces Tutorial – a non-
circular surface search is performed, using the 
same model as tutorial 2. 

tutorial4
.sli 

Composite Surfaces Tutorial – a composite 
circular / non-circular surface search is 
performed, using a modified version of the 
tutorial 2 model. 

tutorial5
.sli 

Water Pressure Grid Tutorial – how to 
model water pressure using a water pressure 
grid. 

tutorial6
.sli 

Support Tutorial – how support can be 
modeled in SLIDE. 

(none) Groundwater Overview – an overview of 
the procedure used to carry out a groundwater 
analysis with SLIDE. 

tutorial7
.sli 

Groundwater Tutorial – a simple 
groundwater analysis, using the same model 
as tutorial 5. The slope stability analysis is re-
run, and results compared with tutorial 5. 
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It is recommended that the user follow the step-by-step 
instructions to create the models themselves. If the user 
wishes to skip the modeling process, the finished product 
of each tutorial can be found in the EXAMPLES folder in 
your SLIDE installation folder, in the files indicated. 

For information on any SLIDE options which are not 
covered in the SLIDE tutorials, consult the SLIDE Help 
system. 

Reference  
Detailed reference information on all of the options in the 
SLIDE program is found in the SLIDE Help system. To 
access the Help system: 

Select: Help → Help Topics 

in either the SLIDE Model or SLIDE Interpret programs. 

If you wish to have a paper copy of the SLIDE reference 
information, PDF documents are available, which can be 
printed. See below for details. 

Verification 
Verification examples are documented in the SLIDE 
Verification Manual, and the Groundwater Verification 
Manual. These are both available as PDF files. See below 
for details.  

The verification model files can be found in the SLIDE 
VERIFICATION and GROUNDWATER VERIFICATION 
sub-folders, in the EXAMPLES folder in your SLIDE 
installation folder.  
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PDF Files 
The SLIDE Tutorial, Model Reference, Interpret 
Reference, and Verification documents are all available as 
PDF (portable document format) files. 

• The PDF documents can be found in the Manuals 
folder in your SLIDE installation folder.  

• They can also be accessed through the Windows Start 
menu (Start -> Programs -> Rocscience -> Slide -> 
Manuals), or while you are running SLIDE, through 
the SLIDE Help menu. 

• The PDF documents can also be downloaded from our 
website www.rocscience.com.  

PDF files are viewed with Adobe Acrobat reader. The PDF 
documents can be printed, if you wish to have paper 
copies of the SLIDE Reference or Verification 
documentation. 
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Quick Start Tutorial 

This “quick start” tutorial will de
basic features of SLIDE using the
above, and show how quickly and
created and analyzed with SLIDE

MODEL FEATURES: 

• homogeneous, single materia
• no water pressure (dry)  
• circular slip surface search (G
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in the tutorial1.sli data file, whi
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Model 

If you have not already done so, run the SLIDE MODEL 
program by double-clicking on the SLIDE icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Slide → Slide. 

If the SLIDE application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Note that when the SLIDE MODEL program is started, a 
new blank document is already opened, allowing you to 
begin creating a model immediately. 

Limits 
Let’s first set the limits of the drawing region, so that we 
can see the model being created as we enter the geometry. 

Select: View → Limits 

Enter the following minimum and maximum x-y 
coordinates in the View Limits dialog. Select OK. 

 

Figure 1-1: View Limits dialog. 



 Quick Start Tutorial 9  

  

These limits will approximately center the model in the 
drawing region, when you enter it as described below. 

Project Settings 
Although we do not need to set any Project Settings for 
this tutorial, let’s briefly examine the Project Settings 
dialog. 

Select: Analysis → Project Settings 

 

Figure 1-2: Project Settings dialog. 

Various important modeling and analysis options are set 
in the Project Settings dialog, including Failure Direction, 
Units of Measurement, Analysis Methods and 
Groundwater Method.  

We will be using all of the default selections in Project 
Settings, however, you may enter a  Project Title  –  Quick 
Start Tutorial. Select OK. 
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Entering Boundaries 
The first boundary that must be defined for every SLIDE 
model, is the EXTERNAL BOUNDARY.  

The External Boundary in SLIDE is a closed polyline 
encompassing the soil region you wish to analyze. In 
general: 

• The upper segments of the External Boundary 
represent the slope surface you are analyzing. 

• The left, right and lower extents of the External 
Boundary are arbitrary, and can be extended as far 
out as the user deems necessary for a complete 
analysis of the problem. 

To add the External Boundary, select Add External 
Boundary from the toolbar or the Boundaries menu. 

Select: Boundaries → Add External Boundary 

Enter the following coordinates in the prompt line at the 
bottom right of the screen. 

Enter vertex [esc=quit]: 0 0
Enter vertex [u=undo,esc=quit]: 130 0
Enter vertex [u=undo,esc=quit]: 130 50
Enter vertex [c=close,u=undo,esc=quit]: 80 50
Enter vertex [c=close,u=undo,esc=quit]: 50 30
Enter vertex [c=close,u=undo,esc=quit]: 0 30
Enter vertex [c=close,u=undo,esc=quit]: c

Note that entering c after the last vertex has been 
entered, automatically connects the first and last vertices 
(closes the boundary), and exits the Add External 
Boundary option. 

Your screen should now look as follows: 

An EXTERNAL BOUNDARY 
must be defined for every 

SLIDE model. 
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Figure 1-3: External Boundary is created. 

Note: 

• Boundaries can also be entered graphically in SLIDE, 
by simply clicking the left mouse button at the desired 
coordinates.  

• The Snap options can be used for entering exact 
coordinates graphically. See the SLIDE Help system 
for information about the Snap options. 

• Any combination of graphical and prompt line entry 
can be used to enter boundary vertices. 
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Slip Surfaces 
SLIDE can analyze the stability of either circular or non-
circular slip surfaces. Individual surfaces can be analyzed, 
or a critical surface search can be performed, to attempt to 
find the slip surface with the lowest factor of safety. 

In this “quick start” tutorial, we will perform a critical 
surface search, for circular slip surfaces. In SLIDE, there 
are 3 Search Methods available for circular slip surfaces:  

• Grid Search, Slope Search or Auto Refine Search. 

We will use the Grid Search, which is the default method. 
A Grid Search requires a grid of slip centers. 

Auto Grid 

Slip center grids can be user-defined (Add Grid option) or 
automatically created by SLIDE (Auto Grid option). For 
this tutorial we will use the Auto Grid option. 

Select: Surfaces → Auto Grid 

You will see the Grid Spacing dialog. We will use the 
default number of intervals (20 x 20), so just select OK, 
and the grid will be created.  

 

Figure 1-4: Grid Spacing dialog. 
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NOTE: By default, the actual locations of the slip centers 
within the grid are not displayed. You can turn them on in 
the Display Options dialog. Right-click the mouse and 
select Display Options from the popup menu. Check the 
Grid Points option, and select Close. Your screen should 
look as follows.  

 

Figure 1-5: Slip center grid created with Auto Grid. 

Note that the 20 x 20 grid interval spacing actually gives 
a grid of 21 x 21 = 441 slip centers. 

Each center in a slip center grid, represents the center of 
rotation of a series of slip circles. SLIDE automatically 
determines the circle radii at each grid point, based on the 
Slope Limits, and the Radius Increment. The Radius 
Increment, entered in the Surface Options dialog, 
determines the number of circles generated at each grid 
point. 

How SLIDE performs a circular surface search, using the 
Slope Limits and the Radius Increment, is discussed in 
the next section. 
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Slope Limits 

When you created the External Boundary, you will notice 
the two triangular markers displayed at the left and right 
limits of the upper surface of the External Boundary. 
These are the Slope Limits. 

The Slope Limits are automatically calculated by SLIDE 
as soon as the External Boundary is created, or whenever 
editing operations (eg. moving vertices) are performed on 
the External Boundary.  

The Slope Limits serve two purposes in a SLIDE circular 
surface analysis: 

1. FILTERING – All slip surfaces must intersect the 
External Boundary, within the Slope Limits. If the 
start and end points of a slip surface are NOT within 
the Slope Limits, then the slip surface is discarded (ie. 
not analyzed). See Figure 1-6. 

 

Figure 1-6: Slope Limits filtering for valid surfaces. 

2. CIRCLE GENERATION – The sections of the 
External Boundary between the Slope Limits define 
the slope surface to be analyzed. The slope surface is 
used to generate the slip circles for a Grid Search, as 
follows: 
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• For each slip center grid point, suitable Minimum 
and Maximum radii are determined, based on the 
distances from the slip center to the slope surface, 
as shown in Figure 1-7. 

• The Radius Increment is then used to determine 
the number of slip circles generated between the 
minimum and maximum radii circles at each grid 
point. 

 

Figure 1-7:  Method of slip circle generation for Grid Search, using 
Slope Limits and Radius Increment. 

NOTE: 

• The Radius Increment is the number of intervals 
between the minimum and maximum circle radii at 
each grid point. Therefore the number of slip circles 
generated at each grid point is equal to the Radius 
Increment + 1.  

• The total number of slip circles generated by a Grid 
Search, is therefore = (Radius Increment + 1) x (total 
# of grid slip centers). For this example, this equals 11 
x 21 x 21 = 4851 slip circles. 
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Changing the Slope Limits 

The default Slope Limits calculated by SLIDE will, in 
general, give the maximum coverage for a Grid Search. If 
you wish to narrow the Grid Search to more specific areas 
of the model, the Slope Limits can be customized with the 
Define Limits dialog. 

Select: Surfaces → Slope Limits → Define Limits 

 

Figure 1-8: Define Slope Limits dialog. 

The Define Slope Limits dialog allows the user to 
customize the left and right Slope Limits, or even to 
define two sets of limits (eg. to define allowable ranges for 
slip surface starting and ending points). 

We are using the default Slope Limits for this tutorial, 
however, it is suggested that the user experiment with 
different Slope Limits, after completing this tutorial.  

Select Cancel in the Define Slope Limits dialog. 

NOTE: the Slope Limits can also be moved graphically, 
using the mouse, with the Move Limits option. 
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Surface Options 

Let’s take a look at the Surface Options dialog. 

Select: Surfaces → Surface Options 

 

Figure 1-9: Surface Options dialog. 

Note: 

• The default Surface Type is Circular, which is what 
we are using for this tutorial. 

• The Radius Increment used for the Grid Search, is 
entered in this dialog. 

• The Composite Surfaces option is discussed in the 
Composite Surfaces Tutorial. 

We are using the default Surface Options, so select Cancel 
in the Surface Options dialog. 
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Properties 
Now let’s define the material properties. 

Select: Properties → Define Materials 

In the Define Material Properties dialog, enter the 
following parameters, with the first (default) tab selected. 

 

Figure 1-10: Define Material Properties dialog. 

When you are finished entering properties, select OK. 

NOTE: Since we are dealing with a single material model, 
and since you entered properties with the first (default) 
tab selected, you do not have to Assign these properties to 
the model. SLIDE automatically assigns the default 
properties (ie. the properties of the first material in the 
Define Material Properties dialog) for you. 

� Enter: 

� Name = soil 1 
� Unit Weight = 19 
    Strength Type = Mohr-Coul 
� Cohesion = 5 
� Phi = 30 
    Water Surface = None 
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(Remember that when you created the External 
Boundary, the area inside the boundary was 
automatically filled with the colour of the first material in 
the Define Material Properties dialog. This represents the 
default property assignment.) 

For multiple material models, it is necessary for the user 
to assign properties with the Assign Properties option. We 
will deal with assigning properties in Tutorial 2. 

Analysis Methods 
Before we run the analysis, let’s examine the Analysis 
Methods that are available in SLIDE. 

Select: Analysis → Project Settings 

 

Figure 1-11: Analysis Methods dialog. 

Select the Methods tab in the Project Settings dialog. 

By default, Bishop and Janbu limit equilibrium analysis 
methods, are the selected Analysis Methods.  
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However, the user may select any or all analysis methods, 
and all selected methods will be run when Compute is 
selected. See the SLIDE Help system for information 
about the different analysis methods, and the 
assumptions used in each. 

For this tutorial, we will only use the default analysis 
methods – Bishop and Janbu. Select Cancel in the Project 
Settings dialog.  

We are now finished with the modeling, and can proceed 
to run the analysis and interpret the results. 

Compute 

Before you analyze your model, save it as a file called 
quick.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: Analysis → Compute 

The SLIDE COMPUTE engine will proceed in running the 
analysis. This should only take a few seconds. When 
completed, you are ready to view the results in 
INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 1-12: Results of Grid Search. 

By default, when a computed file is first opened in the 
SLIDE INTERPRETER, you will always see: 

• The Global Minimum slip surface, for the BISHOP 
Simplified analysis method (if a Bishop analysis was 
run) 

• If a Grid Search has been performed, you will see 
contours of safety factor in the slip center grid. The 
contours are based on the MINIMUM calculated 
safety factor at each grid slip center. 
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The Global Minimum slip surface, and the contoured grid 
are both visible in Figure 1-12. 

Global Minimum Slip Surfaces 
For a given analysis method, the Global Minimum slip 
surface is the slip surface with the LOWEST factor of 
safety, of all slip surfaces analyzed.  

The analysis method is displayed in the Toolbar at the top 
of the SLIDE INTERPRET screen. 

 

The Global Minimum safety factor is displayed beside the 
slip center for the surface. In this case, for a Bishop 
analysis, the overall minimum safety factor is 1.141. 

To view the Global Minimum safety factor and surface, for 
other analysis methods, simply use the mouse to select a 
method from the drop-down list in the toolbar. For 
example, select Janbu Simplified, and Janbu corrected1, 
and observe the different safety factors. In general, the 
Global Minimum safety factor will be different for each 
analysis method. 

 

Tip – while the analysis method is selected in the toolbar, 
if you have a mouse with a mouse wheel, you can scroll 
through the analysis methods by moving the mouse wheel. 
This allows you to quickly compare analysis results, 
without having to select the analysis method each time. 

                                                      

1 See the SLIDE Help system for a definition of the Janbu 
correction factor applied to the Janbu simplified results. 
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It is very important to note the following – 

• The term “Global Minimum” should be used with 
caution. The Global Minimum surfaces displayed after 
an analysis, are only as good as your search 
techniques, and may not necessarily be the lowest 
possible safety factor surfaces for a given model. 
Depending on your search methods and parameters, 
SURFACES WITH LOWER SAFETY FACTORS MAY 
EXIST!!! (For example, grid location, grid interval 
spacing, Radius Increment and Slope Limits, will all 
affect the results of the Grid Search.) 

Also note –  

• In the current example, for the Bishop and Janbu 
analysis methods, the Global Minimum surface is the 
same for both methods. HOWEVER, IN GENERAL, 
THE GLOBAL MINIMUM SURFACE FOR EACH 
ANALYSIS METHOD, WILL NOT NECESSARILY 
BE THE SAME SURFACE!!! 

The display of the Global Minimum surface, may be 
toggled on or off by selecting the Global Minimum option 
from the toolbar or the Data menu. 

Select: Data → Global Minimum 

The Global Minimum is hidden. 

Select: Data → Global Minimum 

The Global Minimum is displayed. 
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Viewing Minimum Surfaces 
Remember that the Grid Search is performed by 
generating circles of different radii at each grid point in a 
slip center grid. 

To view the minimum safety factor surfaces generated AT 
EACH GRID POINT, select the Minimum Surfaces option 
in the toolbar or the Data menu. 

Select: Data → Minimum Surfaces 

 

Figure 1-13: Circular surface search – Mimimum Surfaces shown. 

As shown in Figure 1-13, SLIDE will draw the minimum 
slip surfaces, with colours corresponding to the safety 
factor contours in the grid, and in the legend (visible in 
the upper left corner).  

Again, as with the Global Minimum, note that the 
Minimum Surfaces correspond to the currently selected 
analysis method. (ie. if you select different analysis 
methods, you may see different surfaces displayed). 
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Viewing All Surfaces 
To view ALL valid slip surfaces generated by the analysis, 
select the All Surfaces option from the toolbar or the Data 
menu. 

Select: Data → All Surfaces 

Again, note that the slip surfaces are colour coded 
according to safety factor, and that safety factors will vary 
according to the analysis method chosen. 

 

Figure 1-14: Circular surface search – All Surfaces shown. 

NOTE: since the slip surfaces overlap, SLIDE draws the 
slip surfaces starting with the HIGHEST safety factors, 
and ending with the LOWEST safety factors, so that the 
slip surfaces with the lowest safety factors are always 
visible (ie. they are drawn last). 

The All Surfaces option is very useful for visualizing all of 
the valid surfaces generated by your analysis. It may 
indicate: 
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• areas in which to concentrate a search, in order to find 
a lower Global Minimum, using some of the various 
techniques provided in SLIDE. For example, 
customizing the Slope Limits, as discussed earlier in 
this tutorial, or using the Focus Search options in the 
Surfaces menu. 

• areas which have been insufficiently covered by the 
search, again, necessitating a change in the search 
parameters (eg. location of the slip center grid, or a 
larger value of Radius Increment). 

Filter Surfaces 
When displaying either the Minimum Surfaces, or All 
Surfaces, as described above, you can filter the surfaces 
you would like displayed, using the Filter Surfaces option 
in the toolbar or the Data menu. 

Select: Data → Filter Surfaces 

 

Figure 1-15: Filter Surfaces option. 

Filtering can be done by safety factor, or by a specified 
number of lowest surfaces (eg. the 10 lowest safety factor 
surfaces). To see the results of applying the filter 
parameters, without closing the dialog, use the Apply 
button.  
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For example, select the “Surfaces with a factor of safety 
below” option. Leave the default safety factor value of 2. 
Select the Apply button. Only surfaces with a factor of 
safety less than 2 are now displayed. Select OK. 

 

Figure 1-16: All slip surfaces with safety factor < 2. 

Data Tips 
The Data Tips feature in SLIDE allows the user to obtain 
model and analysis information by simply placing the 
mouse cursor over any model entity or location on the 
screen. 

To enable Data Tips, click on the box on the Status Bar (at 
the bottom of the SLIDE application window), which says 
Data Tips. By default, it should indicate Data Tips Off. 
When you click on this box, it will toggle through 3 
different data tip modes – Off, Min and Max. Click on this 
box until it displays Data Tips Max. 
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Now move the mouse cursor over the model, and you will 
see that the material properties of the soil are displayed. 
Place the cursor over different entities of the model, and 
see what information is displayed. Virtually all model 
information is available using Data Tips, for example: 

• slip surface safety factor, center and radius 
• vertex coordinates 
• grid coordinates 
• contour values within slip center grids 
• slope limit coordinates 
• support properties 
• etc etc 

Click on the Status Bar and toggle Data Tips Off. You can 
experiment with the Data Tips option in later tutorials. 
NOTE that Data Tips can also be toggled through the 
View menu. 

 

Figure 1-17: Data Tips display of material properties. 
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Info Viewer 
The Info Viewer option in the toolbar or the Analysis 
menu, displays a summary of SLIDE model and analysis 
information, in its own view. 

Select: Analysis → Info Viewer 

 

Figure 1-18: SLIDE Info Viewer listing. 

The Info Viewer information can be copied to the 
clipboard using the Copy option in the toolbar or the Edit 
menu, or by right-clicking in the view and selecting Copy. 
From the clipboard, the information can be pasted into 
word processing programs for report writing.  

The Info Viewer information can also be saved to a text 
file (*.txt – plain text, no formatting preserved), or a rich-
text file (*.rtf – preserves formatting, as displayed in the 
Info Viewer). The Save As text file options are available in 
the File menu, (while the Info Viewer is the active view), 
or by right-clicking in the Info Viewer view. 
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The Info Viewer information can also be sent directly to 
your printer using the Print option in the toolbar or File 
menu. 

Close the Info Viewer view, by selecting the X in the 
upper right corner of the view. 

Drawing Tools 
In the Tools menu or the toolbar, a wide variety of 
drawing and annotation options are available for 
customizing views. We will briefly demonstrate some of 
these options. 

First, let’s add an arrow to the view, pointing at the 
Global Minimum surface. Select the Arrow option from 
the Tools toolbar or the Tools menu. 

Select: Tools → Add Tool → Arrow 

Click the mouse at two points on the screen, to add an 
arrow pointing at the Global Minimum surface. Now add 
some text. 

Select: Tools → Add Tool → Text Box  

Click the mouse at a point near the tail of the arrow. You 
will see the Add Text dialog. The Add Text dialog allows 
you to type any text and add it to the screen. The 
convenient Auto-Text option can be used to annotate the 
model with pre-formatted input and output data. 

For example:  

1. In the Add Text dialog, select the Global Minimum “+” 
box (NOT the checkbox). Then select the Method: 
Bishop Simplified “+” box. Then select the Method: 
Bishop Simplified checkbox. 

2. The dialog should appear as follows: 
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Figure 1-19: Add Text dialog. 

3. Now select the Insert Auto-text button. The Global 
Minimum surface information for the Bishop analysis 
method, will be added to the editing area at the left of 
the Add Text dialog. 

4. Now select OK. The text is added to the view, and 
your screen should look similar to Figure 1-20. 

 

Figure 1-20: Auto-text and arrow added to view. 
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Editing Drawing Tools 

We will now describe the following properties of all 
drawing tools added through the Tools menu options: 

Right-click 

If you right-click the mouse on a drawing tool, you will see 
a popup menu, which makes available various editing 
options. 

For example: 

• right-click on the arrow. Delete, Copy and Format 
options are available in the popup menu. 

• right-click on the text box. Various options are 
available, including Format, Edit Text, Copy, Rotate 
and Delete. 

Single-click 

If you single-click the left mouse button on a drawing tool, 
this will “select” the tool, and you will see the “control 
points” highlighted on the tool. While in this mode: 

• You can click and drag the control points, to re-size 
the tool.  

• If you hover the mouse over any part of the drawing 
tool, but NOT on a control point, you will see the four-
way arrow cursor, allowing you to click and drag the 
entire drawing tool to a new location.  

• You can delete the tool by pressing Delete on the 
keyboard. 
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Double-click 

If you double-click the mouse on a drawing tool, you will 
see the Format Tool dialog. The Format Tool dialog allows 
the user to customize styles, colours etc. Only the options 
applicable to the clicked-on tool, will be enabled in the 
Format Tool dialog. (Note: this is the same Format option 
available when you right-click on a tool). 

It is left as an optional exercise, for the user to experiment 
with the various editing options that are available for 
each Tools option. 

Saving Drawing Tools 

All drawing tools added to a view through the Tools menu, 
can be saved, so that you do not have to re-create 
drawings each time you open a file.  

• The Save Tools option in the toolbar or the File menu, 
will automatically save a tools file with the same 
name as the corresponding SLIDE file. In this case, 
the tools file will automatically be opened when the 
SLIDE file is opened in INTERPRET, and you will 
immediately see the saved drawing tools on the 
opening view. 

• The Export Tools option in the File menu, can be used 
to save a tools file with a DIFFERENT name from the 
original SLIDE file. In this case, you will have to use 
the Import Tools option to display the tools on the 
model. This allows you, for example, to save different 
tools files, corresponding to various views of a model.  

• Tools files have a *.SLT filename extension 

NOTE: When you save a TOOLS file, only drawing tools 
of the current (active) view are saved. 
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Exporting Images 
In SLIDE, various options are available for exporting 
image files. 

Export Image 

The Export Image option in the File menu or the right-
click menu, allows the user to save the current view 
directly to one of four image file formats: 

• JPEG (*.jpg) 
• Windows Bitmap (*.bmp) 
• Windows Enhanced Metafile (*.emf) 
• Windows Metafile (*.wmf) 

Copy to Clipboard 

The current view can also be copied to the Windows 
clipboard using the Copy option in the toolbar or the Edit 
menu. This will place a bitmap image on the clipboard 
which can be pasted directly into word or image 
processing applications. 

Black and White Images (Grayscale) 

The Grayscale option, available in the toolbar or the View 
menu, will automatically convert the current view to 
Grayscale, suitable for black and white image 
requirements. This is useful when sending images to a 
black and white printer, or for capturing black and white 
image files. 

The Grayscale option works as a toggle, and all previous 
colour settings of the current view will be restored when 
Grayscale is toggled off 
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We have now covered most of the major features in the 
SLIDE INTERPRET program, except the ability to obtain 
detailed analysis information for individual slip surfaces, 
using the Query menu options. This is covered in the next 
tutorial. 

That concludes this Quick Start Tutorial. To exit the 
program: 

Select: File → Exit 
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Materials & Loading Tutorial 

 

This tutorial will demonstrate how to model a more 
complex multi-material slope, with both pore water 
pressure and an external load. 

MODEL FEATURES: 

• multiple material slope, with weak layer  
• pore pressure defined by water table 
• uniformly distributed external load  
• circular slip surface search (Grid Search) 

NOTE: the finished product of this tutorial can be found 
in the tutorial2.sli data file, which you should find in the 
EXAMPLES folder in your SLIDE installation folder. 
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Model 

If you have not already done so, run the SLIDE MODEL 
program by double-clicking on the SLIDE icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Slide → Slide. 

If the SLIDE application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Limits 
Let’s first set the limits of the drawing region, so that we 
can see the model being created as we enter the geometry. 

Select: View → Limits 

Enter the following minimum and maximum x-y 
coordinates in the View Limits dialog. Select OK. 

 

Figure 2-1: View Limits dialog. 

These limits will approximately center the model in the 
drawing region, when you enter it as described below. 
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Project Settings 
Although we do not need to set any Project Settings for 
this tutorial, let’s briefly examine the Project Settings 
dialog. 

Select: Analysis → Project Settings 

 

Figure 2-2: Project Settings dialog. 

Select the Groundwater tab.  

Notice the various methods of defining pore pressure 
conditions in SLIDE. For this tutorial, we will be using 
the default (Groundwater Method = Water Surfaces). This 
allows pore pressure to be calculated from a Water Table 
or Piezometric surfaces. 

We will be using all of the default selections in Project 
Settings, however, select the General tab, and enter a  
Project Title  –  Materials & Loading Tutorial. Select OK. 
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Entering Boundaries 
The first boundary that must be defined for every SLIDE 
model, is the EXTERNAL BOUNDARY (see the Quick 
Start Tutorial for a definition of the External Boundary in 
SLIDE). 

To add the External Boundary, select Add External 
Boundary from the toolbar or the Boundaries menu. 

Select: Boundaries → Add External Boundary 

Enter the following coordinates in the prompt line at the 
bottom right of the screen. 

Enter vertex [esc=quit]: 5 0
Enter vertex [u=undo,esc=quit]: 100 0
Enter vertex [u=undo,esc=quit]: 100 34
Enter vertex [c=close,u=undo,esc=quit]:100 36
Enter vertex [c=close,u=undo,esc=quit]:100 40
Enter vertex [c=close,u=undo,esc=quit]: 67 40
Enter vertex [c=close,u=undo,esc=quit]: 43 28
Enter vertex [c=close,u=undo,esc=quit]: 5 28
Enter vertex [c=close,u=undo,esc=quit]: 5 18
Enter vertex [c=close,u=undo,esc=quit]: 5 16
Enter vertex [c=close,u=undo,esc=quit]: c

Note that entering c after the last vertex has been 
entered, automatically connects the first and last vertices 
(closes the boundary), and exits the Add External 
Boundary option. 

Add Material Boundaries 

Material boundaries are used in SLIDE to define the 
boundaries between different material zones within the 
External Boundary. Let’s add two material boundaries, to 
define the location of a weak layer. 

Select: Boundaries → Add Material Boundary 
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Since we planned ahead, there are already vertices on the 
External Boundary, which we can graphically “snap” to.  

1. First make sure that the Snap option is enabled on 
the Status Bar. When Snap is enabled, the cursor will 
change to a circle when it is positioned over a vertex, 
allowing you to snap exactly to the vertex. 

2. Position the cursor over the External Boundary vertex 
at ( 5 , 18 ) and click the left mouse button. 

3. Position the cursor over the External Boundary vertex 
at ( 100 , 36 ) and click the left mouse button. 

4. Right-click the mouse and select Done. 

The first material boundary has been added. Now add a 
second material boundary. 

Select: Boundaries → Add Material Boundary 

Repeat steps 2 – 4, to add a second material boundary, by 
snapping to the External Boundary vertices at ( 5 , 16 ) 
and ( 100 , 34 ). Your model should look as follows: 

 
Figure 2-3: External and material boundaries added. 
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Add Water Table 

Now let’s add the water table, in order to define the pore 
pressure conditions. 

Select: Boundaries → Add Water Table 

You should still be in Snap mode, so use the mouse to 
snap the first two vertices to existing External Boundary 
vertices, and enter the rest of the vertices in the prompt 
line. 

Enter vertex [esc=quit]: use the mouse to snap to
the vertex at 5 28
Enter vertex [u=undo,esc=quit]: use the mouse to
snap to the vertex at 43 28
Enter vertex [u=undo,esc=quit]: 49 30
Enter vertex [c=close,u=undo,esc=quit]: 60 34
Enter vertex [c=close,u=undo,esc=quit]: 66 36
Enter vertex [c=close,u=undo,esc=quit]: 74 38
Enter vertex [c=close,u=undo,esc=quit]: 80 38.5
Enter vertex [c=close,u=undo,esc=quit]: 100 38.5
Enter vertex [c=close,u=undo,esc=quit]:press Enter
or right-click and select Done

As you can see, we have added a water table coincident 
with the ground surface at the foot of the slope, and 
slightly below ground surface towards the crest. 

Note that a water table boundary is always blue, and the 
first and last segments of the boundary are marked by a 
triangular water level symbol, and a letter W (to 
distinguish the water table from Piezometric surfaces, if 
they are also being used. Piezometric surfaces are 
automatically numbered, starting at 1). 
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Add Distributed Load 
In SLIDE, external loads can be defined as either 
concentrated line loads, or distributed loads. For this 
tutorial, we will add a uniformly distributed load near the 
crest of the slope. Select Add Distributed Load from the 
toolbar or the Loading menu. 

Select: Loading → Add Distributed Load 

You will see the Add Distributed Load dialog. 

 

Enter a Magnitude = 50. Leave all other parameters at 
their default settings. Select OK.  

Now as you move the cursor, you will see a small red cross 
which follows the cursor and snaps to the nearest point on 
the nearest boundary.  

You may enter the location of the load graphically, by 
clicking the left mouse button when the red cross is at the 
desired starting and ending points of the distributed load. 
However, to enter exact coordinates, it is easier in this 
case to enter the coordinates in the prompt line. 

Enter first point on boundary [esc=quit]: 70 40
Enter second point on boundary [esc=quit]: 80 40 

� Enter: 

    Orientation = normal 
� Magnitude = 50 
    Type = constant 
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The distributed load will be added to the model after you 
enter the second point. The distributed load is 
represented by red arrows pointing normal (downwards, 
in this case) to the External Boundary, between the two 
points you entered. The magnitude is also displayed.  

NOTE:  

• the true UNITS of the distributed load magnitude, are 
KN / m2 (ie. force per unit area), when considering the 
out-of-plane dimension of the model. The units shown 
in the dialog (KN / m) refer to the 2-dimensional 
model. 

Slip Surfaces 
For this tutorial, we will be performing a circular surface 
Grid Search, to attempt to locate the critical slip surface 
(ie. the slip surface with the lowest safety factor). 

A Grid Search requires a grid of slip centers to be defined. 
We will use the Auto Grid option, which automatically 
locates a grid for the user. 

Select: Surfaces → Auto Grid 

You will see the Grid Spacing dialog.  

 

Enter an interval spacing of 20 x 20. Select OK. 
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The Grid will be added to the model, and your screen 
should appear as follows: 

 

Figure 2-4: Water table, external load and grid added to model. 

NOTE: slip center grids, and the circular surface Grid 
Search, are discussed in more detail in the Quick Start 
Tutorial. Please refer to that tutorial, or the SLIDE Help 
system, for more information. 
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Properties 
It’s time to define our material properties. Select Define 
Materials from the toolbar or the Properties menu. 

Select: Properties → Define Materials 

With the first (default) tab selected in the Define 
Materials dialog, enter the following properties: 

 

Enter the parameters shown above. Don’t forget to set the 
Water Surface = Water Table. When all parameters are 
entered for the first material, select the second tab, and 
enter the properties for the weak soil layer. 

� Enter: 

� Name = soil 1 
� Unit Weight = 19 
    Strength Type = Mohr-Coul 
� Cohesion = 28.5 
� Phi = 20 
� Water Surf. = Water Table 
    Hu = 1   
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Enter the properties, and select OK when finished. 

Note the following about the Water Parameters: 

• you must specify the Water Surface = Water Table, in 
order to specify that the Water Table is used for pore 
pressure calculations, for a given soil. 

For users unfamiliar with the Hu Value: 

• In SLIDE, the Hu coefficient is defined as the factor 
by which the vertical distance to a water table (or 
piezo line) is multiplied to obtain the pressure head. It 
may range between 0 and 1. Hu = 1 would indicate 
hydrostatic conditions. Hu = 0 would indicate a dry 
soil, and intermediate values are used to simulate 
head loss due to seepage, as shown in the margin 
figure. 

� Enter: 

� Name = weak layer 
� Unit Weight = 18.5 
    Strength Type = Mohr-Coul 
� Cohesion = 0 
� Phi = 10 
� Water Surf. = Water Table 
    Hu = 1   

 

hp 
d 

Hu = hp / d  
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Assigning Properties 

Since we have defined two materials, it will be necessary 
to assign properties to the correct regions of the model, 
using the Assign Properties option.  

Select Assign Properties from the toolbar or the 
Properties menu. 

Select: Properties → Assign Properties 

You will see the Assign Properties dialog, shown in the 
margin. 

Before we proceed, note that: 

• By default, when boundaries are created, SLIDE 
automatically assigns the properties of the first 
material in the Define Material Properties dialog, to 
all soil regions of the model.  

• Therefore, in this case, we only need to assign 
properties to the weak layer of the model. The soil 
above and below the weak layer, already has the 
correct properties, of the first material which we 
defined. 

To assign properties to the weak layer will only take two 
mouse clicks: 

1. Use the mouse to select the “weak layer” soil, in the 
Assign Properties dialog (notice that the material 
names are the names you entered in the Define 
Material Properties dialog). 

2. Now place the cursor anywhere in the “weak layer” of 
the model (ie. anywhere in the narrow region between 
the two material boundaries), and click the left mouse 
button. 
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That’s it, properties are assigned. Notice that the weak 
layer zone now has the colour of the weak layer material. 
Close the Assign Properties dialog by selecting the X in 
the upper right corner of the dialog (or you can press the 
Escape key to close the dialog). 

We are now finished creating the model, and can proceed 
to run the analysis and interpret the results. 

Compute 

Before you analyze your model, save it as a file called 
ml_circ.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: Analysis → Compute 

The SLIDE COMPUTE engine will proceed in running the 
analysis. When completed, you are ready to view the 
results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 2-5: Results of Grid Search. 

As you can see, the Global Minimum slip circle, for the 
Bishop analysis method, passes through the weak layer, 
and is partially underneath the distributed load.  

The weak layer and the external load clearly have an 
influence on the stability of this model, and the Global 
Minimum safety factor (Bishop analysis) is 0.798, 
indicating an unstable situation (safety factor < 1). This 
slope will require support, or other design modifications, if 
it is to be stabilized. 
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Using the drop-down list in the toolbar, select other 
analysis methods, and view the Global Minimum surface 
for each. In this case, the actual surface, for the methods 
used (Bishop and Janbu) is the same, although different 
safety factors are calculated by each method. 

In general, the Global Minimum surface will not 
necessarily be the same surface, for each analysis method. 
See the Quick Start Tutorial for further discussion about 
the Global Minimum surface. 

Now select the Minimum Surfaces option from the toolbar 
or the Data menu, in order to view the minimum surface 
calculated at each grid point in the slip center grid. 

Select: Data → Minimum Surfaces 

The effect of the weak layer is even more dramatically 
visible. The minimum circles with the lowest safety 
factors are all tending to pass through the weak layer, as 
illustrated in the figure below. 

 

Figure 2-6: Minimum slip surfaces, passing through weak layer. 
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To view all circles generated by the analysis: 

Select: Data → All Surfaces 

The effect of the weak layer is visible with all circles 
displayed. Now switch back to viewing the Minimum 
Surfaces, and we will discuss how to view detailed 
analysis results, for individual surfaces, using the Query 
menu options. 

What is a Query? 
A Query, in the SLIDE INTERPRET program, is simply a 
slip surface which has been selected with the Add Query 
option, for the purpose of viewing and plotting detailed 
analysis results along the slip surface (eg. Base Normal 
Stress, Mobilized Shear Resistance, Pore Pressure, 
Interslice forces, etc). 

It is important to note that the Data Output option in 
Project Settings, determines which surfaces will be 
available for creating a Query: 

• If Data Output = Standard, then detailed analysis 
data is saved in the SLIDE output file, for the Global 
Minimum surface ONLY. 

• If Data Output = Maximum, then detailed analysis 
data is saved for the minimum surface at each grid 
point (for a circular surface Grid Search). 

In this tutorial, we have used the default Data Output = 
Standard, and can therefore only create a Query for the 
Global Minimum surface. See the suggested exercises at 
the end of this tutorial, for a discussion of the Data 
Output = Maximum option. 

 

If Data Output = Standard, 
then a Query can only be 

created for the Global 
Minimum.  
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Add Query 
In general, a Query can be created by selecting the Add 
Query option from the toolbar or the Query menu. 

This allows you to select any slip surface for which 
detailed analysis results are available. However, for the 
current example, detailed analysis results are only 
available for the Global Minimum slip surface, as 
discussed in the previous section. 

When it is only required to create a Query for the Global 
Minimum, there are several time-saving shortcuts 
available to the user. For example: 

1. Right-click the mouse anywhere on the Global 
Minimum slip surface.  

NOTE: you may click on the slip surface, or on the 
radial lines joining the slip center to the slip surface 
endpoints. 

2. Select Add Query from the popup menu, and a Query 
will be created for the Global Minimum. 

3. NOTE that the colour of the Global Minimum surface 
changes to black, to indicate that a query has been 
added. (Queries are displayed using black. The Global 
Minimum, before the query was added, was displayed 
in green.) 

You will find this a useful and frequently used shortcut 
for adding a Query for the Global Minimum. 

Other shortcuts for adding and graphing Queries are 
described in the following sections. 

 

TIP: a short-cut for adding a 
Query on the Global Minimum 

– right-click on the Global 
Minimum, and select Add 

Query from the popup menu.  
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Graph Query 
The main reason for creating a Query, is to be able to 
graph detailed analysis results for the slip surface.  

This is done with the Graph Query option in the toolbar or 
the Query menu. 

Select: Query → Graph Query 

NOTE:  

• If only a single query exists, as in the current 
example, it will automatically be selected as soon as 
you select Graph Query, and you will immediately see 
the Graph Slice Data dialog, shown below. If more 
than one query exists, you will first have to select one 
(or more) queries, with the mouse. 

 

Figure 2-7: Graph Slice Data dialog. 

1. In the Graph Slice Data dialog, select the data you 
would like to plot from the Primary data drop-down 
list. For example, select Base Normal Stress. 

2. Select the Horizontal axis data you would like to use 
(Distance, Slice number, or X coordinate). 

3. Select Create Plot, and SLIDE will create a plot as 
shown in the following figure. 



 Materials & Loading Tutorial 55  

  

 

Figure 2-8: Base Normal Stress vs. Distance. 

More Query Shortcuts 

Here are more useful shortcuts for adding / graphing 
Queries (these are left as optional exercises after 
completing this tutorial): 

• If you right-click on the Global Minimum BEFORE a 
query is created, you can select Add Query, or Add 
Query and Graph from the popup menu. Or if you 
right-click AFTER a Query is created, you can select 
Graph Query or other options. 

• Another very quick shortcut – if NO Queries have 
been created, and you select Graph Query from the 
toolbar, SLIDE will automatically create a Query for 
the Global Minimum, and display the Graph Slice 
Data dialog. 

• Similarly, if you select Show Slices or Query Slice 
Data, a query will automatically be created for the 
Global Minimum, if it did not already exist. 
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Customizing a Graph 

After a slice data graph has been created, many options 
are available to the user to customize the graph data and 
appearance. 

Chart Properties 

Right-click the mouse on a graph, and select Chart 
Properties. The Chart Properties dialog allows you to 
change axis titles, minimum and maximum values, etc. 
This is left as an optional exercise for the user to explore. 

Change Plot Data 

Right-click the mouse on a graph, and select Change Plot 
Data. This will display the Graph Slice Data dialog 
(Figure 2-7), allowing you to plot completely different 
data, if you wish, while still remaining in the same view. 

Grayscale 

Right-click the mouse and select Grayscale. The view will 
be grayscaled, suitable for black and white image capture. 
Grayscale is also available in the toolbar, and in the View 
menu, and can be toggled on or off at any time. 

Changing the analysis method 

After a graph is created, you can even change the analysis 
method. Simply select a method from the toolbar, and 
data corresponding to the method will be displayed.  

NOTE:  

• Depending on the data being viewed, results may or 
may not vary with analysis method. For example, 
Slice Weight will NOT vary with analysis method. 
Base Normal Stress will vary with analysis method.  
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• Also, “No Data” may be displayed, if the minimum 
surface for the analysis method chosen, is different 
from the surface on which you originally added the 
query. (ie. different analysis methods can result in 
different minimum surfaces, at the same grid point). 

Close this graph, so that we can demonstrate a few more 
features of the SLIDE query menu. 

Show Slices 
The Show Slices option is used to display the actual slices 
used in the analysis, on all existing queries in the current 
view. 

Select: Query → Show Slices 

The slices are now displayed for the Global Minimum.  

Use the Zoom Window option to get a closer view, so that 
your screen looks similar to Figure 2-10. 

 

Figure 2-10: Slices displayed on query. 
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The Show Slices option can also be used for other display 
purposes, as configured in the Display Options dialog. For 
example: 

1. Right-click the mouse and select Display Options. 

2. Turn OFF Slice Boundaries, and turn ON Hatch 
background. Observe the 45 degree hatch pattern 
which now fills the failure mass. 

3. Change the Fill colour, and select a different Hatch 
pattern. Experiment with different combinations of 
Slice Display Options, and observe the results. 

Remember that the Show Slices option only displays the 
Slice options that are turned ON in the Display Options 
dialog.  

NOTE: the current Display Options can be saved as the 
program defaults, by selecting the Defaults button in the 
Display Options dialog, and then selecting “Make current 
settings the default” in the Defaults dialog. 

Query Slice Data 
The Query Slice Data option allows you to view detailed 
analysis results FOR INDIVIDUAL SLICES IN A 
SLIDING MASS.  

Select: Query → Query Slice Data 

1. You will see the Slice Data dialog, which prompts you 
to “Click on a slice to view slice data”. 

2. Click on any slice, and the data for the slice will be 
displayed in the dialog, as illustrated below: 
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Figure 2-11: Slice Data dialog. 

3. Force arrows will also be displayed on the slice, 
representing the various forces acting on the slice, 
such as slice weight, interslice forces and base forces. 

4. Select different slices, and observe the changing data. 

5. Select Zoom in the Slice Data dialog. The currently 
selected slice is zoomed to the middle of the view. 

6. Select the “roll-up” � arrow in the upper right corner 
of the Slice Data dialog (do not select the X), and the 
dialog will “roll-up” (minimize without closing), 
allowing you to view the full screen. (NOTE: you can 
also double-click on the title bar of the dialog, to 
minimize / maximize the dialog). For example, after 
rolling-up and moving the Slice Data dialog out of the 
way, your screen may appear as follows: 
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Figure 2-12: Slice forces displayed with Query Slice Data. 

7. Maximize the Slice Data dialog, by selecting the “roll-
down” � arrow, or double-clicking on the title bar of 
the dialog. Select the Hide Geometry / Show Geometry 
buttons, and view the results. Finally, notice that the 
Copy button will copy the current slice data to the 
Windows clipboard, where it can be pasted into 
another Windows application (eg. for report writing). 

8. Close the Slice Data dialog by selecting the X in the 
upper right-corner of the dialog, or Done.  

Deleting Queries 
Queries can be deleted with the Delete Query option in 
the toolbar or the Query menu. 

A convenient short-cut for deleting an individual query, is 
to right-click on a query, and select Delete Query. For 
example: 
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1. Right-click on the Global Minimum query. (You can 
right-click anywhere on the slip surface, or on the 
radial lines joining the slip center to the slip surface 
endpoints). 

2. Select Delete Query from the popup menu, and the 
query will be deleted. (The Global Minimum is now 
displayed in green once again, indicating that the 
query no longer exists). 

Graph SF along Slope 
Finally, we will demonstrate one more data interpretation 
feature of SLIDE. 

Select: Data → Graph SF along Slope 

In the following dialog, select Create Plot: 

 

This will create a plot of the factor of safety along the 
surface of the slope. The factor of safety values are 
obtained from each slip surface / slope intersection point. 
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Figure 2-13: Factor of safety along slope surface. 

This graph is useful in determing areas of the slope which 
correspond to slip surfaces with low safety factors, and 
may possibly be involved in failure. You may find it useful 
to tile the views horizontally, to view the graph and the 
slope together. 

Select: Window → Tile Horizontally 

Use the Zoom options as necessary, to achieve the desired 
view of the slope, relative to the graph. (Tip: first select 
Zoom All. Then use Zoom Mouse, and Pan, if necessary, to 
zoom the slope to the same scale as the graph). 

Additional Exercises 

A safety factor graph, such as Figure 2-13, can be used to 
help refine a critical surface search, with the Define Slope 
Limits option, as suggested in the optional exercise below. 

1. Return to the SLIDE MODEL program. 
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2. Use the Define Slope Limits dialog (see the Quick 
Start tutorial), to define two sets of Slope Limits, 
corresponding approximately to the low safety factor 
areas of the graph in Figure 2-13. 

3. Re-run the analysis, and see if a lower safety factor 
Global Minimum surface has been located. 

Other Search Methods 
The Grid Search is not the only search method available 
in SLIDE for circular slip surfaces. Other methods can be 
used. Re-run the analysis using: 

• Slope Search method 

• Auto Refine Search method 

and compare results. Experiment with different search 
method parameters. See the SLIDE Help system for 
information about the search methods. 

Maximum Data Output Option 
While demonstrating the Query options in this tutorial, 
we have pointed out that a Query could only be created 
for the Global Minimum surface. This is because we used  
the Data Output = Standard option in the Project Settings 
dialog. 

If we use the Data Output = Maximum option, then a 
Query can be created for the minimum safety factor 
surface at any grid point, since detailed analysis data is 
then saved for all of these surfaces, and not just for the 
Global Minimum. 

The following suggested exercise will demonstrate the  
capabilities of SLIDE when Data Output = Maximum. 
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1. Return to the SLIDE Model program, and set Data 
Output = Maximum in Project Settings. 

2. Re-run the analysis. 

3. In SLIDE Interpret, select Add Query from the 
toolbar or the menu. 

4. Now hover the mouse (without clicking) over the slip 
center grid, or over the slip surfaces within the slope. 
As you move the mouse, notice that the nearest 
corresponding slip surface is highlighted. (Note: it is 
helpful to turn on the Minimum Surfaces option first, 
since these are all of the surfaces for which you can 
create a Query). 

5. When a desired slip surface has been located, click the 
left mouse button, and a Query will be created for that 
surface. 

6. You may repeat steps 3-5, to add any number of 
Queries for different slip surfaces. 

7. When using the Graph Query option (selected from 
the toolbar or the menu), you may graph multiple 
Queries on the same plot, by simply selecting the 
desired queries with the mouse. 

NOTE: when Data Output = Maximum, the apparent 
compute speed will be significantly slower than when 
Data Output = Standard. Also, the size of the output files 
will be much larger, due to the large amount of data being 
stored. Depending on the number of slip surfaces you are 
analyzing, these differences can be very significant. Data 
Output = Maximum option should only be used when you 
wish to view detailed data for surfaces other than the 
Global Minimum.  

That concludes this tutorial. To exit the program: 

Select: File → Exit 
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Non-Circular Surfaces Tutorial 

 

This tutorial will use the same model as the previous 
tutorial (the Materials & Loading Tutorial), to 
demonstrate how an analysis can be performed using non-
circular (piece-wise linear) slip surfaces. 

MODEL FEATURES: 

• multiple material slope, with weak layer  
• pore pressure defined by water table 
• uniformly distributed external load  
• Block Search for non-circular slip surfaces 

NOTE: the finished product of this tutorial can be found 
in the tutorial3.sli data file, which you should find in the 
EXAMPLES folder in your SLIDE installation folder. 
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Model 

If you have not already done so, run the SLIDE MODEL 
program by double-clicking on the SLIDE icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Slide → Slide. 

If the SLIDE application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Since we are using exactly the same model from the 
previous tutorial, we will not repeat the modeling 
procedure, but simply read in a file. 

Select: File → Open 

 

If you completed the previous tutorial, and saved the file, 
you can use this file (ml_circ.sli). If you did not do the 
previous tutorial, or did not save the file, then the 
required file is also available in the EXAMPLES folder in 
your SLIDE installation folder (file: tutorial2.sli). 

Open whichever file is most convenient. 
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Surface Options 
The first thing we need to do, is change the Surface Type 
to Non-Circular, in the Surface Options dialog. 

Select: Surfaces → Surface Options 

 

Figure 3-1: Surface Options dialog. 

In the Surface Options dialog, change the Surface Type to 
Non-Circular.  

Notice that two different Search Methods can be used in 
SLIDE for Non-Circular Surfaces – Block Search or Path 
Search. This tutorial will demonstrate the Block Search 
Method. For details about the Path Search Method, see 
the SLIDE Help system. 

We will be using all of the default Block Search Options 
for now, so just select OK. 

� Enter: 

� Surface Type = Non-Circ. 
    Search Method = Block 
    Number of Surf = 5000 
    Left Angle Start = 135 
    Left Angle End = 135 
    Right Angle Start = 45 
    Right Angle End = 45 
� Pseudo-Random 
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Notice that the slip center grid, which we used to perform 
the Grid Search, is now hidden from view, since it is not 
applicable for non-circular surface searches. 

Select Zoom All to zoom the model to the center of the 
view. Tip: you can right-click the mouse and select Zoom 
All, or use the F2 function key, as short-cuts. 

Block Search 
The term “Block Search” is used in SLIDE, since a typical 
non-circular sliding mass, with only a few sliding planes, 
can be considered as consisting of active, passive and 
central blocks of material, as shown below. 

 

Figure 3-2: Active, central and passive blocks. 

A Block Search is defined by adding one or more Block 
Search objects (window, line or point) to the model, within 
the soil mass. 

• In many cases, TWO Block Search objects will be 
defined, so that slip surfaces with THREE segments 
will be generated, as shown in the above figure. 
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• However, any number of Block Search objects can be 
used to define a Block Search. This allows you to 
search for complex, non-circular slip surfaces with 
ANY NUMBER of linear segments. 

For this tutorial, we will add two LINE Block Search 
objects, within the weak layer, in order to define our 
search.  

Select the Add Line option from the toolbar, or from the 
Block Search sub-menu in the Surfaces menu. (Notice 
that the options in the toolbar and Surfaces menu are now 
applicable to non-circular surfaces, since we changed the 
Surface Type from Circular to Non-Circular in the Surface 
Options dialog). 

Select: Surfaces → Block Search → Add Line 

The points defining the line can be entered graphically 
with the mouse, but we will enter the following points in 
the prompt line: 

Enter point [esc=quit]: 39 23
Enter point [u=undo, esc=quit]: 60 27

After entering the second point, the line will be added to 
the model, and you will notice arrows displayed on either 
side of the line. The arrows represent the left and right 
projection angles which will be used for projecting the slip 
surface to the ground surface. The projection angles can 
be customized by the user in the Surface Options dialog, 
which we will be doing later in this tutorial. For now, we 
are using the default angles.  

Now add the second line. 

Select: Surfaces → Block Search → Add Line 

Enter the following points in the prompt line: 

Enter point [esc=quit]: 61 27.2
Enter point [u=undo, esc=quit]: 81 31
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The second line is now added to the model. Notice that the 
right projection angle arrow is now on the right side of the 
second line. SLIDE uses the leftmost and rightmost points 
of ALL Block Search objects, when displaying the 
projection angle arrows. 

 

Figure 3-3: Block Search lines added to model, along weak layer. 

That is all we need to do to define a Block Search. Before 
we run the analysis, we will explain how SLIDE uses the 
Block Search objects, in order to generate the non-circular 
(piece-wise linear) slip surfaces. 

Each surface is generated as follows: 

1. For EACH Block Search object, a SINGLE point is 
randomly generated (ie. along a line object, or within 
a window object. If a point search object is used, then 
the exact point is used). 

2. The points generated by the search objects, are then 
joined by straight line segments. 
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3. The left and right projection angles are then used, to 
project the slip surface up to the ground surface, from 
the leftmost and rightmost points generated by the 
Block Search objects. 

For this example, each slip surface will therefore consist 
of three line segments (a middle segment between the two 
search object points, and the left and right projected 
segments). The total number of slip surfaces can be user 
specified in the Surface Options dialog. Default is 5000. 

Compute 

Before you analyze your model, save it as a file called 
ml_noncirc.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save As 

Use the Save As dialog to save the file with the new 
filename. You are now ready to run the analysis. 

Select: Analysis → Compute 

The SLIDE COMPUTE engine will proceed in running the 
analysis. When completed, you are ready to view the 
results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 3-4: Results of Block Search (5000 surfaces). 

By default, the Global Minimum slip surface for a Bishop 
analysis will be displayed. 

You will also notice a cluster of points above the slope. For 
a non-circular analysis, these points are automatically 
generated by SLIDE, and are the axis points used for 
moment equilibrium calculations. An axis point is 
generated for EACH non-circular slip surface, by using 
the coordinates of the slip surface to determine a best-fit 
circle. The center of the best-fit circle is used as the axis 
point for the non-circular surface. 
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The Global Minimum safety factor for a Bishop analysis is 
0.764. Compare this with the results of the circular search 
in the previous tutorial (0.798). 

As might be expected for this model, the Block Search has 
found a lower safety factor surface. A non-circular (piece-
wise linear) surface is much better suited to finding slip 
surfaces along a weak layer, such as we have modeled 
here, than a circular surface.  

Select the Janbu analysis method in the toolbar and 
observe the safety factor and slip surface. Note that the 
Bishop and Janbu methods have located slightly different 
Global Minimum surfaces. 

Now select the All Surfaces option. 

Select: Data → All Surfaces 

(NOTE: the Minimum Surfaces option, used in previous 
tutorials, is not available for non-circular surfaces. The 
Minimum Surfaces option only applies to slip center grids 
used for a circular surface Grid Search). 

All surfaces generated by the Block Search, are displayed 
on the model. Note that the colours of the slip surfaces 
and axis points correspond to the safety factor colours 
displayed in the Legend. 

Let’s use the Filter Surfaces option, to display only 
surfaces with a factor of safety less than 1. 

Select: Data → Filter Surfaces 
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In the Filter Surfaces dialog, select the “Surfaces with a 
factor of safety below” option, enter a value of 1, and select 
OK. 

As you can see, there are many unstable surfaces for this 
model, other than the Global Minimum. This model would 
definitely require support or design modifications, in 
order to be made stable. 

 

Figure 3-5: All surfaces with safety factor < 1. 

Turn off the All Surfaces display, by re-selecting All 
Surfaces. 

Select: Data → All Surfaces 
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Graph Query 
Adding and graphing Queries for non-circular surfaces, is 
the same as described in the previous tutorial for circular 
surfaces. For example, a convenient shortcut is the 
following: 

• select Graph Query from the toolbar. SLIDE will 
automatically create a Query for the Global Minimum, 
and display the Graph Slice Data dialog.  

 

Select Base Cohesion from the Primary Data drop-down 
list. Select Create Plot. 

The graph will be created. As you can see, the graph 
shows the cohesive strengths (28.5 and 0) of the two 
materials we defined. Along most of this slip surface, the 
zero cohesion of the weak layer is in effect. 
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Figure 3-6: Base cohesion for Global Minimum surface. 

Now right-click on the graph, and select Change Plot Data 
from the popup menu. You will see the Graph Slice Data 
dialog again.  

Select Base Friction angle from the Primary Data drop-
down list. Select Create Plot. 

The graph now displays the friction angle of the two 
materials we defined (20 and 10 degrees). Along most of 
this slip surface, the 10 degree friction angle of the weak 
layer is in effect. 

Now close the graph view by selecting the X in the upper 
right corner of the view (make sure you select the view X 
and not the application X, so you don’t close the 
INTERPRET program!) We will now go back to the SLIDE 
modeler, and enter a range of projection angles in the 
Surface Options dialog, and re-run the analysis. Select the 
MODELER option from the toolbar or the Analysis menu. 

Select: Analysis → Modeler 
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Model 

Select Surface Options from the Surfaces menu (or as a 
shortcut, you can right-click the mouse anywhere in the 
view, and select Surface Options from the popup menu). 

Select: Surfaces → Surface Options 

 

In the Surface Options dialog, set the Left Projection Angle 
range to Start = 125 , End = 155 , and the Right Projection 
Angle range to Start = 25 and End = 55. Select OK. 

Notice that there are now two Left Projection Angle 
arrows and two Right Projection Angle arrows on the 
model, indicating the start / end angular limits you just 
entered in the Surface Options dialog. 

Tip – the Projection Angles are measured COUNTER-
CLOCKWISE from the positive X-axis. If you are unsure 
about the appropriate values to enter, you can use the 
Apply button to view the Projection Angles on the model, 
without closing the dialog. 

� Enter: 

    Surface Type = Non-Circ. 
    Search Method = Block 
    Number of Surf = 5000 
� Left Angle Start = 125 
� Left Angle End = 155 
� Right Angle Start = 25 
� Right Angle End = 55 
� Pseudo-Random 
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Pseudo-Random Surfaces 
Although we have not discussed it so far, the Pseudo-
Random Surfaces checkbox in the Surface Options dialog 
has the following purpose: 

• Pseudo-random analysis means that, although 
random numbers are used to generate the slip 
surfaces, THE SAME SURFACES WILL BE 
GENERATED EACH TIME THE ANALYSIS IS RE-
RUN, since the same “seed” is used in each case, to 
generate the random numbers. This allows the user to 
obtain reproducible results, for a non-circular slip 
surface search, even though random surfaces are 
being generated. By default, the Pseudo-Random 
Surfaces checkbox is always ON. 

• If the Pseudo-Random checkbox is OFF in the Surface 
Options dialog, this means that a different “seed” will 
be used each time the analysis is re-run. Each 
analysis will therefore produce different slip surfaces, 
and you may obtain different Global Minimum safety 
factors, and surfaces, with each analysis. 

It is left as an optional exercise, to experiment with the 
Pseudo-Random Surfaces option, after completing this 
tutorial (re-run the analysis several times, with the 
Pseudo-Random checkbox OFF, and observe the results). 

Now let’s save the model and re-run the analysis. 

Compute 

Select: Analysis → Compute 

You will first see a message dialog, warning that “This 
computation will replace previous results, continue?” 
Select Yes in this dialog. The file will automatically be 
saved, and SLIDE will run the analysis. When completed, 
you are ready to view the results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will load the latest analysis results into the SLIDE 
INTERPRET program. 

 

Figure 3-7: Results of Block Search, 5000 surfaces. 

The Global Minimum slip surface, for a Bishop analysis, 
now has a safety factor = 0.707. 

By providing a range of projection angles, a slip surface 
with a lower factor of safety than the previous analysis, 
has been located. 

Display all surfaces analyzed. 

Select: Data → All Surfaces 
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Note that the colours of the slip surfaces and axis points 
correspond to the safety factor colours displayed in the 
Legend.  

Also notice the range of projection angles used to generate 
the first and last segments of each slip surface, since we 
specified ranges for the left and right projection angles in 
the Surface Options dialog. 

Now use the drop-down list in the toolbar, to select other 
analysis methods (eg. Janbu Simplified or Corrected). 
Note: 

• The safety factors, as indicated by the slip surface and 
axis point colours, change with the analysis method. 

• As we have noted previously, the Global Minimum 
surface is not necessarily the same surface, for 
different analysis methods. However, in this case, 
Bishop and Janbu methods have found the same 
Global Minimum surface. 

It is left as an optional exercise to experiment further 
with this example. Suggestion: re-run the analysis several 
times, with the Pseudo-Random Surfaces option toggled 
OFF (in the Surface Options dialog), and observe the 
results. In order to more clearly see the effects of true 
random sampling, you can enter a lower Number of 
Surfaces (eg. 200) in the Surface Options dialog. 

That concludes this tutorial. To exit the program: 

Select: File → Exit 
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Composite Surfaces Tutorial 

 

This tutorial will use the same model as the Materials & 
Loading Tutorial (with some modifications), to 
demonstrate how to perform a circular surface search, 
which allows composite circular / non-circular surfaces to 
be analyzed as well. 

MODEL FEATURES: 

• multiple material slope, with weak layer above 
impenetrable material (eg. bedrock, or soil with much 
higher strength) 

• pore pressure defined by water table 
• uniformly distributed external load  
• circular Grid Search, with Composite Surfaces option 

enabled 
• demonstration of Auto Refine Search option 

NOTE: the finished product of this tutorial can be found 
in the tutorial4.sli data file, which you should find in the 
EXAMPLES folder in your SLIDE installation folder. 
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Model 

If you have not already done so, run the SLIDE MODEL 
program by double-clicking on the SLIDE icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Slide → Slide. 

If the SLIDE application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Since this tutorial is based on the Materials and Loading 
model, we will read in a file, rather than repeating the 
modeling procedure. 

Select: File → Open 

 

If you completed the Materials and Loading tutorial, and 
saved the file, you can use this file (ml_circ.sli). If you 
did not do this tutorial, or did not save the file, then the 
required file is also available in the EXAMPLES folder in 
your SLIDE installation folder (filename: tutorial2.sli). 

Open whichever file is most convenient. 
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Surface Options 
First of all, let’s enable the Composite Surfaces option, in 
the Surface Options dialog. 

Select: Surfaces → Surface Options 

 

Figure 4-1: Surface Options dialog. 

In the Surface Options dialog, select the Composite 
Surfaces checkbox, and select OK. 

What is a Composite Surface? 

Normally, when circular surfaces are analyzed in SLIDE, 
if a circular surface extends past the lower limits of the 
External Boundary, the surface is discarded, and is not 
analyzed. A circular surface search may generate a large 
number of such surfaces, depending on your External 
Boundary geometry, and search parameters (grid location, 
Slope Limits, etc). 

� Enter: 

    Surface Type = Circular 
    Search Method = Grid 
    Radius Increment = 10 
� Composite Surfaces 
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If the Composite Surfaces option is enabled, then circular 
surfaces which extend past the lower limits of the 
External Boundary, will automatically conform to the 
shape of the External Boundary, between the two circle 
intersection points along the lower edge of the boundary. 
This is illustrated in the following figure. 

 

Figure 4-2: Example of a composite slip surface. 

Composite surfaces allow the user to model a bedrock 
surface, for example, by entering appropriate coordinates 
for the lower edge of the External Boundary. They can 
then perform a circular surface search which will conform 
to the shape of the bedrock, by simply using the 
Composite Surfaces option. These surfaces will be 
analyzed and NOT discarded. 

The material strength used for each slice along the linear 
portions of the composite surface, will be the strength of 
the material immediately above each slice base. 

In order to use our previous model that we have just 
opened, a simple modification will be required. 
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Editing Boundaries 
To use the current model for this composite surface 
example, we need to raise the lower edge of the External 
Boundary, so that it is coincident with the location of the 
lower of the two Material Boundaries.  

We can do this as follows. For this example, we will 
demonstrate the useful right-click editing capabilities of 
SLIDE. Rather than using the menu or the toolbar, most 
editing operations in SLIDE can be carried out using 
right-click shortcuts, as described below. 

Right Click Shortcuts 

1. First of all, we need to delete the LOWER of the two 
Material Boundaries. Right-click the mouse ON the 
LOWER of the two Material Boundaries. A popup 
menu will appear. Select Delete Boundary from the 
popup menu, and the material boundary will be 
deleted. 

2. Next, we will delete the bottom two vertices of the 
External Boundary. Right-click the mouse on the 
lower LEFT vertex of the External Boundary, and 
select Delete Vertex from the popup menu. The vertex 
will be deleted. 

3. Right-click the mouse on the lower RIGHT vertex of 
the External Boundary, and select Delete Vertex from 
the popup menu. The vertex will be deleted.  

4. The lower edge of the External Boundary is now in 
the same location as the Material Boundary we 
deleted. Whenever vertices are deleted, boundaries 
are redrawn using the remaining vertices. In this 
case, the External Boundary has “snapped” up to the 
location of the lower material boundary vertices. 
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5. Select Zoom All to zoom the model to the center of the 
view. Tip: as a shortcut, you can right-click the mouse 
and select Zoom All from the popup menu, or you can 
use the F2 function key as a shortcut to Zoom All. 

6. Finally, notice that in the process of editing the 
boundaries, the “weak layer” material assignment has 
been reset. This can be easily re-assigned, as follows.  

7. Right-click the mouse IN the weak layer (ie. between 
the material boundary and the lower edge of the 
external Boundary). Do NOT click ON a boundary, 
click BETWEEN the two boundaries. 

8. From the popup menu, select the Assign Material sub-
menu, and then select the “weak layer” material from 
the Assign sub-menu. The “weak layer” material 
assignment is now in effect once again. 

The model should look as follows: 

 

Figure 4-3: Modified external boundary. 
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We are finished with the modeling, and are ready to run 
the analysis. 

Compute 

Before you analyze your model, save it as a file called 
ml_comp.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save As 

Use the Save As dialog to save the file with the new 
filename. You are now ready to run the analysis. 

Select: Analysis → Compute 

The SLIDE COMPUTE engine will proceed in running the 
analysis. When completed, you are ready to view the 
results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 4-4: Results of composite surface search. 

By default, the Global Minimum surface for the Bishop 
analysis will be displayed.  

As you can see, the Global Minimum is a composite 
circular / linear slip surface, with a significantly lower 
factor of safety than the results obtained from the circular 
surface search in Tutorial 2. The following table 
summarizes the Global Minimum safety factors (Bishop 
analysis) obtained from this tutorial, and the previous two 
tutorials. 
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SURFACE TYPE GLOBAL MINIMUM SAFETY 
FACTOR 

CIRCULAR .798 

NON-CIRCULAR .707 

COMPOSITE .709 

Table 4-1: Global minimum safety factors (Bishop analysis), for 
different slip surface types. 

Select different analysis methods (eg. Janbu) from the 
drop-down list in the toolbar. Notice that in this case, 
Bishop and Janbu methods find different Global 
Minimum surfaces. 

Now view the minimum surfaces at the grid points. 

Select: Data → Minimum Surfaces 

Use the Filter Surfaces option to view only slip surfaces 
with a safety factor less than 1. 

Select: Data → Filter Surfaces 

In the Filter Surfaces dialog, select the “Surfaces with a 
factor of safety below” option, enter a value of 1, and select 
OK. 

As you can see, there are many unstable surfaces for this 
model, other than the Global Minimum. This model would 
definitely require support or design modifications, in 
order to be made stable. Turn off the Minimum Surfaces 
display by re-selecting the Minimum Surfaces option. 

Let’s view the slices for the composite surface. 

1. Select the Bishop analysis method from the toolbar (if 
it is not already selected). 
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2. Select Show Slices from the toolbar or the Query 
menu. 

Your model should appear as follows: 

 

Figure 4-5: Slices displayed for Global Minimum surface (Bishop). 

At this point, we will make the following important 
observation: 

• the slip center of the Global Minimum surface, for the 
analysis methods used here, is at or near the edge of 
the slip center grid. Whenever this situation occurs, 
this means that you may not have located the true 
Global Minimum surface. 

Let’s go back to the modeler, and re-size or re-locate the 
slip center grid, to attempt to find Global Minimum 
surfaces which have centers completely within the grid, 
and not on the edge of the grid. 

Select: Analysis → Modeler 
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Model 

There are several different ways we could modify the slip 
center grid, for this model. For example, we could: 

1. Resize the grid, by stretching one or more corners of 
the grid, with the Surfaces → Edit → Stretch option, 
or with a right-click shortcut (if you right click on a 
CORNER of the grid). 

2. Move the entire grid to a new location (over to the 
right) with the Surfaces → Edit → Move option (also 
available as a right click shortcut, if you click on an 
EDGE of the grid). 

3. Add a second grid, to the right of the existing grid, 
with the Surfaces → Add Grid option (Multiple grids 
can be defined for a model, and grids are allowed to 
overlap). Or delete the existing grid and add a new, 
larger grid extending further over to the right. 

Let’s use option 1, above. We will use the right-click 
shortcut, rather than go through the menu. 

1. Right-click on the lower RIGHT corner of the grid. 

2. A popup menu will appear. Select the Move To option. 
As you move the mouse, the selected corner of the grid 
will follow the mouse. 

3. When the grid corner is slightly over to the right of its 
original location (near the crest of the slope, see 
Figure 4-6), left-click again and the grid will be 
redrawn. It should look similar to Figure 4-6. 
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Figure 4-6: Modified grid for composite surfaces example. 

Now let’s see how the new grid affects the analysis.  

Compute 

Select: Analysis → Compute 

You will first see a message dialog, warning that “This 
computation will replace previous results, continue?” 
Select Yes in this dialog. The file will automatically be 
saved, and SLIDE will run the analysis. When completed, 
you are ready to view the results in INTERPRET. 

Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 
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Figure 4-7: New analysis, with larger grid. 

As you can see, the Global Minimum slip center (Bishop 
analysis), is no longer near the edge of the grid. The grid 
contours also indicate that we have located the true 
minimum surface (for the grid interval spacing, and 
radius increment we have used), since the red region of 
lowest safety factor is contained almost completely within 
the grid. 

The Global Minimum safety factor (Bishop) is now 0.708. 
Modifying the grid has located a very slightly lower safety 
factor surface.  

NOTE: depending on where you stretched the grid, 
results will vary, and safety factors slightly lower, or 
slightly higher, may be calculated. This is because the 
exact location of the grid centers will be different, if the 
grid corners are not in exactly the same location. 

In any case, whenever the slip center of a Global 
Minimum is at or near the edge of a grid, you should 
always modify the grid, and re-run the analysis, to see if 
lower safety factor surfaces can be located. 
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Examine the Janbu results, and observe the Global 
Minimum surface and safety factor. 

To conclude this tutorial, we will demonstrate another 
search method which is available in SLIDE, for circular 
slip surfaces, called the Auto Refine Search method. 

Select: Analysis → Modeler 

 

Auto Refine Search Method 

Although we have used the circular Grid Search for most 
of the tutorials in this User’s Guide, it is important to note 
that other search methods are available in SLIDE, for 
circular slip surfaces: 

• the Slope Search method, which allows the user to 
define a search, by specifying areas of the slope, using 
the Slope Limits. 

• the Auto Refine Search method. In this method, the 
search area on the slope is automatically refined as 
the search progresses. 

The Auto Refine Search method will, in many cases, 
locate a lower safety factor Global Minimum, than a Grid 
Search. Furthermore, this is often achieved with a fewer 
total number of slip surfaces generated and computed. 

To specify an Auto Refine Search: 

Select: Surfaces → Surface Options 



 Composite Surfaces Tutorial 95  

  

 

In the Surface Options dialog, select the Auto Refine 
Search method. We will use the default search parameters, 
however, make sure you select the Composite Surfaces 
checkbox for this tutorial. Select OK. 

The Auto Refine Search method, works by progressively 
refining the search along the slope surface. This is done 
automatically, according to the parameters entered in the 
Surface Options dialog.  

NO SEARCH OBJECTS (ie. grids or focus objects) are 
required by the Auto Refine Search. (Notice that the Grid 
used for the Grid Search is no longer visible, since it is not 
used by the Auto Refine Search). For details about how 
the Auto Refine Search works, please see the SLIDE Help 
system. 

Now let’s run the analysis. 

Select: Analysis → Compute 
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You will first see a message dialog. Select Yes in the 
dialog. The file will be saved, and SLIDE will run the 
analysis. When completed, you are ready to view the 
results in INTERPRET.  

Select: Analysis → Interpret 

The safety factor of the Global Minimum slip surface 
found by the Auto Refine Search method (Bishop 
Analysis), is 0.696. This is a lower safety factor, than any 
of the search methods used in the previous tutorials 
(compare with the results in Table 4-1). 

 

Figure 4-8: Global Minimum surface, Auto Refine Search method. 

Now view all of the surfaces generated by the search. 

Select: Data → All Surfaces 

As you can see, the pattern of surfaces generated by the 
Auto Refine Search, is quite different from the surfaces 
generated by the Grid Search. 
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Notice the pattern of slip centers which is generated by 
the Auto Refine Search. These are automatically 
calculated for each circle. This is very different from the 
uniform grid of slip centers, which is used to generate the 
Grid Search. 

To view all of the slip centers, select Zoom All (you can 
press the F2 key as a shortcut). Some of the slip centers 
are generated at a considerable height above the slope. 
These correspond to relatively “flat” circles with large 
radii.  

Select Zoom Slope to bring the slope back into view. 

 

Figure 4-9: Surfaces generated by Auto Refine Search. 

In conclusion, it is recommended that the user become 
familiar with all of the searching methods provided in 
SLIDE. A slope stability analysis is only as good as your 
searching techniques, and one should never assume that 
they have located the overall Global Minimum slip 
surface, after only a single analysis.  
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The user should always spend some time experimenting 
with different search methods and search parameters, 
until they are confident that they have located the true 
Global Minimum slip surfaces. 

That concludes this tutorial. To exit the program: 

Select: File → Exit 
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Water Pressure Grid Tutorial 

 

This tutorial will demonstrate how to use a water 
pressure grid to model pore water pressure in SLIDE. 
Two different ways of modeling ponded water will also be 
discussed. 

MODEL FEATURES: 

• pore water pressure grid (total head)  
• ponded water above slope, defined by water table 
• circular surface search (Grid Search) 

NOTE:  
• the finished product of this tutorial can be found in 

the tutorial5.sli data file, which you should find in 
the EXAMPLES folder in your SLIDE installation 
folder. 

• This model is also presented in the Groundwater 
Tutorial in this User’s Guide (file tutorial7.sli). A 
seepage analysis is carried out, and results are 
compared with the Water Pressure Grid tutorial. 
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Model 

If you have not already done so, run the SLIDE MODEL 
program by double-clicking on the SLIDE icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Slide → Slide. 

If the SLIDE application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Limits 
Let’s first set the limits of the drawing region, so that we 
can see the model being created as we enter the geometry. 

Select: View → Limits 

Enter the following minimum and maximum x-y 
coordinates in the View Limits dialog. Select OK. 

 

These limits will approximately center the model in the 
drawing region, when you enter it as described below. 
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Project Settings 
In order to use a water pressure grid for pore pressure 
calculations, we must first set the Groundwater Method to 
one of the three available pore pressure grid options 
(Total Head, Pressure Head or Pore Pressure) in the 
Project Settings dialog. In this case we will be using a grid 
of discrete Total Head values. 

Select: Analysis → Project Settings 

 

Enter a project title – Water Pressure Grid Tutorial. Select 
the Groundwater tab, and set the Groundwater Method = 
Grid (Total Head). Select OK. 

Note that SLIDE can use one of two different methods for 
interpolating pressures at any point in the soil, from the 
grid values. We are using the default method (Chugh’s 
Method). See the SLIDE Help system for a description of 
Thin-Plate Spline and Chugh’s methods of interpolation. 
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Add External Boundary 
The first boundary that must be defined for every SLIDE 
model, is the EXTERNAL BOUNDARY. To add the 
external boundary, select Add External Boundary from 
the toolbar or the Boundaries menu. 

Select: Boundaries → Add External Boundary 

Enter the following coordinates in the prompt line at the 
bottom right of the screen. 

Enter vertex [esc=quit]: 15 20
Enter vertex [u=undo,esc=quit]: 65 20
Enter vertex [u=undo,esc=quit]: 65 35
Enter vertex [c=close,u=undo,esc=quit]:50 35
Enter vertex [c=close,u=undo,esc=quit]:30 25
Enter vertex [c=close,u=undo,esc=quit]: 15 25
Enter vertex [c=close,u=undo,esc=quit]: c

Note that entering c after the last vertex has been 
entered, automatically connects the first and last vertices 
(closes the boundary), and exits the Add External 
Boundary option. 

Adding a Water Pressure Grid 
Now let’s add the water pressure grid to the model. To 
add a water pressure grid, select the Water Pressure Grid 
option from the Boundaries menu. 

Select: Boundaries → Water Pressure Grid 

The points defining a water pressure grid can be entered 
in this dialog, by entering X and Y coordinates, and a 
value (in this case, Total Head), defining the pressure at 
each grid point. 
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Figure 5-1: Water Pressure Grid dialog. 

Rather than entering the data manually, to save time, 
there is a water pressure grid file, in the EXAMPLES 
folder, which you can simply read in, using the Import 
button in the Water Pressure Grid dialog. 

Select the Import button in the Water Pressure Grid 
dialog. 

You will see an Open file dialog. Water pressure grids can 
be imported from various file formats in SLIDE, 
including: 

• files with a .PWP filename extension. (These are 
simple ASCII text files, where each line of the file 
contains X, Y and VALUE for one grid point), or 

• .DXF format files (useful if a flownet has been 
digitized using AutoCAD, for example) 

We will read in a .PWP file.  
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1. Open the file called tutorial5.pwp. You will notice 
the grid is already displayed on the model.  

2. Now select OK in the Water Pressure Grid dialog, and 
the grid will be added to the model. Each blue 
triangular symbol represents one grid point. 

Your model should appear as follows: 

 

Figure 5-2: Water Pressure Grid added to model. 

Water pressure grid data such as this could come from a 
flow net, field measurements, or a numerical analysis, 
such as the groundwater seepage analysis which is 
available within the SLIDE program.  

In this case, the values at each grid point are TOTAL 
HEAD values, which were originally obtained by 
digitizing the flownet in Figure 5-3, using a digitizing 
tablet and AutoCAD. (The grid was originally saved as a 
.DXF file, and then converted to a .PWP file). 
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Remember that SLIDE also has the capability of using 
pressure head or pore pressure grids, as selected in the 
Project Settings dialog. 

 
Figure 5-3: Flownet used to obtain total head measurements. 

The actual values at each grid point can be displayed on 
the model with the Display Options dialog. Let’s take a 
quick look. Right-click the mouse and select Display 
Options from the popup menu. 

In the Display Options dialog, select the Water Pressure 
Grid Values option, and select Close. 

The values will initially overlap. Use one of the Zoom 
options (eg. Zoom Window, Zoom Mouse or simply rotate 
the mouse wheel), to zoom in to approximately the center 
of the grid, so that the values are readable, as shown in 
Figure 5-4. The total head values were obtained at the 
intersections of each flowline and equipotential line of the 
flownet in Figure 5-3.  

Now select Zoom All to bring the whole model back into 
view. Tip: you can use the F2 function key as a shortcut to 
Zoom All. 
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Figure 5-4: Water pressure grid values displayed on model. 

Now hide the grid values again. Right-click the mouse and 
select Display Options. Clear the Water Pressure Grid 
Values checkbox, and select Done. 

Defining Ponded Water 
You will notice that some of the water pressure grid 
points, at the left of the model, are above the ground 
surface. That is because this model will include ponded 
water at the foot of the slope, which we have not yet 
defined. 

Ponded water in SLIDE can be defined in either of two 
ways: 

• If a Water Table is drawn above the External 
Boundary, SLIDE will automatically create a region of 
ponded water below the Water Table and above the 
External Boundary. (This is the recommended and 
simplest method in most cases, and the one we will be 
using in this tutorial). 
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• Ponded water can also be defined as a “No Strength” 
material. That is, the region of ponded water is 
included WITHIN the external boundary, and defined 
using material boundaries, in the same manner as a 
soil region. This is discussed at the end of this 
tutorial. 

NOTE: a Water Pressure Grid CANNOT define ponded 
water. A Water Pressure Grid is only used to obtain 
values of pore pressure within the soil. The Grid DOES 
NOT simulate the weight and hydrostatic forces which act 
on the slope due to the ponded water. 

Add Water Table 

As demonstrated in previous tutorials, a Water Table can 
be used in SLIDE to define pore pressure conditions for a 
slope model. In this tutorial, the Water Table will 
NOT be used for pore pressure calculations, since 
the water pressure grid will be used for this purpose.  

Regardless of the method of pore pressure definition (as 
set in the Project Settings dialog), a Water Table can 
always be used to define ponded water above a slope. Let’s 
add the Water Table to see how this works. 

Select: Boundaries → Add Water Table 

Enter the following coordinates in the prompt line. 

Enter vertex [esc=quit]: 15 26
Enter vertex [u=undo,esc=quit]: 32 26
Enter vertex [enter=done,esc=quit]: 33.9 26.9
Enter vertex [enter=done,esc=quit]:35.8 27.5
Enter vertex [enter=done,esc=quit]:37.3 27.9
Enter vertex [enter=done,esc=quit]: 39.8 28.3
Enter vertex [enter=done,esc=quit]: 45 29.1
Enter vertex [enter=done,esc=quit]: 52.3 30.2
Enter vertex [enter=done,esc=quit]: 65.1 31.8
Enter vertex [enter=done,esc=quit]: press Enter
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Note that pressing Enter with nothing in the prompt line, 
after the last vertex has been entered, adds the Water 
Table to the model, and exits the Add Water Table option. 
Your model should now appear as follows: 

 

Figure 5-5: Water table added to define ponded water. 

As you can see at the left of the model, the region above 
the ground surface and below the water table, is filled 
with a blue hatched pattern. This region is automatically 
determined by SLIDE when the water table is drawn 
above the slope, and indicates the existence of ponded 
water. 

As we have already emphasized, pore pressures for this 
model will be calculated using the water pressure grid 
and NOT the Water Table, since we have configured the 
method of pore pressure calculation in the Project 
Settings dialog. However, we will point out one extra 
feature of using a Water Table in conjunction with a pore 
pressure grid: 
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• All points ABOVE the Water Table, will automatically 
be assigned a ZERO pore pressure, even if the water 
pressure grid interpolation procedure, determines a 
non-zero pore pressure for a point above the water 
table. This may be useful in some situations, for 
example, if a water pressure grid is defined by an 
insufficient number of points. 

Slip Surfaces 
For this tutorial, we will be performing a Grid Search, to 
attempt to locate the critical circular slip surface (ie. the 
slip surface with the lowest safety factor). 

A Grid Search requires a grid of slip centers to be defined. 
We will use the Auto Grid option, which automatically 
locates a grid for the user. 

Select: Surfaces → Auto Grid 

You will see the Grid Spacing dialog.  

 

Enter a 20 x 20 spacing. Select OK. 

The Grid will be added to the model, and your screen 
should appear as follows: 
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Figure 5-6: Slip center grid added to model. 

NOTE: the Grid Search is discussed in detail in the Quick 
Start Tutorial. Please refer to that tutorial, or the SLIDE 
Help system, for more information. 

Properties 
To complete our modeling, we still have to define our 
material properties, and we will then be ready to run the 
analysis. 

Select: Properties → Define Materials 

In the Define Material Properties dialog, enter the 
following parameters, with the first (default) tab selected. 
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Figure 5-7: Define Material Properties dialog. 

Enter Name = Soil 1, Cohesion = 11 and Phi = 28.  Select 
OK. 

In the Define Material Properties dialog, you will notice 
the Grid (Total Head) On / Off toggle, under Water 
Parameters. This allows the user to toggle the effect of a 
Water Pressure Grid ON or OFF for any given soil. If the 
water pressure grid is turned OFF, then pore pressure 
will be ZERO for that soil. In this example, we are of 
course leaving the grid ON, since we want to see the 
results of using the water pressure grid. 

� Enter: 

� Name = soil 1 
    Unit Weight = 20 
    Strength Type = Mohr-Coul 
� Cohesion =11 
� Phi = 28 
    Grid (Total Head) = On 
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ALSO NOTE: Since we are dealing with a single material 
model, and since you entered properties with the first 
(default) tab selected, you do not have to Assign these 
properties to the model. SLIDE automatically assigns the 
default properties (ie. the properties of the first material 
in the Define Material Properties dialog) for you. (For 
multiple material models, it is necessary for the user to 
assign properties with the Assign Properties option. This 
is discussed in Tutorial 2.) 

We are now finished with the modeling, and can proceed 
to run the analysis and interpret the results. 

Compute 

Before you analyze your model, save it as a file called 
WPG.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: Analysis → Compute 

The SLIDE COMPUTE engine will proceed in running the 
analysis. This should only take a few seconds. When 
completed, you are ready to view the results in 
INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 5-8: Results of circular surface Grid Search. 

By default, the Global Minimum surface for a Bishop 
analysis, is initially displayed. The minimum safety factor 
= 1.499. 

Notice the slip center grid, in this case, has a blank 
(white) area which is not contoured, at the left of the grid. 
This occurs when no valid slip circles are generated at one 
or more slip center grid points.  For this grid, most circles 
generated at these points have intersected the horizontal 
segment of the external boundary at the left of the model. 
This generally leads to zero driving force and an invalid 
slip surface (safety factor cannot be calculated). 
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When a slip center grid displays blank areas such as this, 
you may want to go back to the modeler, and create a 
smaller grid with the Add Grid option. (Remember we 
used the Auto Grid option for this model.) This is left as 
an optional exercise after completing this tutorial. 

The appearance of the contours in the slip center grid, can 
be customized by the user with the Contour Options 
dialog. Let’s try this now. Contour Options is available in 
the View menu, however, a convenient shortcut is to 
right-click the mouse and select Contour Options from the 
popup menu. 

 

Figure 5-9: Contour Options dialog.  

In the Contour Options dialog, enter a Contour Range Min 
= 1.4 and Max = 2.5. Select Apply. Now use the “roll-up” 
arrow � to minimize the dialog without closing it. You 
can also minimize / maximize the dialog, by double-
clicking on the title bar of the dialog. 

The new contour range makes the low safety factor area of 
the slip center grid more apparent, as shown in Figure 5-
10. Many different contour options are available to the 
user, and customized contour formats can be saved for 
future use with the Define Auto-Format option. The user 
is encouraged to experiment with these options after 
completing this tutorial.  
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Figure 5-10: Custom contour range in slip center grid. 

Select Done or X, to close the Contour Options dialog. 

Now display the minimum circles at the slip center grid 
points. 

Select: Data → Minimum Surfaces 

The minimum surfaces are displayed. Note that the circle 
colours correspond to the safety factor contour colours in 
the slip center grid, and the legend at the upper left of the 
view. 

You may notice that slip surfaces which intersect the 
ponded water, are projected to the surface of the ponded 
water, with a vertical line segment. The display of these 
segments can be removed, if desired, in the Display 
Options dialog. Let’s do that, and also display the slip 
center grid points. Right-click the mouse and select 
Display Options from the popup menu. 
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In the Display Options dialog, turn Grid Points ON and 
turn Vertical Segments OFF. Select Done. 

Notice that the slip center grid points are displayed, and 
the vertical slip surface segments are hidden. 

Now let’s view the results for different analysis methods. 
Select Bishop, Janbu Simplified and Janbu Corrected, 
from the drop-down list in the toolbar, and view the 
results. 

It is interesting that for this model, a different Global 
Minimum slip surface has been located by each analysis 
method. Global Minimum surface information, for each 
analysis method, is always available in the Info Viewer. 

Select: Analysis → Info Viewer 

Scroll down the Info Viewer, to view the Global Minimum 
surface information. Note that each surface has different 
center coordinates, and radius. Close the Info Viewer 
view, by selecting the X in the upper right corner of the 
view (make sure you select the view X and not the 
application X, so you don’t close the INTERPRET 
program!) 

NOTE: for the Janbu Simplified analysis method, you will 
have noticed a blank (white) area in the low safety factor 
area of the slip center grid contours. This is because we 
customized the contour range for the Bishop results, but 
results for the Janbu Simplfied method were outside of 
our custom range. Let’s restore the default contour range. 

Right-click the mouse and select Contour Options. Select 
the “0 to 6” button in the Contour Options dialog, to restore 
the default 0 to 6 safety factor contour range. Select Done. 

Now select different analysis methods again from the 
toolbar, and observe the default contours for each method. 
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Add Query 
Let’s now add a query on the Global Minimum for the 
Bishop analysis, and plot pore pressure along the slip 
surface.  

First, select the Bishop analysis method from the toolbar, 
if it is not already selected. 

Queries can be added with the Add Query option in the 
Query menu. However, a shortcut for adding a query 
corresponding to a Global Minimum slip surface, is to 
right-click anywhere on the slip surface, or on the radial 
lines joining the slip center to the slip surface endpoints, 
and select Add Query from the popup menu. 

Do this now, for the Bishop analysis Global Minimum.  

Note that the colour of the Global Minimum surface has 
changed to black, indicating that a query has been added. 
(Queries are displayed using black. The Global Minimum, 
before the query was added, was displayed in green). 

Graph Pore Pressure 

After a query has been added, data can be graphed using 
the Graph Query option.  

Select: Query → Graph Query 

Since only one Query exists (on the Global Minimum), it is 
automatically selected, and the Graph Slice Data dialog 
will appear. 

Tip – If you select Graph Query BEFORE you have added 
any queries, SLIDE will automatically create a Query for 
the Global Minimum, and display the Graph Slice Data 
dialog. This saves the user the step of using the Add Query 
option. 



118 SLIDE User’s Guide 

 

 

Figure 5-11: Graph Slice Data dialog.  

Let’s graph pore pressure along the slip surface.  

Select Pore Pressure from the Primary Data drop-down 
list. Select Create Plot. 

You should see the plot shown below. 

 

 

Figure 5-12: Pore pressure graphed along slip surface.  
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This graph shows the pore pressure calculated at the 
midpoint of the base of each slice, by interpolation from 
the water pressure grid values. 

NOTE: you can customize the graph appearance, by right-
clicking on the graph and selecting Chart Properties, or 
you can view different data for the same slip surface, by 
right-clicking and selecting Change Plot data. This is left 
as an optional exercise. 

That concludes this tutorial.  

Before you exit the program, two additional exercises are 
suggested below, in order to demonstrate other ways that 
ponded water can be modeled. 

Acknowledgements 

This example is based on a model from the 1989 ACADS 
soil slope stability programs review. (Giam, P.S.K. & I.B. 
Donald 1989, Example problems for testing soil slope 
stability programs, Civil Engineering Research Report 
No. 8 / 1989, Monash University, Australia).  

This example is also presented in the SLIDE verification 
manual (verification example #10). 
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Additional Exercises 

We will now demonstrate other ways in which the ponded 
water, used in this Water Pressure Grid tutorial, could 
have been modeled. 

To save time, you can simply read in the files described 
below, and view the results. 

Ponded Water (variation 1) 
In the SLIDE modeler, read in the file tutorial5b.sli. 

 

Figure 5-13: Single segment water table defining ponded water. 

This file demonstrates that a single line segment is 
sufficient, to model ponded water with a water table. 
Simply define a single segment water table at the left and 
right extents of the ponded water, as shown in Figure 5-
13. 



 Water Pressure Grid Tutorial 121  

  

However, remember that if the user wants to ensure that 
pore pressures above a water table are exactly zero, a 
complete water table can be defined in conjunction with a 
water pressure grid, as discussed earlier in this tutorial. 

If you run the analysis on this model, you should find that 
the results are identical, compared to the results using 
the water table drawn across the entire extent of the 
model. 

Ponded Water as a No Strength Material 
Ponded water in SLIDE can also be defined as a “No 
Strength” material. 

In the SLIDE modeler, read in the file tutorial5c.sli. 

 

Figure 5-14: No Strength material defining ponded water. 
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To define ponded water as a No Strength material: 

1. The surface of the ponded water must be included 
WITHIN the external boundary. 

2. A material boundary is then used to define the soil / 
water interface, within the external boundary. 

3. A “No Strength” material must be defined in the 
Define Material Properties dialog. (Select Define 
Materials, and select the second material tab, to see 
the No Strength material defined for this file). 

4. The No Strength material must be assigned to the 
ponded water region, using the Assign Properties 
option. 

In general, this procedure involves more work than 
simply using a water table to define the ponded water. 
However, you may prefer to use this in some cases.  

One possible advantage of using a No Strength material, 
is that the material unit weight can be user defined, if a 
fluid other than water is being considered. This unit 
weight is independent of the Pore Fluid unit weight 
defined in Project Settings, which is used for the pore 
pressure calculations. Also, the colour of a No Strength 
material can be customized. 

If you run the analysis on this model, you should find that 
the results are identical, compared to the results using a 
water table to model the ponded water. 
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Support Tutorial 

 

This tutorial will demonstrate the modeling of support in 
SLIDE. Various types of slope reinforcement can be 
modeled in SLIDE, including geo-textiles, soil nails, 
tiebacks and rock anchors.  

The slope will first be analyzed without support, and then 
support will be added and the analysis re-run. 

MODEL FEATURES: 

• homogeneous, single material slope 
• grouted tieback support 
• circular surface search (Grid Search) 

NOTE: the finished product of this tutorial can be found 
in the tutorial6.sli data file, which you should find in the 
EXAMPLES folder in your SLIDE installation folder. 
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Model 

If you have not already done so, run the SLIDE MODEL 
program by double-clicking on the SLIDE icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Slide → Slide. 

If the SLIDE application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Limits 
Let’s first set the limits of the drawing region, so that we 
can see the model being created as we enter the geometry. 

Select: View → Limits 

Enter the following minimum and maximum x-y 
coordinates in the View Limits dialog. Select OK. 

 

These limits will approximately center the model in the 
drawing region, when you enter it as described below. 
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Project Settings 
Although we do not need to set any Project Settings for 
this tutorial, let’s briefly examine the Project Settings 
dialog. 

Select: Analysis → Project Settings 

 

Various important analysis and modeling options are set 
in the Project Settings dialog, including Failure Direction, 
Units of Measurement, Analysis Methods and 
Groundwater Method.  

We will be using all of the default selections in Project 
Settings, however, you may enter a Project Title  –  
Support Tutorial. Select OK. 
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Add External Boundary 
The first boundary that must be defined for every SLIDE 
model, is the EXTERNAL BOUNDARY. To add the 
external boundary, select Add External Boundary from 
the Boundaries menu or the Boundaries toolbar. 

Select: Boundaries → Add External Boundary 

Enter the following coordinates in the prompt line at the 
bottom right of the screen. 

Enter vertex [esc=quit]: 20 20
Enter vertex [u=undo,esc=quit]: 70 20
Enter vertex [u=undo,esc=quit]: 70 35
Enter vertex [c=close,u=undo,esc=quit]:50 35
Enter vertex [c=close,u=undo,esc=quit]:30 25
Enter vertex [c=close,u=undo,esc=quit]: 20 25
Enter vertex [c=close,u=undo,esc=quit]: c

Note that entering c after the last vertex has been 
entered, automatically connects the first and last vertices 
(closes the boundary), and exits the Add External 
Boundary option. 

Slip Surfaces 
For this tutorial, we will be performing a circular surface 
Grid Search, which requires a grid of slip centers to be 
defined. This time we will use the Add Grid option, which 
allows the user to define a grid at any location. 

Select: Surfaces → Add Grid 

The two points defining the opposite corners of the grid, 
can be entered graphically with the mouse, however, 
enter the following exact coordinates in the prompt line: 

Enter first corner of grid [esc=quit]: 25 40
Enter second corner of grid [esc=quit]: 45 60

 



 Support Tutorial 127  

  

You will then see the Grid Spacing dialog.  

 

We will use the default 20 x 20 spacing. Select OK. 

The Grid will be added to the model. Select Zoom All to 
center the model in the view. Your screen should appear 
as follows: 

 

Figure 6-1: Slip center grid added to model. 

NOTE: slip center grids, and the circular surface Grid 
Search, are discussed in the Quick Start Tutorial. Please 
refer to that tutorial, or the SLIDE Help system, for more 
information. 
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Properties 
Now let’s define the material properties. 

Select: Properties → Define Materials 

In the Define Material Properties dialog, enter the 
following parameters, with the first (default) tab selected. 

 

When you are finished entering properties, select OK. 

NOTE: Since we are dealing with a single material model, 
and since you entered properties with the first (default) 
tab selected, you do not have to Assign these properties to 
the model. SLIDE automatically assigns the default 
properties (ie. the properties of the first material in the 
Define Material Properties dialog) for you. 

We are finished with the first part of the modeling (before 
adding the support), and can proceed to run the analysis 
and interpret the results.  

� Enter: 

� Name = soil 1 
    Unit Weight = 20 
    Strength Type = Mohr-Coul 
� Cohesion = 3 
� Phi = 19.6 
    Water Surfaces = None 
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After we take a quick look at the results without support, 
we will add a support pattern to the model, and re-run the 
analysis. 

Compute 

Before you analyze your model, save it as a file called 
support1.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: Analysis → Compute 

The SLIDE COMPUTE engine will proceed in running the 
analysis. This should only take a few seconds. When 
completed, you are ready to view the results in 
INTERPRET. 

Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 
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Figure 6-2: Results of Grid Search. 

By default, you will see the Global Minimum slip surface 
for the BISHOP Simplified analysis method. The safety 
factor of this surface is .988, so this slope is just at critical 
equilibrium, and would certainly require support in order 
to be considered stable. 

Select other analysis methods from the drop-down list in 
the toolbar (eg. Janbu). Although each analysis method 
has located different Global Minimum surfaces, in all 
cases, the minimum safety factors are around 1 or less, 
and indicate an unstable slope. 

Let’s go back to the modeler, add some support, and re-
run the analysis. In the SLIDE INTERPRET program, 
select the Modeler button from the toolbar or the File 
menu. 

Select: Analysis → Modeler 
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Model 

Support elements can be added to a model individually, 
with the Add Support option in the Support menu. If 
multiple support elements in a regular pattern are to be 
added, you can use the Add Support Pattern option in the 
Support menu. 

Add Support Pattern 
We will use the Add Support Pattern option, to add a 
uniformly spaced support pattern to the slope. 

Select: Support → Add Support Pattern 

You will first see the Support Pattern dialog. 

 

Figure 6-3: Support Pattern dialog. 

Set the Orientation = Angle from Horizontal, Angle = –10 
degrees, Length = 15, and Spacing = 3. Select OK. 

As you move the mouse, you will notice a small red cross, 
which follows the cursor around, and snaps to the nearest 
point on the nearest external boundary segment. 

� Enter: 

� Orient. = Ang. from Horiz. 
� Angle = – 10 
� Support length = 15 
� Spacing = 3 
    Measured Along boundary 
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To define the support pattern, all we need to do is enter 
the start and end points of the pattern, on the external 
boundary. The points can be entered graphically with the 
mouse, by clicking the left mouse button when the red 
cross is at the desired location. However, we will use the 
prompt line to enter the following exact points: 

Enter first point on boundary [esc=quit]: 45 32.5
Enter second point on boundary [esc=quit]: 34 27

Your model should appear as follows:  

 

Figure 6-4: Support Pattern added to slope. 

Five support elements have been added to the model, at 
an angle of –10 degrees from the horizontal. Each element 
is 15 meters long, and the spacing between each element 
is 3 meters (measured along the slope), since these are the 
values we entered in the Support Pattern dialog. Now let’s 
define the properties of the support. 
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Support Properties 
To define support properties, select Define Support from 
the toolbar or the Properties menu. 

Select: Properties → Define Support 

In SLIDE, the following support types are available: 

• end anchored support 
• geo-textile 
• grouted tieback 
• soil nail 
• micro pile 

For this example, we will use Grouted Tieback support. 

 

Figure 6-5: Define Support Properties dialog. 

In the Define Support Properties dialog, select the Grouted 
Tieback support type. Enter Bonded Length (percent) = 50, 
and Bond Strength = 15. Select OK. 

� Enter: 

� Support = Grouted Tieback 
    Force = Active 
� Bonded Length = 50 % 
    Out of Plane Spacing = 1 
    Tensile Capacity = 100 
    Plate Capacity = 100 
� Bond Strength = 15 
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Notice that the bonded length of 50% is displayed by 
drawing a thicker line segment along the bonded length of 
each support element. The Bonded Length is always 
measured from the END of each element. 

NOTE: Since our model only uses one type of support, and 
since you entered properties with the first (default) tab 
selected, you do not have to Assign these properties to the 
support. SLIDE automatically assigns the default 
properties (ie. the properties of the first tab in the Define 
Support Properties dialog) for you. 

Compute 

Before you analyze the new model, save it with a different 
filename, so that we can compare results to the previous 
analysis without support. 

Select: File → Save As 

 

Use the Save As dialog to save the file with the name 
support2.sli, and then run the analysis. 

Select: Analysis → Compute 

When the analysis is completed, you are ready to view the 
results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 6-6: Results of analysis after adding tieback support. 

The Global Minimum slip surface for a BISHOP analysis 
is displayed. The minimum safety factor is now 1.465, 
compared to 0.988 before adding the support.  

Let’s compare results with the un-supported slope. Since 
we saved the supported model with a different filename 
(support2.sli), the model with no support (support1.sli) 
should still be open in INTERPRET (if you closed this file, 
then open it again in INTERPRET). 
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1. Tile the views of the two files, so we can compare the 
results side by side. 

Select: Window → Tile Vertically 

2. Click the mouse in each view and select Zoom All 
(remember you can use the F2 function key as a 
shortcut to Zoom All.) 

3. Right-click on the Legend in each view, and toggle off 
the display of the Legend. (Note: to display the 
Legend again, you will have to go to the View menu). 

Your screen should look as follows, and we can compare 
results (select Bishop analysis in both views). 

 

Figure 6-7: Global Minimum before and after adding support. 

The effect of the support on the location of the Global 
Minimum surface can now be seen. The Global Minimum 
surface has been forced “outside” of the region reinforced 
by the support, and only intersects the ends of the top 
three tiebacks. 
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Now view the Minimum surfaces generated at each slip 
center grid point, for each file. In each view, select the 
Minimum Surfaces option from the toolbar or the Data 
menu. 

Select: Data → Minimum Surfaces 

 

Figure 6-8: Minimum Surfaces displayed for both models. 

The above figure demonstrates how the support has 
shifted the minimum slip surfaces over to the right, to a 
“safe” region of higher safety factor.  

NOTE that for both models, exactly the same slip surfaces 
have been generated and analyzed, since we did not 
change the slip center grid, or any other search 
parameters. The minimum surfaces displayed on the un-
supported slope in Figure 6-8, have been stabilized by the 
support, and no longer appear as minimum surfaces in 
the supported slope. (To see what happened to some of the 
formerly unstable surfaces, see the discussion of ACTIVE 
and PASSIVE support, at the end of this tutorial). 
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Now let’s view All Surfaces generated for both models. In 
each view: 

Select: Data → All Surfaces 

For each view, select Filter Surfaces from the toolbar or 
Data menu. In the Filter Surfaces dialog, select the third 
option, and enter the number of surfaces = 50. Select OK.  

 

You are now viewing the 50 lowest safety factor circles, of 
ALL circles analyzed, for each model, as shown below. 

 

Figure 6-9: Fifty lowest safety factor circles displayed. 
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The Filter Surfaces dialog also allows the user to view slip 
surfaces for which no safety factor could be calculated. Try 
the following: 

1. For the model WITH support, maximize the view and 
select Zoom All. 

2. Select Filter Surfaces. Select the Display Surfaces 
With Error Code option, and select Error Code –107. 
Select OK. 

 

Figure 6-10: Surfaces with negative driving moment. 

All surfaces with Error Code –107 (negative driving force 
or moment), are now displayed in purple on the model, as 
shown in the above figure. For these slip surfaces, the 
applied support loads on the slip surfaces, were sufficient 
to generate an overall negative driving moment (Bishop 
analysis). This would tend to move the sliding mass from 
left to right, rather than the expected right to left, and 
hence a valid safety factor cannot be calculated. 

This situation can occur when the method of support 
Force Application = ACTIVE, as discussed below. 
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Select the Info Viewer option, where we can view a 
summary of the number of Valid and Invalid surfaces 
which were computed. 

Select: Analysis → Info Viewer 

At the bottom of the Info Viewer listing, notice the 
number of Valid and Invalid Surfaces, for each analysis 
method. 

 

Figure 6-11: Info Viewer analysis summary. 

For this model, over 2400 slip surfaces (ie. about 50% of 
all slip surfaces analyzed) resulted in Invalid slip 
surfaces. Most of these are due to Error Code –107 
(negative driving moment). This is because the method of 
support Force Application = ACTIVE. 

Remember that when we define the support properties, 
the method of Force Application can be specified as either 
ACTIVE or PASSIVE. In this case, we used the default 
method for Grouted Tieback support, which is ACTIVE.  
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• When the method of Force Application = ACTIVE, 
many surfaces, especially shallow slip surfaces near 
the ground surface, may be “stabilized” by a negative 
driving force or moment, and display Error Code –107. 
This is because ACTIVE support decreases the 
driving force in the factor of safety calculation. 

• However, if the method of Force Application = 
PASSIVE, valid safety factors can be calculated for 
these surfaces. This is because PASSIVE support does 
NOT decrease the driving force, instead, it increases 
the resisting force in the factor of safety calculation.  

As an additional exercise, when you have completed this 
tutorial: 

1. Change the method of Force Application for the 
tiebacks, to PASSIVE, and re-run the analysis.  

2. Look at the Info Viewer in INTERPRET. You will see 
that Error Code –107 no longer appears, and the total 
number of Invalid surfaces is much smaller (about 
200). All surfaces which previously showed Error Code 
-107, now have valid calculated safety factors. 

See the end of this tutorial, for more information about 
ACTIVE and PASSIVE support in SLIDE. 

Close the Info Viewer view, by selecting the X in the 
upper right corner of the view. 
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Show Support Forces 
The support force diagrams for all support elements, can 
be viewed with the Show Support Forces option. 

Select: Data → Show Support Forces 

 

Figure 6-12: Display of support force diagrams. 

To make your screen look similar to Figure 6-12: 

1. Turn off All Surfaces, and zoom in to the support.  

2. Select Support Force Options from the Data menu or 
the toolbar. The Support Force Options dialog allows 
you to configure the appearance of the support force 
display.  

3. The following settings will display the support forces 
as shown in Figure 6-12. Select OK. 
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4. Re-display the Legend. Select View -> Legend Options 
-> Show Legend. Select OK.  

5. When Support Forces are displayed, notice that the 
Legend indicates the failure mode(s) along the length 
of the support (red = tensile, green = pullout). 

A support force diagram, represents the available support 
force, which can be mobilized by a given support element, 
at any point along the length of the support.  

Support force diagrams are determined by evaluating 
each possible failure mode along the length of the support. 
For example, for a grouted tieback, the possible failure 
modes are: 

1. Pullout 
2. Tensile Failure (of the tieback tendon) 
3. Stripping (ie. support remains embedded in slope). 

The failure mode which provides the MINIMUM force, at 
each point along the length of the support, determines the 
Force Diagram.  

The Force Diagram and the point of intersection of a slip 
surface with a support element, determine the force 
magnitude which is applied to the slip surface. 
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Overview of Support Implementation in SLIDE 

The following is a general overview of the support 
implementation in SLIDE. For complete details, please 
see the SLIDE Help system. 

Intersection with Slip Surface 
First of all, in order for the support to have an effect on a 
given slip surface, the support must intersect the slip 
surface. If the support does NOT intersect a slip surface, 
then NO support force will be applied to the slip surface, 
and the support will have no effect on the safety factor of 
that slip surface. 

  

Figure 6-13a: Support does NOT intersect slip surface – NO effect 
on safety factor. 

 

Figure 6-13b: Support intersects slip surface – support force will be 
applied. 
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Location of Applied Support Force 
When support intersects a slip surface, a force is applied 
at the point of intersection of the slip surface with the 
support (ie. to the base of a single slice). The applied force 
is simply a line load, with units of FORCE per unit width 
of slope. 

 

Figure 6-14: Support force is applied at the point of intersection 
with slip surface. 

Orientation of Applied Support Force 
The orientation of the applied support force, will depend 
on the type of support which is used.  

• For End Anchored support, Grouted Tiebacks, and 
Soil Nails, the orientation of the applied force is 
assumed to be parallel to the direction of the support, 
as shown in Figure 6-14.  

• For GeoTextiles or User Defined support, the support 
force can be applied tangent to the slip surface, 
parallel to the support, at an angle which bisects the 
tangent and parallel angles, or at any user defined 
angle. 
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Magnitude of Applied Support Force 
The magnitude of the applied support force, will depend 
on the support properties entered in the Define Support 
Properties dialog. These are used to determine a Force 
Diagram for your support. A support Force Diagram 
simply represents the available force which the support 
can apply to the sliding mass, at any point along the 
length of a support element.  

 

 

Figure 6-15: Soil Nail Force Diagram 

The Force Diagram and the point of intersection of a slip 
surface with a support element, determine the force 
magnitude which is applied to the slip surface. 

For detailed information on how the Force Diagram is 
determined for each support type, see the SLIDE Help 
system. 

Active vs. Passive Support 
For each Support Type in the Define Support Properties 
dialog, the user may choose the method of Force 
Application – Active or Passive. The significance of the 
Force Application method is as follows.  
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In general terms, the Factor of Safety is defined as the 
ratio of the forces resisting motion, to the driving forces. 
Driving forces include the mass of each slice accelerated 
through gravity, seismic forces, and water in a tension 
crack. Resisting forces arise from the cohesion and 
frictional strength of the slip surface.  

Active Support is included in the SLIDE analysis as in 
Eqn.1. 

S

N

Tforcedriving
TforceresistingF
−

+= φtan
 Eqn.1 

where NT  is the normal component and ST  is the shear 
component of the force applied to the base of a slice, by 
the support.  

Active Support is assumed to act in such a manner as to 
DECREASE the DRIVING FORCE in the Factor of Safety 
calculation. Grouted Tiebacks, tensioned cables or 
rockbolts, which exert a force on the sliding mass before 
any movement has taken place, could be considered as 
Active support.  

Passive Support is included in the SLIDE analysis as in 
Eqn.2. 

forcedriving
TTforceresistingF SN ++= φtan

 Eqn.2 

By this definition, Passive Support is assumed to 
INCREASE the RESISTING FORCE provided by shear 
restraint, in the Factor of Safety equation.  

Soil nails or geo-textiles, which only develop a resisting 
force after some movement within the slope has taken 
place, could be considered as Passive support. 
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Since the exact sequence of loading and movement in a 
slope is never known in advance, the choice of Active or 
Passive Force Application is somewhat arbitrary. The user 
may decide which of the two methods is more appropriate 
for the slope and support system being analyzed. 

In general, PASSIVE support will always give a LOWER 
factor of safety, than ACTIVE support (when a valid 
factor of safety can be calculated for ACTIVE support 
force application). 
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Groundwater Analysis Overview 

 

Introduction 

Within the SLIDE program, SLIDE now has the 
capability to carry out a finite element based groundwater 
analysis, for saturated / unsaturated, steady state flow 
conditions. 

The Groundwater Analysis in SLIDE allows the user to 
define and analyze a groundwater problem, using the 
same model as for the slope stability problem. The 
boundaries of the problem only need to be defined once, 
and will be used for both the groundwater analysis and 
the slope stability analysis. 

After a groundwater analysis is performed, the results 
(pore pressures), can be automatically utilized by the 
slope stability analysis engine in SLIDE.  
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However, it is important to note: 

• The groundwater analysis capability in SLIDE can be 
considered a completely self contained groundwater 
analysis program, and can be used entirely 
independently of the slope stability functionality of 
SLIDE. 

• You may perform a groundwater analysis in SLIDE, 
without necessarily performing a slope stability 
analysis. 

• Although the SLIDE groundwater analysis is geared 
towards the calculation of pore pressures for slope 
stability problems, it is not restricted to slope 
geometry configurations. The Groundwater modeling 
and analysis capabilities in SLIDE, can be used to 
analyze an arbitrary, 2-dimensional groundwater 
problem, for saturated / unsaturated, steady state flow 
conditions. 

Groundwater Modeling 

The groundwater modeling options in SLIDE, are all 
contained within the SLIDE MODEL program. 

In order to enable groundwater modeling, it is first 
necessary to set the Groundwater Method in Project 
Settings to Groundwater Analysis. When you do this: 

• an Analysis Mode option will be available in the 
toolbar, which allows you to select either Slope 
Stability analysis mode, or Groundwater analysis 
mode.  

• When you are in Groundwater analysis mode, the 
menu and toolbar will present all of the necessary 
groundwater modeling options.  

The following general procedure is required, in order to 
use the SLIDE program for a groundwater analysis. 
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Project Settings 
In order to perform a groundwater analysis, the first 
thing that must be done, is to set the Groundwater 
Method in Project Settings to Groundwater Analysis. 

1. Select Project Settings from the toolbar or the 
Analysis menu. 

2. Select the Groundwater tab, and set the Groundwater 
Method = Groundwater Analysis. 

3. You may configure the Groundwater Analysis 
parameters in Project Settings as necessary (ie. 
Tolerance or Maximum Number of Iterations) 

4. Select OK. 

The SLIDE toolbar will now display an Analysis Mode 
option, as described below. 

 

Figure 7-1: Enabling groundwater analysis with SLIDE. 
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Groundwater Analysis Mode 
When you set the Groundwater Method = Groundwater 
Analysis in Project Settings, you will notice that a drop-
down selection box will appear in the SLIDE toolbar. This 
option allows you to switch between two different analysis 
modes of the SLIDE MODEL program – Slope Stability or 
Groundwater. 

• The Slope Stability analysis mode allows you to define 
the elements of your model which are relevant to the 
slope stability analysis.  

• The Groundwater analysis mode allows you to define 
the elements of your model which are relevant to the 
groundwater analysis. 

When you switch between Slope Stability analysis mode 
and Groundwater analysis mode, you will notice that the 
menus and toolbars are automatically changed. 

Boundaries 
The SAME boundaries are used in both the groundwater 
and slope stability analysis. However, the model 
boundaries can only be defined when the Analysis Mode = 
Slope Stability.  

• You MUST create the model boundaries, when 
Analysis Mode = Slope Stability. 

• You CANNOT create or edit the model boundaries, 
when Analysis Mode = Groundwater. 

For details about defining boundaries in SLIDE, see the 
previous tutorials in this User’s Guide, or the SLIDE Help 
system.  
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Meshing 
The groundwater analysis in SLIDE is a finite element 
analysis, and therefore a finite element mesh is required 
in order to solve the problem. 

To create the finite element mesh: 

• the user can do this with a single mouse click, by 
selecting the Discretize and Mesh option. This will 
automatically create a graded finite element mesh 
within your model boundaries. 

• If the mesh requires customization, several options 
are available in the Mesh menu, which allow the user 
to customize the mesh as necessary. 

 

Figure 7-2: Finite element mesh for groundwater analysis. 

Boundary Conditions 
Once the finite element mesh is satisfactory, the user 
must then set up the boundary conditions which define 
the groundwater problem they wish to solve. This is done 
with the Set Boundary Conditions option, which allows 
the user to define all of the necessary pressure and flow 
boundary conditions along the model boundaries, or at 
any other node(s) of the mesh. 
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Figure 7-3: Dialog for assigning boundary conditions. 

Hydraulic Properties 
The permeability (hydraulic conductivity) characteristics 
of each material, are defined with the Define Hydraulic 
Properties option. You may define a saturated 
permeability for each material. In addition, various 
models are available for defining the unsaturated 
permeability, or the user may create a user-defined 
permeability function. 

 

Figure 7-4: Dialog for defining hydraulic properties. 
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Groundwater Compute 

When all of your groundwater boundary conditions and 
material properties have been defined, then you are ready 
to run the groundwater analysis. 

The groundwater analysis engine in SLIDE is a separate 
program from the slope stability analysis engine. It allows 
you to run the groundwater analysis independently of the 
slope stability analysis. To run the analysis: 

• select the Compute (Groundwater) option, from the 
Analysis menu or the toolbar. This will run the SLIDE 
Groundwater Analysis engine. 

 

• You will see a Compute dialog while the analysis is 
running. When the analysis is finished, you will be 
returned to the SLIDE MODEL program. 

After you have computed the groundwater analysis, you 
should view the results of the groundwater analysis, by 
selecting the Interpret Groundwater option (see below).  

If the groundwater analysis results are satisfactory, then 
you can return to the SLIDE MODEL program, switch the 
Analysis Mode = Slope Stability, and proceed with your 
slope stability analysis.  

When you select the slope stability Compute option, the 
slope stability analysis will automatically use the pore 
pressures calculated from the groundwater analysis.  
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Groundwater Interpret 

The WATER INTERPRET program for viewing the 
results of a SLIDE groundwater analysis, is a separate 
program from the SLIDE INTERPRET program. 

The WATER INTERPRET program allows you to view the 
results of the groundwater analysis independently of the 
slope stability analysis results.  

To run the WATER INTERPRET program: 

• select the Interpret (Groundwater) option, from the 
Analysis menu or the toolbar, after you have 
computed the groundwater analysis with the Compute 
(Groundwater) option. 

 

After you perform a groundwater analysis with SLIDE, it 
is always a good idea to first use the WATER 
INTERPRET program, to check that the analysis results 
are reasonable. If not, then you should go back to the 
SLIDE MODEL program, and check that you have 
defined your model correctly. 

A simple introduction to groundwater modeling and data 
interpretation using SLIDE, is found in the next tutorial. 
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Groundwater Tutorial 

 

This tutorial will demonstrate a simple groundwater 
analysis using SLIDE.  

We will begin with the same model used for Tutorial 5 
(the Water Pressure Grid tutorial). However, rather than 
read in a Water Pressure Grid from a file, we will carry 
out a seepage analysis in order to determine the pore 
pressures within the slope.  

We will then re-run the slope stability analysis, and 
compare the results with Tutorial 5. 

MODEL FEATURES: 

• homogeneous, single material slope 
• total head boundary conditions 

NOTE: the finished product of this tutorial can be found 
in the tutorial7.sli data file, which you should find in the 
EXAMPLES folder in your SLIDE installation folder. 
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Model 

First, let’s read in the TUTORIAL5.SLI file. 

Select: File → Open 

 

Open the TUTORIAL5.SLI file. 

Project Settings 
In order to perform a groundwater analysis with SLIDE, 
the FIRST thing you must always do, is to set the 
Groundwater Method = Groundwater Analysis, in Project 
Settings. 

Select: Analysis → Project Settings 

In the Project Settings dialog, select the Groundwater Tab, 
and set the Groundwater Method = Groundwater Analysis. 
Select OK. 
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You will notice the following: 

• the Water Pressure Grid (the grid of blue triangles) 
has disappeared from the model. Since we will be 
obtaining pore pressures from the Groundwater 
Analysis, the Water Pressure Grid will not be used, 
and has been automatically deleted. 

• The Analysis Mode option now appears in the SLIDE 
toolbar. The Analysis Mode allows you to switch 
between Slope Stability Analysis Mode, and 
Groundwater Analysis Mode. 

To begin with, we will use Slope Stability Analysis mode, 
since we have to do a bit of editing to the boundaries. 
(Boundary defining and editing can only be done in Slope 
Stability Analysis Mode). 

After we edit the boundaries, we will switch to 
Groundwater Analysis Mode, so that we can define the 
hydraulic boundary conditions and properties for the 
groundwater problem. 
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Boundary Editing 
Before we proceed with the groundwater modeling, we 
have to make one small modification to the external 
boundary. 

To correctly define the boundary conditions for the 
groundwater problem, we need to add two vertices to the 
external boundary. Select the Add Vertices option from 
the toolbar. 

Select: Boundaries → Edit → Add Vertices 

Enter coordinates for the following two vertices: 

Enter location for new vertex [esc=quit]: 32 26
Enter location for new vertex [esc=quit]: 65 31.8
Enter location for new vertex [esc=quit]: press
Escape or right-click and select Done

The two vertices you have added define the level of the 
water table (phreatic surface): 

• at the slope face 
• at the right edge of the model 

These vertices will be necessary in order to correctly 
assign the total head boundary conditions. NOTE:  

• You cannot see the two vertices you have just added, 
because they are behind the Water Table.  

• Although the Water Table is not relevant to the 
groundwater analysis, we are leaving it on the model, 
because it defines the ponded water, which will be 
necessary when we re-run the slope stability analysis. 
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Groundwater Analysis Mode 
We are now ready to define the groundwater problem. The 
groundwater modeling options in SLIDE, are only enabled 
when you set the Analysis Mode = Groundwater in the 
SLIDE toolbar. Select Groundwater analysis mode. 

 

When the Analysis Mode = Groundwater, you will notice 
that the menus and toolbars are updated: 

• The modeling options relevant to the Groundwater 
Analysis are now available 

• The modeling options which are relevant to the slope 
stability analysis, are now hidden. 

Also notice that the Search Grid (for the circular surface 
Grid Search), the Water Table, ponded water, and Slope 
Limits symbols, are not displayed, when you are in 
Groundwater Analysis Mode. In general: 

• Modeling entities which are only applicable to the 
SLOPE STABILITY ANALYSIS are NOT displayed 
when ANALYSIS MODE = GROUNDWATER. 

• Modeling entities which are only applicable to the 
GROUNDWATER ANALYSIS are NOT displayed 
when ANALYSIS MODE = SLOPE STABILITY. 

It is important to note that the Water Table and ponded 
water (as defined for the slope stability analysis), is NOT 
relevant to the groundwater analysis. In this case, we 
have not deleted the Water Table from the model, because 
the ponded water (which is defined by the Water Table), 
DOES have an effect on the slope stability analysis, which 
we will be re-running, after the groundwater analysis. 
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Meshing 
The groundwater analysis in SLIDE is a finite element 
analysis, and therefore a finite element mesh is required 
in order to solve the problem. 

You can create the finite element mesh, with a single 
mouse click, by selecting the Discretize and Mesh 
option. In one step, this will automatically: 

1. Discretize the model boundaries (the discretization of 
the boundaries forms the framework of the finite 
element mesh) 

2. Generate a graded finite element mesh within the 
model boundaries. 

Select: Mesh → Discretize and Mesh 

Your model should appear as follows. 

 

Figure 8-1: Finite element mesh. 
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NOTE: 

• The mesh is generated based on the Mesh Setup 
parameters specified in the Mesh Setup dialog (ie. 
6 Noded Triangular elements and Approximate 
Number of Elements = 400). 

• For this simple model, the default mesh generated by 
the Discretize and Mesh option, is adequate. 

• However, note that SLIDE allows total user control 
over the generation and customization of the mesh. If 
the mesh requires customization, many different 
options are available in the Mesh menu, which allow 
the user to customize the mesh as necessary. 

• Experimenting with the meshing options is beyond 
the scope of this tutorial. The user is encouraged to 
experiment with the mesh options, after completing 
this tutorial. For details about the use of the mesh 
options, refer to the SLIDE Help system. 

Boundary Conditions 
After the finite element mesh has been generated, the 
user must then define the boundary conditions which 
define the groundwater problem they wish to solve.  

This is done with the Set Boundary Conditions option, 
which allows the user to define all of the necessary 
pressure and flow boundary conditions along the model 
boundaries, or at any other node(s) of the mesh. 

Notice that by default, when the mesh is generated: 

• the slope surface is given an Unknown boundary 
condition (P=0 or Q= 0) 

• the bottom and side edges of the external boundary, 
are given the Zero Nodal Flow boundary condition. 
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We will have to specify the boundary conditions as 
follows. 

Select: Mesh → Set Boundary Conditions 

You will see the Set Boundary Conditions dialog. 

 

We will set TOTAL HEAD boundary conditions as follows: 

1. First select Zoom All (you can use the F2 function 
key), to make sure the model is fully zoomed in the 
view. 

2. Now, make sure the Total Head boundary condition 
option is selected in the Set Boundary Conditions 
dialog, as shown above. 

3. In the dialog, enter a Total Head Value = 26 meters. 
Also make sure the Pick by: External Segment option 
is selected. 

4. Now you must select the desired boundary segments, 
by clicking on them with the mouse. 

5. Click on the THREE segments of the external 
boundary indicated in Figure 8-2. (ie. the left edge of 
the external boundary, and the two segments at the 
toe of the slope) 



 Groundwater Tutorial 165  

  

 

 

Figure 8-2: Assigning boundary conditions (selected segments). 

6. When the segments are selected, right-click the mouse 
and select Assign. A boundary condition of Total Head 
= 26 meters is now assigned to these line segments. 

7. Now enter a Total Head Value = 31.8 meters in the 
dialog. Select the lower right segment of the external 
boundary. Right-click and select Assign. 

8. The boundary conditions should appear as follows. 

 

Figure 8-3: Boundary conditions assigned. 

The Total Head boundary conditions represent the 
elevation of the phreatic surface (ponded water) at the left 
of the model (26 m), and the elevation of the phreatic 
surface at the right edge of the model (31.8 m). 
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Remember the two extra vertices we added to the model. 
It is now apparent that these were necessary in order to 
assign the total head boundary conditions to the correct 
segments of the external boundary. 

Select Close in the Set Boundary Conditions dialog. 

Hydraulic Properties 
The last thing we have to do to complete the groundwater 
model, is define the hydraulic properties (permeability) of 
the slope material. 

Select: Properties → Define Hydraulic Properties 

 

In the Define Hydraulic Properties dialog, enter a 
saturated permeability Ks = 5e-8. Select OK. 

NOTE: the model used for this tutorial, and the Water 
Pressure Grid tutorial, is based on a model from the 1989 
ACADS soil slope stability programs review. (Giam, 
P.S.K. & I.B. Donald 1989, Example problems for testing 
soil slope stability programs, Civil Engineering Research 
Report No. 8 / 1989, Monash University, Australia). The 
value of Ks comes from this reference. 
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ALSO NOTE: Since we are dealing with a single material 
model, and since you entered properties with the first 
(default) tab selected, you do not have to Assign these 
properties to the model. SLIDE automatically assigns the 
default properties (ie. the properties of the first material 
in the Define Material Properties dialog) for you. 

We are now finished with the groundwater modeling, and 
can proceed to run the groundwater analysis. 

Compute (groundwater) 

Before you analyze your model, save it as a file called 
GW1.sli. (SLIDE model files have a .SLI filename 
extension). 

Select: File → Save As 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: Analysis → Compute (groundwater) 

The GROUNDWATER COMPUTE engine will proceed in 
running the finite element groundwater analysis. This 
should only take a few seconds. When completed, you are 
ready to view the results in the WATER INTERPRET 
program. NOTE: 

• When you are doing a groundwater analysis with 
SLIDE, when you save the file, TWO files are actually 
saved: an .SLI file which contains the slope stability 
modeling information, and an .SLW file, which 
contains the groundwater modeling information.  

• Similarly, when you COMPUTE the groundwater 
analysis, results are stored in a .W01 file. When you 
COMPUTE the slope stability analysis, results are 
stored in a .S01 file.  
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Interpret (groundwater) 

We can now view the results of the groundwater analysis. 
(Remember that the Groundwater Interpret program in 
SLIDE is a separate program from the Slope Stability 
Interpret program). 

Select: Analysis → Interpret (groundwater) 

Your screen should appear as follows. 

 

Figure 8-4: Pressure Head contours. 

By default, you will see contours of Pressure Head on the 
model. The Legend in the upper left corner of the view, 
indicates the values of the contours.  

The contour display can be customized with the Contour 
Options dialog, which is available in the View menu, or 
the right-click menu. This is left as an optional exercise 
for the user to explore, after completing this tutorial. 
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Water Table 
You will notice on the plot, a pink line which is displayed 
on the model. This line highlights the location of the 
Pressure Head = 0 contour boundary. 

By definition, a Water Table is defined by the location of 
the Pressure Head = 0 contour boundary. Therefore, for a 
slope model such as this, this line represents the position 
of the Water Table (phreatic surface) determined from the 
finite element analysis. 

The display of the Water Table can be turned on or off in 
the Display Options dialog. 

As an optional exercise, you can compare: 

• the Water Table determined from the groundwater 
analysis (in this tutorial) 

• with the Water Table which we entered in Tutorial 5, 
for the slope stability analysis.  

You will see that the location of the Water Table is very 
similar in both models. 

Also notice that the contours of Pressure Head, above the 
Water Table, have negative values. The negative pressure 
head calculated above the water table, is commonly 
referred to as the “matric suction” in the unsaturated 
zone. This is discussed later in the tutorial. 

To view contours of other data (Total Head, Pressure, or 
Discharge Velocity), simply use the mouse to select from 
the drop-down list in the toolbar. 

Select Total Head contours from the drop-down list. 
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Flow Vectors 
Right click the mouse and select Display Options. Toggle 
ON the Flow Vectors option. Also, toggle OFF the 
Boundary Conditions options. Select Done. (NOTE: the 
Flow Vectors, and other Display Options, can also be 
toggled on or off with shortcut buttons in the toolbar.) 

 

Figure 8-5: Total Head contours and flow vectors. 

As expected, the direction of the flow vectors corresponds 
to decreasing values of the total head contours. 

NOTE: the relative magnitude of the flow vectors (as 
displayed on the screen), corresponds to the magnitude of 
the flow velocity. Select Total Discharge Velocity contours 
(from the toolbar list), and verify this. The magnitude of 
the flow vectors, can be scaled in the Display Options 
dialog. This is left as an optional exercise.  

Now turn off the flow vectors by re-selecting the flow 
vectors option from the toolbar. 
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Flow Lines 
Select Total Head contours again.  

We can also add Flow Lines to the plot. Flow lines can be 
added individually, with the Add Flow Line option. Or 
multiple flow lines can be automatically generated with 
the Add Multiple Flow Lines option. 

Select: Lines → Add Multiple Flow Lines 

1. First, make sure the Snap option is enabled in the 
Status Bar. If not, then click on the Snap option in the 
Status Bar (or you can right click the mouse and 
enable Snap from the popup menu). 

2. Click the mouse on the UPPER RIGHT CORNER of 
the external boundary.  

3. Click the mouse on the LOWER RIGHT CORNER of 
the external boundary.  

4. Right click and select Done.  

5. You will then see a dialog. Enter a value of 8 and 
select OK.  

 

The generation of the flow lines may take a few seconds. 
Your screen should look as follows. 
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Figure 8-6: Total Head contours and flow lines. 

Notice that the flow lines are perpendicular to the Total 
Head contours. (Note: only 6 flow lines are displayed, 
although we entered a value of 8, because the first and 
last flow lines are exactly on the boundary, and are not 
displayed.)  

Now delete the flow lines (select Delete Flow Lines from 
the toolbar, right click and select Delete All, and select 
Yes in the dialog which appears). 
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Iso-Lines 
An iso-line is a line of constant contour value, displayed 
on a contour plot.  

As we discussed earlier, the pink line which is displayed 
on the model, represents the water table determined by 
the groundwater analysis. By definition, the water table 
represents an iso-line of zero pressure head. Let’s verify 
that the displayed Water Table does in fact represent a 
line of zero pressure (P = 0 iso-line), by adding an iso-line 
to the plot.  

Select Pressure Head contours. 

Select: Lines → Add Iso Line 

Click the mouse on the Water Table line. You will then 
see the Add Iso-Line dialog.  

 

The dialog will display the exact value (Pressure Head) of 
the location at which you clicked. It will probably not be 
exactly zero, so enter zero in the dialog, and select the 
Add button. 

An Iso-Line of zero pressure head, will be added to the 
model. It overlaps the displayed Water Table exactly, 
verifying that the water table is the P = 0 line. 
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Queries 
Another useful feature of the WATER INTERPRET 
program, is the ability to create a Query.  

In the WATER INTERPRET program, a Query allows the 
user to add a line or polyline, anywhere on the model 
contours. The Query can then be used to graph values of 
the contoured data along the Query line or polyline. 

Let’s demonstrate this now. We will create a query which 
consists of a single vertical line segment, from the vertex 
at the crest of the slope, to the bottom of the external 
boundary.  

Select: Query → Add Material Query 

1. The Snap option should still be enabled. Click the 
mouse on the vertex at the crest of the slope, at 
coordinates (50 , 35). 

2. Enter the coordinates (50 , 20) in the prompt line, as 
the second point (or if you have the Ortho Snap option 
enabled, you can enter this graphically). 

3. Right click and select Done, or press Enter. You will 
see the following dialog. 

 

4. Enter a value of 20 in the edit box. Select OK. 
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5. The query will be created, as you will see by the 
vertical line segment, and the display of interpolated 
values at the 20 points along the line segment.  

6. Zoom in to the query, so that you can read the values. 

7. Now we can graph this data with the Graph Material 
Queries option (in the Query menu or the toolbar). 

8. A shortcut to graph data for a single query, is to right 
click the mouse ON the Query line. Do this now, and 
select Graph Data from the popup menu. A graph will 
be immediately generated, as shown in Figure 8-7. 

 

Figure 8-7: Query of Pressure Head data. 

The Query we have created, gives us the pressure head 
along a vertical line from the crest of the slope to the 
bottom of the external boundary. The data is obtained by 
interpolation from the pressure head contours. 
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NOTE that although we have only used a single line 
segment to define this Query, in general, a Query can be 
an arbitrary polyline, with any number of segments, 
added anywhere within the external boundary. 

Data Tips Query 

Finally, we will demonstrate one more querying feature, 
the Data Tips Query option, which allows you to 
graphically obtain interpolated values at any point on the 
data contours. 

1. First, close the graph of Pressure Head which we 
created (select the X in the corner of the view). 

2. Click on the Data Tips box on the status bar (at the 
bottom of the application window), until the Data Tips 
Query option is enabled. 

 

3. Now hover the mouse over the contours on the model. 
As you move the mouse over the contours, the exact 
interpolated contour value and x-y location, is 
displayed in a popup data tip. 

4. This is a convenient, interactive and graphical way of 
examining contour values at any point on the model. 

 

Figure 8-8: Data Tips Query option. 
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For example, in the above figure, the Data Tip Query is 
displaying the negative pressure head (suction) in the 
unsaturated zone above the water table. 

Note: in the above figure, we have deleted the flowlines, 
and the vertical query line segment.  

• Flowlines can be deleted with the Delete Flow Lines 
option (toolbar or Lines menu). 

• Queries can be deleted with the Delete Material 
Query option (toolbar or Query menu). 

• A shortcut to delete individual flow lines or queries, is 
to right click on the entity, and select Delete from the 
popup menu. 

That wraps up our demonstration of the WATER 
INTERPRET program. 

Now, let’s get back to the slope stability analysis, so that 
we can run the analysis using the pore pressures 
generated by the groundwater analysis. 

Select: Analysis → Modeler 

You should be returned to the SLIDE MODEL program. 
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Model 

In the SLIDE MODEL program, change the Analysis 
Mode from Groundwater to Slope Stability, by selecting 
from the toolbar. 

  

Notice that the modeling entities which are applicable to 
the slope stability analysis, are once again displayed (ie. 
Search Grid, ponded water, Slope Limits). The modeling 
entities which are applicable to the groundwater analysis 
(eg. mesh and boundary conditions), are now hidden. 

Compute 

Now let’s run the slope stability analysis. 

Select: Analysis → Compute 

You will be prompted to save the file. Select Yes, and the 
analysis will be run. 

It is important to note the following, when you are 
performing both a groundwater analysis, and a slope 
stability analysis with SLIDE: 

• After you have carried out the groundwater analysis, 
the slope stability analysis will automatically use the 
pore pressures calculated by the groundwater 
analysis. 

You may still define a Water Table for such models (for 
example, to define ponded water, as we have done here). 
However, the Water Table IS NOT USED for pore 
pressure calculations, when the Groundwater Method = 
Groundwater Analysis). 
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Interpret 

To view the results of the analysis: 

Select: Analysis → Interpret 

This will start the SLIDE INTERPRET program. You 
should see the following figure: 

 

Figure 8-9: Slope stability analysis using pore pressures from 
groundwater analysis. 

Now let’s compare the results with the Tutorial 5 results.   

Select: File → Open 

Open the file tutorial5.sli. NOTE: you may need to 
compute this file, if you have not previously done so. If 
you see a message dialog, follow the instructions so that 
the slope stability analysis for the tutorial5.sli file is 
computed. 
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Now, in the SLIDE INTEPRET program, tile the two 
views, of the tutorial5.sli file, and the GW1.sli file. 

Select: Window → Tile Vertically 

Select Zoom All in each view, and hide the legend in each 
view. You should see the following. 

 

Figure 8-10: Tutorial 5 comparison with Tutorial 7 (safety factor). 

Finally, we can compare results. As you can see, the 
Global Minimum safety factor, for the Bishop analysis 
method, is nearly the same, for each file (Tutorial5 = 
1.499 and Tutorial 7 = 1.516) 

The small difference can be easily accounted for, by the 
fact that in Tutorial 5, the pore pressures were derived 
from a water pressure grid file (which was originally 
digitized from a flow net). In Tutorial 7, the pore 
pressures were determined from the finite element 
groundwater analysis. 
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NOTE: we should check that the Global Minimum 
surfaces, in each file, are actually the SAME surface. We 
can do this easily as follows: 

1. In each view, select the Data Tips Min (or Max) option 
from the status bar. 

2. Now hover the cursor over the slip center of the 
Global Minimum surface, in each view. Compare the 
center coordinates, and radius displayed in the popup 
data tip. 

3. You should find that the slip circles are in fact exactly 
the same surface. 

This is an important tip to remember: when you are 
comparing different files, or different analysis methods – 
you cannot assume that the critical slip surfaces are the 
same surface. If they appear to be the same surface, you 
should always check the actual slip surface coordinates, if 
you plan on making detailed comparisons of analysis 
results between different files, etc. 

Now let’s compare the pore pressures along the Global 
Minimum slip surface for each file. This way we can 
directly compare the pore pressures calculated from the 
pore pressure grid (Tutorial 5) and the groundwater 
analysis (Tutorial 7). 

A quick shortcut for graphing data for a slip surface, is to 
right click on the slip surface (NOTE: you can click on the 
surface, or on the radial lines joining the slip center to the 
endpoints of the slip surface). 

In each view: 

1. Right click on the Global Minimum, and select Add 
Query and Graph from the popup menu. 

2. In the Graph Slice Data dialog, select Pore Pressure 
from the Primary Data list, and select the Create Plot 
button. 
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3. Now minimize the model views of each file, and select 
the Tile Vertically option. You should see the 
following graphs. 

 

Figure 8-11: Tutorial 5 comparison with Tutorial 7 (pore pressure). 

NOTE: 

• For the water pressure grid file (Tutorial 5), pore 
pressures above the water table are set to zero.  

• However, for the groundwater analysis file (Tutorial 
7) NEGATIVE pore pressures are calculated, above 
the water table. This represents the MATRIC 
SUCTION pressures, calculated in the unsaturated 
zone above the water table. 

(The influence of MATRIC SUCTION on the safety factor, 
is discussed in the last part of this tutorial). 

To better compare the positive pore pressures, calculated 
below the water table, do the following: 
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1. Right click on the pore pressure graph, for the 
groundwater analysis file, and select Chart Properties 
from the popup menu. 

2. Enter a Minimum Vertical Axis value = 0. Select OK. 

Your view should now appear as follows: 

 

Figure 8-12: Tutorial 5 comparison with Tutorial 7 (pore pressure). 

You can now see that the (positive) pore pressures 
calculated for the Global Minimum slip surface, for the 
two files, are very nearly the same.  

The slight differences in the two graphs are accounted for 
by the different methods used to determine the pore 
pressure distribution within the slope.  

• For the water pressure grid file, pore pressures were 
interpolated from the grid values.  

• For the groundwater analysis file, pore pressures are 
interpolated from the pressure contours and the finite 
element mesh. 
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Unsaturated Shear Strength 

To conclude this tutorial, we will demonstrate one more 
feature of SLIDE, which is available when a groundwater 
analysis has been performed. That is, the contribution of 
matric suction to the stability of a slope, by specifying an 
unsaturated shear strength angle. 

As shown in Figure 8-11, the SLIDE groundwater 
analysis can result in NEGATIVE pore pressures, in the 
unsaturated zone above the water table. These negative 
pressures are actually the matric suction pressures in the 
unsaturated zone. 

It is known that matric suction can contribute to the 
shear strength of a slope. By specifying an Unsaturated 
Shear Strength Angle for a material, the shear strength of 
the material in the unsaturated zone, will be 
INCREASED by the amount: 

    ψ tan φb 

where: ψ = matric suction (POSITIVE value), and φb  = 
unsaturated shear strength angle. (NOTE: by convention, 
the term matric “suction” implies the POSITIVE, or 
absolute value of the negative pore pressures calculated in 
the unsaturated zone). 

To demonstrate this, try the following: 

1. Return to the SLIDE MODEL program. 

2. Select the groundwater analysis file (GW1.sli). 

3. Select Define Material Properties. Notice that, for a 
groundwater analysis file in SLIDE, you may specify 
an Unsaturated Shear Strength Angle. 
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4. By default, the Unsaturated Shear Strength Angle = 
0. This means that matric suction in the unsaturated 
zone, WILL NOT have any effect on the shear 
strength or safety factor. 

5. However, if you enter a non-zero value for 
Unsaturated Shear Strength, then slip surfaces which 
pass through a material in the unsaturated zone, will 
have INCREASED shear strength, and safety factor. 

6. For example, enter an Unsaturated Shear Strength 
Angle = 15 degrees. 

7. Now re-run the slope stability analysis. 

8. Examine the Global Minimum slip surface. It should 
now have a safety factor = 1.557 (Bishop analysis).  

9. Specifying an Unsaturated Shear Strength Angle, has 
increased the Global Minimum safety factor. 

The Unsaturated Shear Strength Angle is usually not a 
well known quantity. To obtain an appreciation of its 
importance, a parametric study can be carried out, in 
which the Unsaturated Shear Strength angle is varied 
between 0 and the Friction Angle of the material. 

Unsaturated shear strength can, in some cases, be a 
critical factor in a slope stability analysis. It has been 
observed, in some cases, that slopes which are near 
critical equilibrium (safety factor just over 1), would not 
be stable without including the effect of matric suction on 
the shear strength. 

That concludes this introduction to groundwater analysis 
using SLIDE. You can now close down all programs 
(SLIDE MODEL, SLIDE INTERPRET and WATER 
INTERPRET). 
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More Groundwater Examples 

 

 

Additional examples of groundwater modeling and 
analysis using SLIDE, can be found in the SLIDE 
Groundwater Verification Manual.  

The SLIDE Groundwater Verification Manual is available 
as a PDF document, in your SLIDE installation folder. It 
is also accessible through the Windows Start menu (select 
Start > Programs > Rocscience > Slide > Manuals). 

The files used for the verification examples, can be found 
in the VERIFICATION sub-folder, in the EXAMPLES 
folder in your SLIDE installation folder. 

These examples demonstrate more advanced features of 
the SLIDE groundwater analysis, including material 
permeability functions, infiltration boundary conditions, 
mapped meshing, and other features. 
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Figure 9-1: Two material model, with different permeabilities. 
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