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Introduction 
The PHASE2 User’s Guide consists of the following 
tutorials. It is recommended that the user follow the step-
by-step instructions to create the models themselves. If 
the user wishes to skip the modeling process, the finished 
product of each tutorial can be found in the EXAMPLES 
folder in your PHASE2 installation folder, in the files 
indicated below. 

FILES DESCRIPTION 

tut1.fea Quick Start Tutorial – a simple tutorial 
which will get the user familiar with some of 
the basic modeling and data interpretation 
features of PHASE2 

tut2.fea Materials & Staging Tutorial – introduction 
to the use of multiple materials and staging. 

tut3a.fea

tut3b.fea

Support Tutorial – this tutorial is presented 
in two steps; the model is analyzed without 
support, and then bolts and a liner are 
installed. 

tut4.fea Surface Excavation Tutorial – a surface 
excavation using gravity field stress is 
modeled. A traction load is included in the 
third stage. 

tut5.fea Joint Tutorial – a joint is added near an 
excavation, and the effect of inelastic joint slip 
is examined. 

tut6.fea Axisymmetry Tutorial – how to use the 
axisymmetric modeling option of PHASE2, and 
comparison with plane strain results 
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PHASE2 Documentation 

The documentation for the PHASE2 program is organized 
as follows: 

Tutorials 
Tutorials are found in the PHASE2 User’s Guide, the 
manual you are now reading.  

For information on any PHASE2 options which are not 
covered in the PHASE2 tutorials, consult the PHASE2 
Help system. 

Reference  
Detailed reference information on all of the options in the 
PHASE2 program is found in the PHASE2 Help system. To 
access the Help system: 

Select: Help → Help Topics 

in the PHASE2 Model or PHASE2 Interpret programs. 

If you wish to have a paper copy of the PHASE2 reference 
information, PDF documents are available, which can be 
printed. See below for details. 

Verification 
Verification examples are documented in the PHASE2 
Verification Manual, which is available as a PDF file. See 
below for details. The PHASE2 files used for verification, 
can be found in the VERIFICATION sub-folder in the 
EXAMPLES folder in your PHASE2 installation folder.  
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PDF Files 
The PHASE2 Tutorial, Reference and Verification 
documents are all available as PDF (portable document 
format) files. After you install PHASE2, you will find them 
in the Manuals folder in your PHASE2 installation folder. 
The PDF documents can also be downloaded from our 
website www.rocscience.com.  

PDF files are viewed with Adobe Acrobat reader. The PDF 
documents can be printed, if you wish to have paper 
copies of the PHASE2 Reference or Verification 
documentation. 

About this Manual 
Instructions in the following format: 

Select: Boundaries → Add Excavation 

are used to navigate the menu selections.  

When a toolbar button is displayed in the margin, as 
shown above, this indicates that the option is available in 
a PHASE2 toolbar. This is usually the recommended and 
quickest way to use the option. If no toolbar button is 
shown, then the option is only available through the 
PHASE2 menus. 

Text in “courier” font, enclosed by a box (eg.): 

Enter vertex [a=arc,esc=quit]: -5 10
Enter vertex [a=arc,u=undo,esc=quit]: -5 0
Enter vertex [a=arc,u=undo,esc=quit]: 5 0

indicates prompt line instructions found at the bottom 
right of the PHASE2 screen. The bold italic text at the 
end of a prompt line indicates the user input for the 
prompt line. In most cases, the user must press Enter to 
enter the data (eg. co-ordinate pairs). 
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Text in “courier” font enclosed by a box is also used to 
indicate status bar information (eg.): 

Maximum Total Displacement = 0.00226428 m

When dialog input is required, in most cases the dialog 
will be displayed, along with a listing in the margin, as 
shown at left. Parameters requiring user input are 
marked by a checkmark (�). Parameters NOT marked by 
a checkmark, should already be at the correct values, 
however, the user should always check ALL input, to 
make sure it is correct. 

 

 

� Enter: 

    Project Name = (optional) 

� Number of Stages = 3 

    Analysis = Plane strain 

    Max. # of iterations = 500 

    Tolerance = 0.001 

    # Load Steps = Auto 

    Solver Type = Gauss. Elim. 
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Quick Start Tutorial 

 

This “quick start” tutorial will demonstrate some of the 
basic features of PHASE2 using the simple model shown 
above. You will see how quickly and easily a model can be 
created and analyzed with PHASE2. 

NOTE: the finished product of this tutorial can be found 
in the tut1.fea data file, located in the EXAMPLES folder 
in your PHASE2 installation folder. 

-5 , 10 

-5 , 0 5 , 0 

5 , 10 

0 , 15

external boundary expansion factor = 3

10 MPa 20 MPa 

30 ° 
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Model 

If you have not already done so, run the PHASE2 MODEL 
program by double-clicking on the PHASE2 icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Phase2 → Phase2. 

If the PHASE2 application window is not already 
maximized, maximize it now, so that the full screen is 
available for viewing the model. 

Note that when the PHASE2 MODEL program is started, 
a new blank document is already opened, allowing you to 
begin creating a model immediately. 

Limits 
Let’s first set the limits of the drawing region, so that we 
can see the model being created as we enter the geometry. 

Select: View → Limits 

Enter the following minimum and maximum x-y 
coordinates in the View Limits dialog, and select OK. 
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These limits will approximately center the excavation in 
the drawing region, when you enter it as described below. 

Entering Boundaries 
First create the excavation as follows: 

Select: Boundaries → Add Excavation 

Enter the following coordinates in the prompt line at the 
bottom right of the screen. Note – press Enter at the end 
of each line, to enter each coordinate pair. 

Enter vertex [a=arc,esc=quit]: -5 10
Enter vertex [a=arc,u=undo,esc=quit]: -5 0
Enter vertex [a=arc,u=undo,esc=quit]: 5 0
Enter vertex [a=arc,c=close,u=undo,esc=quit]: 5 10
Enter vertex [a=arc,c=close,u=undo,esc=quit]: a
Number of segments in arc <20>: press Enter
Enter second arc point [u=undo,esc=quit]: 0 15
Enter third arc point [u=undo,esc=quit]: c

Note the series of prompts used for creating the arched 
roof. First the “a” command is entered, to begin entering 
the arc. Then we accepted the default number of arc 
segments, in this case 20, by pressing Enter at the next 
prompt (although we could have entered a different 
number). Then an intermediate point on the arc is 
entered, (0,15), and by entering “c” at the last prompt, the 
arc closes on the first point of the excavation. In this case, 
we formed a semi-circle, although a flatter arch could 
have been formed by lowering the intermediate (second) 
arc point. 

Now we will create the external boundary. In PHASE2, 
the external boundary may be automatically generated, or 
user-defined. We will use one of the ‘automatic’ options. 

Select: Boundaries → Add External 
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You will see the Create External Boundary dialog. We will 
use the default settings of Boundary Type = Box and 
Expansion Factor = 3, so just select OK, and the external 
boundary will be automatically created. 

 

The boundaries for this example have now been entered. 

Meshing 
The next step is to generate the finite element mesh. In 
PHASE2, meshing is a simple two-step process. First you 
must DISCRETIZE the boundaries, and then the MESH 
can be generated. You can also configure various Mesh 
Setup parameters before generating the mesh. We will do 
this first, although default parameters are in effect if you 
do not use the Mesh Setup option. 

Select: Mesh → Setup 

 

� Enter: 

    Mesh Type = Graded 

    Elem. Type = 3 Noded Tri. 

    Gradation Factor = 0.1 

� # Excavation Nodes = 60    
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Enter the # of Excavation Nodes = 60, and select OK. 

Now discretize the boundaries. 

Select: Mesh → Discretize 

The discretization of the boundaries, indicated by red 
crosses, will form the framework for the finite element 
mesh. Notice the summary of discretization shown in the 
status bar, indicating the actual number of discretizations 
for each boundary type. 

Discretizations: Excavation=59 External=49

Note that the number of excavation discretizations is 59, 
but we entered 60 in the Mesh Setup dialog. Don’t worry, 
this is normal. Due to the nature of the discretization 
process, the actual number will not always be the same as 
the number you entered. If you are not happy with a 
given discretization, it can always be customized using 
the Custom Discretize option (this is covered in later 
tutorials), or with the Advanced Discretization option in 
the Mesh Setup dialog. 

Now generate the finite element mesh, by selecting the 
Mesh option within the Mesh menu. 

Select: Mesh → Mesh 

The finite element mesh is generated, with no further 
intervention by the user. When finished, the status bar 
will indicate the number of elements and nodes in the 
mesh: 

ELEMENTS = 981 NODES = 516

If you have followed the steps correctly so far, you should 
get exactly the same number of nodes and elements as 
indicated above. 
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Boundary Conditions 
For this tutorial, no boundary conditions need to be 
specified by the user. The default boundary condition will 
therefore be in effect, which is a fixed (ie. zero 
displacement) condition for the external boundary. 

Field Stress 
In PHASE2 you can define either a Constant field stress 
or a Gravity field stress. For this tutorial we will use a 
Constant field stress. 

Select: Loading → Field Stress 

 

Enter Sigma 1 = 20, Angle = 30, and select OK. 

Notice that the small “stress block” in the upper right 
corner of the view now indicates the relative magnitude 
and direction of the field stress you entered. Note the 
definition of the Constant Field Stress Angle in PHASE2 – 
the Angle is the counter-clockwise angle between the 
Sigma 1 direction and the horizontal axis. 

� Enter: 

    Fld. Str. Type = Constant 

� Sigma 1 = 20 

    Sigma 3 = 10 

    Sigma Z = 10 

� Angle = 30 
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Properties 
We will now define the properties of the rockmass. 

Select: Properties → Define Materials 

With the first tab selected, enter the following properties: 

 

Enter a cohesion of 12 MPa, and select OK. 

Since you entered properties with the first (Material 1) 
tab selected, you do not have to Assign these properties to 
the model. PHASE2 automatically assigns the Material 1 
properties for you. 

� Enter: 

    Name = Material 1 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
    Young’s Modulus = 20000 
    Poisson’s Ratio = 0.2 
    Failure Crit. = Mohr Coul. 
    Material Type = Elastic 
    Tens. Strength = 0 
    Fric. Angle (peak) = 35 
� Cohesion (peak) = 12 
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If you define properties with the Material 2, Material 3, 
Material 4 etc. tabs (eg. for a multiple material model), 
then you will have to use the Assign option to assign these 
properties. We will deal with assigning properties in 
Tutorial 2. 

Excavating 

We have one last thing to do to complete our simple 
model. Although we do not have to assign material 
properties, we do have to use the Assign Properties 
option, in order to excavate the material from within the 
excavation boundary. This is easily done with a few mouse 
clicks. 

Select: Properties → Assign Properties 

You will see the Assign Properties dialog, shown in the 
margin. 

1. Use the mouse to select the Excavate button at the 
bottom of the Assign Properties dialog. 

2. A small cross-hair icon ( + ) will appear at the end of 
the cursor. Place the cross-hair anywhere within the 
excavation boundary, and click the left mouse button. 

3. The elements within the excavation boundary will 
disappear, indicating that the region within the 
boundary is now “excavated”.  

4. That is all that is required. Select the X button at the 
upper right corner of the Assign dialog (or press 
Escape twice, once to exit the “excavate” mode, and 
once to close the dialog). The Assign dialog will be 
closed, and the excavation will be complete. 

We are now finished with the modeling, your finished 
model should appear as shown below. 
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Figure 1-1: Finished model – PHASE2 Quick Start Tutorial 

Compute 

Before you analyze your model, save it as a file called 
quick.fea. (PHASE2 model files have an .FEA filename 
extension.) 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: File → Interpret 

This will start the PHASE2 INTERPRET program. By 
default, you will always see a contour plot of the major 
principal stress Sigma 1, when a file is opened in 
INTERPRET. This is shown in the figure below. 

 

Figure 1-2: Contours of Major Principal Stress 

Notice the effect of the field stress orientation (30 degrees 
from horizontal) on the Sigma 1 contours.  

Now let’s zoom in to get a closer look at the stress 
contours around the excavation. An easy shortcut to zoom 
in to your excavation(s), is to use the Zoom Excavation 
option. 

Select: View → Zoom → Zoom Excavation 
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Notice the stress buildup at the upper left and lower right 
of the excavation. The maximum Sigma 1 is at the sharp 
corner at the lower right.  

Now toggle the display of principal stress trajectories on. 

Select: View → Display Options 

In the Display Options dialog, toggle on Stress 
Trajectories, and select Done.  

The principal stress trajectories are shown as small cross 
icons where the long axis of the cross is oriented in the 
direction of the major principal stress (Sigma 1) and the 
short axis is the direction of the minor principal stress 
(Sigma 3).  

Toggle off the display of stress trajectories by selecting the 
Stress Trajectories toolbar button. (Frequently used 
Display Options can be toggled on or off in the Display 
toolbar). 

To display the entire model again (after zooming), select 
Zoom All (or you can use the F2 function key for the same 
purpose). 

Select: View → Zoom → Zoom All 

Let’s now look at the Strength Factor contours. Select 
Strength Factor from the data list in the toolbar. 

Select:   

Let’s change the number of contour intervals, so that we 
get even numbered intervals.  

Select: View → Contour Options 

In the Contour Options dialog, enter the Number (of 
contour intervals) = 7, and select Done. 

Display Options is also 
available in the right-click 

menu. 
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Figure 1-3: Strength Factor Contours. 

Notice that the minimum strength factor contour interval 
is between 1 and 2. Therefore, based on this elastic 
analysis, no failure is to be expected for this model. 

No additional information would be gained from a plastic 
analysis of the same model. It is left as an exercise for the 
user to define the material as plastic, and re-run the 
analysis. 

Finally, let’s look at the displacements. Select Total 
Displacement from the data list in the toolbar. 

Select:   

The total displacement contours will be plotted, and the 
status bar will indicate the maximum displacement for 
the entire model (about 11 mm).  

Maximum Total Displacement = 0.01151 m

Now select Zoom Excavation again. 
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Select: View → Zoom → Zoom Excavation 

As can be seen from the contours, the maximum 
displacement is occurring at the excavation walls. Now 
let’s display the deformation vectors and the deformed 
boundaries.  

This time, we will use the buttons in the Display toolbar. 
Select the Deformed Boundaries and Deformation Vectors 
buttons in the Display toolbar. 

The deformed shape of the excavation boundaries is 
graphically illustrated by the use of these options. Note 
that a default scale factor was applied to magnify the 
deformations. This scale factor can be user-defined in the 
Display Options dialog. 

 

Figure 1-4: Total displacement contours, with deformation vectors 
and deformed boundaries displayed. 

Toggle off the deformation vectors and deformed 
boundaries by re-selecting the corresponding buttons in 
the Display toolbar. 

Frequently used Display 
Options can be toggled on 
or off using the buttons in 

the Display toolbar. 
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Now we will change the number of contour intervals, and 
add some contour labels. Right-click the mouse and select 
Contour Options. 

In the Contour Options dialog, change the Number (of 
contour intervals) to 6. Select Done.  

Now let’s add some labels to the contours, to identify the 
values represented by each contour boundary. 

Select: Tools → Label Contour 

A cross-hair cursor will appear on the screen. Click the 
left mouse button anywhere on a contour boundary, and a 
contour label will be placed at that point. The following 
figure illustrates what the display might look like after 
you have added some contour labels to the model. When 
you have added all of the labels that you wish, press the 
Esc key or right-click and select Cancel.  

 

Figure 1-5: Contour labels added to displacement contour plot.  

Contour Options is 
available in the right-click 

menu. 
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Data Tips 
A useful feature of the PHASE2 Interpreter, are the popup 
Data Tips which allows the user to obtain model and 
analysis information, by simply placing the mouse cursor 
over any model entity or location on the screen.  

To enable Data Tips, click on the box on the Status Bar (at 
the bottom of the PHASE2 application window), which 
says Data Tips. By default, it should indicate Data Tips 
Off. When you click on this box, it will toggle through 3 
different Data Tip modes. Click on this box until it 
displays Data Tips Max. 

 

Now move the mouse cursor over the model, and you will 
see that the material properties of the rock mass are 
displayed when the cursor is placed anywhere within the 
material. Place the cursor over the Stress Block in the 
upper right corner of the screen, and the Field Stress 
parameters will be displayed. 

Click on the Data Tips box in the Status Bar, until it 
displays Data Tips Query. This mode allows you to obtain 
exact interpolated values of data at any point on the 
contour plots. Move the mouse around the contour plot, 
and notice that the exact value of the currently contoured 
variable, will be displayed, as well as the exact location 
coordinates. 

 

Click on the Status Bar and toggle Data Tips Off. Data 
Tips can also display a variety of other information, 
including support properties etc. The user is encouraged 
to experiment with this option in later tutorials. 

NOTE – Data Tips can also be toggled using the Data Tips 
sub-menu in the View menu. 
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Info Viewer 
The Info Viewer option in the File menu or the toolbar, 
displays a summary of PHASE2 model parameters, and 
analysis results, in its own view. 

Select: File → Info Viewer 

 

Figure 1-6: PHASE2 Info Viewer listing. 

The Info Viewer information can be copied to the 
clipboard using the Copy option in the toolbar or the Edit 
menu, or by right-clicking in the view and selecting Copy. 
From the clipboard, the information can be pasted into 
word processing programs for report writing.  

The Info Viewer information can also be saved to a text 
file. The Save As text file options are available in the File 
menu, (while the Info Viewer is the active view), or by 
right-clicking in the Info Viewer view.  

Close the Info Viewer view, by selecting the X in the 
upper right corner of the view. 
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Drawing Tools 
In the Tools menu or the toolbar, a wide variety of options 
are available for customizing views. We will briefly 
demonstrate some of these options. 

First, let’s delete the contour labels we added previously.  

Select: Tools → Delete Drawings 

Right-click the mouse and select Delete All from the 
popup menu. Select OK in the dialog which appears, and 
all contour labels will be deleted. 

Now press F2 to Zoom All. 

Let’s add an arrow to the view. Select the Arrow option 
from the toolbar or the Tools menu. 

Select: Tools → Arrow 

Click the mouse at two points on the screen, to add an 
arrow pointing anywhere within the rockmass. Now let’s 
add some text. 

Select: Tools → Text Box 

Click the mouse at a point near the tail of the arrow. You 
will see the Add Text dialog. The Add Text dialog allows 
you to type any text and add it to the screen. The 
convenient Auto-Text option can be used to annotate the 
model with pre-formatted input and output data. 

For example:  

1. In the Add Text dialog, select the Material Properties 
“+” box (NOT the checkbox). Then select the Material: 
Material 1 “+” box. Then select the Material: 
Material 1 checkbox. 
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2. Now select the Insert Auto-text button. The Material 
Properties for Material 1, will be added to the editing 
area at the left of the Add Text dialog. 

3. Now select OK. The text is added to the view, and 
your screen should look similar to Figure 1-7. 

 

Figure 1-7: Auto-text and arrow added to view. 

TIP – After adding a drawing tool, you can easily change 
the position, size or formatting style, by clicking on the 
tool with the mouse. This is described in the next section. 

Many other drawing tools are available in PHASE2, 
including options which allow the user to add a variety of 
dimensioning notations on the model, calculate areas of 
polygons, etc. The user is encouraged to experiment with 
the many different capabilities of the Drawing Tools in 
PHASE2. 
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Editing Drawing Tools 

We will now describe the following properties of all 
drawing tools added through the Tools menu options: 

Right-click 

If you right-click the mouse on a drawing tool, you will see 
a popup menu, which makes available various editing 
options. 

For example: 

• right-click on the arrow. Delete, Format and Copy 
options are available in the popup menu. 

• right-click on the text box. Various options are 
available, including Delete, Format and Edit Text. 

Single-click 

If you single-click the left mouse button on a drawing tool, 
this will “select” the tool, and you will see the “control 
points” highlighted on the tool. While in this mode: 

• You can click and drag the control points, to re-size 
the tool.  

• If you hover the mouse over any part of the drawing 
tool, but NOT on a control point, you will see the four-
way arrow cursor, allowing you to click and drag the 
entire drawing tool to a new location.  

• You can delete the tool by pressing Delete on the 
keyboard. 

• You can create a copy of the tool by pressing Ctrl-C on 
the keyboard, or by selecting Copy from the toolbar or 
the Edit menu. 
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Double-click 

If you double-click the mouse on a drawing tool, you will 
see the Format Tool dialog. The Format Tool dialog allows 
the user to customize styles, colours etc. Only the options 
applicable to the clicked-on tool, will be enabled in the 
Format Tool dialog. (Note: this is the same Format option 
available when you right-click on a tool). 

It is left as an optional exercise, for the user to experiment 
with the various editing options that are available for 
each Tools option. 

Saving Drawing Tools 

All drawing tools added to a view through the Tools menu, 
can be saved, so that you do not have to re-create 
drawings each time you open a file.  

Drawing Tools are saved with the Save Tools File option 
in the Tools menu. These files have a *.pht filename 
extension. Only drawing tools of the current (active) view 
are saved. 

• If you save a tools file with the same name as the 
corresponding PHASE2 file, then this tools file will 
automatically be opened when the PHASE2 file is 
opened in INTERPRET, and you will immediately see 
the saved drawing tools on the opening view. 

• If you save a tools file with a DIFFERENT name from 
the original PHASE2 file, then you will have to use the 
Open Tools File option in the Tools menu, to display 
the tools on the model. This allows you, for example, 
to save different tools files, corresponding to various 
views of a model. 
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Exporting Images 
In PHASE2, various options are available for exporting 
image files. 

Export Image File 

The Export Image File option in the File menu or the 
right-click menu, allows the user to save the current view 
directly to one of four image file formats: 

• JPEG (*.jpg) 
• Windows Bitmap (*.bmp) 
• Windows Enhanced Metafile (*.emf) 
• Windows Metafile (*.wmf) 

Copy to Clipboard 

The current view can also be copied to the Windows 
clipboard using the Copy option in the toolbar or the Edit 
menu. This will place a bitmap image on the clipboard 
which can be pasted directly into word or image 
processing applications. 

Black and White Images (Grayscale) 

The Grayscale option, available in the toolbar or the View 
menu, will automatically convert the current view to 
Grayscale, suitable for black and white image 
requirements. This can be useful when sending images to 
a black and white printer, or for capturing black and 
white image files.  

That concludes this ‘quick start’ tutorial. To exit the 
INTERPRET program: 

Select: File → Exit 
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NOTE: the finished product of this tutorial can be found 
in the tut2.fea data file, located in the EXAMPLES folder 
in your PHASE2 installation folder. 

Model 

If you have not already done so, run the PHASE2 MODEL 
program by double-clicking on the PHASE2 icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Phase2 → Phase2. 

Limits 
Let’s first set the drawing limits so that they encompass 
the excavations you will be entering. 

Select: View → Limits 

Enter the following minimum and maximum x-y 
coordinates in the View Limits dialog, and select OK. 

 

These limits will approximately center the excavations in 
the drawing region, when you enter them as described 
below. 
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Project Settings 
Whenever we are creating a staged model, the first thing 
we should always remember to do is to set the Number of 
Stages in Project Settings, since this affects subsequent 
modeling options. That is, some modeling options behave 
differently if your model is single stage (Number of Stages 
= 1) or multi-stage (Number of Stages > 1). 

Select: File → Project Settings 

 

In the Project Settings dialog, enter Number of Stages = 4, 
and the Tolerance = .01. A Project name is always 
optional. 

We set the Tolerance = 0.01 for this example, to save us 
time when we run the analysis. The tolerance controls 
how far the plastic iteration is allowed to proceed, and 
therefore controls the accuracy of the final solution. A 0.01 
tolerance will give us a sufficiently accurate solution for 
this tutorial.  

� Enter: 

    Project Name = (optional) 

� Number of Stages = 4 

    Analysis = Plane strain 

    Max. # of iterations = 500 

� Tolerance = 0.01 

    # Load Steps = Auto 

    Solver Type = Gauss. Elim. 
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Entering Boundaries 
Let’s first enter the stope and the three access drifts. 
Remember that EXCAVATION boundaries always 
represent the final stage of an excavation for staged 
models. 

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: 35 80
Enter vertex [a=arc,u=undo,esc=quit]: 15 80
Enter vertex [a=arc,u=undo,esc=quit]: 10 60
Enter vertex [a=arc,c=close,u=undo,esc=quit]: 5 40
Enter vertex [a=arc,c=close,u=undo,esc=quit]: 0 20
Enter vertex [a=arc,c=close,u=undo,esc=quit]:20 20
Enter vertex [a=arc,c=close,u=undo,esc=quit]:25 40
Enter vertex [a=arc,c=close,u=undo,esc=quit]:30 60
Enter vertex [a=arc,c=close,u=undo,esc=quit]: c

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: 0 80
Enter vertex [a=arc,u=undo,esc=quit]: -2.5 80
Enter vertex [a=arc,u=undo,esc=quit]: -2.5 77.5
Enter vertex [a=arc,c=close,u=undo,esc=qui]:0 77.5
Enter vertex [a=arc,c=close,u=undo,esc=quit]: c

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: -5 60
Enter vertex [a=arc,u=undo,esc=quit]: -7.5 60
Enter vertex [a=arc,u=undo,esc=quit]: -7.5 57.5
Enter vertex [a=arc,c=clos,u=undo,esc=qui]:-5 57.5
Enter vertex [a=arc,c=close,u=undo,esc=quit]: c

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: -10 40
Enter vertex [a=arc,u=undo,esc=quit]: -12.5 40
Enter vertex [a=arc,u=undo,esc=quit]: -12.5 37.5
Enter vertex [a=arc,c=clos,u=und,esc=qui]:-10 37.5
Enter vertex [a=arc,c=close,u=undo,esc=quit]: c
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Now let’s add the two stage boundaries so that the stope 
can be excavated in three stages. STAGE boundaries can 
be used within excavations for defining intermediate 
excavation boundaries. 

Select: Boundaries → Add Stage 

Before we start, right-click the mouse and select Vertex 
Snap, so that we can snap the stage boundary vertices to 
the existing excavation vertices. 

Enter vertex [esc=quit]: use the mouse to click on
the excavation vertex at 10 60
Enter vertex [u=undo,esc=quit]: use the mouse to
click on the excavation vertex at 30 60
Enter vertex [enter=done,u=undo,esc=quit]: right-
click and select Done

Notice that when you are in “snap” mode, if you hover the 
cursor over a vertex, the box cursor changes to a circle, to 
indicate that you will snap exactly to a vertex, when you 
click the mouse. 

Select: Boundaries → Add Stage 

Enter vertex [esc=quit]: use the mouse to click on
the excavation vertex at 5 40
Enter vertex [u=undo,esc=quit]: use the mouse to
click on the excavation vertex at 25 40
Enter vertex [enter=done,u=undo,esc=quit]: right-
click and select Done

Since we planned ahead and added extra vertices to the 
stope where the stage boundaries would be, all we had to 
do was snap to these vertices to add the stage boundaries.  

If the stage boundary vertices were not there, we could 
have still added the stage boundaries using the automatic 
boundary intersection capability of PHASE2, which would 
automatically add the required vertices. This is 
demonstrated below with the material boundaries. 
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Next, let’s add the external boundary. 

Select: Boundaries → Add External 

 

Enter an Expansion Factor of 2. Select OK, and the 
external boundary will be automatically created. 

We will now add the material boundaries, which will 
define the rest of the orebody outside of the excavation. 

Select: Boundaries → Add Material 

You should still be in vertex snapping mode, if not, then 
right-click the mouse and select Vertex Snap. 

Enter vertex [esc=quit]: use the mouse to click on
the excavation vertex at 15 80
Enter vertex [u=undo,esc=quit]: enter the point 40
180 in the prompt line
Enter vertex [enter=done,u=undo,esc=quit]: press
Enter

Select: Boundaries → Add Material 

Enter vertex [esc=quit]: use the mouse to click on
the excavation vertex at 35 80
Enter vertex [u=undo,esc=quit]: enter the point 60
180 in the prompt line
Enter vertex [enter=done,u=undo,esc=quit]: press
Enter

Select: Boundaries → Add Material 

� Enter: 

    Boundary Type = Box 

� Expansion Factor = 2 
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Enter vertex [esc=quit]: use the mouse to click on
the excavation vertex at 0 20
Enter vertex [u=undo,esc=quit]: enter the point
-25 -80 in the prompt line
Enter vertex [enter=done,u=undo,esc=quit]: press
Enter

Select: Boundaries → Add Material 

Enter vertex [esc=quit]: use the mouse to click on
the excavation vertex at 20 20
Enter vertex [u=undo,esc=quit]: enter the point –5
-80 in the prompt line
Enter vertex [enter=done,u=undo,esc=quit]: press
Enter

You have just added four material boundaries, 
representing a continuation of the orebody above and 
below the excavation. Note the following important point: 

The second point you entered for each of the four material 
boundaries was actually slightly outside of the external 
boundary. PHASE2 automatically intersected these lines 
with the external boundary, and added new vertices. This 
capability of PHASE2 is called ‘automatic boundary 
intersection’, and is useful whenever exact intersection 
points are not known, or whenever new boundaries cross 
existing boundaries where vertices were not previously 
defined. 

Since we knew the slope of the material boundaries but 
not the exact intersection with the external boundary, we 
just picked a point outside of the external boundary and 
PHASE2 calculated the exact intersection.  

We are finished defining the boundaries for this model, so 
let’s move on to the meshing. 
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Meshing 
As usual, we will discretize and mesh the model. We will 
use the default Mesh Setup parameters this time, so just 
proceed directly to Discretize. 

Select: Mesh → Discretize 

All of the model boundaries will be discretized, and the 
status bar will show a summary of the total number of 
discretizations for each boundary type. 

Discretizations: Excavation=76, External=47,
Material=48, Stage=16

Now generate the mesh by selecting the Mesh option 
within the Mesh menu. 

Select: Mesh → Mesh 

The finite element mesh will be generated, based on the 
discretization of the boundaries, and the status bar will 
show the total number of elements and nodes in the mesh. 

ELEMENTS = 1297 NODES = 673

The mesh appears satisfactory, so we will proceed with 
the modeling. (Note: the mesh quality can always be 
inspected with the Show Mesh Quality option in the Mesh 
menu. This is left as an optional exercise to explore after 
completing this tutorial, and is described in the PHASE2 
Help system). 

Boundary Conditions 
For this tutorial, no boundary conditions need to be 
specified by the user. The default boundary condition will 
therefore be in effect, which is a fixed (ie. zero 
displacement) condition for the external boundary. 
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Support 
We will support the hangingwall of the stope with cable 
bolts installed from the access drifts. To save some time, 
we will import the bolt geometry from a DXF file, since 
support installation (pattern bolting and liners) is covered 
in more detail in the PHASE2 Support Tutorial.  

Select: File → Import → Import DXF 

 

In the DXF Options dialog, select only the Bolts checkbox 
and select Import. 

You will now see an Open file dialog. Open the bolts.dxf 
file which you should find in the EXAMPLES folder of 
your PHASE2 installation folder.  

Twelve cables (thick blue lines) should now be installed 
from the access drifts to the hangingwall. Normally, these 
bolts would be installed using the Add Spot Bolt option, 
but that is left as an optional exercise for the user to 
experiment with after completing this tutorial. 

To get a better look at the bolts: 

Select: View → Zoom → Zoom Excavation 

When finished, press F2 to Zoom All. 

Read in the bolt 
coordinates from a DXF 

file. 
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Field Stress 
For this tutorial we will use a constant field stress. 

Select: Loading → Field Stress 

 

In the Field Stress dialog, enter a constant field stress of 
Sigma 1 = 30 MPa and Sigma 3 = Sigma Z = 20. Leave the 
Angle = 0 degrees. Select OK.  

Notice that the stress block now indicates the relative 
magnitude and direction of the in-plane principal stresses 
you entered. The angle in this case is zero, so Sigma 1 is 
horizontal. 

� Enter: 

    Fld. Str. Type = Constant 

� Sigma 1 = 30 

� Sigma 3 = 20 

� Sigma Z = 20 

    Angle = 0 
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Properties 
This is where most of the ‘action’ will be in this tutorial, as 
far as the modeling is concerned. First we will define the 
material properties (rockmass, ore, and backfill) and the 
bolt properties, and then we will assign these properties 
and the staging sequence to the various elements of our 
model. 

Defining Properties 

Select: Properties → Define Materials 

With the first tab selected at the top of the Define Material 
Properties dialog, enter the rockmass properties. 

 

Select the second tab and enter the ore properties, and 
select the third tab and enter the backfill properties. Select 
OK when you are finished. 

� Enter: 

� Name = rockmass 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
� Young’s Modulus = 64000 
� Poisson’s Ratio = 0.25 
� Failure Crit. = Hoek-Brown 
� Material Type = Plastic 
� Comp. Strength = 110 
� m (peak) = 10 
� s (peak) = 0.05 
� Dilation = 2.5 
� m (residual) = 10 
� s (residual) = 0.02 
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�Enter: 

� Name = ore 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
� Young’s Modulus = 35000 
� Poisson’s Ratio = 0.25 
� Failure Crit. = Hoek-Brown 
� Material Type = Plastic 
� Comp. Strength = 54 
� m (peak) = 2 
� s (peak) = 0.02 
    Dilation = 0 
� m (residual) = 2 
� s (residual) = 0.01 

� Enter: 

� Name = backfill 
� Init.El.Ld.=Body Force Only 
� Unit Weight = 0.023 
    Material Type = Isotropic 
� Young’s Modulus = 2000 
� Poisson’s Ratio = 0.025 
� Failure Crit. = Hoek-Brown 
� Material Type = Plastic 
� Comp. Strength = 7.5 
� m (peak) = 6 
� s (peak) = 1 
� Dilation = 1.5 
� m (residual) = 6 
� s (residual) = 1 
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Notice the properties we gave to the ore and the backfill. 
The orebody has a significantly lower stiffness and 
strength than the rockmass. The backfill has very low 
stiffness and strength. In addition, the ‘Initial Element 
Loading’ for the backfill was toggled to ‘Body Force Only’ 
– the field stress component of initial element loading for a 
backfill material should always be zero. ‘Body Force Only’ 
implies that the initial element loading is due to self-
weight only. 

We are finished defining the material properties. Select 
OK to close the Define Material Properties dialog, and we 
will now define the bolt properties. 

Select: Properties → Define Bolts 

 

Enter the bolt properties with the first tab selected and 
select OK. 

If you zoom in to the access drifts, you will notice circular 
markers now appear at the upper end of each cable, in the 
access drifts. These markers represent the cable face 
plates. For details about the Plain Strand Cable model see 
the Help system and references in the PHASE2 MODEL 
program. Select F2 to Zoom All. 

� Enter: 

� Name = cables 

� Bolt Type = Plain Strd Cbl 

    Borehole Diameter = 48 

    Cable Diameter = 19 

    Cable Modulus = 200000 

    Cable Peak = 0.1 

    Water/Cement Ratio = 0.35 

� Out-of-Plane Spacing = 2 

    Attached Face Plates = � 
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You have now defined all the necessary material and bolt 
properties. We will now proceed to the final part of our 
modeling, the assigning of the properties and staging 
sequence. 

Assigning Properties 

Select: Properties → Assign Properties 

The Assign Properties dialog allows us to assign the 
properties we defined to the various elements of our 
model. In conjunction with the Stage Tabs at the bottom 
left of the view, it also allows us to assign the staging 
sequence of the excavations and support.  

• In the first stage, we will assign the ore properties, 
and also excavate the bottom section of the stope, and 
the three access drifts.  

• In the second stage we excavate the middle section of 
the stope. 

• In the third stage we excavate the top section of the 
stope. 

• In the fourth stage, we backfill the entire stope. 

Assign Materials 

1. Make sure the Stage 1 tab is selected (at the bottom 
left of the view).  

2. Make sure the Materials option is selected at the 
bottom of the Assign dialog. 

3. Select the “ore” button in the Assign dialog. (Notice 
that the material names are the names you entered 
when you defined the three materials -- ie. rockmass, 
ore and backfill). 
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4. Click the left mouse button in the orebody zones above 
and below the excavation, as well as the two upper 
sections of the stope. Notice that these elements are 
now filled with the colour representing the ‘ore’ 
property assignment. 

5. Select the “Excavate” button in the Assign dialog. 

6. Place the cursor in the bottom section of the stope and 
click the left mouse button. Notice that the elements 
in this zone disappear, indicating that they are 
‘excavated’. 

NOTE: since we defined the “rockmass” properties using 
the first tab in the Define Materials dialog, the “rockmass” 
properties do not need to be assigned by the user. The 
properties of the first material in the Define Materials 
dialog, are always automatically assigned to all elements 
of the model. Therefore the rockmass, on either side of the 
orebody, is already assigned the correct properties, and it 
is not necessary for the user to assign properties. 

Since the access drifts are so small, we’ll have to zoom in 
so we can accurately select them for excavating. 

Select: View → Zoom → Zoom Excavation 

Now press the F5 function key twice, to zoom in a bit 
closer. (F5 is equivalent to using the Zoom In option.) 

Again, notice the circles which appear at the ends of the 
bolts, at the access drifts we want to excavate – these 
represent the cable faceplates. 

7. You should still be in “Excavate” mode (if not, select 
the “Excavate” button in the Assign dialog.) 

8. Place the cursor in each of the three access drifts, and 
left click to excavate them. 

9. Select the Stage 2 tab. 

Stage 1 – material 
assignment and 

excavation of bottom 
section of stope and 

access drifts 

Stage 2 – excavation of 
mid-section of stope. 
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10. Place the cursor in the middle section of the stope and 
click the left mouse button, and the elements will 
disappear. 

11. Select the Stage 3 tab. 

12. Place the cursor in the top section of the stope and 
click the left mouse button, and the elements will 
disappear. 

13. Select the Stage 4 tab. 

14. Select the “backfill” button in the Assign dialog. 

15. Click in each of the three sections of the stope, and the 
elements will reappear, with the colour representing 
the ‘backfill’ property assignment. 

16. You are now finished assigning materials. As an 
optional step, select each Stage Tab, starting at Stage 
1, and verify that the excavation staging and material 
property assignment is correct. 

Assign Bolts 

Since we defined our bolt properties with the first bolt 
property tab selected in the Define Bolt Properties dialog, 
we don’t have to assign properties (since they are 
automatically assigned), but we do have to assign the 
staging sequence of the bolt installation. 

1. At the bottom of the Assign dialog, select the Bolts 
option from the drop down combo box. 

2. Select the Stage 2 tab. 

3. Select the “Install” button in the Assign dialog. 

4. Use the mouse to select the middle 4 set of bolts. 
Right click and select Done Selection. 

5. Select the Stage 3 tab. 

Stage 3 – excavation of 
top-section of stope. 

Stage 4 – backfill of entire 
stope. 

The bolts must now be 
installed in the correct 

sequence. 
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6. Use the mouse to select the top 4 set of bolts. Right 
click and select Done Selection. 

That is all that is required, the bolts should now be 
installed at the correct stages. Verify your input -- when 
bolts are NOT installed at a given stage, they are a 
displayed in a lighter shade of colour.  

7. Select the Stage 1 tab. Only the lower set of four bolts 
should be installed. 

8. Select the Stage 2 tab. Both the lower and middle sets 
of bolts should be installed. 

9. Select the Stage 3 tab. All 12 bolts should now be 
installed. 

So we see that the effect of Step 4 above, was to install the 
middle set of bolts at Stage 2 (and all subsequent stages). 
The effect of Step 6 was to install the top set of bolts at 
Stage 3 (and all subsequent stages).  

Close the Assign dialog, and press F2 to Zoom All. 

You have now completed the modeling phase of the 
analysis, the model should appear as in the following 
figure. 
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Figure 2-1: Finished model – PHASE2 Material & Staging Tutorial 

Compute 

Before you analyze your model, save it as a file called 
matstg.fea. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. Since we are using PLASTIC materials and 
bolts, the analysis may take a bit of time, depending on 
the speed of your computer. 

When completed, you will be ready to view the results in 
INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: File → Interpret 

This will start the PHASE2 INTERPRET program.  

Viewing Stages 
By default, you will always see the Stage 1 results when a 
multi-stage model is opened in INTERPRET. 

Viewing results at different stages in PHASE2 is simply a 
matter of selecting the desired stage tab at the lower left 
of the view.  

Sigma 1 
Let’s first zoom in.  

Select: View → Zoom → Zoom Excavation 

You are now viewing the Sigma 1 Stage 1 results. Select 
the Stage 2, 3 and 4 tabs and observe the changing stress 
distribution. 

Toggle on the principal stress trajectories, using the 
button provided in the Display toolbar. Again select the 
stage tabs 1 to 4, and observe the stress flow around the 
excavation. 

If you want to compare results at different stages on the 
same screen, it can easily be done as follows. 

1. Select Window→New Window TWICE, to create two 
new views of the model. 
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2. Select the Tile Vertically button in the toolbar, to tile 
the three views vertically. 

3. Select Zoom Excavation in each view. 

4. Select the Stage 1 tab in the left view, the Stage 2 tab 
in the middle view, and the Stage 3 tab in the right 
view. 

5. Display the stress trajectories in each view. 

6. Hide the legend in the right and middle views  (use 
View → Legend Options). 

7. Right-click in any view and select Contour Options. 
Click in each view, and select Auto-Range (all stages), 
to ensure that the same contour range is used for all 
stages. Close the Contour Options dialog. 

Your screen should appear as shown below. 

 

Figure 2-2: Sigma 1 contours, stages 1, 2 and 3. Principal stress 
trajectories are displayed. 
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Strength Factor 
While we have the three views displayed, let’s look at the 
Strength Factor contours. 

1. Display the Strength Factor in each view. 

2. Toggle Stress Trajectories OFF, and Yielded Elements 
ON, using the Display toolbar buttons, in each view. 

Observe the development of strength factor and yielding 
around the excavation. Note that: 

• The orebody has different strength factor contours 
than the surrounding rockmass, since we assigned it 
weaker strength parameters than the rockmass.  

• Most of the yielding is in the back and floor of the 
stope (ie. in the orebody), although there is some 
yielding in the rockmass as well. 

Let’s view the model full screen again. Maximize one of 
the views (it doesn’t matter which one). Re-display the 
legend if necessary (View → Legend), and select the Stage 
3 tab, if necessary. 

Zoom in to get a closer look at the yielded elements in the 
stope back. 

Select: View → Zoom → Zoom Window 

Enter first window point[esc=quit]: 0 100
Enter second window point[esc=quit]: 50 60  

You will see that there are actually two symbols used for 
the yielded point markers – failure in shear is indicated 
by an × marker, and failure in tension is indicated by a � 
marker. This is indicated in the Legend. In most cases, 
tensile failure is accompanied by shear failure, so the 
symbols overlap in this case. 
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Figure 2-2: Strength Factor contours and yielded elements, Stage 
3.  

(Note: in the above figure, the following Contour Options 
were used – Number of Intervals = 7, and Mode = Lines) 

As an optional step, use the arrow keys (up / down / left / 
right), to pan the model around the view. View the 
contours and yielded elements around the entire 
excavation. Or pan with the mouse using the Pan option 
in the Zoom toolbar. 

Display the mesh by selecting the Elements button in the 
Display toolbar. Notice that each Yielded Element symbol 
does in fact correspond to a single finite element. 

Toggle off the Mesh and select Zoom All. Select the Stage 
tabs 1 to 4, and observe the strength factor contours on 
the whole model. 

Toggle off the Yielded Elements. 
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Displacement 
Now look at the total displacements. 

Select: Data → Total Displacement 

Select the Stage 1 tab. The maximum total displacement 
for Stage 1 is about 15 mm, as indicated in the status bar.  

Maximum Total Displacement = 0.01533 m

Select the Stage 2 tab. 

Maximum Total Displacement = 0.02053 m

Select the Stage 3 tab. 

Maximum Total Displacement = 0.02720 m

Select the Stage 4 tab. 

Maximum Total Displacement = 0.02726 m

The Stage 3 and Stage 4 maximum displacements are 
almost identical. Thus far we have not discussed the 
Stage 4 results. This is discussed in the next section.  

Zoom in again. 

Select: View → Zoom → Zoom Excavation 

Right-click the mouse and select Display Options. 

In the Display Options dialog, toggle on Deform 
Boundaries, enter a Scale Factor of 100, and select Done. 

Select the Stage tabs 1 to 4 again, and observe the 
displacement contours with the deformed boundaries 
displayed. 
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The deformed boundaries graphically illustrate the 
inward movement of the excavation boundaries. It is also 
interesting to observe the shifting of the access drifts 
towards the hangingwall – if you did not notice this, select 
the Stage tabs 1 to 3 and observe the displaced outlines of 
the access drifts. 

Note – the Deform Boundaries option is also available in 
the Display toolbar. However, if you want to customize 
the scale factor (as we did here, with a scale factor = 100), 
you will have to use the Display Options dialog. 

 

Figure 2-5: Total displacement contours, third stage. Deformed 
Boundary option toggled ON, Scale Factor = 100 

To prepare for the last part of the tutorial, let’s close two 
of the views we created. First tile the views with the Tile 
option in the Standard toolbar. Then close two of the 
views. Then maximize the remaining view, and select 
Zoom Excavation, if necessary. 
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Stage 4 
Remember that in the fourth stage of this model we 
backfilled the entire stope with a material having 
representative backfill properties. Except for this, nothing 
else was changed. 

Practically speaking, the backfill has no effect on the 
results for this model, compared to the third stage results. 
It is left as an exercise for the user to verify that the 
contour plots in the third and fourth stage are essentially 
identical. 

• The purpose of the backfill in this tutorial was to 
demonstrate how it could be modeled. A practical use 
of backfill modeling would be a staged model with 
several excavations that were excavated and then 
backfilled in sequence. In this case, the stiffness of the 
backfill would serve to limit displacements in the 
backfilled excavations. However, that is beyond the 
scope of this tutorial, and is left for the user to 
demonstrate for themselves. 

• One final note – remember we specified the Initial 
Element Loading for the backfill material as Body 
Force Only. This effectively gives the backfill an active 
force resisting the excavation deformation, in addition 
to the passive material stiffness. However, compared 
to the field stress in this model, this body force is 
negligible and its effects on the model are minimal. If 
we were dealing with a surface excavation and gravity 
field stress, then the body force loading would be more 
significant. (If we had specified the Initial Element 
Loading as ‘None’, then only the backfill stiffness 
would resist deformation.) See the PHASE2 Help 
system for more information about Initial Element 
Loading. 
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Bolts 
Now let’s see what’s going on with our bolts. They don’t 
seem to have any obvious effect on the stress or strength 
contours, so let’s see what other information we can 
gather, using the Graph Bolt Data option. First, select the 
Stage 3 tab. 

Select: Graph → Graph Bolt Data 

Pick bolts to graph[enter=done,*=all, esc=quit]:
use the mouse to select the lower set of 4 bolts

 
When the four bolts are selected (they are highlighted by 
a white line when selected), right-click the mouse and 
select Graph Selected, and you will see the following 
dialog: 

 

In the Graph Bolt Data dialog, change the Plot 
Configuration to ‘Lines on graph same color as bolt’. Select 
Create Plot, and a graph of Axial Force for the selected 
bolts will be generated. 
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Now repeat the above procedure for the middle and the 
top sets of four bolts, to generate two more graphs. 

Let’s tile the graphs we have created, so that we can view 
them all on one screen.  

Select: Window → Tile Vertically 

On each graph you will notice a legend, with a bolt 
number and a stage number. On the model, you will 
notice numbers on each bolt. The bolt numbers on the 
model correspond to the bolt numbers on the graphs, 
allowing you to identify the bolts. 

 

Figure 2-6: Axial force in cables vs. distance along each cable. 

Furthermore, the numbers also identify the end of each 
bolt and therefore the end of each curve.  

Graph ranges and titles 
can be changed with the 
Chart Properties option in 

the Graph menu or the 
right-click menu. 



54 PHASE2 User’s Guide 

 

The start of each curve therefore represents the end with 
the face plate, at the access drifts. An important point to 
remember when you are installing bolts with face plates 
between two excavations – the first point of each bolt 
must be the end with the face plate. You must remember 
this when you create the bolt geometry using spot bolting 
or DXF import. 

Also notice on the plots that the peak capacity of the bolts 
(100 kN) is indicated by a horizontal line. The force in 
most of the bolts is well below this line, indicating that 
there is no yielding in the bolts. 

Let’s verify that there is no yielding in the bolts. Left-click 
in the model view, and select the Yielded Bolts button 
from the Display toolbar. 

No yielded bolt elements

As we expected, no bolts have yielded (if there were 
yielded bolts, the yielded sections would be highlighted in 
red). 

While we are looking at bolt data, let’s illustrate one more 
feature, the ability to plot data from multiple stages on a 
single graph. First, maximize the model view (if you are 
still looking at the tiled view of all the graphs). 

Select: Graph → Graph Bolt Data 

Pick bolts to graph[enter=done,*=all, esc=quit]:
select the first (lowest) bolt on the model

 
Right-click the mouse and select Graph Selected as before, 
except this time select the first three stages to plot. 
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In the Graph Bolt Data dialog, select Stages 1, 2 and 3 to 
plot. Select Create Plot, and the Axial Force at stages 1, 2 
and 3 for the selected bolt will be plotted. 

 

Figure 2-7: Axial force in Bolt 1 at Stages 1, 2 and 3. 
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To summarize the bolt data interpretation, it is always 
important to look at the effect of the excavation on the 
bolts, and not just the bolts on the excavation. In many 
cases, the bolts will have little effect on the contour plots 
(stress, strength, displacement), but will nonetheless be 
taking a substantial load. Unless the bolts are installed in 
a zone of yielding with large displacements (see the 
PHASE2 Support Tutorial) this will often be the case. 

Examining the load in the bolts allows you to design bolt 
support by varying bolt parameters (diameter, etc) to 
obtain optimal stress in the bolt system.  

Close the Axial Force plot. 

Differential Results 
In the Interpret portion of this tutorial, we always used a 
Reference Stage = 0. Differential results between any two 
stages can be viewed by setting the Reference Stage > 0 in 
the Stage Settings dialog. For example: 

Select: Data → Stage Settings 

 

Set the Reference Stage to 1 and select OK. 
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Notice that the Stage Tabs now allow you to view results 
relative to the reference stage you just entered.  

We will not explore differential results further in this 
tutorial, but the user is encouraged to explore this on 
their own. See the Help system in the PHASE2 
INTERPRET program for information about how to 
interpret differential results. 

Log File 
Before we conclude this tutorial, let’s examine the Log 
File which is created after a PHASE2 analysis. 

Select: File → Log File 

A summary of the number of load steps at each stage, and 
the number of iterations and tolerance at each load step, 
is displayed in its own view. Scroll down to view all of the 
information. 

After a plastic analysis, it is a good idea to check the log 
file, to make sure that the solution converged within the 
specified tolerance. (The tolerance, number of load steps, 
and maximum number of iterations, can all be user 
specified in the Project Settings dialog when you create 
the model). 
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Figure 2-8: PHASE2 log file. 

That concludes the ‘Materials and Staging’ tutorial. To 
exit the INTERPRET program: 

Select: File → Exit 
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Support Tutorial – Step 1 

 

In this first step of the Support tutorial, the above model 
will be created and analyzed without support. Both an 
elastic and a plastic analysis will be carried out. Support 
(bolts and shotcrete) will be added in Step 2 of the 
Support Tutorial. 

If you wish to skip the model process, the finished product 
of Step 1 of the Support Tutorial (with plastic material 
parameters) can be found in the tut3a.fea data file 
located in the EXAMPLES folder in your PHASE2 
installation folder. 

external boundary expansion factor = 3

12 MPa 8 MPa 

-35° 
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Model 

This model represents a horseshoe shaped tunnel of about 
5 metre span, to be excavated in heavily jointed rock. The 
rock is described as blocky/seamy, of poor quality, and will 
require support to prevent collapse. 

If you have not already done so, run the PHASE2 MODEL 
program by double-clicking on the PHASE2 icon in your 
installation folder. Or from the Start menu, select 
Programs → Rocscience → Phase2 → Phase2. 

Entering Boundaries 
For this example, the coordinates defining the tunnel 
cross-section have already been saved in DXF format, 
because of the large number of vertices which were used 
to accurately define the cross-section. Therefore you will 
not enter coordinates manually as in previous tutorials, 
but simply read in the DXF file containing the excavation 
geometry. 

Select: File → Import → Import DXF 

 

In the DXF Options dialog, select only the Excavations 
checkbox, and select Import. 

Read in the tunnel 
coordinates from a DXF 

file. 
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You will then see an Open file dialog. Open the tunnel.dxf 
file which you should find in the EXAMPLES folder in 
your PHASE2 installation folder. 

You should see the excavation displayed on the screen. 
Now add the external boundary. 

Select: Boundaries → Add External 

 

We will use the default parameters, so just select OK to 
automatically create a BOX external boundary with an 
expansion factor of 3. 

This completes the entry of boundaries for this example, 
so we will proceed to the meshing. 

Meshing 
We will now proceed to generate the finite element mesh. 
In PHASE2, meshing is a simple two-step process. First 
you must DISCRETIZE the boundaries, and then the 
MESH can be generated. You can also configure various 
Mesh Setup parameters before generating the mesh. 
However, for this example, the default Mesh Setup 
parameters will be used, and we will proceed directly to 
the discretization. 

Select: Mesh → Discretize 

The boundaries will be discretized, and the status bar will 
display a summary of the number of discretizations for 
each boundary type. 

� Enter: 

    Boundary Type = Box 

    Expansion Factor = 3 
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Discretizations: Excavation=83, External=76

Now generate the finite element mesh, by selecting the 
Mesh option within the Mesh menu. 

Select: Mesh → Mesh 

The finite element mesh will be generated and the status 
bar will show the total number of elements and nodes in 
the mesh: 

ELEMENTS = 1902 NODES = 990

Boundary Conditions 
For this tutorial, no boundary conditions need to be 
specified by the user. The default boundary condition will 
therefore be in effect, which is a fixed (ie. zero 
displacement) condition for the external boundary. 

Field Stress 
For this tutorial we will use a constant field stress. 

Select: Loading → Field Stress 

 

� Enter: 

    Fld. Str. Type = Constant 

� Sigma 1 = 12 

� Sigma 3 = 8 

    Sigma Z = 10 

� Angle = –35 
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In the Field Stress dialog enter Sigma 1 = 12 MPa, Sigma 
3 = 8, Sigma Z = 10, and enter an Angle of –35 degrees 
(note the minus sign!) 

Notice that the stress block now indicates the relative 
magnitude and direction of the in-plane principal stresses 
you entered. Note that the angle you entered is the 
counter-clockwise angle of Sigma 1 from the horizontal 
axis. A negative counter-clockwise angle is equivalent to a 
positive clockwise angle (+35 degrees in this case), as can 
be seen from the stress block. 

Properties 
For the initial analysis, we will be defining the rock mass 
as elastic.  

Select: Properties → Define Materials 

 

� Enter: 

� Name = phyllite 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
� Young’s Modulus = 1120 
� Poisson’s Ratio = 0.3 
� Failure Crit. = Hoek-Brown 
   Material Type = Elastic 
� Comp. Strength = 50 
� m (peak) = 0.43 
� s (peak) = 0.00006 
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With the first tab selected in the Define Material Properties 
dialog, enter the above properties. 

Since we defined the properties with the first material tab 
selected, we do not have to assign them to the model. 
PHASE2 automatically assigns the properties of the first 
material, to all finite elements of the rockmass. (Property 
assignment is covered in detail in the Materials and 
Staging tutorial). 

However, we still have to excavate the elements inside the 
excavation boundary, which is done with the Assign 
Properties dialog. 

Select: Properties → Assign Properties 

1. Select the Excavate button in the Assign dialog.  

2. Click the mouse inside the excavation (tunnel) 
boundary. The elements will disappear, indicating 
that the tunnel is “excavated”.  

3. Now close the Assign dialog. 

We are finished with the modeling and can run the 
analysis. Your model should appear as shown in the 
following figure. 
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Figure 3-1: Finished model – PHASE2 Support Tutorial (Step 1) 

Compute 

Before you analyze your model, save it as a file called 
support1.fea. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 
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Interpret 

Start the PHASE2 INTERPRET program: 

Select: File → Interpret 

Let’s first view the strength factor contours. Select 
Strength Factor from the toolbar data list. 

 

Figure 3-2: Strength Factor Contours, after elastic analysis. 

Strength factor represents the ratio of available rock mass 
strength to induced stress, at a given point. You will 
immediately notice the large zone of overstress 
surrounding the tunnel. All of the rock contained within 
the contour marked 1, has a strength factor (based on the 
elastic analysis results) less than 1, and will fail if left 
unsupported. (Note – in the Contour Options dialog, you 
will have to change the number of contour intervals to 7, 
and the contour Mode to Lines, to obtain the above figure. 
See the “Note about the Support tutorial figures” at the 
end of this section). 

Support Tutorial 

Elastic Analysis 
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 If you added contour labels, delete them now using Tools 
→ Delete All Drawings. 

Now let’s view the displacements. 

Select:   

Notice the maximum displacement displayed in the status 
bar. 

Maximum Total Displacement = 0.03723 m 

Zoom in, and toggle the displacement vectors on. 

Select: View → Zoom → Zoom Excavation 

Select: View → Display Options 

In the Display Options dialog, toggle Deformation Vectors 
on, enter a Scale Factor of 10, and select Done. 

 

Figure 3-3: Displacement contours and vectors around excavation 
(elastic analysis). 
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The elastic displacements show an inward displacement of 
the tunnel walls, as well as a significant floor heave. 

Now that we have determined, from the elastic analysis, 
that the region of overstress is significant, we will move 
on to the plastic analysis of this problem. 

Note about the Support Tutorial figures 
• The contour plots in the Support tutorial were 

generated using the Black Lines Auto-Format option 
in the Contour Options dialog, and customizing the 
Number of Intervals to a suitable number (eg. 7 or 8). 
Contour Options is available in the View menu, and 
also the default right-click menu. 

• Contour labels are added using the Label Contour 
option, and deleted using the Delete Drawings or 
Delete All Drawings options in the Tools menu. 
Contour labels should be deleted when changing data 
types, since labels added on one data type (eg. 
Strength Factor) will not fall on the contours of 
another data type (eg. Displacement). 

• The display of the Legend was toggled off in the 
Support Tutorial figures. The Legend can be toggled 
on or off in the View menu. 
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Model 

From INTERPRET, switch back to the PHASE2 MODEL 
program: 

Select: File → Model 

We will now define the rock mass to be plastic, and re-run 
the analysis. 

Select: Properties → Define Materials 

 

Toggle the Material Type to Plastic, and enter residual m 
and s parameters equal to the peak m and s parameters. 
This defines the material as ideally elastic-plastic (ie. no 
strength drop once yield is reached). Select OK. 

We are now ready to re-run the analysis. 

� Enter: 

    Name = phyllite 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
    Young’s Modulus = 1120 
    Poisson’s Ratio = 0.3 
    Failure Crit. = Hoek-Brown 
� Material Type = Plastic 
    Comp. Strength = 50 
    m (peak) = 0.43 
    s (peak) = 0.00006 
    Dilation = 0 
� m (residual) = 0.43 
� s (residual) = 0.00006 
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Compute 

Before you analyze your model, let’s save this as a new 
file called support2.fea. (Make sure you select Save As 
and not Save, or you will overwrite the support1.fea file). 

Select: File → Save As 

Save the file as support2.fea. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 

Interpret 

From MODEL, switch back to INTERPRET: 

Select: File → Interpret 

Let’s view the strength factor contours. 

Select:   

Notice the much larger extent of the region encompassed 
by the contour of strength factor = 2 (compared with 
Figure 3-2). Also notice that there is no region of strength 
factor < 1. Since your material is now plastic, the strength 
factor cannot go below one – when failure (yielding) 
occurs, the strength factor is by definition equal to one. It 
is only in an elastic analysis that the strength factor can 
go below one, as a hypothetical measure of overstress. 

To view the ‘failure zone’ in a plastic material, toggle the 
display of yielded elements on, by selecting the Yielded 
Elements button in the Display toolbar. The number of 
yielded elements will be displayed in the status bar. 
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583 Yielded finite elements 

Zoom in using the zoom method of your choice (suggestion 
– try the Zoom Mouse option). Observe the zone of plastic 
yielding (× = shear failure, � = tensile failure) around the 
excavation. Notice that the yielded zone corresponds 
roughly with the zone of strength factor < 1 from the 
elastic analysis (Figure 3-2), with additional propagation 
beyond this limit, as would be expected from a plastic 
analysis. 

 

Figure 3-4: Strength factor contours and yielded elements, after 
plastic analysis of unsupported excavation. 

Toggle the display of yielded elements off, by re-selecting 
the Yielded Elements button in the Display toolbar 

Let’s look at the plastic displacements. 

Select:   

Note the maximum displacement indicated in the status 
bar. 

Support Tutorial 

Plastic Analysis 
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Maximum Total Displacement = 0.0960 m 

This is nearly three times the maximum displacement 
from the elastic analysis. Toggle the deformation vectors 
on. 

Select: View → Display Options 

In the Display Options dialog, toggle Deformation Vectors 
on, enter a Scale Factor of 10, and select Done. 

Let’s zoom in.  

Select: View → Zoom → Zoom Excavation 

You should see the following figure. Since we used the 
same scale factor for the deformation vectors, we can 
make a direct visual comparison between Figure 3-5 and 
Figure 3-3. 

 

Figure 3-5: Displacement contours and vectors around excavation 
(plastic analysis). 
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From the deformation vectors, it can be seen that the 
overall maximum displacement (0.096m), is occurring in 
the floor of the tunnel. 

You are now finished the first step in the “Support 
Tutorial”. It’s about time we added some support! 
Continue on to Step 2 of this tutorial. 
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Support Tutorial – Step 2 

 

In the first step of the Support tutorial, we analyzed the 
above model without support, using both elastic and 
plastic material parameters. We will now proceed to 
analyze the same model after adding: 

1. Bolts only 
2. Bolts and shotcrete 
3. Bolts and shotcrete in conjunction with load splitting. 

The finished product of this tutorial (with bolts and 
shotcrete, but before the load splitting) can be found in 
the tut3b.fea data file in the EXAMPLES folder of your 
installation folder.  

external boundary expansion factor = 3

12 MPa 8 MPa 

-35° 
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Model 

If you have been following this tutorial from Step 1, then 
just continue on. If you quit the program after doing Step 
1, and wish to continue now, start the PHASE2 MODEL 
program, and open the support2.fea file you created in 
Step 1. 

Select: File → Open 

Open the support2.fea file. 

Adding Pattern Bolts 
Let’s now add some bolts to this model. We will be 
installing a radial array of 5 meter long pattern bolts, on a 
1 x 1 meter grid. 

Before adding our bolt pattern, let’s zoom in on the 
excavation, so that we can accurately select the starting 
and ending points of the bolt pattern. 

Select: View → Zoom → Zoom Excavation 

Select: Support → Add Pattern Bolt 

 

Now we add the pattern 
bolt support. 

� Enter: 

� Bolt Length = 5 

� In-Plane Spacing = 1 

    Apply Ptn. To = Excavation 

� Pattern Type = Radial 
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Since you are entering a Radial bolt pattern, you will then 
be prompted: 

Select drilling point [esc=quit]: 100 100

This is the point from which the radial pattern will be 
generated. Use the keyboard to enter the exact point 
(100 , 100) as indicated in the prompt above. You can use 
the mouse to graphically enter the point, but it is best to 
use the keyboard when an exact point is desired.  

Next you will be prompted to enter starting and ending 
vertices for the pattern. Because of the poor quality of the 
rock and extensive yielding all around the tunnel, we will 
bolt the entire circumference of the tunnel, including the 
floor. To bolt all the way around a tunnel, select the same 
vertex on the excavation boundary as both the starting 
and ending vertex. For example, select the uppermost 
vertex at the midpoint of the roof. 

Select boundary vertex to start bolt pattern
[esc=quit]: use the cursor to select the vertex
located at about 100.0 , 102.3
Select boundary vertex to end bolt pattern
[esc=quit]: click the mouse again on the same
vertex

The bolt pattern will be generated after the second point 
is entered, and the status bar will tell you how many bolts 
were installed. 

Number of bolts installed = 16 

Now use Zoom All to bring everything back into view. An 
alternative shortcut to zoom all, that you can use at any 
time, is to press the F2 function key. 

Note – only excavation vertices can be selected as the start 
/ end points of the bolt pattern. If you try to select a 
discretization point on a boundary (ie. the red crosses 
generated when you Discretize), nothing will happen, 
unless the discretization point is coincident with a vertex. 

To generate bolt patterns 
around part of an 
excavation, the second 
vertex must be selected 
counter-clockwise relative 
to the first vertex. 
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Bolt Properties 
Now that the bolt geometry is defined, let’s define the bolt 
properties. The bolt properties we enter will correspond to 
fully grouted, untensioned steel dowels, with a maximum 
load capacity of 20 tonnes (0.2 MN). 

Select: Properties → Define Bolts 

 

Enter the bolt properties with the first tab selected. 

Since you entered the bolt properties with the first tab 
selected, you do not have to Assign these properties to the 
bolts – PHASE2 will automatically assign the properties 
for you. 

We are now ready to re-run the analysis. 

� Enter: 

� Name = grouted 

� Bolt Type = Fully Bonded 

� Bolt Diameter = 25 

    Bolt Modulus = 200000 

� Peak Capacity = 0.2 

� Residual Capacity = 0.2 

    Pre-Tensioning = 0 

    Out-of-Plane Spacing = 1 
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Compute 

Before you analyze your model, let’s save this as a new 
file called support3.fea. (Make sure you select Save As 
and not Save, or you will overwrite the support2.fea file). 

Select: File → Save As 

Save the file as support3.fea. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 

Interpret 

From MODEL, switch back to INTERPRET: 

Select: File → Interpret 

Let’s see the effect of the bolts on the strength factor 
contours. 

Select:   

The extent of the region encompassed by the contour of 
strength factor = 2 is noticeably reduced, compared with 
Figure 3-4.  

Toggle the display of yielded elements on by selecting the 
Yielded Elements button in the Display toolbar. The 
number of yielded elements will be displayed in the status 
bar. 

546 Yielded finite elements 

 



80 PHASE2 User’s Guide 

 

The yielded zone, based on the extent and location of the 
yielded elements, is not discernibly different from the 
unsupported yield zone shown in Figure 3-4. However, the 
number of yielded finite elements decreased from 583 
(unsupported) to 546 (supported). 

 

Figure 3-6: Strength factor contours and yielded points, for 
excavation with pattern bolt support only. 

Let’s check for yielding in the bolts. Select the Yielded 
Bolts button in the Display toolbar. The yielded bolt 
elements will be highlighted in red, and the number of 
yielded elements will be displayed in the status bar. 

229 Yielded bolt elements

Almost all of the bolts have yielded, as shown by the bolt 
sections highlighted in red. Remember that “bolt 
elements”, for fully bonded bolts, are defined by the 
intersections of bolts with the finite elements. (Bolt 
elements can be displayed with the Display Options 
dialog. This is left as an optional step.) 

Support Tutorial 

Plastic Analysis + Bolts 
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Recall that when we defined the bolt properties, we 
entered a residual bolt capacity equal to the peak bolt 
capacity. Therefore, even though the bolts have reached 
their yield capacity, they still provide support.  

Finally, let’s look at the effect of the bolts on the 
displacement. 

Select:   

The maximum displacement indicated in the status bar is 
now: 

Maximum Total Displacement = 0.0802 m 

Compared to the unsupported excavation, the 
displacements have been slightly reduced, but not by 
much. (Maximum unsupported displacement = .0960 m). 
We’ll have to add shotcrete to really support this tunnel. 
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Model 

From INTERPRET, switch back to MODEL: 

Select: File → Model 

(Note: the finished product of the modeling section of this 
tutorial, with bolts and shotcrete, but before the load 
splitting, can be found in the “tut3b.fea” data file located 
in the EXAMPLES folder in your PHASE2 installation 
folder, if you wish to skip the model process.) 

Adding a Liner 
We will now line the tunnel with shotcrete. First let’s 
zoom in so that we can see what we are doing. 

Select: View → Zoom → Zoom Excavation  

Select: Support → Add Liner 

Select segment(s) to add liner [enter=done,
esc=quit]:  

To line the entire tunnel, use the following steps: 

1. Click and hold the left mouse button, and drag a 
selection window which encloses the entire 
excavation. Release the left mouse button. Notice that 
all excavation line segments are selected. 

2. Right-click the mouse and select Done Selection, or 
just press the Enter key. The entire tunnel will now 
be lined, as indicated by the thick blue line segments 
around the excavation boundary. 

Anytime you want to line multiple adjacent boundary 
segments, it is always best to use a selection window, to 
ensure all desired segments are selected. 

Now we add the liner 
support. 
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Liner Properties 
Now define the liner properties. The properties we enter 
will correspond to a 200 mm thick layer of steel fibre 
reinforced shotcrete. 

Select: Properties → Define Liners 

 

Enter the liner properties with the first tab selected. 

Since you entered the liner properties with the first tab 
selected, you do not have to Assign these properties to the 
liner – PHASE2 will automatically assign the properties 
for you. 

We are now ready to re-run the analysis. 

� Enter: 

� Name = shotcrete 

� Thickness = 0.2 

� Beam Form. = Bernoulli 

� Young’s Modulus = 3000 

� Poisson’s Ratio = 0.25 

� Material Type = Plastic 

    Comp. Str. (peak) = 35 

    Comp. Str. (res) = 5 

    Tens. Str. (peak) = 5 

    Tens. Str. (res) = 0 
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Compute 

Before you analyze your model, let’s save this as a new 
file called support4.fea. (Make sure you select Save As 
and not Save, or you will overwrite the support3.fea file). 

Select: File → Save As 

Save the file as support4.fea. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET.  

Interpret 

From MODEL, switch back to INTERPRET: 

Select: File → Interpret 

Now let’s see how the addition of the shotcrete liner 
affected the strength factor and yielding. 

Select:   

The extent of the region encompassed by the contour of 
strength factor = 2 is now considerably reduced compared 
with Figures 3-4 and 3-6. Let’s do a direct comparison of 
the three files on the same screen, as described below. 

1. If you have been following the Support tutorial from 
the beginning, then you should have four files open in 
INTERPRET — support1, support2, support3 and 
support4. If this is the case, then CLOSE the support1 
file, and leave the other three open. 
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2. If you have been closing files as you went along, then 
re-open the support2 and support3 files. 

3. Now tile the three views (use the Tile Vertically 
button in the toolbar). 

4. Display the Strength Factor in each view. 

5. Select Zoom Excavation in each view (use the F8 key). 

6. Select Zoom Out approximately 5 or 6 times, in each 
view (use the F4 key).  

7. Display the yielded elements in each view. 

8. If the legends are displayed, toggle them off in the 
View menu for each view. 

9. Your screen should appear as below.  

 

Figure 3-7: Strength factor contours and yielded elements, for 
support2, support3 and support4 files. 

Strength Factor 

Unsupported (left) 
Bolts only (middle) 
Bolts + Shotcrete (right) 
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Note – If the order of the three views is not as shown in 
the above figure, then click consecutively in the support4, 
support3 and support2 views, and re-tile the view. 

Observe the effect of support on the strength factor 
contours, and the yielded element zone. It can be seen 
that the pattern bolting alone did not have much effect, 
but the application of a shotcrete liner, in conjunction 
with the pattern bolting, has been effective in reducing 
failure around the tunnel. 

The number of yielded finite elements for each model is 
summarized below (the number of yielded elements is 
displayed in the status bar whenever the yielded elements 
are displayed): 

FILE # of yielded finite elements 

Support1 (elastic analyis) 0 

Support2 (plastic, no support) 583 

Support3 (bolts only) 546 

Support4 (bolts + shotcrete) 344 

Now maximize the view of the support4 file, so that we 
can view it full screen again. 

Toggle the display of yielded elements off, by re-selecting 
the Yielded Elements button in the Display toolbar.  

Let’s check for yielding in the bolts. Select the Yielded 
Bolts button in the Display toolbar. 

Again, most of the bolts have yielded, as shown by the bolt 
sections highlighted in red. The status bar indicates the 
total number of yielded bolt elements.  

189 Yielded bolt elements
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The number of yielded bolt elements was decreased from 
229 to 190 by the presence of the liner. Toggle off the 
display of yielded bolt elements by re-selecting the 
Yielded Bolts button in the Display toolbar. 

We can look at yielding in the liner in the same manner as 
yielding in the bolts is displayed. Select the Yielded 
Liners button in the Display toolbar. The status bar will 
indicate: 

28 Yielded liner elements

Zoom in so that you can see the yielded liner elements. 

Select: View → Zoom → Zoom Excavation 

The yielded liner elements, highlighted in red, are 
concentrated at the upper right, lower left, and floor of the 
tunnel. Toggle the yielded liner elements off by re-
selecting the Yielded Liners button in the Display toolbar. 

Finally, let’s look at the displacements after adding the 
liner. 

Select:   

The maximum total displacement indicated in the status 
bar is now: 

Maximum Total Displacement = 0.0508 m 

The combination of bolts and shotcrete has reduced the 
maximum displacement to about half of the unsupported 
value (0.096 m). Toggle the deformation vectors on. 

Select: View → Display Options 

In the Display Options dialog, toggle Deformation Vectors 
on, enter a Scale Factor of 10, and select Done 
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As can be seen from the contours and the displacement 
vectors, the maximum displacement is still occurring in 
the floor of the tunnel. This suggests the casting of a 
thicker concrete slab on the tunnel floor, however, we will 
not be exploring this further in this tutorial. You may 
want to experiment with changing the thickness of the 
liner on the floor of the tunnel (to say, 300 mm), after 
completing the rest of this tutorial. 

It is left as an optional exercise to display the Total 
Displacement contours and Deformation Vectors for the 
support2, support3 and support4 files, to obtain the figure 
below.  

 

Figure 3-8: Total displacement contours and vectors for support2, 
support3 and support4 files. 

Hints: 

1. Tile and zoom the views as described earlier for the 
strength factor contours. 
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2. When displaying the deformation vectors for each 
view, use a Scale Factor of 10 (in the Display Options 
dialog). 

3. In Contour Options, select Custom Range, enter a 
Range of 0 to 0.12, and Number of Intervals equal to 
6, for each view. (The outermost contour shown in 
Figure 3-8 should then be the 0.02 meter total 
displacement contour). 

Show Values 
We will now demonstrate another very useful feature of 
PHASE2, the Show Values option, which allows the user 
to display analysis results for bolts, liners and joints, 
graphically or numerically, directly on the model. 

If you are viewing the results for multiple files, first 
maximize the view of the support4 file. Press F8 to Zoom 
Excavation. Then select Show Values from the toolbar or 
the Analysis menu. 

Select: Analysis → Show Values 

 

In the Show Values dialog, select the Liners checkbox, and 
Axial Force. Select other options in the dialog, as shown 
above. Select OK. 
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You should now see graphical “bars” representing the 
axial force in each liner element, displayed directly on the 
model, as shown in Figure 3-9. Notice that the Minimum 
and Maximum values of Axial Force are also displayed. 

 

Figure 3-9: Axial force in liner displayed with Show Values option. 

Note – the following additional steps were used to obtain 
the figure above: 

1. In Contour Options, set the contour Mode to Off. 

2. In Legend Options, turn the Legend Off. 

3. In Display Options, turn Off Excavation boundaries 
and Bolts. 

It is left as an optional exercise for the user to experiment 
with the many different display possibilities which are 
possible with the Show Values option.  

As the final step in the Support tutorial, we will examine 
one more feature of PHASE2, called “load splitting”, using 
this same example. 
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Model 

If you are viewing multiple files in INTERPRET, make 
sure the support4 view is selected, before you switch 
back to MODEL. 

Select: File → Model 

Load Splitting 
The previous analyses in Step 2 of this tutorial (ie. 
pattern bolt support only, and combined pattern 
bolt/shotcrete support), implicitly assume that the support 
is installed immediately after excavation, and that no 
displacement takes place prior to the installation of 
support. 

Of course this is not realistic, and a certain amount of 
deformation will always occur before the support can be 
installed. The Load Split option in PHASE2 allows the 
user to “split” the field stress induced load, between any 
stages of the model, rather than applying the entire field 
stress load in the first stage. Load splitting can therefore 
be used to simulate the delayed installation of support. In 
this simple example, it will be done as follows: 

1. A staged model is required in order to enable Load 
Splitting, therefore we will first set the Number of 
Stages = 2 in Project Settings. 

2. Using the Load Splitting option, the Load Split will be 
defined as 30% in Stage 1 and 70% in Stage 2. 

3. The support (bolts and liner) will then be installed in 
Stage 2, rather than Stage 1. 

Effectively, this allows some deformation to take place in 
Stage 1 (before support is installed), and then the support 
installed in Stage 2 can respond to the remainder of the 
field stress induced load. 

Now we introduce the load 
splitting option. 



92 PHASE2 User’s Guide 

 

The first step towards including load splitting in a model, 
is to set the Number of Stages in Project Settings. 

Select: File → Project Settings 

 

Set the Number of Stages = 2 and select OK. 

Now we can enter the Load Split information. 

Select: Loading → Load Split 

 

In the Load Split dialog, select the Enable Load Split 
checkbox, and then enter Split Factor = 0.3 for Stage 1 and 
Split Factor = 0.7 for Stage 2. Select OK. 

� Enter: 

    Project Name = (optional) 

� Number of Stages = 2 

    Analysis = Plane strain 

    Max. # of iterations = 500 

    Tolerance = 0.001 

    # Load Steps = Auto 

    Solver Type = Gauss. Elim. 
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The 0.3 / 0.7 load split assumes that 30 % of the field 
stress induced load has been relieved by displacement of 
the excavation boundaries before the support is installed. 
These load split factors, can be estimated from a plot such 
as Figure 6-5 in the PHASE2 Axisymmetry Tutorial, based 
on how close the support can be installed to the advancing 
face of the tunnel. 

Installing the Support 
Now we have to install the support (bolts and liner) in 
Stage 2, and we will be finished with the modeling. 

Select: Properties → Assign Properties 

To install the support at Stage 2: 

1. Make sure the Stage 2 tab is selected (at the bottom 
left of the view). 

2. In the Assign dialog, select Bolts from the list at the 
bottom of the dialog, and then select the Install 
button. 

3. Press F2 to Zoom All (if the model is not fully 
zoomed). 

4. Use the mouse to click and drag a selection window 
which encloses all of the bolts in the model.  

5. The bolts should now be selected. Right-click the 
mouse and select Done Selection, or press Enter. The 
bolts are now installed in Stage 2. 

6. Now select Liners from the list in the Assign dialog, 
and select the Install button. 

7. Press F8 to Zoom Excavation. 
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8. Use the mouse to click and drag a window which 
encloses the entire excavation. All of the liner 
elements on the excavation boundary should now be 
selected. 

9. Right-click the mouse and select Done Selection, or 
press Enter. The entire liner is now installed in Stage 
2. 

10. Close the Assign dialog by selecting the X in the 
dialog, or press Escape twice (once to exit the Install 
mode, and once to close the dialog). 

Now verify the staging of the support. Select the Stage 1 
tab. The bolts and liner should appear in a light blue 
colour, indicating that they are NOT INSTALLED in 
Stage 1. Select the Stage 2 tab. The bolts and liner should 
appear in the dark blue colour, indicating that they are 
installed in Stage 2. 

Now we will re-run the analysis. 

Compute 

Before you analyze your model, let’s save this as a new 
file called support5.fea. (Make sure you select Save As 
and not Save, or you will overwrite the support4.fea file). 

Select: File → Save As 

Save the file as support5.fea. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET.  
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Interpret 

From MODEL, switch back to INTERPRET: 

Select: File → Interpret 

We will now see what effect the load splitting had on the 
results of the analysis. Select the Stage 2 tab, since we 
want to view the final stage results, after the installation 
of the support. 

Let’s first look at the strength factor. 

Select:   

Toggle the display of yielded elements on by selecting the 
Yielded Elements button in the Display toolbar. The 
number of yielded elements is now: 

414 Yielded finite elements 

This compares with 344 yielded finite elements before the 
load split. 

It is left to the user to verify that the strength factor 
contours and yielded zone are essentially the same as 
prior to the load split. This is not surprising, as we did not 
expect the load split to have much effect on the strength 
factor. Toggle the display of yielded elements off, by re-
selecting the Yielded Elements button in the Display 
toolbar.  

Of more interest is the state of yielding in the bolts. Select 
the Yielded Bolts button in the Display toolbar. The status 
bar now indicates: 

156 Yielded bolt elements 
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The number of yielded bolt elements is substantially 
reduced as a result of the load split, from 189 before the 
load split, to 156. This is the primary result of interest 
from the load splitting analysis. 

Similarly, check the yielding in the liner, by selecting the 
Yielded Liner option in the Display toolbar. You should 
see that the number of yielded liner elements is only 4, 
compared to 28 before the load split. The load split has 
almost completely eliminated yielding in the liner. 

Toggle the display of yielded bolts and liners off, by re-
selecting the Yielded Bolts and Yielded Liners options.  

Let’s check the displacements. 

Select:   

The maximum displacement shown in the status bar is 
now: 

Maximum Total Displacement = 0.0514 m 

This is almost identical to the maximum displacement 
before the load split, of .0508 m.  

It is left to the user to verify that the displacement 
contours and deformation vectors are essentially the same 
as prior to the load split. 

In summary, it should be emphasized that the primary 
effect of the load splitting, for this example, was to 
decrease the yielding in the bolts and liner, and thus 
improve the modeling of support. By allowing some 
unsupported deformation to take place in the first stage, 
we have traded off some increased yield of the rock mass, 
for decreased yield in the support. 

Let’s look at one more thing. Select the Stage 1 tab, and 
check the first stage displacements. 
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Select:   

The maximum displacement indicated in the status bar is: 

Maximum Total Displacement = 0.0148 m 

Compare this with the maximum displacement after the 
final (second) stage, which was 0.0514. Based on these 
numbers only, the proportion of the displacement taking 
place in the first stage is .0148 / .0514 = about 29%. This is 
roughly in agreement with our load split of 30 / 70. Better 
agreement than this should not be expected, since our 
analysis is plastic, and we are only comparing a single 
number. It is only mentioned to further illustrate the 
significance of using the load split option in PHASE2. 

Additional Exercise 

One final exercise in the Support Tutorial will be left to 
the user to complete, if so desired. 

Thus far we did not discuss the nature of the bolts we 
installed, however, based on the modulus of 200,000 MPa 
we can infer that we have been using solid steel dowels. 
Let’s change the bolt modulus to 75,000 MPa , as an 
estimated stiffness of a seven strand steel cable. Re-run 
the analysis, with this one change, keeping all other 
model parameters the same (as in the load split example). 

You should find that the strength factor and displacement 
results are nearly identical as compared to the results 
using the 200,000 MPa bolts. The big difference is that 
bolt yielding has been greatly reduced, as summarized in 
the following table. 
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Bolt Modulus Maximum 
Displacement 

Number of Yielded 
Bolt Elements 

200,000 MPa 0.0514 m 156 

75,000 MPa 0.0520 m 80 

 
The conclusion that could be suggested, is that solid steel 
dowels may be too stiff for this very weak and highly 
stressed rock mass. The high stiffness of the 
reinforcement is not compatible with the large plastic 
strains which occur near the excavation boundary and 
which result in overstressing of the dowel/grout bond. The 
less stiff cables provide an almost identical support load 
(in terms of the extent to which the plastic zone is 
restricted and the deformations are limited) to the 
grouted dowels, but the cable/grout bond is not 
overstressed to nearly the same extent as for the dowels.  
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Limits 
Let’s first set the drawing limits of the region so that the 
limits encompass the model geometry. 

Select: View → Limits 

Enter the following coordinates in the View Limits dialog, 
and select OK. 

 

These limits will approximately center the model in the 
drawing region, when you enter it as described below. 

Project Settings 
Whenever we are creating a staged model, the first thing 
we should always do is set the Number of Stages in 
Project Settings. 

Select: File → Project Settings 
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In the Project Settings dialog, enter Number of Stages = 3, 
and select OK. 

Entering Boundaries 
First enter the circular tunnel as follows: 

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: a

By entering “a” at this first prompt, you can enter a circle 
at the following prompts: 

Number of segments in arc <20>: enter 60
Enter first arc point[esc=quit]: -1 0
Enter second arc point[u=undo, esc=quit]: 1 0
Enter third arc point[u=undo, esc=quit]: c

By entering “c” at the last prompt, the arc closes on itself 
and forms a circle, with a diameter determined by the 
distance between the first and second points, in this case 
2 meters.  

� Enter: 

    Project Name = (optional) 

� Number of Stages = 3 

    Analysis = Plane strain 

    Max. # of iterations = 500 

    Tolerance = 0.001 

    # Load Steps = Auto 

    Solver Type = Gauss. Elim. 
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Now enter the rectangular trench. 

Select: Boundaries → Add Excavation 

Enter vertex[a=arc,esc=quit]: 4.5 4
Enter vertex[a=arc,u=undo,esc=quit]: 4.5 -1
Enter vertex[a=arc,u=undo,esc=quit]: 6.5 -1
Enter vertex[a=arc,c=close,u=undo,esc=quit]: 6.5 4
Enter vertex[a=arc,c=close,u=undo,esc=quit]: c

Now enter the external boundary. 

Select: Boundaries → Add External 

 

This model will require a user-defined external boundary, 
so in the above dialog, set the Boundary Type to User-
Defined, and select OK. You will then be able to enter the 
external boundary coordinates in the same manner as 
entering the excavations. 

Enter vertex[esc=quit]: 15 4
Enter vertex[u=undo,esc=quit]: 6.5 4
Enter vertex[u=undo,esc=quit]: 4.5 4
Enter vertex[c=close,u=undo,esc=quit]: 1 4
Enter vertex[c=close,u=undo,esc=quit]: -1 4
Enter vertex[c=close,u=undo,esc=quit]: -10 4
Enter vertex[c=close,u=undo,esc=quit]: -10 -8
Enter vertex[c=close,u=undo,esc=quit]: 15 -8
Enter vertex[c=close,u=undo,esc=quit]: c

� Enter: 

� Bndry Type = User Defined 
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Notice that on the upper surface of the external boundary 
(ie. the ground surface), we defined a line segment 
identical to the upper segment of the trench, and also a 
segment directly above the circular tunnel, which will be 
used when we define the traction. 

We are done entering boundaries, so let’s proceed to the 
meshing. 

Meshing 
As usual, we will discretize and mesh the model. 
However, we will first configure the # of Excavation 
Nodes in Mesh Setup, so that we get a finer mesh around 
the excavations.  

Select: Mesh → Setup 

 

Enter Number of Excavation Nodes = 100 and select OK. 

Now select discretize. 

Select: Mesh → Discretize 

The model is discretized, and the status bar will indicate 
the actual number of discretizations created.  

Discretizations: Excavation=130, External=75

� Enter: 

    Mesh Type = Graded 

    Elem. Type = 3 Noded Tri. 

    Gradation Factor = 0.1 

� # Excavation Nodes = 100 
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Note that: 

• The number of excavation discretizations is 130, but 
we entered 100 in the Mesh Setup dialog. Depending 
on your excavation geometry, the discretization 
algorithm will not always give you exactly the 
#Excavation Nodes you entered in Mesh Setup. 

• The top segment of the trench and the corresponding 
segment of the external boundary were automatically 
given the same discretization.  

• Notice that PHASE2 automatically grades the 
discretization on the external boundary, according to 
the distance from excavation boundaries. The 
discretization on the ground surface is finer near the 
top of the trench, and is gradually graded more 
coarsely towards the left and right edges of the model. 
The discretization along the left, right and bottom 
edges of the external boundary, is much coarser than 
along the top edge near the excavations. 

Now let’s generate the mesh. 

Mesh 

Select the Mesh option within the Mesh menu, and the 
mesh will be generated, based on the discretization you 
just created. 

Select: Mesh → Mesh 

The status bar will indicate the total number of elements 
and nodes in the mesh. 

ELEMENTS = 1747 NODES = 912

Note that the automatically graded discretization along 
the ground surface helps to create a smooth transition 
between the fine mesh at the top of the trench, and the 
rest of the ground surface. 
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Boundary Conditions 
By default, when the mesh is generated, all nodes on the 
external boundary are given a fixed, zero displacement 
boundary condition. This is indicated by the triangular 
“pin” symbols which you can see at each node of the 
external boundary. 

Since this is a surface excavation model, we must specify 
that the ground surface is a free surface. This is done 
using the Free option in the Restraints menu. 

Select: Restraints → Free 

Select segments to free [enter=done, esc=quit]:
Use the mouse to select the five segments
representing the ground surface. When finished,
right-click and select Done Selection, or press
Enter.

The triangular pin symbols should now be gone from the 
ground surface indicating that it is free to move without 
restraint. 

 

Figure 4-2: Displacement boundary conditions on external 
boundary. 
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Let’s now specify the left and right edges of the external 
boundary as fixed in the X direction only (ie. free to move 
in the Y direction) and the lower edge as fixed in the Y 
direction only (ie. free to move in the X direction). 

Select: Restraints → Restrain X 

Select segments to restrain in the X direction
[enter=done,esc=quit]: Use the mouse to select the
left and right edges of the external boundary.
Right-click and select Done Selection, or press
Enter.

Select: Restraints → Restrain Y 

Select segments to restrain in the Y direction
[enter=done,esc=quit]: Use the mouse to select the
bottom edge of the external boundary. Right-click
and select Done Selection, or press Enter. 

Now we have some tidying up to do – the nodes at the 
bottom corners have rollers, and they should be pinned. 

Select: Restraints → Restrain X,Y 

1. Right-click the mouse and select Boundary Node from 
the popup menu. This will change the mode of 
restraint application from boundary segments to 
boundary nodes. 

2. Select the lower left (-10 , -8) and lower right (15, -8) 
vertices of the external boundary. Triangular pin 
symbols should replace the roller symbols at these 
vertices. 

3. Select Escape or right-click and select Cancel. 

This brings us to an important point – after applying 
restraints to boundary segments, you should always check 
that nodes at the ends of segments have the correct 
conditions applied. 
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Adding a Traction 

Now let’s add the traction to the ground surface segment 
above the tunnel.  

Select: Loading → Tractions → Horizontal / Vertical 

 

In the Horizontal/Vertical Traction dialog, enter a 
Vertical Traction = 0.2 MN/m. Select the Stage Traction 
checkbox, and enter Factor = 0 for Stage 1 and Stage 2, 
and Factor = 1 for Stage 3. Select OK. 

Because of the Factors we have defined, the traction will 
only be applied in the third stage of the analysis, and will 
not exist in the first or second stages. Factor = 1 means 
the magnitude will be the same as entered in the Traction 
dialog. Factor = 0 means no traction will be applied at 
that stage. Other values of Factor can be used to increase 
or decrease the load magnitude of the traction at any 
stage of the model. 

Now select the external boundary line segments to be 
loaded: 

Select segments to add traction [enter=done,
esc=quit] : use the mouse to select the external
boundary line segment directly above the circular
tunnel. Right-click and select Done Selection, or
press Enter.

� Enter: 

    Horizontal = 0 

� Vertical = 0.2 

� Stage Traction 



108 PHASE2 User’s Guide 

 

Viewing the Traction 

To view the traction, select the Stage 3 tab. Since we only 
applied the traction in Stage 3, it is only visible in Stage 3. 
For display purposes, the size of the traction arrows can 
be scaled by the user in the Display Options dialog. This is 
left as an optional exercise. Since we are not finished 
modeling, select the Stage 1 tab again. 

Field Stress 
For most problems involving a ground surface, we will 
want to use a gravity stress field. 

Select: Loading → Field Stress 

 

Enter the above parameters and select OK. Note: 

• The Ground Surface Elevation is indicated by a 
horizontal dotted gray line, and corresponds to the y-
coordinate of the top surface of the external boundary 
(4 meters). The display of this line can be toggled on 
or off at any time in the View menu. 

• For a gravity field stress, the stress block reflects the 
in-plane horizontal/vertical stress ratio, which in this 
case is 0.5.  

� Enter: 

� Fld. Str. Type = Gravity 

� Ground Surf. Elev. = 4 

� Unit Wt. Overburden = .02 

� Str.Ratio (in-plane) = 0.5 

� Str.Ratio(out-of-plane) =0.5 

    Locked-in (in-plane) = 0 

    Locked-in (out-of-plane) = 0 
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• The Unit Weight of Overburden indicates that our 
material is a soil, rather than rock. 

Properties 

Select: Properties → Define Materials 

 

With the first tab selected in the Define Material Properties 
dialog, enter the above properties. 

Note the following:  

• the Unit Weight we entered was the same as the Unit 
Weight of Overburden entered in the Field Stress 
dialog. 

• The modulus and strength values we entered are 
those of a till with high frictional strength. 

� Enter: 

� Name = till 
    In.El.Ld.=Fld Str & Bdy For. 
� Unit Weight = 0.02 
    Material Type = Isotropic 
� Young’s Modulus = 50 
� Poisson’s Ratio = 0.25 
    Failure Crit. = Mohr Coul. 
    Material Type = Elastic 
    Tens. Strength = 0 
� Fric. Angle (peak) = 38 
� Cohesion (peak) = 0.01 
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• Note that the default setting for ‘Initial Element 
Loading’ is now ‘Field Stress and Body Force’ – 
because we are dealing with a surface excavation and 
a gravitational stress field, the body force component 
of loading on each element is significant. (For a 
Constant stress field, the body force component is 
usually not considered, and the default ‘Initial 
Element Loading’ is ‘Field Stress Only’). 

Since we defined the properties with the first material tab 
selected, we do not have to assign them to the model. By 
default, PHASE2 automatically assigns the properties of 
the first material to all finite elements. We do however, 
have to assign the staging of the excavations. 

Select: Properties → Assign Properties 

We will excavate the tunnel in Stage 1, and the trench in 
Stage 2, as follows:  

1. Make sure the Stage 1 tab is selected (at the bottom 
left of the view). 

2. Select the “Excavate” button in the Assign dialog. 

3. Click the left mouse button inside the circular tunnel. 
The elements in the tunnel will disappear, indicating 
that the tunnel is ‘excavated’. 

4. Select the Stage 2 tab. 

5. Click the left mouse button inside the rectangular 
trench. The elements in the trench will disappear, 
indicating that it is ‘excavated’. 

That’s all that is required. Close the Assign dialog by 
selecting the X in the upper right corner of the dialog.  

As an optional step, it’s always a good idea to verify the 
assignments by selecting each Stage tab in turn and 
inspecting the model. 
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• Select Stage 1 – only the tunnel should be excavated. 

• Select Stage 2 – both the trench and tunnel should be 
excavated. 

• Select Stage 3 – the traction should now appear above 
the circular tunnel.  

You can use the Stage tabs at any time to view the stages 
of your model, and verify material assignments, and 
excavation and support sequencing. 

We have now completed the modeling, your finished 
model should appear as shown below. 

 

Figure 4-3: Finished model – PHASE2 Surface Excavation Tutorial 
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Compute 

Before you analyze your model, save it as a file called 
surf1.fea. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 

Interpret 

To view the results of the analysis: 

Select: File → Interpret 

This will start the PHASE2 INTERPRET program. 

Sigma 1 
You are now viewing the Sigma 1 contours for Stage 1. 
Toggle the principal stress trajectories on by selecting the 
Stress Trajectories button in the Display toolbar. 

As you can see, the gravitational stress field results in 
horizontal Sigma 1 contours, except where the contours 
are perturbed by the excavation. Overall, the major 
principal stress is vertical as can be seen by the ‘long’ axis 
of the stress trajectories – remember our horizontal / 
vertical stress ratio was 0.5 (in-plane and out-of-plane). 

Now view the stress contours for Stage 2 and then Stage 
3, by selecting the stage tabs at the lower left of the view. 
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Figure 4-4: Sigma 1 contours and principal stress trajectories. 
Gravitational field stress is in effect. 

Toggle the display of stress trajectories off by re-selecting 
the Stress Trajectories button in the Display toolbar. 

Let’s explore how we might view results for multiple 
stages on the same screen. The following procedure is just 
an example of how this could be done. 

1. Select Window → New Window. 

2. Select Window → Tile Horizontally. 

3. Select the Stage 1 tab on the upper view and the 
Stage 2 tab on the lower view, and compare the  
contours. 

4. Select the Stage 3 tab on the lower view, and compare 
the Stage 1 vs. Stage 3 contours. 

5. Select the Stage 2 tab in the upper view, and compare 
the Stage 2 vs. Stage 3 contours. 

When comparing contours 
of the same data (eg. 
Sigma 1) at different 

stages, always check that 
the ranges are the same. 

If not, use Contour 
Options to set the desired 

range. 
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Strength Factor 
Now change the data type for both views to Strength 
Factor, and repeat steps 3 to 5 above. 

Based on the Strength Factor contours at Stage 3, it is 
evident that this excavation would collapse without 
support. Keeping in mind that our analysis was elastic, 
notice the regions of failure around the tunnel, and 
between the trench and the tunnel (ie. contours with 
strength factor < 1). 

Also notice the tensile failure along the ground surface, 
and above the tunnel. Remember we entered a tensile 
strength of zero for this material. The tensile failure along 
the ground surface could be thought of as a ‘tension crack’ 
layer. Tensile failure is indicated in PHASE2 when Sigma 
3 is less than the calculated negative stress (tension) 
cutoff for the failure criterion in use. Let’s verify this. 

1. In the upper view, select the Stage 3 tab, and change 
the data type to Sigma 3. 

2. Right-click the mouse in the upper view, and select 
Contour Options. In the Contour Options dialog, 
select Custom Range, and enter a Maximum Range of 
zero. Enter the Number (of Intervals) = 7, and select 
Apply. 

3. Now click the mouse in the lower view (displaying 
Strength Factor contours). In the Contour Options 
dialog, enter the Number (of Intervals) = 7, and select 
Done. 

4. Now observe that the contoured region of Sigma 3 < 0 
corresponds to the “tension” zone of the Strength 
Factor contours, as shown in the following figure. 
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Figure 4-5: Comparison of Strength Factor and Sigma 3 contours 
at Stage 3. 

This is simply an example of the data interpretation 
possibilities using multiple views. Many more possibilities 
will become apparent as you become familiar with the 
PHASE2 INTERPRET program. 

Displacement 
Now let’s look at displacements. First maximize one of the 
two views, it doesn’t matter which one. 

Select:   

Press F2 to Zoom All. View the displacement contours at 
each stage, by selecting the stage tabs. Observe the 
maximum displacement, displayed in the status bar, and 
where it is occurring on the model.  
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The Stage 1 maximum displacement, about 3 mm, is 
occurring at the bottom of the tunnel. The Stage 2 
maximum displacement about 4.5 mm, is occurring at the 
left side of the trench. The Stage 3 maximum 
displacement, about 17 mm, is underneath the traction. 

Now let’s turn off the display of the contours, and view the 
deformed shape of the boundaries and mesh, magnified by 
a factor of 100. 

1. Right-click the mouse and select Contour Options. 

2. In the Contour Options dialog, set the Mode to Off, 
and select Done. 

3. Right-click the mouse and select Display Options. 

4. In the Display Options dialog, select Deform Mesh 
and Deform Boundaries, and enter a Scale Factor of 
100. Select Done. 

5. Select Zoom Excavation (in the toolbar, or press F8). 

6. Select the Stage 1 tab.  

 

Figure 4-6a: Deformed mesh and boundaries, stage 1. 
Displacements magnified by 100. 

Toggling contours Off is 
useful when you wish to 

hide the contours and view 
other information, for 

example stress 
trajectories, deformation 

vectors or deformed 
boundaries. 
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Notice the flattened shape of the circular tunnel, and the 
subsidence of the ground surface above the tunnel. If  you 
look carefully, you will notice that the bottom of the 
tunnel has displaced slightly more than the top. This is 
due to the gravity stress field, which of course increases 
with depth. 

7. Select the Stage 2 tab. 

 

Figure 4-6b: Deformed mesh and boundaries, stage 2. 
Displacements magnified by 100. 

The deformation of the trench boundaries is clearly 
visible. Notice that the excavation of the trench has 
shifted the displacement of the tunnel towards the right. 

8. Select the Stage 3 tab. 

The displacements are now dominated by the effect of the 
traction. The maximum displacement is directly beneath 
the traction. The overall displacement of the tunnel has 
been shifted downward, and the bottom of the tunnel is 
now almost in its original position. 
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Figure 4-6c: Deformed mesh and boundaries, stage 3. 
Displacements magnified by 100. 

Let’s “animate” the results. 

Select: Data → Animate Stages 

The stage tabs are now automatically selected for you, 
giving you an animated display of results at each stage. 
The timing of the animation can be set in the Data→Stage 
Settings option. 

To exit the animation mode, press Escape.  

Before we move on: 

• Display the contours again. Right-click the mouse and 
select Contour Options. Set the Mode to Filled and 
select Done.  

• Also turn off the display of the Mesh and Deformed 
Boundaries, by selecting the corresponding buttons in 
the Display toolbar. 

• If you are not already zoomed in, press F8 to Zoom 
Excavation 
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Query Data 
PHASE2 allows the user to query data anywhere in the 
rock mass, to obtain values interpolated from the contour 
plots. These values can be displayed directly on the model, 
or graphed. A query can be a single point, a line segment, 
or any arbitrary polyline. 

The following steps will illustrate how to: 

• Create a query, and show the values on the model 

• Graph the query with data from multiple stages on 
the same plot 

• Edit the query 

Creating a Query 

To create a query: 

Select: Query → Add Material Query 

1. It will be handy to use the Snap option in this case, so 
right-click the mouse and select Snap. 

2. When you are in Snap mode, if the cursor is near a 
model vertex, a circle will appear around the vertex, 
indicating that if you click the mouse, you will “snap” 
exactly to the location of the vertex. 

3. Use the mouse to select the vertex at (4.5 , 4) i.e the 
upper left corner of the trench. 

4. Use the mouse to select the vertex at (4.5 , -1) i.e the 
lower left corner of the trench. 

5. Right-click the mouse and select Done. You will see 
the following dialog: 
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We will use the default values, so just select OK. 

6. You should now see 10 values along the left edge of 
the trench, since we used the default value of 10 
locations in the Specify Query locations dialog. (If you 
are not zoomed in, select Zoom Excavation to get a 
better view). 

7. The values correspond to the stage and the data type 
you are viewing. Select the stage tabs, and observe the 
change in the values. 

8. Select different data types (eg. Sigma 1, Strength 
Factor), and observe the change in values. 

Number of Decimal Places Displayed 

The number of decimal places used to display the query 
values, can be customized by the user in the Legend 
Options dialog.  

1. If you changed data types as suggested above, switch 
back to viewing Total Displacement, at Stage 2. 

2. If the Legend is currently displayed, right-click on the 
Legend and select Legend Options.  

3. (If the Legend is NOT currently displayed, then select 
Legend Options from the View menu, and select the 
Show Legend checkbox in the Legend Options dialog.) 
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4. In the Legend Options dialog, select Number Format 
= Decimal, and use the mouse to change the number 
of decimal places (click on the up or down arrows). 
Notice that as the number of decimal places is 
changed, the display of values on the query, and also 
the interval values in the Legend, is immediately 
updated.  

5. Set the number of decimal places to 4, and select OK 
in the Legend Options dialog. 

Graphing a Query 

A short cut for graphing data for a single query, is to 
right-click on the query and select Graph Data.  

1. Right click on the query (ie. anywhere along the left 
edge of the trench), and select Graph Data from the 
popup menu. 

2. You will see the Graph Query Data dialog. 
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3. Select the Stages to Plot checkboxes for Stage 2 and 
Stage 3. Select the Create Plot button, and a graph of 
Total Displacement along the query, for both Stage 2 
and Stage 3, will be generated.  

 

Figure 4-7: Trench wall displacement, before and after adding 
surface load. 

This graph shows the “before” and “after” effect of the 
surface load (traction) on the displacement of the trench 
wall. The upper curve represents the Stage 3 results, and 
the lower curve represents the Stage 2 results. The 
maximum difference is about 3 mm, at about 3.3 meters 
below the ground surface.  

Note that each curve on the graph has 10 points. This is 
because when we created the query, we only specified 10 
locations at which to generate values, in the Specify 
Query Locations dialog. We can change the number of 
points to obtain a smoother graph. Close the graph, and 
we will edit the query and generate a new graph. 
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Editing a Query 

To edit the query: 

1. Right click on the query, and select Edit from the 
popup menu. 

2. You will see the Specify Query Locations dialog again. 
This time enter 50 as the number of locations. Also, 
toggle off the “Display queried values” checkbox. 
Select OK. 

3. Notice the values are no longer displayed on the 
model. Since we are now querying at 50 locations, the 
numbers would not be readable without zooming in, so 
we decided to toggle them off. 

4. Now repeat the steps outlined in the previous section 
(Graphing a Query) to obtain a new, smoother graph 
with 50 points on each displacement curve. 

Finally, note that the axis ranges and titles can be 
modified by right-clicking on the graph and selecting 
Chart Properties. That is left as an optional exercise for 
the user to complete. 

Close the view of the graph by selecting the X in the upper 
right corner of the view. 

That concludes this tutorial, further exercises based on 
this model are suggested below. 

 

Axis ranges and titles can 
be modified by right-

clicking on the graph and 
selecting Chart Properties. 
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Additional Exercises 

Single Stage Model 
Although this tutorial model was set up as a three stage 
analysis, it could also have been set up as a single stage 
model. The staging was done for purposes of illustration, 
and to allow us to see the intermediate stage results.  

As an exercise, re-do this problem as a single stage model. 
Hints:  

• you do not have to explicitly define the trench as an 
excavation, it can be defined implicitly by the external 
boundary, as illustrated below. 

• in the Mesh Setup option, use #Excavation Nodes = 
60, since the only ‘excavation’ in this model (according 
to the PHASE2 boundary definitions) is the circular 
tunnel, which has 60 segments. After you Discretize, 
you will have to do some Custom discretizing of the 
trench boundaries and adjacent segments, to obtain a 
mesh similar to the one shown below. 

 

Figure 4-8: Surface excavation model, single stage version. 
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When you run the analysis, the results should be virtually 
identical to the third stage results presented in this 
tutorial, since the analysis in both cases is elastic. If we 
were doing a plastic analysis, this would not necessarily 
be the case. 

Adding a Liner 
As another exercise, add a liner to the entire circular 
tunnel boundary, and re-run the analysis. Use the default 
liner properties (ie. an elastic liner, 0.1 m thickness, 
modulus = 30000 Mpa). For details about adding liners to 
excavations, see the Support Tutorial, Step 2, in this 
manual. 

When you look at the analysis results, notice that the zone 
of tension around the tunnel is reduced in the Strength 
Factor contour plot, and also the displacements are 
reduced. 

(You can add the liner to the single stage model described 
above, or you can add it to the staged model, in which case 
you can experiment with installing the liner at different 
stages). 

External Boundary Distance from 
Excavations 
If you go back and examine the contour plots (Sigma 1, 
Strength Factor, Displacement) in this tutorial, you will 
see that the external boundary is actually influencing the 
contours, especially at the left edge and bottom edge of 
the boundary. For example, the Sigma 1 contours at the 
lower edge of the external boundary should be horizontal 
for a gravity stress field, but they are not. This tells us 
that the external boundary is too close to the excavations, 
and is actually restricting movement. 
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Re-do the staged analysis with a larger external 
boundary. For example, in the following figure, the left, 
right and bottom edges are located at x = –20, x = 25, and 
y = –18, respectively. 

 
Figure 4-9: Modified external boundary for surface excavation 
tutorial.  

You will find that: 
• The Sigma 1 contours become horizontal at a certain 

distance below the excavations, which is appropriate 
for a gravity stress field. 

• The maximum displacements are greater at each 
stage, as indicated in the table below. 

 ORIGINAL 
BOUNDARY 

EXTENDED 
BOUNDARY 

Stage 1 .0030 .0035 

Stage 2 .0045 .0062 

Stage 3 .0169 .0185 

Table 4-1: Maximum displacement (m) at each stage, for original 
and extended external boundaries. 

In general, the extended boundary is far enough away to 
better simulate ‘infinite’ conditions, and should no longer 
influence the results near the excavations. 
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Joint Tutorial 

 

This tutorial involves a circular opening of 2.5 meter 
radius, to be excavated close to a horizontal plane of 
weakness (joint), located 3.5 meters above the center of 
the circular opening.  

For this analysis, the rock mass is assumed to be elastic, 
but the joint will be allowed to slip, illustrating the effect 
of a plane of weakness on the elastic stress distribution 
near an opening. (This example is based on the one 
presented on pg. 193 of Brady and Brown, Rock 
Mechanics for Underground Mining, 1985 – consult this 
reference for further information.) 

2.5 , 0 - 2.5 , 0
- 27.5 , 3.5 27.5 , 3.5 

external boundary expansion factor = 5 

10 MPa 

10 MPa 
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The finished product of this tutorial can be found in the 
tut5.fea data file located in the EXAMPLES folder in 
your PHASE2 installation folder. 

Model 

If you have not already done so, start the PHASE2 
MODEL program by selecting Programs → Rocscience →  
Phase2 → Phase2 from the Start menu. 

Limits 
Let’s first set the drawing limits of the region so that the 
limits encompass the model geometry. 

Select: View → Limits 

Enter the following coordinates in the View Limits dialog, 
and select OK. 

 

These limits will approximately center the circular 
opening in the drawing region, when you enter it as 
described below. 
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Entering Boundaries 
First create the circular excavation as follows: 

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: a

By entering “a” at this first prompt, you can easily enter a 
circle (or arc) at the following prompts: 

Number of segments in arc <20>: enter 32
Enter first arc point[esc=quit]: 2.5 0
Enter second arc point[u=undo, esc=quit]: -2.5 0
Enter third arc point[u=undo, esc=quit]: c

By entering “c” at the last prompt, the arc closes on itself 
and forms a circle, with a diameter determined by the 
distance between the first and second points, in this case 
5 (meters).  

The circular excavation has been entered, so you can now 
add the external boundary. 

Select: Boundaries → Add External 

 

Enter an Expansion Factor of 5, and select OK, and the 
external boundary will be automatically created. 

You can now add the joint to the model: 

Select: Boundaries → Add Joint 

� Enter: 

    Boundary Type = Box 

� Expansion Factor = 5 
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Whenever you select Add Joint, you will first see the 
Create Joint dialog. This allows you to define a joint as 
either Natural or Artificial. We are modeling a Natural 
joint in the rockmass, so just select OK in this dialog. 
NOTE: see the PHASE2 Help system for a discussion of 
Natural and Artificial joints, as they are defined in 
PHASE2. 

 

Now enter the following coordinates defining the joint. 

Enter vertex [esc=quit]: -30 3.5
Enter vertex [u=undo,esc=quit]: 30 3.5
Enter vertex [enter=done,u=undo,esc=quit]: press
Enter

Notice that the two points defining the joint were actually 
entered just outside of the external boundary, and 
PHASE2 automatically intersected the boundaries and 
added new vertices. This capability of PHASE2 is very 
useful, for example when: 

• the user does not know the exact intersection of two 
lines, the automatic intersection capability of PHASE2 
saves the user the trouble of having to calculate such 
intersections, or when 

PHASE2 automatically 
intersects boundaries and 

adds vertices when 
required. 
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• new vertices are required at known locations, they can 
be created automatically (rather than manually with 
the Add Vertices option). 

Note: you could have entered (-27.5, 3.5) and (27.5,3.5) at 
the above prompts (ie. points “exactly” on the external 
boundary) and achieved the same result. However, to be 
on the safe side, we entered points slightly beyond the 
boundary, to ensure intersection between the newly 
entered joint boundary, and the existing external 
boundary.  

All boundaries have now been entered, so we can go ahead 
and mesh the model. 

Meshing 
We will now proceed to generate the finite element mesh. 
First let’s customize the Number of Excavation nodes in 
Mesh Setup. 

Select: Mesh → Setup 

 

In the Mesh Setup dialog, enter Number of Excavation 
Nodes = 64. Select OK. 

Now discretize the boundaries. 
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Select: Mesh → Discretize 

This will automatically discretize all of the model 
boundaries. The discretization forms the framework for 
the finite element mesh. Notice the summary of 
discretization shown in the status bar, indicating the 
number of discretizations for each boundary type. 

Discretizations: Excavation=64, External=112,
Joint=75

Note that the # of excavation discretizations = 64, which is 
exactly what we entered in the Mesh Setup dialog, and is 
twice the number of line segments entered for the circular 
excavation. Therefore each line segment of the excavation 
will have two finite elements on it when the mesh is 
generated. 

Now select the Mesh option within the Mesh menu, to 
generate the finite element mesh. 

Select: Mesh → Mesh 

The finite element mesh is generated, with no further 
intervention by the user. When finished, the status bar 
will indicate the number of elements and nodes in the 
mesh: 

ELEMENTS = 3256 NODES = 1761 

If you have followed the steps correctly so far, you should 
get exactly the same number of nodes and elements as 
indicated above. 

Boundary Conditions 
For this tutorial, no boundary conditions need to be 
specified by the user, therefore the default boundary 
condition will be in effect, which is a fixed (ie. zero 
displacement) condition for the external boundary. 
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Field Stress 
We will be using the default field stress for this model, 
which is a constant hydrostatic stress field with Sigma 1 = 
Sigma 3 = Sigma Z = 10 Mpa. Therefore you do not have 
to enter any field stress parameters, the values we want 
are already in effect. 

Properties 
The properties of the rockmass and the joint must now be 
entered. 

Select: Properties → Define Materials 

 

With the first tab selected in the Define Material Properties 
dialog, enter the above properties (only a Poisson’s ratio of 
0.25 needs to be entered, all other properties should be at 
the correct values). Select OK. 

� Enter: 

    Name = Material 1 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
    Young’s Modulus = 20000 
� Poisson’s Ratio = 0.25 
    Failure Crit. = Mohr Coul. 
    Material Type = Elastic 
    Tens. Strength = 0 
    Fric. Angle (peak) = 35 
    Cohesion (peak) = 10.5 
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You have just defined the rockmass properties, now do the 
same for the joint properties. 

Select: Properties → Define Joints 

 

With the first tab selected in the Define Joint Properties 
dialog, enter the above properties. Note – turn OFF Initial 
Joint Deformation, by clearing the checkbox. 

You have now defined all the required properties for the 
model. Since you entered both the rockmass and the joint 
properties with the first tab selected in the Define 
Properties dialogs, you do not have to Assign these 
properties to your model. PHASE2 automatically assigns 
the Material 1 and Joint 1 properties for you.  

However, we still have to use the Assign Properties dialog 
to excavate the material within the circular excavation. 

Select: Properties → Assign Properties 

� Enter: 

    Name = Joint 1 
    Normal Stiffness = 250000 
    Shear Stiffness = 100000 
� Slip Criterion = Mohr Coul. 
    Tensile Strength = 0 
    Cohesion = 0 
� Friction Angle = 20 
� Initial Joint Def. = � (off) 
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1. Select the Excavate button in the Assign Properties 
dialog.  

2. Click the mouse within the circular excavation, to 
excavate the elements within the excavation.  

3. Close the Assign Properties dialog. 

You have now completed the modeling for this tutorial, 
your model should appear as shown below.  

 

Figure 5-1: Finished model – PHASE2 Joint Tutorial 
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Compute 

Before you analyze your model, save it as a file called 
joint.fea. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 

Interpret 

To view the results of the analysis: 

Select: File → Interpret 

This will start the PHASE2 INTERPRET program. 

First let’s zoom in so that we can get a better look at 
what’s going on near the excavation. 

Select: View → Zoom → Zoom Excavation 

That zooms us in a bit too close, so select the Zoom Out 
button on the Zoom toolbar 3 times, to zoom back out a bit 
(or press the F4 key three times). 

Select: View → Zoom → Zoom Out 

(Note: we could have used Zoom Window to achieve the 
same result. The advantage of the above procedure, is 
that it gives us an exactly reproducible view of the model 
each time we use it.) 
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Observe the effect of the joint on the Sigma 1 contours. 
Notice the discontinuity of the contours above and below 
the joint. The effect of the joint is to deflect and 
concentrate stress in the region between the excavation 
and the joint. Now view the strength factor contours. 

Select:   

Notice the discontinuity of the strength factor contours 
above and below the joint. Now view the Total 
Displacement contours. 

Select:   

The discontinuity of the displacement contours is not 
apparent. However, let’s change the contour style and see 
what happens. Right-click the mouse and select Contour 
Options. 

In the Contour Options dialog, change the Auto-Format to 
DOS style, and select Done. 

Now the discontinuity of the displacement contours can be 
seen. This is an important point – the appearance of 
contour plots, and your interpretation of them, can change 
significantly if you use different Contour Options. The 
contour style, range, and number of intervals, can all 
affect your interpretation of the data. 

Joint Yielding 
So now we ask, what is causing this perturbation of the 
contours in the vicinity of the joint? We will find out if we 
view the yielded joint elements. Select the Yielded Joints 
button in the Display toolbar. 

The yielded joint elements are highlighted in red on the 
model, and the number of yielded elements is displayed in 
the status bar: 
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16 Yielded joint elements 

Two separate zones of yielding in the joint can be seen, to 
the right and left of the excavation. It is now clear that 
inelastic slip (yielding) along the joint is responsible for 
the discontinuity of contours above and below the joint. 

Also view the Strength Factor and Sigma 1 contours, and 
notice that the region of joint slip corresponds closely to 
the region of contour discontinuity. 

Remember that the joint is allowed to slip because when 
we defined the joint properties, we used the Mohr-
Coulomb slip criterion, with a friction angle of 20 degrees. 

Let’s just quickly verify that there are 16 yielded joint 
elements. Right-click the mouse and select Display 
Options. 

In the Display Options dialog, select Discretizations and 
select Done. 

You can now count the yielded joint elements, and there 
are in fact 16 (8 in the left yielded region, and 8 in the 
right). Toggle off the display of Discretizations in the 
Display options dialog. 

Graphing Joint Data 
Graphs of normal stress, shear stress, normal 
displacement and shear displacement can be easily 
obtained for joints, using the Graph Joint Data option. 

Select: Graph → Graph Joint Data 

Since there is only one joint in the model, it is 
automatically selected, and you will see the Graph Joint 
Data dialog: 
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Just select Create Plot, to generate a plot of Normal Stress 
along the length of the joint.  

 

Figure 5-2: Normal stress along joint. 

As expected, there is a sharp drop in normal stress where 
the joint passes over the excavation.  

The Graph Joint Data 
option is also available if 
you right-click on a joint. 
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Notice the number 1 at the end of the curve. If you switch 
back to the model view, you will also see a number 1 on 
the joint. This serves two purposes: 1) if there are 
multiple joints in your model, this number serves as an ID 
number and 2) it identifies which end of the joint 
corresponds to the end of the curve. For this example, it 
does not matter, since the joint and model are symmetric. 
If the model were not symmetric, then the location of the 
ID number would be important. 

Now repeat the above procedure, to create a graph of 
shear stress along the joint (in the Graph Joint Data 
dialog, select the Data to Plot as Shear Stress, and select 
Create Plot.) 

 

Figure 5-3: Shear stress along joint. 

Notice the reversal of the shear stress direction over the 
excavation. It is this sense of slip which produces the 
inward displacement of rock on the underside of the plane 
of weakness. 
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It is left as an optional exercise, to create graphs of 
normal displacement and shear displacement for the joint, 
and verify that the shape of the graphs correspond to the 
normal and shear stress plots. (Normal and shear 
displacement for joints refers to the relative movement of 
nodes on opposite sides of the joint). 

Additional Exercise 

Critical Friction Angle for Slip 
Calculations in Brady & Brown indicate that if the angle 
of friction for the plane of weakness exceeds about 24°, no 
slip is predicted on the plane, and the elastic stress 
distribution can be maintained. As an exercise, run the 
analysis using angles of friction for the joint of 20 to 24 
degrees, and then use the Yielded Joints option (as 
described above), to check the slip on the joint. You should 
find the results below: 

Angle of friction for joint Number of yielded joint 
elements 

20° 16 

21° 12 

22° 9 

23° 4 

24° 0 

Table 5-1: Effect of joint friction angle on joint slip. 

The results above confirm that the critical angle for joint 
slip in this example, is around 24 degrees. 
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Reference for Tutorial 5 

Brady, B.H.G. and Brown, E.T., Rock Mechanics for 
Underground Mining, George Allen & Unwin, London, 
1985, pp193-194. 
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Axisymmetry Tutorial 

 

This tutorial will illustrate the axisymmetric modeling 
option of PHASE2. Axisymmetric modeling allows you to 
analyze a 3-D excavation which is rotationally symmetric 
about an axis. The input is 2-dimensional, but the 
analysis results apply to the 3-dimensional problem.  

An Axisymmetric model in PHASE2 is typically used to 
analyze the end of a circular tunnel. The model we will be 
analyzing, shown above, represents the end of a 
cylindrical tunnel of 4 meter radius. 

28 , 18 0 , 18 

0 , 12 

0 , 6 

0 , 0 4 , 0

4 , –24 12 , –24 20 , –24 28 , –24 

user-defined external boundary

10 MPa

10 MPa

x = 0 
(axis of 

symmetry)
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NOTE: the finished product of this tutorial can be found 
in the tut6.fea data file located in the EXAMPLES folder 
in your PHASE2 installation folder. 

A few representations of simple axisymmetric models are 
shown below. 

             
a) sphere b) cylinder 

                   
c) ‘open’ cylinder d) infinite cylinder 

Figure 6-1: Simple axisymmetric models. For a), b) and c), the left 
edge of each boundary is coincident with the X = 0 (vertical) axis. 
For d), the boundary is displaced from the X = 0 axis, therefore 
modeling an infinite circular tunnel. 

x = 0 x = 0

x = 0 

x = 0
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Note that: 

• Only an external boundary is necessary to define an 
axisymmetric model – the excavation is implicitly 
defined by the shape and location (relative to the x=0 
axis) of the external boundary. Appropriate boundary 
conditions must also be applied to complete the 
modeling. 

• The axis of rotation is always the X = 0 (vertical) axis. 
Your model must always be mapped to fit this 
convention, regardless of the actual orientation of the 
excavation. Because of the symmetry, only “half” of 
the problem needs to be defined. 

So, to visualize an axisymmetric excavation, just imagine 
the shape formed by rotating the external boundary about 
the x=0 axis. Note that Figure 6-1 is for illustration, and 
that actually the boundaries should be extended relative 
to the excavations (in Figures 6-1a and 6-1b) to ensure 
that the fixed boundary conditions do not affect the 
results around the excavation. Figure 6-1d can actually be 
defined by a narrow horizontal strip, since the problem is 
effectively one-dimensional (ie. results will only vary 
along a line perpendicular to the tunnel), and is in fact 
equivalent to a circular excavation in a plane strain 
analysis. 

There are various restrictions on the use of axisymmetric 
modeling in PHASE2, for example – 

• the field stress must be axisymmetric ie. aligned in 
the axial and radial directions.  

• cannot be used with BOLTS (however LINERS are 
permitted) 

• cannot be used with JOINTS 

• all materials must have ISOTROPIC elastic 
properties 
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In this tutorial, we will look at results not only around the 
end of the tunnel, but also along its length, where the 
conditions are effectively plane strain. We will later verify 
these results by comparing with a plane strain analysis. 

Model 

If you have not already done so, start the PHASE2 
MODEL program by selecting Programs → Rocscience →  
Phase2 → Phase2 from the Start menu. 

Limits 
Let’s first set the drawing limits so that they encompass 
the coordinates you will be entering for the external 
boundary. 

Select: View → Limits 

Enter the following coordinates in the View Limits dialog, 
and select OK. 

 

These limits will allow you to see the entire external 
boundary as you are entering it. 
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Project Settings 
The next step is to select Project Settings and toggle the 
Analysis Type to Axisymmetric. 

Select: File → Project Settings 

 

In the Project Settings dialog, toggle the Analysis Type to 
Axisymmetric, and select OK. 

Entering Boundaries 
Since only an external boundary is required to define an 
axisymmetric problem in PHASE2, proceed directly to the 
Add External option (rather than the usual procedure of 
first adding excavations). 

Select: Boundaries → Add External 

Enter the following coordinates at the prompts: 

� Enter: 

    Project Name = (optional) 

    Number of Stages = 1 

� Analysis = Axisymmetric 

    Max. # of iterations = 500 

    Tolerance = 0.001 

    # Load Steps = Auto 

    Solver Type = Gauss. Elim. 
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Enter vertex [esc=quit]: 28 18
Enter vertex [u=undo,esc=quit]: 0 18
Enter vertex [u=undo,esc=quit]: 0 12
Enter vertex [c=close,u=undo,esc=quit]: 0 6
Enter vertex [c=close,u=undo,esc=quit]: 0 0
Enter vertex [c=close,u=undo,esc=quit]: 4 0
Enter vertex [c=close,u=undo,esc=quit]: 4 -24
Enter vertex [c=close,u=undo,esc=quit]: 12 -24
Enter vertex [c=close,u=undo,esc=quit]: 20 -24
Enter vertex [c=close,u=undo,esc=quit]: 28 -24
Enter vertex [c=close,u=undo,esc=quit]: c

This is the only boundary required for the problem, so we 
can proceed to the meshing. 

Meshing 
As usual, we will discretize and mesh the model. 
However, let’s first take a look at the Mesh Setup option.  

Select: Mesh → Setup 

 

Notice that the Mesh Setup dialog normally asks you for 
the # Excavation Nodes. However, for models which have 
no explicitly defined excavations (such as this one), the 
# External Boundary Nodes is entered instead. Also, the 
Gradation Factor is not applicable when there are no 
excavation boundaries defined. Select OK or Cancel, since 
we are using the default parameters. 

� Enter: 

    Mesh Type = Graded 

    Elem. Type = 3 Noded Tri. 

    # External Nodes = 60 
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Now let’s discretize the external boundary. 

Select: Mesh → Discretize 

The status bar will indicate the actual number of 
discretizations created on the external boundary. 

Discretizations: External=64

Note that this is a fairly coarse discretization. The 
boundary segments which are part of, or adjacent to, the 
excavation, will require a finer discretization. We can do 
this with the Custom Discretize option. 

Custom Discretization 

Select: Mesh → Custom Discretize 

Select Segments to Discretize [enter=done,
esc=quit]: use the mouse to select the long edge
of the tunnel ie. the long vertical segment at the
lower left of the external boundary. Right-click
and select Done Selection, or just press Enter. 

In the Custom Discretize dialog, enter 60 as the number of 
discretizations, and select OK. 

The length of the tunnel is now discretized into 60 
elements. Now follow this same procedure to apply custom 
discretizations as indicated in the margin figure.  

Note:  

• you can select more than one line segment at a time, if 
they require the same number of discretizations (for 
example, the segments with 6 and 12 discretizations, 
in this case).  

• the segments which are not marked in the margin 
figure, are to be left at their original discretizations. 

 
CUSTOM DISCRETIZATION 
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Mesh 

Now select the Mesh option within the Mesh menu, and 
the mesh will be generated, based on the discretization 
you just created. 

Select: Mesh → Mesh 

The status bar will indicate the total number of elements 
and nodes in the mesh. 

ELEMENTS = 1225 NODES = 685

At this point, we will make the following observation – 
you may have wondered, when we created the external 
boundary, why we added the extra vertices on the upper 
left vertical segment and lower right horizontal segment 
of the boundary, since these boundaries could have been 
defined by single segments. As you can now see, the extra 
segments allowed us to custom discretize the boundaries, 
in order to get a smooth transition between the fine mesh 
around the tunnel, and the coarser mesh of the rest of the 
boundary. (If we did not do this, a poor mesh would be 
generated where the fine to coarse transition is too 
abrupt.) 

Boundary Conditions 
In most of the tutorials so far, we have not been specifying 
any boundary conditions. We were using the default 
boundary condition, which is a fixed (zero displacement) 
external boundary.  

For an axisymmetric model, the external boundary 
conditions are very important, and must be user specified. 
We cannot simply leave the boundary fixed, or else 
nothing would happen (ie. no displacements could take 
place). 

First, let’s ‘free’ the tunnel boundaries.  

DISPLACEMENT BOUNDARY 
CONDITIONS 
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Select: Restraints → Free 

Select segments to free [enter=done, esc=quit]:
Use the mouse to select the 2 segments marked FREE
in the margin figure on the previous page. When
finished, right-click and select Done Selection,
or press Enter.

The triangular pin symbols are now gone from the two 
boundary segments (representing the end of the tunnel 
and the length of the tunnel), indicating that they are free 
to move with no restriction in any direction. 

Now let’s specify the boundary segments at the upper left 
edge as restrained in the X direction, but free to move in 
the Y direction. (Note that these segments are located on 
the axis of symmetry, and therefore must have zero X 
displacement). 

Select: Restraints → Restrain X 

Select segments to restrain in the Y direction
[enter=done,esc=quit]: Use the mouse to select the
three segments marked FIXED X in the margin figure
on the previous page. Right-click and select Done
Selection, or press Enter.

Observe that the triangular pins on these segments have 
been replaced by vertical rollers.  

Now let’s specify the boundary segments along the bottom 
as restrained in the Y direction, but free to move in the X 
direction. 

Select: Restraints → Restrain Y 

Select segments to restrain in the Y direction
[enter=done,esc=quit]: Use the mouse to select the
three segments marked FIXED Y in the margin figure
on the previous page. Right-click and select Done
Selection, or press Enter.
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Observe that the triangular pins on the bottom segments 
have been replaced by horizontal rollers.  

Now we have a bit of tidying up to do.  

Select: Restraints → Restrain X,Y 

1. Right-click the mouse and select Boundary Node from 
the popup menu. This will change the mode of 
restraint application from boundary segments to 
boundary nodes. (The mode can also be changed in the 
Restraints→ Options dialog). 

2. Select the upper left corner of the model, ie. the vertex 
at (0 , 18). A triangular pin symbol should appear at 
the vertex, replacing the roller symbol. 

3. Select the lower right corner of the model, ie. the 
vertex at (28 , -24). A triangular pin symbol should 
appear at the vertex. 

4. Press Escape or right-click and select Cancel. 

The above steps were necessary, since the upper left and 
lower right vertices required a Restrained XY condition. 
This leads us to an important point – after applying 
restraints to boundary segments, you should always check 
that nodes at the ends of segments have the correct 
conditions applied.  
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Field Stress 
For this example, we will be using the default hydrostatic 
stress field of 10 MPa. However, let’s look at the field 
stress option, to see how an axisymmetric field stress is 
specified. 

Select: Loading → Field Stress 

 

Only two independent principal stresses (Horizontal and 
Vertical) are specified for an axisymmetric problem, and 
no angle is allowed. Select OK or Cancel. 

Note the following correspondences between Plane Strain 
and Axisymmetric field stress, as defined in PHASE2: 

PLANE STRAIN AXISYMMETRIC 

Sigma 1 (in-plane) ‘Horizontal’ stress 

Sigma 3 (in-plane) ‘Horizontal’ stress 

Sigma Z (out-of-plane) ‘Vertical’ stress 

Angle not applicable 

Table 6-1: Equivalent plane strain and axisymmetric field stress 
components. 
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NOTE: 

• The Horizontal (axisymmetric) field stress can also be 
thought of as a uniform radial stress around the 
excavation.  

• An angle cannot be specified for the axisymmetric 
field stress, because this would make the analysis 
effectively 3-dimensional, which is beyond the scope of 
the PHASE2 axisymmetric analysis. 

• It should be emphasized that the terms Horizontal 
and Vertical refer strictly to the setup of your model 
in PHASE2, and not necessarily the true orientation of 
your excavation. The Vertical stress is the stress in 
the axial direction (ie. the axis of rotational 
symmetry), and the Horizontal stress is the field 
stress perpendicular to this axis. 

Properties 
In this tutorial, we will not be defining or assigning any 
properties, therefore all default properties will be in 
effect. We have dealt with defining and assigning 
properties in previous tutorials. 

For reference purposes, the default rock properties which 
will be in effect are shown in the margin. (If you want, 
you can verify this by selecting Properties→ Define 
Materials). 

Note that our analysis will therefore be elastic, and also 
note the values of Young’s Modulus and Poisson’s ratio. 

We have now completed the modeling, your finished 
model should appear as shown below. 

� Enter: 

    Name = Material 1 
    Init.El.Ld.=Fld Stress Only 
    Material Type = Isotropic 
    Young’s Modulus = 20000 
    Poisson’s Ratio = 0.2 
    Failure Crit. = Mohr Coul. 
    Material Type = Elastic 
    Tens. Strength = 0 
    Fric. Angle (peak) = 35 
    Cohesion (peak) = 10.5 
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Figure 6-2: Finished model – PHASE2 Axisymmetric Tutorial 

Compute 

Before you analyze your model, save it as a file called 
axi1.fea. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 
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Interpret 

To view the results of the analysis: 

Select: File → Interpret 

This will start the PHASE2 INTERPRET program. 

Sigma 1 
On the Sigma 1 contours, notice the stress concentration 
at the ‘corner’ of the tunnel (remember the tunnel is 
circular).  

Toggle the stress trajectories on by selecting the Stress 
Trajectories button in the Display toolbar. The principal 
stress trajectories illustrate the “stress flow” around the 
end of the tunnel. 

 

Figure 6-3: Principal stress trajectories around axisymmetric 
excavation. 
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The square dot markers in the upper right corner of the 
model indicate nodes where the difference between Sigma 
1 and Sigma 3 is less than a certain tolerance, so that the 
conditions are effectively hydrostatic, and a distinction 
between ‘major’ and ‘minor’ principal stress is not 
warranted. 

Toggle the stress trajectories off by re-selecting the Stress 
Trajectories button in the Display toolbar. 

As an optional step, look at Sigma 3 and Sigma Z, and 
consider the significance of the principal stress results 
from an axisymmetric analysis. As with plane strain, 
Sigma 1 and Sigma 3 are the major and minor ‘in-plane’ 
principal stresses. Sigma Z is therefore the ‘out-of-plane’ 
stress, however, since the problem is axisymmetric, 
Sigma Z is really the induced circumferential or hoop 
stress around the excavation.  

Displacement 
Now let’s view the displacements. 

Select:   

Note the maximum total displacement displayed in the 
status bar is 0.00228 m, or just over 2 mm. This is quite 
small, but remember our analysis was elastic and we used 
a relatively high Young’s modulus. 

Now let’s view the deformation vectors. Right-click the 
mouse and select Display Options. 

In the Display Options dialog, toggle Deformation Vectors 
on, enter a Scale Factor of 600, and select Done. 

The deformation vectors show the inward displacement 
along the length and face of the tunnel. Notice how the 
“corner” of the tunnel effectively restrains the 
displacements in both x and y directions. 
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Figure 6-4: Displacement contours and vectors around 
axisymmetric excavation. 

Toggle the deformation vectors off by selecting the 
Deformation Vectors button in the Display toolbar. 

Query Data 
PHASE2 allows the user to query data anywhere in the 
rockmass, to obtain values interpolated from the contour 
plots. A query can be a single point, a line segment, or any 
arbitrary polyline. 

Let’s first create a query along the length of the tunnel. 

Select: Query → Add Material Query 

1. It will be handy to use the Snap option, so right-click 
the mouse and select Snap. While in Snap mode, if 
you place the cursor near a vertex, you can snap 
exactly to the location of a vertex. 

2. Use the mouse to select the vertex at (4 , 0). 
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3. Use the mouse to select the vertex at (4 , -24). 

4. Right-click the mouse and select Done. You will see 
the following dialog: 

 

Enter 50 locations, toggle off Display Queried Values, and 
select OK. 

A query has now been created along the length of the 
tunnel. The 50 locations at which data will be generated 
are indicated by black cross markers.  

Graphing a Query 

Graphs are created from queries with the Graph Material 
Queries option. However, a convenient shortcut to graph 
data for a single query, is to simply right-click on a query 
and select Graph Data. 

1. Right-click on the query you just created (ie. 
anywhere along the length of the tunnel), and select 
Graph Data from the popup menu.  

2. You will see the Graph Query Data dialog. Select the 
Create Plot button in this dialog. 

3. You should see the graph in Figure 6-5. Since we were 
viewing the Total Displacement contours, we obtained 
a graph of total displacement vs. distance along the 
query. The data graphed always corresponds to the 
contoured data being viewed. 
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Figure 6-5: Total displacement along length of tunnel. 

As you can see, the displacement levels off and becomes 
constant at a certain distance away from the tunnel face. 
This curve is useful in that it allows us to see the distance 
at which end effects can be ignored, and plane strain 
conditions can be assumed. Also, this curve can be used to 
estimate the “load split” factors, as described in the 
Support Tutorial, Step 2. 

Deleting a Query 

Queries are deleted with the Delete Material Query 
option. However, a convenient shortcut to delete a single 
query, is to simply right-click on the query and select 
Delete Query. 

1. First close the graph if you are still viewing it. 

2. Right-click on the query and select Delete Query, and 
the query will be removed from the model.  
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Graphing Multiple Queries 

Now let’s create two more queries, this time perpendicular 
to the tunnel, and plot them on the same graph. 

Select: Query → Add Material Query 

1. The Snap option should still be in effect, so use the 
mouse to select the vertex at (4 , -24), and then select 
the vertex at (28 , -24). Right-click the mouse and 
select Done. 

2. In the Specify Query Locations dialog, again enter 50 
locations, toggle off Display queried values, and select 
OK. 

Add another query. 

Select: Query → Add Material Query 

3. Use the mouse to select the vertex at (4 , 0). Now, 
since there is no vertex to snap to, enter the 
coordinates (28 , 0) in the prompt line. Right-click the 
mouse and select Done.  

4. In the Specify Query Locations dialog, again enter 50 
locations, toggle off Display queried values, and select 
OK. 

You have created two new queries, one along the lower 
edge of the model, and a parallel one at the face of the 
tunnel.  

This time, to graph the queries, we will use the Graph 
Material Queries option, since we want both queries on 
the same graph. (The right-click shortcut can only be used 
to graph a single query). 

Select: Graph → Graph Material Queries 



162 PHASE2 User’s Guide 

 

5. Select the two queries by clicking on them with the 
left mouse button. (Alternatively, you could right-click 
the mouse and select Select All from the popup menu.) 

6. Right-click and select Graph Selected (or just press 
Enter), and you will see the Graph Query Data dialog.  

7. Select the Create Plot button in the dialog, and you 
should see the following graph. 

 

Figure 6-6: Total displacement perpendicular to tunnel, at face 
(lower curve), and at 24 meters from face (upper curve). 

The total displacement decreases as we move away from 
the tunnel. Note: 

• the Total Displacement along the lower boundary is 
exactly equivalent to the Horizontal (X) Displacement, 
since the Vertical (Y) Displacement along this 
boundary is zero. (If you graphed this query while 
viewing Horizontal Displacement instead of Total 
Displacement, you could verify this for yourself.)  
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• The Total Displacement curve at the face of the tunnel 
includes both X and Y displacement components. 

Now close the graph view by selecting the X in the upper 
right corner of the view. 

Writing a Query to a File 

Finally let’s save one of the queries to a file using the 
Write Query File option, so that we can use it in the last 
part of this tutorial. 

Select: Query → Write Query File 

1. Select the query at the bottom edge of the model with 
the mouse. 

2. Right-click and select Write Selected. 

3. In the Save As dialog, save the query in a file called 
“axidisp”. 

4. You will then see a dialog allowing you to add a 
comment which identifies the file. This is optional, 
you can add a comment if you wish. 

You have just saved the data in a PHASE2 “points value” 
file. A .pvf file is a simple text file format, which can be 
read back into PHASE2. We will be demonstrating that in 
the final part of this tutorial.  
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Plane Strain Comparison with Axisymmetric Results 

To further illustrate the significance and meaning of an 
axisymmetric model, we will create a plane strain model 
which is equivalent in all respects to our axisymmetric 
model (except of course that the tunnel will now be 
infinite, with no ‘end effects’), and compare the analysis 
results. 

From INTERPRET, switch back to MODEL. 

Select: File → Model 

(Or if you quit the program and are just re-starting the 
tutorial at this point, then start the PHASE2 MODEL 
program.) 

Model 

If you have been following this tutorial from the 
beginning, and the axisymmetric model is still open, 

Select: File → New 

to open a new document window, so that you can begin 
creating a new model. 

Plane strain is the default analysis type, so you do not 
have to set this in Project Settings, it will already be in 
effect. Let’s first create a circular tunnel of radius 4 
meters (ie. the same radius as the axisymmetric tunnel). 

Select: Boundaries → Add Excavation 

Enter vertex [a=arc,esc=quit]: a

By entering “a” at the first prompt, you can enter a circle 
(or arc) at the following prompts: 
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Number of segments in arc <20>: enter 60
Enter first arc point[esc=quit]: 4 0
Enter second arc point[u=undo, esc=quit]: -4 0
Enter third arc point[u=undo, esc=quit]: c

By entering “c” at the last prompt, the arc closes on itself 
and forms a circle, with a diameter determined by the 
distance between the first and second points, in this case 
8 meters.  

(Since we did not set any limits using View→Limits before 
we started modeling, the excavation is only partly visible. 
Press the F2 function key, or use Zoom All, to center the 
excavation in the drawing region. This is optional, since 
the entire model will center itself when we add the 
external boundary). 

Now add the external boundary. 

Select: Boundaries → Add External 

 

We will use the default parameters, so just select OK to 
automatically create a BOX external boundary with an 
expansion factor of 3. 

Notice that this external boundary is the same distance 
away from the excavation, as the right edge of the 
external boundary for the axisymmetric problem (ie. 28 
meters from the center of the tunnel). 

� Enter: 

    Boundary Type = Box 

    Expansion Factor = 3 
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Mesh 
Now discretize and mesh the model. First select Mesh 
Setup. 

Select: Mesh → Setup 

In the Mesh Setup dialog, set the Number of Excavation 
Nodes to 60. Select the Discretize button in the Mesh 
Setup dialog (this is equivalent to using the Discretize 
option in the Mesh menu). The status bar will indicate: 

Discretizations: Excavation=60, External=68

Select the Mesh button in the Mesh Setup dialog (this is 
equivalent to using the Mesh option in the Mesh menu). 
The status bar will indicate: 

ELEMENTS = 1492 NODES = 781

Select OK in the Mesh Setup dialog. 

Boundary Conditions 
We will use the default boundary condition, which is a 
fixed (ie. zero displacement) condition on the external 
boundary. This corresponds to the Fixed XY condition of 
the right edge of the external boundary in the 
axisymmetric model. 

Field Stress 
We will use the default Field Stress (ie. hydrostatic 
conditions σ1=σ3=σZ = 10MPa, which is the same field 
stress we used for the axisymmetric problem), so you do 
not need to use the Field Stress option. 
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Properties 
We will use the default rock material properties, so you do 
not have to enter or assign any properties. The default 
properties are Material Type = Elastic, Young’s Modulus = 
20,000 MPa, Poisson’s ratio = 0.2. 

However, we do have to excavate the tunnel. 

Select: Properties → Assign Properties 

1. In the Assign dialog, select the Excavate button at the 
bottom of the dialog. 

2. Click the mouse inside the circular tunnel, and the 
elements will be excavated. 

3. Close the Assign dialog by selecting the X button. 

We are finished with the modeling, the model should 
appear as below. 

 

Figure 6-7: Infinite tunnel, 4 meter radius, plane strain problem. 
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Compute 

Before you analyze your model, save it as a file called 
axi2.fea. 

Select: File → Save 

Use the Save As dialog to save the file. You are now ready 
to run the analysis. (Alternatively, if you select Compute 
before saving a new file, PHASE2 will recognize this, and 
display the Save As dialog). 

Select: File → Compute 

The PHASE2 COMPUTE engine will proceed in running 
the analysis. When completed, you will be ready to view 
the results in INTERPRET. 

Interpret 

We will now wrap up this tutorial with a few comparisons 
between the axisymmetric and plane strain models we 
have created. Switch back to INTERPRET. 

Select: File → Interpret 

View the total displacement contours. 

Select:   

Notice the maximum displacement displayed in the status 
bar. 

Maximum Total Displacement = 0.0022677 m

This is almost identical to the maximum displacement 
from the axisymmetric problem (0.00228).  
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Now let’s use the Query and Graph options again to plot 
the displacement vs. distance from the tunnel boundary. 

Select: Query → Add Material Query 

1. Enter the point (4 , 0) at the first prompt and (28 , 0) 
at the second prompt. Right-click and select Done, or 
just press Enter. 

2. In the Specify Query Locations dialog, enter 50 
locations, toggle off Display queried values, and select 
OK. 

3. Notice the query created from the right edge of the 
tunnel to the right edge of the external boundary. 
Right-click on the query and select Graph Data. 

4. You will see the Graph Query Data dialog. Select the 
Create Plot button, and a graph of total displacement 
will immediately be generated. 

You can see the displacement decreasing from the 
maximum at the tunnel boundary, to zero at the fixed, 
external boundary.  

Finally, let’s compare this curve with the one we saved 
using Write Material Query at the end of the 
axisymmetric analysis. First close the graph you just 
created, if you are still viewing it. 

Select: Graph → Graph Material Queries 

1. Select the query with the left mouse button. (Notice 
that it is highlighted with a dotted line when 
selected). 

2. Right-click the mouse and select Add from File. In the 
Open file dialog, open the “axidisp” file. (This is the 
query you saved earlier on the axisymmetric model). 
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3. You should see an information dialog, informing you 
that the query was successfully read. Select OK. 

4. Now right-click and select Graph Selected, or press 
Enter. In the Graph Query dialog, select the Create 
Plot button, and the graph will be generated. 

The graph should show two Total Displacement curves 
which overlap almost exactly.  

• One curve represents the query along the lower edge 
of the axisymmetric model, which we read in using 
Step 2 above. 

• The other is the query added on the plane strain 
model.  

This illustrates the relationship between the axisymmetric 
and plane strain models – although the two models look 
very different, we can extract the same results from either 
one. 

Additional Exercises 

When you plotted the total displacement contours for the 
plane strain tunnel model, you may not have noticed, but 
the contours begin to get “square” as you get further from 
the tunnel (immediately around the tunnel they are 
circular). The displacements are conforming to the shape 
of the external boundary and the fixed boundary condition 
we imposed on it. 

Radial Mesh 
For circular problems such as this one, there is a more 
appropriate meshing option we could have used, called 
RADIAL meshing. Radial meshing produces a symmetric, 
reproducible radial mesh for symmetric problems such as 
this. 



 Axisymmetry Tutorial 171  

  

As an additional exercise, re-do the plane strain circular 
tunnel analysis, with the following changes: 

• after you add the excavation, DO NOT add the 
external boundary, but select Mesh→Setup instead.  

• in the Mesh Setup option, toggle the Mesh Type to 
RADIAL, the Element Type to 4 Noded 
Quadrilaterals, and enter the #Excavation Nodes = 
60. Note that for a RADIAL mesh, an Expansion 
Factor for the external boundary is entered, rather 
than a Gradation Factor. 

 

• Discretize and Mesh. The external boundary will 
appear when the radial mesh is generated. 

• Carry out the analysis and data interpretation as 
before. 

When you plot the displacement versus distance from the 
tunnel, you should get nearly identical results as when 
you used the BOX external boundary. However, the 
displacement contours are no longer distorted, and are 
circular at any distance from the excavation. 

Also note that quadrilateral elements, in conjunction with 
RADIAL meshing, are very efficient, and give very good 
results. 

� Enter: 

� Mesh Type = Radial 

� Elem. Type = 4 Node Quad 

    Expansion Factor = 3 

� # Excavation Nodes = 60 
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Distance of External Boundary from 
Excavation 
As pointed out in other tutorials, the distance of the 
external boundary from the excavation(s), and the 
boundary conditions we impose on it, are very important. 

Create another RADIAL mesh, as described above, except 
this time use an Expansion Factor of 5 (in the Mesh Setup 
dialog). Re-run the analysis and plot the displacement 
versus distance from the tunnel. You will see that actually 
our previous Expansion Factor of 3 was too low, because 
displacements increase significantly when we move the 
fixed external boundary farther from the tunnel. 

Figure 6-8: Moving the fixed external bo
excavation results in increased displac

The displacements near the excav
but diverge towards the external b
at about 18 meters from the excav
for the Expansion Factor = 5 curv
Expansion Factor = 3 curve (see F
Upper curve 
Expansion factor = 5 

Lower curve 
Expansion factor = 3 
 

undary farther from the 
ements. 

ation are comparable, 
oundary. For example, 
ation, the displacement 
e is about double the 
igure 6-8). 
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The restraining effect of a fixed external boundary should 
therefore always be considered. When comparing with 
analytical solutions, as in the PHASE2 verification 
manual, it is very important to take this into account. 

One final suggested exercise: 

• Re-do the axisymmetric problem and move the right 
edge of the external boundary over to 44 meters. This 
gives an equivalent distance from the excavation as 
the plain strain model with an expansion factor of 5. 
Compare results with the equivalent plain strain 
model. 
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