Slope Stability Problem Session

Stability Analysis of a Proposed Soil Slope Using *Slide* 5.0

Tuesday, February 28, 2006
10:00 am - 12:00 pm
GeoCongress 2006
Atlanta, GA
Slope Stability Demonstration

This document describes the stability analysis of a proposed soil slope using *Slide 5.0* by Rocscience, Inc. *Slide* is a 2D limit equilibrium slope stability program for evaluating the safety factor or probability of failure, of circular or non-circular failure surfaces in soil or rock slopes.

In this document *Slide* is used to determine the factor of safety of a 2 horizontal to 1 vertical (2H:1V) slope placed on underlying constructed and natural layers, including a Geomembrane layer with low friction angle.

The problem is part of the GeoCongress 2006 (Atlanta) slope stability software demonstration:

http://www.asce.org/conferences/geocongress06/

The problem geometry and material properties are given below.
Material Properties

<table>
<thead>
<tr>
<th>Layer No.</th>
<th>Description</th>
<th>γ (pcf)</th>
<th>c (psf)</th>
<th>Φ (degrees)</th>
<th>Water</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Impacted Soil</td>
<td>80</td>
<td>50</td>
<td>33</td>
<td>Note 1</td>
</tr>
<tr>
<td>2</td>
<td>Gravel Drain</td>
<td>130</td>
<td>0</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Geomembrane</td>
<td>56</td>
<td>0</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Compacted Soil</td>
<td>120</td>
<td>1,400</td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Upper Clay (1)</td>
<td>110</td>
<td>300</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Upper Clay (2)</td>
<td>115</td>
<td>375</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Sand</td>
<td>120</td>
<td>0</td>
<td>28</td>
<td>Note 2</td>
</tr>
<tr>
<td>8</td>
<td>Lower Clay (1)</td>
<td>110</td>
<td>500</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Lower Clay (2)</td>
<td>115</td>
<td>545</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Gravel</td>
<td>130</td>
<td>0</td>
<td>38</td>
<td>Note 3</td>
</tr>
</tbody>
</table>

Notes:

1. The impacted soil (Layer 1) has a measured plane surface as shown in the figure.

2. The sand (Layer 7) is confined with a constant piezometric level of 103 feet in the local coordinate system.

3. The gravel (Layer 10) is confined with a constant piezometric level of 110 feet in the local coordinate system.

NOTE: the *Slide* files referred to in this document are supplied on the Rocscience software demo CD available at the conference, so that you can run the models and further explore the analysis results.
Model

Start the *Slide* Model program.

**Project Settings**

Open the **Project Settings** dialog from the **Analysis** menu and make sure the **General** tab is selected. Define the Units of Measurement as being “Imperial” and set the Failure Direction to “Right to Left” as shown.

TIP: instead of using the menus, you can access program options using the buttons on the toolbar. In this document, the buttons associated with each menu item will be shown in the left margin.

Select the **Methods** tab and select the following analysis methods: Janbu Corrected, Spencer, GLE/Morgenstern-Price.
Select the **Groundwater** tab and ensure that the Groundwater Method is set to “Water Surfaces”. Close the Project Settings dialog by pressing the OK button.

Note that *Slide* supports Finite Element groundwater analysis, however this will not be described here.

**External Boundary**

First add the external boundary. Select the **Add External Boundary** option in the **Boundaries** menu and enter the following coordinates in the prompt line at the lower right of the screen:

- 80 70
- 250 70
- 250 130
- 160 130
- 104 102
- 100 100
- 80 100

Enter c (to close the boundary), or right click and choose Close Boundary.

It does not matter if the coordinates are entered in a clockwise or counterclockwise order.

The view is currently centered at 0,0 so the slope is outside of the view window. **Select View → Zoom → Zoom All** to view the model.

It is also possible to enter the points using a Coordinate table. To demonstrate this, right click on the external boundary and choose **Delete Boundary**. You will be given a warning that you are about to delete the model. Click Yes to delete the boundary.
TIP: you can use the **Undo** button in *Slide* if you make a mistake!

Now, select **Add External Boundary** again and this time enter **t** (for coordinate table) or right click and select Coordinate Table. You will see a mini-spreadsheet asking for x and y coordinates. You can now import a text file of coordinate pairs, or simply copy and paste from another spreadsheet. A Microsoft Excel spreadsheet containing the coordinate pairs is given with this tutorial (**External Boundary.xls**). Open it and cut and paste the coordinates into the coordinate table. The table should look like this:

![Coordinate Table](image)

Click OK and you should now see the external boundary as shown.
Material Boundaries and Water Tables

You can enter the material boundary coordinates in a similar way to the external boundary by selecting Add Material Boundary from the Boundaries menu and entering the coordinates as shown in the diagram on page 1. The water table and piezometric lines can also be entered by selecting the appropriate options in the Boundaries menu.

TIP: you can also enter points graphically with the mouse. Various snap options can be accessed through the right-click menu.

Because of the large number of boundaries, we will not enter them manually but will instead import an Autocad DXF file. Go to File → Import → Import DXF. Select the Material Boundary, Water Table and Piezometric Boundary checkboxes as shown.

Click Import and choose the file Boundaries.dxf. Click open and you should see the material and water boundaries.

Details of how to set up a DXF file for import into Slide are given in the Slide help documentation.
Material Properties

To save time, all of the required material properties have already been entered in a file named Material Properties.sli. You can import the properties from this file into the file you are currently working with, as follows:

1. Select File → Import → Import Properties.

2. Select the Material checkbox in the Properties Import dialog, and select the Import button.

3. Navigate to the folder containing the Slide files for this demonstration, and open the Material Properties.sli file.

4. All of the required material properties will now be read into the current file. However, we will need to set the Water Surface assignments for the various materials.
5. Select **Define Materials** from the **Properties** menu. Set the Water Surface = Water Table from the pull-down menu. Set Hu = Auto. For inclined water surfaces, setting Hu to Auto gives an approximation of head loss due to seepage. The dialog should look like this:

![Define Material Properties dialog]

6. Now click on each material tab and assign water surfaces for the other materials as follows:

   - **Gravel Drain**: Water Surface = Water Table, Hu = Auto.
   - **Geomembrane**: Water Surface = Water Table, Hu = Auto.
   - **Compacted Soil**: Water Surface = None.
   - **Upper Clay 1 and 2**: Water Surface = (not applicable).
   - **Sand**: Water Surface = Piezometric Line 1 and Hu = 1. Hu should be set to 1 for a horizontal water surface.
   - **Lower Clay 1 and 2**: Water Surface = (not applicable).
   - **Gravel**: Water Surface = Piezometric Line 2 and Hu = 1.

7. Click OK to close the dialog.

**TIP**: you can also assign a water surface to materials by right-clicking on the water surface and selecting the appropriate materials. Shown below is the dialog that results from right clicking on the Water Table.
Since we have already made the necessary assignments, select Cancel in the Assign Water Table dialog.

**Assign Material Properties**

By default, the entire model is initially assigned the properties of Material 1 (Impacted Soil). We now need to assign the different soil properties to the different layers. From the **Properties** menu, select **Assign Properties**. Select Gravel Drain from the Assign dialog and click inside the gravel drain at the toe of the slope (Material 2 in the diagram on page 1). Repeat these steps, assigning the different material properties to the different layers.

**NOTE:** you will need to zoom in to select the very thin Geomembrane layer. You can quickly zoom in and out by rotating the mouse wheel. You can pan by holding down the mouse wheel and moving the mouse.

Close the Assign dialog. Your model should now look like this:
Slip Surfaces

*Slide* can analyze the stability of either circular or non-circular slip surfaces. Individual surfaces can be analyzed, or a critical surface search can be performed, to attempt to find the slip surface with the lowest factor of safety.

From the **Surfaces** menu select **Surface Options**. For Surface Type choose Non-Circular and for Search Method choose Block Search. Check the box to Optimize Surfaces. Your dialog should look like this:

![Surface Options dialog](image)

Click OK to close the dialog.

In order to carry out a Block Search with *Slide*, the user must create one or more Block Search objects (window, line, point or polyline). The Block Search objects are used to randomly generate the locations of slip surface vertices.

For a model with a narrow weak layer (i.e. the Geomembrane), the best way to perform a Block Search is to use the **Block Search Polyline** option. This option works as follows:

1. TWO points are generated on the polyline, according to user-definable selections.

2. The slip surface is constrained to follow the polyline, between the two points.

3. The projection angles are used to project the surface up to the ground surface, from the two points.
4. Steps 1 to 3 are repeated for the required number of slip surfaces.

To add a polyline, select **Surfaces → Block Search → Add Polyline**. In the dialog, for **Left Point** choose **Left End Point** and for the **Right Point** choose **Any Line Segment**. This will ensure the left point is fixed but the right point may be randomly located along the polyline.

Click OK and you can now enter the points that make up the polyline. For the first point enter (100.4, 100.2) in the prompt line. For the second point enter (250, 107.6) in the prompt line. Press Enter again to add the polyline to the model.

The model with polyline should now look like this (the polyline is the red line segment within the Geomembrane layer).

**NOTE:** in this case, the Block Search polyline actually consists of only a single line segment. In general, it may consist of multiple line segments, but for this example we only need a single line segment.

Zoom in to the Geomembrane layer at the toe of the slope, to see the location of the block search polyline we have just defined.
As you can see, the polyline search object is defined within the Geomembrane layer, slightly below the boundary between the Gravel Drain and the Geomembrane. This brings us to the following important point:

In general, block search polylines should NOT be located exactly on material boundaries. They should be defined WITHIN the layer where you wish to generate the slip surfaces.

Press F2 to Zoom All.

We have now finished constructing the model. Save the model by selecting **Save** from the **File** menu.

**Compute**

Select **Compute** from the **Analysis** menu (or click the Compute button in the toolbar). The analysis should take about a minute to complete.

Once the model has finished computing (Compute dialog closes), select the **Interpret** option in the **Analysis** menu to view the results.
After you select the Interpret option, the Interpret program starts and reads the results of the analysis. The following screen is displayed.

By default, the Global Minimum slip surface for a Spencer analysis is displayed (FS = 0.54). You will also notice a line of points above the slope. For a non-circular analysis, these points are automatically generated by Slide, and are the axis points used for moment equilibrium calculations. An axis point is generated for EACH non-circular slip surface, by using the coordinates of the slip surface to determine a best-fit circle. The center of the best-fit circle is used as the axis point for the non-circular surface.

Check the Janbu Corrected and GLE/Morgenstern-Price results by selecting these options on the toolbar. You will see the factors of safety for these two methods are similar to the Spencer analysis results.

Go back to the Spencer results. Select All Surfaces from the Data menu. You will now see all of the surfaces analyzed by Slide, colored according to factor of safety.
You can also filter the surfaces to show only those with a factor of safety below some threshold, or that fit some other criteria. Select Filter Surfaces from the Data menu. Choose to plot the 10 surfaces with the lowest factors of safety as shown.

![Filter Surfaces dialog box]

You should see the following slip surfaces displayed.
Other data analysis options include graphing and querying functionality; however these will not be discussed here.

**Seismic Load**

To apply a pseudo-static earthquake load in *Slide*, first go back to the Model program. Select **Seismic Load** from the **Loading** menu. You are now asked to enter a seismic load coefficient. This is essentially the percentage of the slice weight that will be applied as a force to each slice. Enter a Horizontal coefficient = 0.1 as shown.

![Seismic Load dialog box](image)

Click OK. You will now see a seismic load icon and a number at the top right corner of the screen, indicating that seismic loading is present.

Save the model and recompute the results. Go to the Interpret program. You will see a lower factor of safety (0.39) due to the seismic loading as shown.
Surcharge Load

A distributed load or a line load can also be added in *Slide*.

Go back to the Model program. Delete the seismic load by setting the seismic load coefficient back to 0. Select **Add Distributed Load** from the **Loading** menu. For Orientation select Normal to Boundary, for Type choose Constant and for Magnitude enter 1000 lb/ft² as shown.

Click OK. You can now choose points on a boundary over which to apply the load. This can be done graphically with the mouse, however we will enter the following coordinates in the prompt line. Enter (180, 130) for the first point and enter (200, 130) for the second point.

You should see the distributed load (surcharge) applied to the slope as shown in the following figure (the red arrows applied to the upper horizontal surface of the slope).
Save the model and recompute the results. Go to the Interpret program.

In this case, the addition of the surcharge load did not affect the final results. The global minimum slip surface (with surcharge load) is exactly the same as the global minimum slip surface (with no load). Compare the results with the first file you saved, to verify this.

NOTE: since the surcharge load does not overlap with the extents of the global minimum slip surface, it has no effect whatsoever on the stability of this surface. It can only affect the safety factor of slip surfaces which are beneath the load. For this particular model, it has not affected the minimum safety factor, which occurs due to the weak Geomembrane layer, towards the toe of the slope.
No Geomembrane

Now we will analyze the model assuming that failure does NOT occur along the Geomembrane layer. We will assume the same pore pressure conditions (as with the Geomembrane layer in place), however this will no longer be a plane of weakness.

Go back to the Model program and remove the surcharge load (you can do this easily by right-clicking on the red arrows and selecting Delete Load).

Zoom in to the Geomembrane layer. Right click on the red block search polyline and select Delete. Now right click on the boundary between the Geomembrane and the Impacted soil and select Delete Boundary (remember, if you make a mistake you can click Undo). Your model should now have no Geomembrane layer.

The Gravel Drain layer will now be disconnected from the layer below. You will need to zoom in on the gravel drain and right click on the disconnected point. Select Move To as shown, and click on a point on the boundary just below and to the right.

Now reassign the Gravel Drain properties by right clicking inside the gravel drain section and selecting Assign Material → Gravel Drain. This section of the model should now appear as shown.
We will now choose a different slip surface option, so select **Surface Options** from the **Surfaces** menu. Change the Search Method from Block Search to Path Search, enter Number of Surfaces = 10000 and make sure the **Optimize Surfaces** checkbox is selected as shown.

Click OK. The **Path Search** in **Slide** generates random non-circular (piece-wise linear) slip surfaces based on the slope limits.

Save the model and recompute the results. Go to the Interpret program. The results should appear as shown:
By removing the weak Geomembrane layer, the model now exhibits a very different behaviour. The critical slip surface is much larger and deeper, and passes through the Upper Clay layers. The minimum factor of safety (Spencer) = 1.18, which is significantly higher compared to the model with the weak layer.

**Improving the Path Search**

Return to the *Slide* Model program.

For this example, we can improve the results of the Path Search if we make the following changes to the model.

**Extend External Boundary**

1. Select the **Move Vertices** option, and select ALL vertices at the left edge of the model (click and drag a selection window around all vertices at the left edge of the model, including the water surface vertices).

2. Right click and select Done Selection. Move all vertices 30 feet to the left, by entering (0,0) as the base point and (-30,0) as the second point. This will set the left edge of the model at x = 50.
Slope Limits

The Path Search can also be improved by focusing the slope limits.

1. Select the Define Limits option from the toolbar.

2. Select the Second set of limits checkbox. Enter the limits shown below and select OK.

![Define Slope Limits dialog box]

The model should now look as follows. NOTE:

- The left edge of the model has been extended to x = 50.
- The double set of slope limits focuses the entry and exit points of all slip surfaces generated by the Path Search.
Seismic Load (no Geomembrane)

Apply a horizontal seismic coefficient = 0.1 (to the model without the Geomembrane). Run Compute and select Interpret.

The safety factor falls below 1. The critical slip surface for the Spencer method is shown below (minimum FS = 0.86). NOTE: the general shape and location of the critical slip surface is similar to the model without the seismic load (i.e. it extends to the bottom of the upper clay layers).

Note: in this figure the slices have been displayed with the Show Slices option in the Interpret program.
Surcharge Load (no Geomembrane)

Return to the *Slide* Model program.

Remove the seismic load, and apply the 1000 lb/ft² surcharge load (to the model without the Geomembrane). Run Compute and select Interpret.

The safety factor is now just above 1. The surcharge load is clearly affecting the location of the critical slip surface, which extends to the right edge of the load.

The general shape of the critical slip surface is similar to the model without the surcharge load (i.e. it extends to the bottom of the upper clay layers). The critical slip surface for the Spencer method is shown below (minimum FS = 1.05).

Note: in this figure the slices have been displayed with the **Show Slices** option in the Interpret program.
Support (no Geomembrane)

To stabilize the slope, different types of support can be added in *Slide* including rock bolts, geotextiles and soil nails. Here we will investigate the effect of adding geotextile support to the Impacted Soil layer.

Go back to the *Slide* Model program. First delete the surcharge load (and/or seismic load) if these are still applied to the model.

Select **Define Support** from the **Properties** menu. For the Name enter Geotextile and under Support Type choose GeoTextile. The *GeoTextile* support type can be used to model the various types of flexible, planar slope reinforcement that are used in the form of meshes, grids, strips, etc.

Set the Tensile Strength to 2000 lb/ft, the Adhesion to 50 lb/ft$^2$ and the friction angle to 33 degrees. See the *Slide* help documentation for details on these different parameters. The dialog should look like this:

![Define Support Properties dialog](image)

Click OK to close the dialog.

Now that we have defined the properties, we need to add the support. Select **Add Support Pattern** from the **Support** menu. Set the Orientation to Horizontal, the length to 75 ft, and the Distance between support to 10 ft. The dialog should look like this:

![Add Support Pattern dialog](image)
Click OK.

You now have to select the location for the support. For the starting point, click a point on the slope face at about y=106 ft (or enter the coordinates (112, 106) in the prompt line). Move the mouse up the slope and you will see the support being drawn. When you can see 5 geotextile layers, click the mouse again to finish. The model should now appear as shown.

Save the model and recompute the results. Go to the Interpret program.

As you can see, the addition of the Geotextile support has increased the safety factor and the critical slip surface is now deeper, extending to the bottom of the Lower Clay layers. The minimum safety factor (Spencer) = 1.34.

NOTE: with the addition of support, the location of the critical slip surface and the value of safety factor are quite sensitive to small changes in the model. If you experiment with the support properties, support location, search parameters etc, the critical surface may pass through different clay layers, and you may obtain different safety factors.
If we return to the model WITH the weak Geomembrane layer, and add support as described in the previous section, a critical safety factor of approximately 1 is obtained. The critical slip surface travels along the weak layer, and beyond the reinforced zone. Results are illustrated below for the Spencer critical slip surface.

If we increased the length of the support, a safety factor greater than 1 could be obtained. This is left as an optional exercise to explore.

NOTE: to obtain the above results, you must select the Min. Depth checkbox in the Surface Options dialog, and set the Min. Depth = 2 (or a similar number). The Min Depth option ensures that very shallow or small slip surfaces do not get analyzed. If you do not enable this option, the search Optimization will locate very small slip surfaces at the toe of the slope, within the Geomembrane layer. For more information about the Min Depth option see the Slide help documentation.
Conclusion

The stability of this slope depends very much on whether or not the Geomembrane is considered as a layer of weakness.

1. If the Geomembrane layer is assumed to have a 10 degree friction angle, then the slope model is not stable, without support. Failure will occur along the Geomembrane and the minimum factor of safety is approximately 0.5.

2. If we remove the low friction angle Geomembrane from the model, then the slope is stable. The critical slip surface passes through the upper clay layers, and the minimum factor of safety is approximately 1.2.

3. If we add support to the slope (e.g. geotextiles), then the safety factor can be increased. The location of the critical slip surface and the value of safety factor are sensitive to the support parameters.

The following table summarizes the minimum safety factor (Spencer method) for all cases analyzed.

<table>
<thead>
<tr>
<th></th>
<th>Geomembrane = weak layer</th>
<th>Geomembrane NOT a weak layer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base case</td>
<td>0.55</td>
<td>1.18</td>
</tr>
<tr>
<td>Base case + seismic</td>
<td>0.39</td>
<td>0.86</td>
</tr>
<tr>
<td>Base case + surcharge</td>
<td>0.55</td>
<td>1.05</td>
</tr>
<tr>
<td>Base case + support</td>
<td>0.97</td>
<td>1.34</td>
</tr>
</tbody>
</table>