Material Softening Tutorial

The general procedure used in Phase’ for sequential advance of tunnel excavations is to use a
combination of material softening and stress relief. Material softening usually done by reducing the
modulus of elasticity, and Poisson's ratio of the materials. Load split is used for stress relief.

Phase* version 5.0 introduced Stage Materials option in the Material Properties Dialog. The fraction
of material softening ends up representing the amount of deformation you expect before installation
of support. This can be estimated using simple ground reaction curves, using RocSupport or by field
measurements and experience. Load split can be customized for every material in the model using
load split dialog. Stress relief is required since just softening the material will do nothing. See the
Phase’ FAQ for an pxplanation of this phenomenon]|

This tutorial involves a tunnel opening to be excavated in two stages. However, for the analysis
purpose the tunnel modeled with five stages.

If you wish to skip the model process, the finished product of this tutorial can be found in the
(material softening.fea) data file which is available form the download section
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http://www.rocscience.com/roc/faqs/ph2/qph2t010.htm
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11.

12.

13.

14.

15.

Start the Phase’ program.

Click the File menu and select Import from the list of options.
From the ensuing sub-menu select Import DXF.

Click the Import button in the pop-up window.

Navigate to the directory with your tutorial files and select the (material softening.dxf) file. Click
the Open button.

To save the opened file as a Phase? project, click the File menu and select the Save option. Save

your file as “tutorial 5. (The extension .fea is automatically appended to your file name.)

Next click the File menu and select the Project Settings option. Alternatively you can click the

Project Settings button A on the toolbar.

In the Project Settings window, change the number of stages to be analyzed from 1 to 5. Select
OK.

Click the Boundaries menu and select the Add Material option. Alternatively you can click the Add
Material button & on the toolbar.

Click the right mouse button anywhere in the drawing region of the program. From the ensuing

pop-up window select the Vertex Snap option.

Move the mouse pointer to any point close to the excavation boundary vertex with coordinates
(9.3, 3.7) and click the left mouse button. Tip: Coordinates of the location of the mouse pointer

are given at the bottom right corner of the program window.

Next move the cursor over to a point with coordinates close to (20.3, 3.7) and click the left
mouse button. Press the Enter key on your keyboard to end the process of adding a material

boundary. Your screen should look like the figure below:
Please save your file again.

Click the Boundaries menu and select the Add External option. Alternatively you can click the Add

External button @ on the toolbar.

In the resulting pop-up window, replace the value of 3 in the Expansion Factor field with 4.
Select OK.
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20.

Next select the Mesh menu from the program menu bar. Choose the Discretize option from the

resulting list. Alternatively click the Discretize button % on the toolbar.

Click the Mesh menu again and select the Mesh option from the ensuing list. Alternatively click
the Mesh button B on the toolbar.
Next go back to the Mesh menu and select the Mesh Refinement option. From the ensuing sub-

menu select the Define Mesh Quality sub-option. Set the Minimum Interior Angle at 10° and the

maximum angle at 130° in the resulting pop-up window. Click OK.

Revisit the Mesh menu and select the Mesh Quality option. All elements in your mesh should pass
the test that checks elements to see whether they satisfy the constraints you specified in the
previous step.

Select the Properties menu from the program menu bar and select the Define Materials option.

Alternatively you can click the Material Properties button =l on the toolbar. In the resulting

window, enter the property values as shown below:

Define Material Properties 2|

O Material1 | O Material 2| O Material 3| O Material 4| O MaterlalEl O Mad|*

4

Initial Elerment Loading:  Field Stress Only

haterial Colour: A Unitwveight: (halmma I 0.027
.2
.2

—Elastic Froperties
haterial Type:  Isotropic -

Young's Modulus (MPa): 20000 Paoisson's Ratio liﬂ
El (kP 2000 - EZ/tPa): 2000 Ez (hPa): I 2000
w2 02 i 02 w2z I 0

— Strength Parameters

1]

Failure Criterion: ~ Mohr Coulomb 7 haterial Type:  Elastic -

Tensile Strength (MPa): I 0/ Diletion Angle (deg): I i
Fric. Angle (peak) (deg): I 35| Ftic. Angle (resid) [ded): I k2
Cohesion (peak) (MPa): I 10.5| Cahesian (resid) (MPa): 10.5

— Stage Material Properties

™ Apply Factors Define Factars... |
Copy Ta.. | oK I Cancel




21. Click the Material 2 tab and rename the material as Zone 1. Input the same deformation and
strength properties as previously entered for the host rock material You may change the colour
of the zone material to red, for example. This is just for visualization purposes — to make it
easier to identify the different assigned materials in the model.

22. Select the Apply Factors checkbox in the lower section of dialog. Click the Define Factors button.
The Staged Material Properties dialog opens up.

23. In the dialog enter the stage number, and Young’s modulus and Poisson’s ratio reduction factors
shown on the diagram below:

Staged Material Properties 2%
Stage | Young's | Foisson's | Tensile Friction Angle | Cohesion | Dilation | Fricton Angle | Cohesion
Modulus R.atio Strength (peak) (peak) Angle (residual) (residual)
2 0.3 0.8 1 1 1 1 1 1
Add Stage | Delete Stage |
(0] Cancel
4

24. Click OK to close the Staged Material Properties dialog.
25. Repeat steps 21 for Material 3, changing the name to Zone 2 and the colour to yellow.

26. Select the Apply Factors checkbox in the lower section of dialog and click the Define Factors
button.

27. In the ensuing Staged Material Properties dialog enter the stage number, and the Young’s

modulus and Poisson’s ratio reduction factors shown on the diagram below:

Staged Material Properties 21x|
Stage | Young's | Foisson's | Tensle Fricion Angle | Cohesion | Dilation | Friction Angle | Cohesion
ModulLis Ratio Strength (peak) (peak) Angle (residual) (residual)
1 1 1 1 1 1 1 1 1
4 0.3 0.8 1 1 1 1 1 1

Add Stage | Delete Stage |

QK

Cancel

B

28. Click OK to close the Staged Material Properties dialog.
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29. Click OK to close the Define Material Properties dialog.

30. To set the field stresses for the problem, select the Loading menu and click the Field Stress option.

31. Enter the values shown on the figure below:

Field Stress Properties 2 x|
Field Stress Type:  Constant - Ok

Cancel

it

Sigma 1 (MPa, Comp. +):

Sigma 3 (MPa, Comp. +):

Sigma Z (MPa. Comp. +:

Angle (deg. from horizontal, COW):
Locked-n horzantal stress (inplane):

Advanced >»

T
L

Locked-n horizantal stress (out-at-plane]:

32. Click the Loading menu and click the Load Split option. The Load Split dialog opens up.

33. In the dialog enter the values shown on the images below for the Host Rock, Zone 1 and Zone
materials.

¥ Enable Load Split
Stage 1 2 3 e 5 Cancel |

Stress Behavior | Inifalze |Add [Add [Add [add

Split Factor 1 Q Q Q Q

I Advanced <<

B Hostiock)] O Zane 1| O Zone 2| O Material 4| O Material 5| O Material 6| B Material 4 | »

™ Custom Load Split

Shage 1 2 3 < 5
Stress Befayvior | Inidalze Add Add Add Add
Split Factor 1 (0] 0] (0] @
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¥ Enable Load Split
Stage 1 2 3 4 5 Cancel |

I Advanced <<

|0 Zone 2| O Material 4| O Material 5| O Material 6] B Material 4 | »

Stress Behavior | Initialze |Add [Add [Add | Add

Split Factor 1 o] o] o] o]

O Hostrock

¥ Custam Load Split

Stage 1 2 3 ) 5
Stress Behavior | Initialize Initialize Add Add Add
Split Factor 1 o] 0 8] 0

¥ Enable Load Split
Stage 1 2 3 4 5 Cancel |

Stress Behavior | Initialze |Add [Add [Add | Add

Split Factor 1 o] o] o] a I Advanced <<

| O Material 4| O Material 5| O Material 6| 8 Material 4 | »

O Hostrock | O Zone 1

¥ Custom Load Split

Stage 1 2 3 4 5
Stress Behavior | Inidialize Add Add Initalize Add
Split Factor 1 o] o] 8] Q

34. Click the OK button to close the dialog.

35. We are now going to set the properties for the shotcrete liners that will be used to support the
excavation. We will also model the time-dependent strength gain of the applied shotcrete. Click

the Properties menu and select the Define Liners option. Alternatively you can select the Define

Liners button @ on the toolbar.

36. For Shotcrete 1 enter the values shown on the figure below.
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Define Liner Properties 2lx|
E Shotcrete 1 |I ShatcreteEI m Liner3| m L\ner4| m | L4

MName: ISthcrete1 Thickness (m): Iim

Caolour: -v Beam Formulation:  Timoshenko =

—Elastic Properties
Young's Modulus (MPa) 25000

Poisson's Ratio

s

— Strength Parameters
Material Type: " Elastic & Plastic

Compressive Strength (peak) (MFPa):
Compressive Strength (residual) (MFPa):

Tensile Strength (peak) (MPa): 1

111

Tensile Strength (residual) (MPa):

— Stage Liner Froperties

Define Factars. .

Ok | Cancel |

|

37. Next select the Apply Factors checkbox and click the Define Factors button. Enter the values
shown on the figure below in the ensuing Staged Liner Properties dialog.

Staged Liner Properties 2| x|
Stage | Thickness | Young | Poisson | Compressive | Compressive | Tensile Tensile
(peak) (residual) (peak) | (residual)
2 1 1 1 0.5 0.5 0.5 0.5
3 1 1 1 1 1 1 1

Add Stage Delete Stage

0K, Cancel

N

38. Click OK to close the dialog.
39. Click on the Shotcrete 2 tab and enter the same values as for Shotcrete 1.

40. Next select the Apply Factors checkbox and click the Define Factors button. Enter the values

shown on the figure below in the ensuing Staged Liner Properties dialog.
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45.

46.

47.

48.

49.

50.

Staged Liner Properties 2l x|

Stage | Thickness | Young | Poisson | Compressive | Compressive | Tensile Tensile
(peak) (residual) (peak) | (residual)

1 1 1 1 1 1 1 1

Add Stage Delete Stage

Cancel

N

Click the OK button to close the dialog.
Click OK in the to close the Define Liner Properties dialog.

If Stage 1 is not the active drawing region, click the Stage 1 tab (stage tabs are located below the
drawing region of the program).

Select the Properties menu from the program menu bar and select the Assign Properties option.
Alternatively you can click the Assign Properties button ) on the toolbar.

Select the Host Rock material in the dialog that comes up, and click anywhere in the region
outside the proposed excavation to assign that region as host rock.

Next set the upper part of the tunnel as Zone 1 material, and the lower section as Zone 2
material.

In Stage 2 of our model we shall apply shotcrete to the boundary of the upper tunnel section

(other than the floor) and soften the material in Zone 1. Click the Stage 2 tab to make it active.

Select the Support menu and click the Add Liner option. Draw a window that encompasses the

upper tunnel section. Alternatively click the Add Liner button 7| on the toolbar. (Make sure its
bottom edge barely goes into the lower section.) Hit the Enter key on your keyboard to end the

process of selecting elements to which shotcrete should be applied.

In Stage 3 we will excavate the upper tunnel section. Click the Stage 3 tab. Click the Assign
Properties button. On the Assign Properties dialog click the Excavate option near the bottom of

the window and click anywhere within the upper tunnel section.

In Stage 4 we will apply shotcrete to the boundary of the lower tunnel section and soften
material in that region. Click the Stage 4 tab.
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51. Select the Support menu and click the Add Liner option. Draw a window that encompasses the
lower tunnel section. Hit the Enter key on your keyboard to end the process of selecting

elements to which shotcrete should be applied.

52. Click the Stage 5 tab and excavate the lower tunnel section in similar fashion to what was done

for the upper section (step 28).

53. Save your file again and run the analysis. To compute the model, click the Compute button on the

toolbar.
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