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Tutorial de Materiales y Carga 

(“Materials & Loading Tutorial”)  

 
Este tutorial le demostrará cómo modelar un talud muy sofisticado de materiales múltiples, tanto con 
presión de poros como con una carga externa. 
 
CARACTERÍSTICAS DEL MODELO (MODEL FEATURES): 
 
• talud compuesto de varios materiales, con una capa o estrato débil 
• presión de poros definida por la napa freática 
• carga externa distribuida uniformemente 
• búsqueda de la superficie de falla circular (Búsqueda por Cuadrículas) 
 
El resultado final de este tutorial se puede encontrar en el archivo de datos Tutorial 02 Materials 
and Loading.slim. Se puede acceder a todos los archivos del tutorial instalados con Slide 6.0 al 
seleccionar Archivo > Carpetas Recientes > Tutoriales (File > Recent Folders  > Tutorials Folder)  
desde el menú principal del Slide. 
 

Modelo (“Model”) 
 
Ejecute el programa de modelación de Slide (si es que usted no lo ha hecho aún) 
presionando dos veces  seguidas el botón izquierdo del mouse sobre la figura del Slide 
ubicada en la carpeta de instalación o desde el menú de Inicio (“Start Menu”) seleccionando 
Programas → Rocscience → Slide 6.0 → Slide (“Programs → Rocscience → Slide 6.0 → 
Slide”). 

 
Maximice usted la ventana (si es que no está ya maximizada) de aplicación del Slide de 
manera que tenga usted la pantalla completa para visualizar el modelo. 
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Parámetro del Proyecto (“Project Settings”) 
 
A pesar de que no necesitamos fijar ningún Parámetro del Proyecto para este tutorial, examinemos 
brevemente la ventana Parámetro del Proyecto (Project Settings).   
 
Seleccionar: Análisis → Parámetro del Proyecto (Analysis → Project Settings) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figura 2-1: Ventana del Parámetro del Proyecto (Project Settings dialog). 
 
Seleccione la página Agua Subterránea en la lista del lado izquierdo de la ventana. 
 
Observe en el Slide los diferentes métodos para definir las condiciones de la presión de poros. En 
este tutorial utilizaremos el método predeterminado (Groundwater Method = Water Surfaces) 
(Método de Agua Subterránea = superficies de Agua). Esto permite que se calcule la presión de 
poros desde una Napa Freática o desde Superficies Piezométricas.  
 
Utilizaremos todas las selecciones predeterminadas en Parámetro del Proyecto (“Project Settings”).  
No obstante, seleccione la página Resumen del Proyecto (Project Summary) e ingrese un Título del 
Proyecto - Tutorial de Materiales y Carga (“Project Title – Materials & Loading Tutorial”). 
Seleccione OK. 
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Ingresando Límites (“Entering Boundaries”) 
 
El primer límite que debe definirse para cada modelo Slide es el Límite Externo (ver el Tutorial de 
Inicio Rápido (Quick Start Tutorial) para una definición del Límite Externo en el Slide). 
 
Para añadir el Límite Externo, seleccione en la barra de herramientas o en el Menú de Límites la 
opción Añadir Limite Externo (Add External Boundary). 
 
Seleccionar:  Límites → Añadir Límite Externo (Select: Boundaries → Add External Boundary) 
 
Ingresar las siguientes coordenadas en la línea de comandos ubicada al lado inferior derecho de la 
pantalla. 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
Notará que ingresar c después de haber ingresado el ultimo vértice conecta automáticamente el 
primer y el ultimo vértice (cierra el límite), y sale de la opción Añadir Límite Externo (Add External 
Boundary). 
 
 
Añadir Límites Materiales (“Add Material Boundaries”) 
 
En Slide se utilizan Límites Materiales para definir los límites entre zonas materiales dentro del 
Límite Externo. Agreguemos dos límites materiales para definir la ubicación de una capa o estrato 
débil. 
 
Seleccionar: Límites →  Añadir Límite Material (Select: Boundaries  →Add Material Boundaries)  
 
Dado que lo hemos planificado con anticipación, ya existen vértices en el Límite Externo que 
podemos “capturar” gráficamente. 
 

1. En primer lugar, asegúrese de que la opción de Captura esté habilitada en la en Barra de 
Estado. Cuando se haya habilitado la opción de Captura, el cursor cambiará a un círculo 
cuando se ubique sobre un vértice, permitiéndole capturar con exactitud el vértice.  

2. Coloque el cursor sobre el vértice del Límite Externo en (5, 18) y haga clic con el botón 
izquierdo del mouse. 

3. Coloque el cursor sobre el vértice del Límite Externo en (100, 36) y haga clic con el botón 
izquierdo del mouse. 

4. Haga clic con el botón derecho del mouse y seleccionar Listo. 
 
  

Enter vertex [esc=cancel]: 5 0 
Enter vertex [u=undo,esc=cancel]: 100 0 
Enter vertex [u=undo,esc=cancel]: 100 34 
Enter vertex [c=close,u=undo,esc=cancel]:100 36 
Enter vertex [c=close,u=undo,esc=cancel]:100 40 
Enter vertex [c=close,u=undo,esc=cancel]: 67 40 
Enter vertex [c=close,u=undo,esc=cancel]: 43 28 
Enter vertex [c=close,u=undo,esc=cancel]: 5 28 
Enter vertex [c=close,u=undo,esc=cancel]: 5 18 
Enter vertex [c=close,u=undo,esc=cancel]: 5 16 
Enter vertex [c=close,u=undo,esc=cancel]: c 
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Se añadió el primer límite material. Ahora agregue un segundo límite material. 
 
Seleccionar: Límites → Añadir Límite Material (Select: Boundaries → Add Material Boundary) 
 
Repetir los pasos 2-4 para añadir un segundo límite material capturando los vértices del Límite 
Externo en (5 , 16 ) y( 100 , 34 ).  Su modelo debe visualizarse de la siguiente manera:  
 
 

 

 

 
 
 
Figura 2-2: Límites externos y materiales añadidos. 
 
 
Añadir Napa Freática (“Add Water Table”) 
 
Ahora, agreguemos la napa freática para definir las condiciones de la presión de poros. 
 
Seleccionar: Límites → Añadir Napa Freática (Select: Boundaries → Add Water Table) 
 
Deberá seguir en el modo de Captura, por lo tanto, use el mouse para capturar los dos primeros 
vértices a los vértices existentes del Límite Externo, e ingrese el resto de los vértices en la línea de 
comandos. 

 
 
 
 
 
 
 
 
 
 
 
 
 
  

Enter vertex [esc=cancel]: use the mouse to snap to the vertex 
at 5 28 
Enter vertex [u=undo,esc=cancel]: use the mouse to snap to the 
vertex at 43 28 
Enter vertex [u=undo,esc=cancel]: 49 30 
Enter vertex [c=close,u=undo,esc=cancel]: 60 34 
Enter vertex [c=close,u=undo,esc=cancel]: 66 36 
Enter vertex [c=close,u=undo,esc=cancel]: 74 38 
Enter vertex [c=close,u=undo,esc=cancel]: 80 38.5 
Enter vertex [c=close,u=undo,esc=cancel]: 100 38.5 
Enter vertex [c=close,u=undo,esc=cancel]:press Enter or rightclick 
and select Done 
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Ahora verá la ventana Asignar Napa Freática (“Assign Water Table”). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Esta ventana le permite asignar la Napa Freática a los materiales en su modelo, seleccionando la 
casilla de verificación para los materiales deseados. Se deberá asignar la napa freática a los 
materiales para que el programa sepa cómo calcular la presión de poros para cada material. 
 
Por predeterminado, cuando añade una Napa Freática, se seleccionan en la ventana todas las casillas 
de verificación. Esto es suficiente para nuestros objetivos, por lo tanto, sólo seleccione OK. La Napa 
Freática será añadida al modelo y se asignará automáticamente a todos los materiales en el modelo. 
 
Como puede ver, hemos añadido una Napa Freática que coincide con la superficie del suelo ubicada 
al pie del talud, y ligeramente debajo de la superficie del suelo mirando a la cima.   
 
NOTA: 
 

• La asignación de la Napa Freática a los materiales también se puede hacer en la 
ventana Definir Propiedades del Material (“Define Material Properties”). La 
ventana Asignar Napa Freática (“Assign Water Table”) es simplemente un 
acceso directo práctico que le permite asignar la Napa Freática en forma 
simultánea a todos los materiales, en vez de hacerlo individualmente con la 
ventana de Definir Propiedades del Material (Define Material Properties”).  

 
• NOTA IMPORTANTE: SE DEBE DEFINIR la Napa Freática EN TODOS LOS 

MATERIALES en los que se debe calcular la presión de poros mediante el uso 
de la Napa Freática. Si no fuera así, entonces el análisis no podrá calcular la 
presión de poros para las superficies de falla donde no se define la Napa 
Freática, y NO SE CALCULARÁ un factor de seguridad. Por lo tanto, siempre 
asegúrese de que la Napa Freática abarque todas las zonas materiales aplicables 
del modelo, o el talud no será analizado donde la Napa Freática es imprecisa.  
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Añadir Carga Distribuida (“Add Distributed Load”) 
 
En Slide, las cargas externas pueden ser definidas, ya sea como cargas de línea concentrada, o cargas 
distribuidas. Para este tutorial, agregaremos una carga distribuida uniformemente cerca de la cima 
del talud. En la barra de herramientas o en el Menú de Carga seleccione Añadir Carga Distribuida 
(Add Distributed Load).  
 
Seleccionar: Carga → Añadir Carga Distribuida  (Select: Loading →Add Distributed Load) 
 
Verá la ventana Añadir la Carga Distribuida. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ingrese una Magnitud = 50kN/m2. Deje los otros parámetros en su configuración predeterminada. 
Seleccione OK.   
 
Ahora que movió el cursor, verá una pequeña cruz roja que sigue el cursor y captura el punto más 
cercano en el límite más cercano. 
 
 
Podrá ingresar gráficamente la ubicación de la carga, haciendo clic con el botón izquierdo del mouse 
cuando la cruz roja esté en los puntos de inicio y finalización requeridos de la carga distribuida. Sin 
embargo, para ingresar coordenadas exactas, es fácil en este caso ingresar las coordenadas en la línea 
de comandos. 
 
 
 
 
La carga distribuida será añadida al modelo después que ingrese el segundo punto. La carga 
distribuida es representada por dos flechas rojas que se dirigen normalmente (en este caso, hacia 
abajo) al Límite Externo, entre los dos puntos que ingresó. También se muestra la magnitud de la 
carga.  

 
  

󲐀 Ingresar: 
Orientación = normal 
󲐀 Magnitud = 50 
Tipo = constante 

Enter first point on boundary [esc=quit]: 70 40 
Enter second point on boundary [esc=quit]: 80 40 
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Superficies de Falla____________________________________________ 
 
Para este tutorial, estaremos realizando una búsqueda por cuadrículas de la superficie circular para 
tratar de ubicar la superficie de falla crítica (en otras palabras, la superficie de falla con el más bajo 
factor de seguridad). 
 
Una búsqueda por cuadrículas requiere una cuadrícula de centros de falla que deben definirse.  
Usaremos la opción de Cuadrículas Autogeneradas (“Auto Grid”) que localiza automáticamente una 
cuadrícula para el usuario.  
 
Seleccionar: Superficies → Cuadrículas Autogeneradas (Select: Surfaces  → Auto Grid) 
 
 
Usted verá la venta Grid Spacing (espaciado de cuadrícula). 
 

 
 
Ingrese un espaciado del intervalo de 20 x 20. Seleccione OK. 
 
La cuadrícula será añadida al modelo, y su pantalla deberá verse de la siguiente manera: 
 

 

 

 
 
Figura 2-3: Napa Freática, carga externa y cuadrícula añadida al modelo. 
 
NOTA: las cuadrículas de centros de falla y la Búsqueda por Cuadriculas (Grid Search) de la 
superficie circular se discuten con mayor detalle en el Tutorial de Inicio Rápido (Quick Start 
Tutorial). Para mayor información, sírvase consultar dicho tutorial o el Sistema de Ayuda Slide. 

 
  



 
Slide v.6.0                                                                                                                                                       Manual del Tutorial 

Propiedades 
 
 

Es hora de definir nuestras propiedades materiales. En la barra de herramientas o el menú de 
Propiedades seleccione Define Materials (Definir Materiales). 
 
Seleccionar: Propiedades → Definir Materiales (Select: Properties → Define Materials) 
 
Con el primer material (predeterminado) seleccionado en la ventana Definir Materiales (Define 
Materials), ingrese las siguientes propiedades: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ingrese los parámetros previamente mencionados. Notará que Superficie de Agua = Lámina Freática 
(Water Surface = Water Table) porque ya hemos asignando la Napa Freática a todos los materiales 
en este modelo, con la ventana Asignar Napa Freática (Assign Water Table), cuando creamos la 
Napa Freática. Cuando se hayan ingresado todos los parámetros para el primer material, seleccione el 
segundo material, e ingrese las propiedades para la capa o estrato débil de tierra. 

  

 Enter: 
 Denominación = tierra 1 
 Unidad de Peso = 19 
 Tipo de resistencia = 

Mohr-Coul 
 Cohesión = 28.5 
 Phi = 20 
Superficie del Agua = Napa 
Freática 
Unidad de altura (Hu) = 1 
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Ingrese las propiedades y seleccione OK cuando haya finalizado. 
 
Note los siguientes datos concernientes a los Parámetros del Agua: 
 
• Superficie del Agua = Napa Freática (Water Surface = Water Table) significa que la Napa Freática 
será utilizada para calcular la presión de poros para el material. 
 
Para usuarios que no estén familiarizados con el valor de la unidad de altura (Hu Value): 
 
• En Slide, el coeficiente de la unidad de altura (Hu) es definido como un factor con el que la 
distancia vertical para una napa freática (o piezolínea) es multiplicada para obtener la carga de agua. 
Puede oscilar entre 0 y 1. Hu =1 indicaría las condiciones hidrostáticas. Hu = 0 indicaría un suelo 
seco, y se utilizan valores intermedios para simular la pérdida de carga a causa de una filtración, tal 
como aparece en la figura del margen. 
  

Ingresar: 
  Denominación = capa o 

estrato débil 
  Unidad de Peso = 18.5 
 Tipo de resistencia= 

Mohr-Coul 
  Cohesión = 0 
  Phi = 10 
Superficie del agua = 
Napa Freática 
Unidad de altura (Hu) = 1 
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Asignar Propiedades (Assign “Properties”) 
 

Dado que ya hemos definido dos materiales, será necesario asignar propiedades a las regiones del 
modelo, utilizando la opción de Asignar Propiedades (“Assign Properties”). 
 
En la barra de herramientas o el menú de Propiedades, seleccione la opción Asignar Propiedades 
(“Assign Properties”). 
 
Seleccionar: Propiedades → Asignar Propiedades (Select: Properties  → Assign Properties) 
 

 
Usted verá la ventana Asignar Propiedades (Assign Properties), visualizada en el margen.  
 
Antes de proceder, note que: 
 

• Por predeterminado, cuando se crean los límites, Slide automáticamente asigna 
las propiedades del primer material en la ventana Definir Propiedades del 
Material (“Define Material Properties”), para todas las regiones de suelo del 
modelo.  

 
• Por lo tanto, en este caso, solo necesitamos asignar propiedades a la capa o 

estrato débil del modelo. La tierra encima y debajo de la capa o estrato débil ya 
tiene las propiedades correctas del primer material que definimos. 

 
Para asignar propiedades a la capa o estrato débil sólo haremos clic dos veces en el mouse: 
 

1. Use el mouse para seleccionar la tierra de la “capa o estrato débil”, en la ventana 
Asignar Propiedades (“Assign Properties”) (notará que los nombres de los 
materiales son los nombres que ingresó en la venta Definir las Propiedades de los 
Materiales (“Define Material Properties”)). 

 
2. Ahora ubique el cursor en cualquier parte de la “capa o estrato débil” del modelo 

(por ejemplo, en cualquier parte de la zona de la flecha entre los dos límites 
materiales), y haga clic con el botón izquierdo del  mouse. 

 
Desde luego, se asignan las propiedades. Notará que la zona de  la capa o estrato débil ahora tiene el 
color del material de la capa o estrato débil. Cierre la ventana Assign Properties (“Asignar 
Propiedades”) seleccionando la X en la esquina superior derecha de la ventana (o puede presionar el 
botón Escape para cerrar la ventana). 
 
Ahora estamos terminando de crear el modelo y podremos proceder con el inicio del análisis e 
interpretar los resultados. 
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Computar (“Compute”)____________________________________ 
 

Antes de analizar su modelo, guárdelo como un archivo llamado tutorial02.slim. (Los archivos 
modelo de Slide tienen una extensión de nombre de archivo .slim). 
 
Seleccionar: Archivo → Guardar (Select: File → Save) 
 
Utilizar la opción Guardar como ventana para guardar el archivo. Ahora está listo para iniciar el 
análisis. 
 
Seleccionar: Análisis → Computar (Select: Analysis → Compute) 
 
El motor de registro Slide procederá a iniciar el análisis. Cuando haya terminado, estará listo para ver 
los resultados en Interpretar (Interpret). 
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Interpretar (“Interpret”)____________________________________ 
 

Para ver los resultados del análisis: 
 
Seleccionar: Análisis → Interpretar (Select: Analysis → Interpret) 
 
Esto iniciará el programa interprete Slide. Debe observar la siguiente figura: 

 

 

 

 
 

Figura 2-4: Resultados de la Búsqueda por Cuadrícula 
 
Como podrá ver, el círculo de falla Mínimo Global, para el método de análisis Bishop, pasa a través 
de la capa o estrato débil y, de forma parcial, se encuentra debajo de la carga distribuida. 
 
La capa o estrato débil y la carga externa claramente tienen una influencia en la estabilidad de este 
modelo, y el factor de seguridad Mínimo Global (Análisis Bishop) es 0.798, en el que se indica una 
situación inestable (Factor de seguridad <1). Este talud requerirá apoyo, u otras modificaciones en su 
diseño en caso que se deba estabilizar. 
 
 
Usando la lista desplegable en la barra de herramientas, seleccione otros métodos de análisis, y 
verifique la superficie Mínima Global en cada uno. En este caso, la verdadera superficie, para los 
métodos utilizados (Bishop y Janbu) es el mismo, a pesar de que cada método calcula los diferentes 
factores de seguridad. 
 
En general, para cada método de análisis, la superficie Mínima Global no necesariamente será la 
misma superficie. Para mayor información acerca de la superficie  Mínima Global, consulte el 
Tutorial de Inicio Rápido. 
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Ahora seleccione en la barra de herramientas o en el Menú de Información la opción de Superficies 
Mínimas (Minimum Surfaces) para ver la superficie mínima calculada en cada punto por cuadrículas 
en las cuadrículas de centros de falla. 
 
 Seleccionar: Información → Superficies Mínimas (Select: Data → Minimum Surfaces ) 
 
El efecto de la capa o estrato débil es aun más dramáticamente visible. Los círculos mínimos con los 
más bajos factores de seguridad tienden a pasar a través de la capa o estrato débil, tal como aparece 
en la siguiente figura.  

 

 

 

 
 
Figura  2-5: Superficies mínimas del talud, pasando a través de la capa débil.  
 

 Para ver todos los círculos generados por el análisis: 
 
Seleccionar: Información → Todas las Superficies (Select: Data → All Surfaces ) 
 
El efecto de la capa débil es visible con todos los círculos demostrados. Ahora regrese para ver las 
superficies mínimas, y discutiremos cómo ver los resultados de un análisis detallado, para superficies 
individuales, utilizando las opciones de Query (Búsqueda). 
 
 
¿Qué es una Búsqueda? (“What is a 
Query?”)__________________ 
 
En el programa de interpretación Slide, una Búsqueda (Query) es simplemente una superficie de 
talud que ha sido seleccionada con la opción Añadir Búsqueda (Add Query), con la finalidad de ver y 
presentar los resultados del análisis detallado junto con la superficie del talud (por ejemplo: 
Establecer Énfasis Normal, Resistencia al Corte Movilizado, Presión de Poros, fuerzas 
Interseccionales, etc.) 
 
Es importante notar que la opción Salida de Datos (Data Output) en el Parámetro de Proyectos 
(Project Settings) determina qué superficies estarán disponibles para crear una Búsqueda (Query): 

 

  



 
Slide v.6.0                                                                                                                                                       Manual del Tutorial 

 
• Si Salida de Datos = Estándar (Data Output = Standard), entonces se graba la información detallada 

del análisis en el archivo de salida Slide, SÓLO para la superficie Mínima Global.  
 
• Si Salida de Datos = Máximo (Data Output = Maximum), entonces se guarda la información 

detallada del análisis para la superficie mínima en cada punto por cuadrillas (para una Búsqueda por 
Cuadrícula de la superficie circular). 

 
En este tutorial, hemos utilizado el predeterminado Salida de Datos predeterminada = Estándar (Data Output 
= Standard) y, por lo tanto, sólo puede crear un Query para la superficie Mínima Global. Revise los ejercicios 
sugeridos al final de este tutorial, para  una discusión de la opción de Salida de Datos = Máximo (Data Output 
= Maximum).  
 
Añadir Búsqueda (“Add Query) 
 
Se puede crear un Query al seleccionar la opción de Añadir Query (“Add Query”) en la barra de herramientas 
o en el menú Query. 
 
Esto le permite seleccionar cualquier superficie del talud en los que están disponibles los resultados detallados 
del análisis. Para el ejemplo actual, los resultados detallados del análisis sólo están disponibles para la 
superficie Global Mínima del talud, tal como se discute en la sección anterior.  
 
Hay muchos accesos directos disponibles para ahorrar tiempo cuando sólo se requiera crear una Búsqueda 
(Query ) para el Global Mínimo. Por ejemplo: 
 

1. Clic en el botón derecho del mouse en cualquier parte de la superficie Mínima Global del 
talud. 
 
 
 
 
2. Seleccionar Añadir Búsqueda (Add Query) en el menú popup, y se creará una Búsqueda para 
el Mínimo Global. 
 
3. VERIFICAR que el color de la superficie Mínima Global cambia a color negro, para indicar 
que se ha añadido una búsqueda.  Las Búsquedas se visualizan al utilizar el color negro. Antes de 
que se añadiera la  búsqueda, el Mínimo Global se visualizó en color verde. Se pueden modificar 
estos colores en la ventana Mostrar Opciones (Display Option). 

 
Usted podrá ver que este es un acceso directo útil y usado frecuentemente para añadir una Búsqueda  para el 
Mínimo Global. 
 
En las siguientes secciones se describen otros accesos directos para añadir y graficar Búsquedas. 
 
  

Si Salida de Datos = 
Estándar Data (Output  = 

Standard), 
entonces se podrá crear 
un Query para el Mínimo 

Global 

NOTA: puede  hacer clic en la superficie del talud, o en las líneas radiales uniendo los 
centros de falla a los puntos finales de la superficie del talud. 
 

TIP : un acceso directo 
para añadir un Query en 
el Mínimo Global – click 
derecho en el Mínimo 
Global, y seleccionar 
Añadir Búsqueda (Add 
Query) del menú popup. 
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Graficar Búsqueda (“Graph Query) 
 

La principal razón para crear una Búsqueda (Query) es para poder graficar los resultados de un 
análisis detallado para la superficie del talud.   
 
Esto se logra con la opción Graficar Búsqueda (Graph Query) en la barra de herramientas o el Menú 
Búsqueda. 
 
Seleccionar: Búsqueda → Graficar Búsqueda (Select: Query → Graph Query) 
 
NOTA: 
 
• Si solo existe un simple menú búsqueda, como en el ejemplo actual, será automáticamente 
seleccionado tan pronto como seleccione la opción Graficar Búsqueda (Graph Query) e 
inmediatamente verá la ventana Graficar Datos de la Sección (Graph Slice Data), mostrada a 
continuación. Si existe más de una búsqueda, primero tendrá que seleccionar con el mouse una (o 
más) búsquedas.  
 

 
 
 
 
 
 
 
 
 

 
Figura 2-6: Graficar la ventana de los Datos de la Sección (Graph Slice Data dialog) 
 
1. En la ventana Graficar Información de la Sección (Graph Slice Data), seleccione la información 
que desee marcar de la lista desplegable de la información Primaria. Por ejemplo: seleccione 
Establecer Énfasis Normal (Base Normal Stress).    
 
2. Seleccione la información del eje horizontal que desee utilizar (Distancia, Número de Sección, o 
Coordenada X) 
 
3. Seleccione la opción Crear Gráfico (Create Plot) y Slide creará una grafico como el que aparece en 
la siguiente figura. 
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Figura 2-7: Acentuación Normal de la Base vs. Distancia (Base Normal Stress vs. Distance). 
 
 
Más Accesos Directos de la Búsqueda (“More Query Shortcuts”) 
 
Aquí hay accesos directos más útiles para añadir/graficar Búsquedas (se dejan como ejercicios 
opcionales después de completar este tutorial): 
 

• Si hace clic derecho en el Mínimo Global ANTES que se cree una búsqueda, puede seleccionar 
en el menú popup la opción Añadir Búsqueda (“Add Query”), o Añadir Búsqueda y Gráfico 
(“Add Query and Graph”). O, si hace clic derecho DESPUÉS que se cree una Búsqueda, puede 
seleccionar la opción Graficar Búsqueda (“Graph Query”) u otras opciones. 

 
• Otro acceso directo muy rápido – si no se creó ninguna Búsqueda , y selecciona en la barra de 

herramientas la opción Graficar Búsqueda (Graph Query), el Slide creará automáticamente una 
Búsqueda para el Mínimo Global, y mostrará la ventana Graficar Datos de la Sección (“Graph 
Slice Data”).  

 
• Igualmente, si selecciona Mostrar Secciones (Show Slices) o Información de la Sección 

Búsqueda (Query Slice Data), se creará automáticamente una búsqueda para el Mínimo Global, 
en caso de que aun no exista.  

 
  



 
Slide v.6.0                                                                                                                                                       Manual del Tutorial 

Personalizar un Gráfico (“Customizing a Graph”) 
 
Después de haber creado un gráfico de los datos de la sección, varias opciones estarán disponibles 
para personalizar los datos del gráfico y la apariencia. 
 
Propiedades del Gráfico (“Chart Properties”) 
 
Haga clic derecho en un gráfico, y seleccione Chart Properties (Propiedades del Gráfico). Las 
Propiedades del Gráfico le permiten cambiar los títulos de los ejes, valores máximos y mínimos, etc. 
Se deja como un ejercicio opcional para que el usuario explore. 
 
Cambiar los Datos del Gráfico (“Change Plot Data”) 
 
Haga clic con el botón derecho del mouse en un gráfico y seleccione Cambiar Datos del Gráfico 
(“Change Plot Data”). Esto le mostrará la ventana Graficar la Información de la Sección (“Graph 
Slice Data”) (Figura 2-6) que le permite graficar diferentes datos si usted lo desea, mientras 
permanezca en la misma vista. 
 
Escala de grises (“Grayscale”) 
 
Haga clic derecho y seleccione Escala de Grises (Grayscale). La vista tendrá escala de grises, 
adecuado para la captura de la imagen en blanco y negro. La Escala de Grises también está 
disponible en el menú Ver (View menú), y puede activarse o desactivarse en cualquier momento. 
 
Cambiar el método de análisis (“Changing the analysis method”) 
 
Después que se cree un gráfico, usted incluso puede cambiar el método de análisis. Simplemente 
seleccione un método en la barra de herramientas y aparecerá la información correspondiente al 
método. 
 
NOTA: 
 

• En caso que la información sea revisada, los resultados tanto podrían como no podrían 
cambiar con el método de análisis. Por ejemplo: Sección Peso (Slice Weight) NO 
cambiará con el método de análisis. Base Normal Stress (Establecer Énfasis Normal) 
cambiará con el método de análisis. 

 
• Asimismo, no se podrá visualizar “Ningún Dato” si la superficie mínima para el método 

de análisis seleccionado es diferente a la superficie en la que originalmente añadió la 
búsqueda. 

 
 
 
Cierre este gráfico para que podamos mostrar unas cuantas características del  menú búsqueda del 
Slide. 
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Mostrar Secciones (“Show Slices”) 
 
 
La opción Mostrar Secciones (“Show Slices”) se utiliza para mostrar las secciones reales 
utilizadas en el análisis y en todas las búsquedas existentes en la vista actual.  
 
Seleccionar: Búsqueda → Mostrar Secciones (Select: Query → Show Slices) 
 
Las secciones ahora aparecen para el Mínimo Global. 
 
Utilice la opción Acercar Ventana (”Zoom Window”) para obtener una vista más cercana, 
para que su pantalla se vea igual a la Figura 2-9. 
 

 

 

 
 
Figura 2-9: Secciones mostradas en la búsqueda 
 
La opción Mostrar Secciones (Show Slices) también  puede usarse para otros propósitos de 
visualización, tal como aparece en la ventana Display Options (Mostrar Opciones). Por 
ejemplo:  
 

1. Haga Clic con el botón derecho del mouse y seleccione Mostrar Opciones (Display 
Options). Seleccione el Tabulador de Resistencia de un Plano Inclinado a Fallar por 
Desplazamiento (Slope Stability tab). 

 
2. APAGUE los límites de la sección, y ENCIENDA el fondo Inicio. Observe el patrón de 

inicio de 45 grados que ahora ocupa el tamaño del error. 
 
3. Cambie el color de relleno, y seleccione otro patrón de Inicio. Pruebe las diferentes 

combinaciones de las Opciones de Visualización de la Sección (Slice Display Options), 
y observe los resultados.  

 
Recuerde que la opción Mostrar Secciones solo muestra las opciones de la Sección que se 
aparecen en la ventana de Mostrar Opciones (Display Options).  
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Información de la  Sección Búsqueda (“Query Slice Data) 
 
La opción Datos de la Sección Búsqueda (Query Slice Data) le permite ver los resultados detallados del 
análisis.   
PARA SEGMENTOS INDIVIDUALES EN UNA MASA PROPORCIONAL 
 
Seleccionar: Búsqueda → Datos de la Sección Búsqueda (Select: Query → Query Slice Data) 
 

1.  Usted verá la ventana Datos de la Sección (Slice Data) que lo lleva a “Hacer clic en una sección 
para ver los datos de la sección”.  

 
2.   Haga clic en cualquier sección, y los datos para la sección aparecerán en la ventana, tal como 

aparece a continuación: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figura 2-10: Ventana de la Sección Información (Slice Data dialog). 
 

3. En la sección se visualizarán las flechas de fuerza, representando diferentes fuerzas que actúan 
en la sección, tales como: peso de la sección, fuerzas interseccionales y fuerzas básicas.    

 
4. Seleccione diferentes secciones, y observe el cambio de los datos. Puede hacer clic directamente 

en el modelo, o puede usar los botones de las flechas izquierda/derecha en la parte superior de la 
ventana, para seleccionar secciones. 

 
5. Seleccione Acercar (Zoom) en la ventana Datos de la Sección (Slice Data). Se acerca la actual 

sección seleccionada para la mitad de la vista.   

NOTA: Las Opciones de Visualización actuales se pueden guardar como predeterminados del 
programa seleccionando el botón de Predeterminados en la ventana Mostrar Opciones (”Display 
Options”), y luego seleccionando la opción “Hacer que los ajustes actuales sean predeterminados” 
(“Make current settings the default”) en la ventana Predeterminados (Defaults).   
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6. Seleccione la flecha arriba en la esquina derecha superior de la ventana (Datos de la Sección 

(Slice Data) (no seleccione la X) y la ventana “agrupará” (minimice sin cerrar), permitiéndole 
ver la pantalla completa. (NOTA: también puede hacer doble clic en la barra de título de la 
ventana, para minimizar/maximizar la ventana). Por ejemplo, después de agrupar y mover la 
ventana Datos de la Sección (Slice Data) fuera del camino, su pantalla podría verse de la 
siguiente manera:  

 
 

 

 

 
 

Figura 2-11: Fuerzas de la sección mostradas con la Información de la Sección Búsqueda (Slice 
forces displayed with Query Slice Data).  

 
7. Maximice la ventana Datos de la Sección (Slice Data) seleccionando la fecha abajo, o haciendo 

doble clic en barra de título de la ventana. Seleccione los botones Ocultar/Mostrar (Hide / Show 
buttons), y verifique los resultados. 

 
8. El botón Copiar (Copy button) copiará los datos actuales de la sección al portapapeles de 

Windows, donde podrá adjuntarse en otra aplicación de Windows (por ejemplo: para la 
redacción de un informe) 

 
9. El botón Lista de Filtro (Filter List button) le permite personalizar la lista de los datos que 

aparece en la ventana. 
 
10. Cierre la ventana Datos de la Sección (Slice Data) seleccionando la X en la esquina derecha 

superior de la ventana, o presione Escape. 
 

  



 
Slide v.6.0                                                                                                                                                       Manual del Tutorial 

Eliminar Búsquedas (“Deleting Queries”) 
 
 
 Con la opción Eliminar Búsqueda (Delete Query) en la barra de herramientas o el menú Búsqueda se pueden 
eliminar Búsquedas. 
 
Un acceso directo práctico para eliminar una búsqueda individual es hacer clic derecho en una búsqueda, y 
seleccione Eliminar Búsqueda (Delete Query) Por ejemplo: 
 
1. Haga clic derecho en la búsqueda Mínimo Global. (Puede hacer clic en cualquier parte de la superficie de 
falla, o en las líneas radiales uniendo el centro de falla a los puntos finales de la superficie de falla). 
 
2. Seleccione en el menú popup  la opción Eliminar Búsqueda (Delete Query) y el se eliminará la Búsqueda. 
(Ahora el Mínimo Global se visualiza una vez más en color verde, indicando que la búsqueda ya no existe).  
 
 
Mostrar Valores a lo largo de la Superficie (“Show Values Along 
Surface”) 
 
Otra opción muy útil para ver los datos de la superficie del talud es la opción Mostrar Valores a lo largo de la 
superficie. Esto le permite graficar visualmente los datos directamente a lo largo de la superficie global 
mínima del talud, o cualquier superficie del talud para el cual se creó una Búsqueda. 
 
Seleccionar: Búsqueda → Mostrar Valores a lo largo de la superficie (Select: Query  → Show Values Along 
Surface) 
 
 
Usted verá la siguiente ventana. 
 
1. Elija los datos de la sección para graficar. Por ejemplo: Acentuación Normal de la Base.  
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2. Usted verá los datos graficados a lo largo de la superficie Mínima Global del talud en la siguiente figura. El 
tamaño de las barras representa la magnitud de los datos en la base de cada sección. 
 

 

 

 
 
3. Elija diferentes tipos de datos de las secciones y observe los resultados. 
 
4. Pruebe con diversas opciones de visualización en la ventana y observe los resultados. 
 
5. Elija Datos de la Sección = Ninguno (Slice Data = None) y cierre la ventana. 
 
 
 
 
 
 
 
 
 
  

NOTA: la opción Mostrar Valores a lo largo de la Superficie (“Show Values Along 
Surface”) también está disponible como un acceso directo al hacer clic derecho. Si hace 
clic derecho en la superficie Mínima Global del talud, o en cualquier otra superficie del 
talud en el que se creó una Búsqueda, la opción Mostrar Valores a lo largo de la Superficie 
(“Show Values Along Surface”) estará disponible en el menú popup. Desde el sub-menú 
puede elegir directamente un tipo de información para graficar o acceder a la ventana 
Mostrar Valores (“Show Values”). 
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Graficar SF a lo largo del Talud (“Graph SF along Slope”) 
 
 

Demostraremos otra característica más de los datos de interpretación de Slide. 
 
Seleccionar: Datos → Graficar SF a lo largo del talud (Select: Data  → Graph SF along Slope) 
 
En la siguiente ventana, seleccione la opción Crear Gráfico (Create Plot): 
 

 
 
Esto creará un gráfico del factor de seguridad a lo largo de la superficie del talud. Los valores del 
factor de seguridad se obtienen de cada superficie de falla/ punto de intersección del talud. 
 

 

 

 
 
Figura 2-12: Factor de seguridad a lo largo de la superficie del talud (Factor of safety along slope 
surface) 
 
Este gráfico es útil parar determinar zonas del talud que corresponde a las superficies de falla con 
bajos factores de seguridad y posiblemente podría tener un error. Podría resultarle útil para enlosar 
las vistas horizontalmente, para ver el gráfico y el talud juntos. 
 
Seleccionar: Ventana → Mosaico Horizontal (Select: Window → Tile Horizontally) 
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Según sea necesario, use las opciones de Acercamiento (Zoom options) para lograr la vista deseada 
del talud relativo al gráfico. (En primer lugar, se recomienda seleccionar Acercar Todo (Zoom All). 
Luego usar Acercar Mouse (Zoom Mouse), y Pan, si es necesario, para acercar el talud a la escala 
similar a la del gráfico).  

 
 

Ejercicios Adicionales (“Additional Exercises”) 
 
Un gráfico de factor seguro, como la Figura 2-12, puede ser utilizado para ayudar a mejorar una 
búsqueda crítica de la superficie, con la opción Definir Límites del Talud (Define Slope Limits), tal 
como se sugirió en el siguiente ejercicio opcional.  
 
1. Regresar al programa modelo Slide  
 
2. Use la ventana Definir Límites del Talud (Define Slope Limits) (ver el tutorial de Inicio 
Rápido(Quick Start tutorial) ), para definir dos sets de Límites del Talud, que corresponden 
aproximadamente a las áreas bajas del factor de seguridad del gráfico en la Figura 2-12. 
 
3. Vuelva a ejecutar el análisis, y verifique si se ha encontrado una superficie Mínima Global con 
bajo factor de seguridad. 
 
 
Otros Métodos de Búsqueda (“Other Search Methods”) 
 
La Búsqueda por Cuadrícula (Grid Search) no solo es el método de búsqueda disponible en el Slide 
para superficies de falla circulares. Se pueden utilizar otros métodos. Vuelva a iniciar el análisis 
utilizando: 
 
• Método de Búsqueda del Talud 
 
• Auto Refine el método de búsqueda  
 
y compare resultados. Pruebe con diversos parámetros del método de búsqueda. Para mayor 
información concerniente a los métodos de búsqueda, consulte el sistema de Ayuda Slide. 
 
 
Opción Salida Máxima de Datos(“Maximum Data Output Option”) 
 
Mientras demostrábamos las opciones de Query en este tutorial, nosotros mostramos que sólo se 
puede crear una Búsqueda  para la superficie Global Mínima. Esto es posible ya que usamos la 
opción Salida de Datos = Estándar (Data Output = Standard ) en la ventana de Parámetro del 
Proyecto.  
 
Si usamos la opción Salida de Datos = Máximo (Data Output = Maximum), luego se puede crear una 
Búsqueda  para la superficie mínima de factor de seguridad en cualquier punto por cuadrícula (grid 
point), ya que luego los datos del análisis detallado son guardados para todas estas superficies y no 
sólo para la Mínima Global. 
 
 El siguiente ejercicio propuesto demostrará las habilidades del Slide cuando Salida de Datos = 
Máximo (Data Output = Maximum).  
 

1. Regrese al programa modelo de Slide, y establezca Salida de Datos = Máximo (Data Output 
= Maximum) en la Parámetro del Proyecto 
 
2. Reinicie el análisis. 
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3. En Slide Interpret, seleccione Añadir Búsqueda (Add Query) en la barra de herramientas o 
en el menú.  

 
4. Ahora desplace el mouse (sin hacer clic) sobre la cuadrículas de centros de falla, o sobre las 
superficies de falla en el talud. Cuando mueva el mouse, notará que la correspondiente superficie de 
falla más cercana está seleccionada.  (Nota: en primer lugar, sería de utilidad encender la opción 
Superficies Mínimas (Minimum Surfaces), ya que estas son todas las superficies con las que puede 
crear una Búsqueda). 
 
5. Cuando encuentre la superficie de falla deseada, haga clic con el botón izquierdo del mouse, y se 
creará una Búsqueda para esa superficie.  
 
6. Puede repetir los pasos 3-5 para añadir cualquier número de los Búsquedas para diferentes 
superficies de falla. 
 
7. Al usar la opción Graficar Búsqueda (“Graph Query”) (seleccionada de la barra de herramientas o 
del menú), usted podría graficar múltiples Búsquedas en el mismo gráfico, simplemente 
seleccionando con el mouse las Búsquedas deseadas. 

 
NOTA: cuando Salida de Datos = Máximo (Data Output = Maximum), la aparente velocidad del cálculo 
será significativamente más lenta que cuando Salida de Datos = Estándar (Data Output = Standard).  
También, el tamaño de los archivos de salida será más grande debido a la gran cantidad de datos que se 
almacenan. Dependiendo del número de superficies de falla que este analizando, estas diferencias pueden 
ser muy importantes. La opción Salida de Datos = Máximo (Data Output = Maximum) solo se debe usar 
cuando quiera ver la información detallada para superficies Mínimas Globales.  
 
Aquí concluye este tutorial. Para salir del programa:  
 
Seleccionar: Archivo → Salir (Select: File  → Exit) 

 


